GTX 460 överhettar på 31 grader?

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

GTX 460 överhettar på 31 grader?

Tja! Har ett problem med mitt EVGA GTX 460.
För runt 4 veckor sedan så började min dator "hänga sig" lite då och då.
Med tiden så blev det värre och värre, och nu är det så illa att så fort jag start något spel, Som WoW tex, så fryser hela windows och jag måste dra ur strömkabeln och starta om datorn.
Gick nu in i MSI Afterburner och fick se att min gpu låg på 29-30 grader, men "Max temp" stod på 33 grader, inte så konstigt att datorn inte fungerar klokt. Nu till min fråga, varför har min Max temp gått ner till 33? Kortet kunde vara uppe i runt 70 grader förut innan det började strula. Har inte kortet överklockat, allt är på standard, gjorde även inget med kortet/datorn när detta hände. Någon som har någon idé om vad jag skall göra?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2012

Kan det inte vara så att kortet bara inte hinner bli varmt? Du hinner ju inte spela innan datan stängs av.

Testa ominstallera windows.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2004

Är inte Max temp-värdet vad den visat max?

Senast redigerad av Loxus, 2004-08-02 klockan 13:13

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010
Skrivet av Urelind:

Tja! Har ett problem med mitt EVGA GTX 460.
För runt 4 veckor sedan så började min dator "hänga sig" lite då och då.
Med tiden så blev det värre och värre, och nu är det så illa att så fort jag start något spel, Som WoW tex, så fryser hela windows och jag måste dra ur strömkabeln och starta om datorn.
Gick nu in i MSI Afterburner och fick se att min gpu låg på 29-30 grader, men "Max temp" stod på 33 grader, inte så konstigt att datorn inte fungerar klokt. Nu till min fråga, varför har min Max temp gått ner till 33? Kortet kunde vara uppe i runt 70 grader förut innan det började strula. Har inte kortet överklockat, allt är på standard, gjorde även inget med kortet/datorn när detta hände. Någon som har någon idé om vad jag skall göra?

vad har du för nätagg ?

Intel I5 2500 max turbo inställt så 3.8 ghz på 4 cores o 4.1 på 1. corsair 8 gb @ 1333 mhz moderkort P8z77-V-LX, Asus R9 280 DCII TOP och nätagg ocz modulär psu 500W SSD: 60 gb intel 330 128 gb corsair force gs.

Trädvy Permalänk
Medlem
Plats
GBG
Registrerad
Feb 2012

Max tempen är vad tempen har varit som max, inte vart gränsen går. Låter mer som nätagget, pröva å köra prime 95 å kolla om det hänger sig då, kan vara så att agget inte kan mata tillräckligt med ström

SilverStone Ft03 || Asus Maximus V GENE || i5 3570K @ 4.4GHz, H-80 || GeForce GTX 285 ||
8GB Corsair 1600 || Corsair AX 850 || Plextor M3pro 256 || 500GB gammal Samsung

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Dec 2010
Skrivet av Loxus:

Är inte Max temp-värdet vad den visat max?

Jo det är det.

Kan ju vara så att temperatursensorn är trasig på kortet, tycker att 29grader idle ser lite lågt ut på ett 460?
Jag skulle börja med att testa nya / alternativt äldre drivrutiner om du precis har installerat nya.

Kan också vara nätagget, om det börjar säcka ihop så kanske det inte kan ge tillräckligt med ström till grafikkortet när det börjar arbeta ordentligt.

Skrivet av armara:

Kan det inte vara så att kortet bara inte hinner bli varmt? Du hinner ju inte spela innan datan stängs av.

Testa ominstallera windows.

Är du allvarlig eller trollar du?
Det är ingen bil vi pratar om...

CPU: Core i7-7700k @ 4GHz Cooling: Noctua NH-D14 MB: Asus ROG STRIX Z270H Ram: Corsair 16GB DDR4 3000MHz GPU: KFA2 NVIDIA GeForce GTX 1080 EXOC SSD: Samsung 830 Pro 512Gb / Kingston SSD 128Gb / Corsair Force 3 120Gb HDD:Seagate Barracuda 500GB, Seagate Barracuda 2TB Audio: Creative Sound Blaster Z Case: Fractal Design Define R3 PSU: Fractal Design 1000W OS: Windows 10 x64

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Ang Max temp, satt och kollade i afterburner, så fort den når 33-34 grader så låser sig systemet och ibland får jag nvlddmkm.sys bluescreen, vilket indikerar ett fel med drivers? 296. Drivers funkade i några dagar, sen la dom av oxå.. Har prövat alla möjliga och det fuckar ännu. Öppnar jag WoW får jag artifacts sen kraschar allt. Har ett Corsair 600W agg Btw. Satte i mitt 8600 igår och hade inga problem, så jag börjar misstänka hårdvarufel.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2012
Skrivet av DanTheManSwe:

Jo det är det.

Kan ju vara så att temperatursensorn är trasig på kortet, tycker att 29grader idle ser lite lågt ut på ett 460?
Jag skulle börja med att testa nya / alternativt äldre drivrutiner om du precis har installerat nya.

Kan också vara nätagget, om det börjar säcka ihop så kanske det inte kan ge tillräckligt med ström till grafikkortet när det börjar arbeta ordentligt.

Är du allvarlig eller trollar du?
Det är ingen bil vi pratar om...

Han menade antagligen att något annat dödar datorn innan kortet blir varmt. Inte att det måste bli varmt för att fungera bra.

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jun 2011
Skrivet av Urelind:

Ang Max temp, satt och kollade i afterburner, så fort den når 33-34 grader så låser sig systemet och ibland får jag nvlddmkm.sys bluescreen, vilket indikerar ett fel med drivers? 296. Drivers funkade i några dagar, sen la dom av oxå.. Har prövat alla möjliga och det fuckar ännu. Öppnar jag WoW får jag artifacts sen kraschar allt. Har ett Corsair 600W agg Btw. Satte i mitt 8600 igår och hade inga problem, så jag börjar misstänka hårdvarufel.

Låter väldigt mycket som hårdvarufel. Testa för skojs skull med något annat 3D-program, antingen spel eller 3Dmark eller liknande. Och testa vad som händer om du kör i fönster-läge istället för fullskärm. Funkar det inte så är det nog vajsing på kortet. Du kan ju alltid testa att baka det då jag antar att garantin är slut nu på ett 460. För råd om bakning, kolla i trådarna om det, själv har jag ingen som helst erfarenhet av fenomenet mer än det jag läst.

Storburk: i7 2600K@4,0 GHz, ASUS P8P67 Pro-M, FD Define Mini, CMH212+, CM M2 Silent 720W, 16 GB, R9 290X MSI Lightning, SSD + HDD - HTPC: i3 4330T, 4 GB, SSD, XFX HD7850, BeQuiet 550W - Bärbar: ASUS F3SR, Core2Duo@2,6-3,1Ghz 4 GB, SSD

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Videoapan:

Låter väldigt mycket som hårdvarufel. Testa för skojs skull med något annat 3D-program, antingen spel eller 3Dmark eller liknande. Och testa vad som händer om du kör i fönster-läge istället för fullskärm. Funkar det inte så är det nog vajsing på kortet. Du kan ju alltid testa att baka det då jag antar att garantin är slut nu på ett 460. För råd om bakning, kolla i trådarna om det, själv har jag ingen som helst erfarenhet av fenomenet mer än det jag läst.

Det kraschar i Windowed oxå. Startade något simpelt som Terraria och systemet låste sig

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2007
Skrivet av Urelind:

Det kraschar i Windowed oxå. Startade något simpelt som Terraria och systemet låste sig

Kollat i Windows-mappen om det finns några Minidumps?
Läs igenom de och kolla vad de ger för error och googla.

Asus Maximus IV Gene Z77 | Intel 2500K | GTX 980 Ti 6GB + H2O | Corsair 32Gb 1600Mhz | A-Data 120gb x2 Raid0 | Temjin TJ08B-E | Corsair AX750

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jun 2011
Skrivet av Urelind:

Det kraschar i Windowed oxå. Startade något simpelt som Terraria och systemet låste sig

Du kan ju välja att se det som ett utmärkt tillfälle att uppgradera

Hade jag varit du hade jag antingen frågat någon snäll kompis om du fick testa kortet i hans/hennes (hens) dator för att se om det var trasigt, testat att baka det (i mitt fall mest för att lära mig hur det fungerar) eller köpt nytt. Allt detta förutsatt att du inte har någon garanti på det som fortfarande gäller så klart.

Storburk: i7 2600K@4,0 GHz, ASUS P8P67 Pro-M, FD Define Mini, CMH212+, CM M2 Silent 720W, 16 GB, R9 290X MSI Lightning, SSD + HDD - HTPC: i3 4330T, 4 GB, SSD, XFX HD7850, BeQuiet 550W - Bärbar: ASUS F3SR, Core2Duo@2,6-3,1Ghz 4 GB, SSD

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Videoapan:

Du kan ju välja att se det som ett utmärkt tillfälle att uppgradera

Hade jag varit du hade jag antingen frågat någon snäll kompis om du fick testa kortet i hans/hennes (hens) dator för att se om det var trasigt, testat att baka det (i mitt fall mest för att lära mig hur det fungerar) eller köpt nytt. Allt detta förutsatt att du inte har någon garanti på det som fortfarande gäller så klart.

Yes, fattar inte vad som brände kortet bara.
Har som sagt ett 9600 Gt som jag skulle klara mig på, om jag nu inte hade haft min YouTube kanal. :S
Vad jag kommer ihåg så pallar inte ens det kortet att spela in i full size.. Har bara runt 800kr att lägga på ett begagnat kort verkar det som.

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

kika upp begagnat på marknaden här då du inte har så stor budget

Intel I5 2500 max turbo inställt så 3.8 ghz på 4 cores o 4.1 på 1. corsair 8 gb @ 1333 mhz moderkort P8z77-V-LX, Asus R9 280 DCII TOP och nätagg ocz modulär psu 500W SSD: 60 gb intel 330 128 gb corsair force gs.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av mini-z1994:

kika upp begagnat på marknaden här då du inte har så stor budget

Kollade runt lite.. Har ingen större koll på gfx kort.. Tips på likvärdiga kort till 460?

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

En polare har ett gtx 295 för 800kr, Hur låter det? Klara mitt Corsair 600w att dra kortet?

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Aug 2003

Beror på vad du har inkopplat men visst det bör klara det ja.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av HazZarD:

Beror på vad du har inkopplat men visst det bör klara det ja.

Kör en phenom II X6 i stock samt 8Gb DDR3 RAM

Trädvy Permalänk
Medlem
Plats
Timrå
Registrerad
Aug 2001
Skrivet av jonashej:

Han menade antagligen att något annat dödar datorn innan kortet blir varmt. Inte att det måste bli varmt för att fungera bra.

Kortet blir varmt på någon sekund när du slår på datorn. Inte "full load varmt" men idle varmt.

Clevo P170EM, 17,3" 1920x1080, I7 3740QM, 16gb 1600mhz Corsair cl10, 7970M 2gb, 2x120gb SSD, Intel Centrino Ultimate 6300

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Dec 2011
Skrivet av armara:

Kan det inte vara så att kortet bara inte hinner bli varmt? Du hinner ju inte spela innan datan stängs av.

Testa ominstallera windows.

Data är sånt som skickas i en dator, bara så du vet :).

Chassi: FD R4 Titanium Gray | Moderkort: Asus Sabertooth x58 | SSD: Crucial m4 128Gb | CPU: Intel Core i7 960 | Kylning: Antec KÜHLER H2O 620 | Ram: Corsair 8GB 1600MHz | GPU: Asus R9 290x | PSU: Corsair TX 650W 80+ Bronze | Skärm: BenQ xl2420t | Lur: Iphone 5s 16gb vit

Citera för respons!

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Urelind:

Ang Max temp, satt och kollade i afterburner, så fort den når 33-34 grader så låser sig systemet och ibland får jag nvlddmkm.sys bluescreen, vilket indikerar ett fel med drivers? 296. Drivers funkade i några dagar, sen la dom av oxå.. Har prövat alla möjliga och det fuckar ännu. Öppnar jag WoW får jag artifacts sen kraschar allt. Har ett Corsair 600W agg Btw. Satte i mitt 8600 igår och hade inga problem, så jag börjar misstänka hårdvarufel.

Tyvärr är det antagligen inte enbart ditt graffe som kan strula. Även ditt nätagg som väl är ett av de "berömda" CX-serie aggen, som ju tyvärr är rena katastrofen fast att de är Corsair. Så kan du så kolla med ett bättre.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Jalle64:

Tyvärr är det antagligen inte enbart ditt graffe som kan strula. Även ditt nätagg som väl är ett av de "berömda" CX-serie aggen, som ju tyvärr är rena katastrofen fast att de är Corsair. Så kan du så kolla med ett bättre.

Åh fan. Har för mig ty Corsair gjorde bra agg!

Trädvy Permalänk
Medlem
Plats
Timrå
Registrerad
Aug 2001
Skrivet av Urelind:

Åh fan. Har för mig ty Corsair gjorde bra agg!

Det gör dom, men det gäller inte budgetdelen, kostar man på sig lite får man bra saker.

Clevo P170EM, 17,3" 1920x1080, I7 3740QM, 16gb 1600mhz Corsair cl10, 7970M 2gb, 2x120gb SSD, Intel Centrino Ultimate 6300

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Tarasus:

Det gör dom, men det gäller inte budgetdelen, kostar man på sig lite får man bra saker.

Okej! Några rekommendationer ifall det blir dags att köpa nytt?

Trädvy Permalänk
Medlem
Plats
karlstad
Registrerad
Feb 2009

köp dig ett 660ti prisvärda bra prestanda

Burken=Nzxt switch 810 Vit.Asus Sabertooth 990FX Rev 2.0. AMD FX-8120 X8 4.1ghz volt 1.378 vattenkylning. Kingston hyper x 1600mhz 16gb. 1.ocz vertex 2 60gb ssd.2.Seagate barracuda 2tb. Samsung spinpoint 750gb. Crossfire Gigabyte Radeon HD7970 Windforce 3X.
Kringutrustning: Tbord: Corsair vengeance k90. Headset: Logitech g35. Mus: Logitech g9x Mw3. Mussmatta:Qpad Sweclockers.Högtalare: Logitech z906. Skärm:Samsung S27A950D 120hz.

Trädvy Permalänk
Medlem
Plats
Timrå
Registrerad
Aug 2001
Skrivet av turboprocess:

köp dig ett 660ti prisvärda bra prestanda

Och vad har det med nätagget att göra???

Gällande nätagget: Finns en del tillverkare, kör själv som sagt med en av Corsairs dyrare 850w gold agg (glömt bort vad det heter ). Effekten ska räcka till, vill du ha ett jättetyst, modulärt lr vanligt? Fundera på det så får du riktigt passande råd skulle jag tro.

Clevo P170EM, 17,3" 1920x1080, I7 3740QM, 16gb 1600mhz Corsair cl10, 7970M 2gb, 2x120gb SSD, Intel Centrino Ultimate 6300

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2008

https://www.inet.se/produkt/6909625/fsp-650-80egn-650w-80-gol...
detta nätagg rekommenderar jag oavsett vad folk har att komma med om du ska köpa nytt.. nära 1kr per watt, 80+ guld certifierat, kanske inte så snyggt men det är ett ruskigt stabilt nätagg och jag kan inte tänka mig köpa något annat agg ifall mina andra datorer skulle börja strula.

har den i min htpc o den e stabilare än min gaming pc hehe

new main rig---i7 6700k,CM Hyper 212evo@67c load,MSI OCv2 GTX1060 6gb H110-I pro mitx, 2x8gb 2133mhz, 250gb 850 Evo + 500gb apple hdd, FD integra 550w 80+, Fractal Design Nano-S mITX
Main Rig--- 2700k,Scythe Samurai ZZ @ 52c load ASUS GTX970 Black OC edition @ 52c load GA-B75-D3H, 2x4gb xms3 1333mhz, 128gb SSD + 4x500gb lagring, OCZ Modxstream Pro 600watt, In-win Dragon Slayer chassi LaptopLenovo 700, i5 6300hq, 12gb 2133mhz, gtx950m, 128gb m2 + 750gb FullHD

Trädvy Permalänk
Medlem
Plats
S-vall
Registrerad
Feb 2008
Skrivet av Gtoxed:

https://www.inet.se/produkt/6909625/fsp-650-80egn-650w-80-gol...
detta nätagg rekommenderar jag oavsett vad folk har att komma med om du ska köpa nytt.. nära 1kr per watt, 80+ guld certifierat, kanske inte så snyggt men det är ett ruskigt stabilt nätagg och jag kan inte tänka mig köpa något annat agg ifall mina andra datorer skulle börja strula.

har den i min htpc o den e stabilare än min gaming pc hehe

"But will it blend?"

Nä men skämt åsido. Jag hade nog försökt få ett som låter lite mindre och gärna modulärt. PSUs har ju gått ner lite i pris på sistone och dustin och många andra kör gärna kampanjer för billiga nätagg lite... jämt? Så ja, kika bara reviews.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2009
Skrivet av Urelind:

Ang Max temp, satt och kollade i afterburner, så fort den når 33-34 grader så låser sig systemet och ibland får jag nvlddmkm.sys bluescreen, vilket indikerar ett fel med drivers? 296. Drivers funkade i några dagar, sen la dom av oxå.. Har prövat alla möjliga och det fuckar ännu. Öppnar jag WoW får jag artifacts sen kraschar allt. Har ett Corsair 600W agg Btw. Satte i mitt 8600 igår och hade inga problem, så jag börjar misstänka hårdvarufel.

Har du kört nån bench i afterburner, för att pressa kortet? Testa att uppdatera bios. http://www.evga.com/forums/tm.aspx?m=498804&mpage=1

__________________
| Intel i5 3350P| MSI Geforce GTX 1050 TI X | Asus Z77| WIN 10 Home -64 bit