Problem med Geforce GTX 670

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Problem med Geforce GTX 670

Hej!
Precis fått hem min dator från Komplett, i form av http://www.komplett.se/k/ci.aspx?sku=10682 , Komplett Gamer i25 - Crazy Edition.

Grafikkortet i fråga är ett Zotac Nvidia Geforce GTX 670.
Installerar senaste drivrutiner och drar igång några spel för att testa hur de ser. Spelen i fråga är World of Warcraft samt League of Legends. Märker direkt att något är fel då båda spelens Launcher flimrar i texturer i form av trianglar i olika storlekar. Laddar hem 3D Mark för att testa, och märker av flimmer även här. Nvidias egna kontrollpanels 3D märkte flimrar även det. Provat olika inställningar, men felet kvarstår.
Åtgärder jag har provat: Ominstallera Drivrutiner, använt olika drivrutiner, kollat om kortet glappar, använt drivrutinerna som följer med på skiva.
Åtgärder som kvarstår: Ominstallering av Windows med medföljande skivor, samt skicka kortet till Komplett.

Så min fråga är: Är det någon som haft liknande problem? Hittat eventuell lösning? Igenkänner sig situationen av ett defekt kort?

MVH
Tobias

Ps. Behövs annan information så posta vad ni behöver! Ds.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Dec 2011

Jag hade en massa flimmer men då bytte jag kabel och då fixade det sig, har du provat det?

Skickades från m.sweclockers.com

| Intel Core i7 3770k @4.6GHz | GTX 670 | Asus P8Z77-V GEN 3 |
| 8GB RAM @ 2133 | Antec KÜHLER H2O 620 | Intel SSD 520 120GB

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Nov 2009
Skrivet av zazze1:

Jag hade en mass flimmer men då bytte jag kabel och då fixade det sig, har du provat det?

Skickades från m.sweclockers.com

kan vara värt att testa, annars är det nog ett defekt kort.

| MB MSI S02 Inet edition | CPU 7700K @ 5.1 Ghz (DELID) | GPU EVGA Gtx 1080 8Gb | RAM 16Gb Corsair 3600Mhz@3600 CL16 | Intel 600P 512Gb NVMe SSD | Chassi Fractal Design C | PSU EVGA Supernova 750W G2 |

Inet fraktfritt

Trädvy Permalänk
Medlem
Plats
S-vall
Registrerad
Feb 2008

Du använder en konverterare till mini-displayport eller displayport eller hur? Vad använder du för skärm? S23A650D?

Trädvy Permalänk
Medlem
Registrerad
Jul 2009

Skulle också behöva lite tips. Skaffade nyligen ett Asus GTX 670 och har inte haft annat än problem med det. Bl.a. hamnar bilden delvis utanför skärmen vilket man oftast kan åtgärda genom att trycka på Auto-knappen på skärmen. Sen har jag fått 7 till 8 centimeterbreda suddiga streck på skärmen som går uppifrån och ner.
Men det mest störande är att spel (mest lite nyare som Sniper Elite V2 och Guild Wars 2) ofta hänger sig efter några minuter.
Har provat spela både med 301,42 och 306,02 drivrutinerna med samma resultat.

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Okt 2008

Kör memtest elller prime95 några timmar.
Kolla så att minnesinställningarna är rätt i bios, om det finns någon XMP inställning välj någon profile. Alternativt prova byta minnen.

Trädvy Permalänk
Medlem
Plats
Finspång
Registrerad
Dec 2010

Hade exakt samma problem på min kompis dator! Först trodde vi att det var någon form att tearscreening!
Men kortet var defekt och det var en PCB som var bränd på kortet

Skickades från m.sweclockers.com

Iphone 6 plus 64GB
Ipad mini 4 16GB
Macbook Pro 13 Touch Bar 256GB

Trädvy Permalänk
Medlem
Registrerad
Jul 2009
Skrivet av QQmore:

Du försöker sälja dina defekta kort på sweclockers marknad? svinigt gjort!

Skrivet av iSw3de:

Vilken anledning har du att påstå att det är samma kort som personen i fråga säljer, du har inte hört talas om garanti för defekta kort?
Att kalla hans handlingar svinigt är riktigt fel och att hoppa på folk där du inte har belägg för något.

(Även om vissa företags support suger hårt så tar det inte mer än 1 månad och 10 dagar för han att få ett helt kort... Det var ett tag sedan han skrev inlägget)

Är inte ute efter att skapa negativ ton, men så här är fallet tycker jag du är skyldig säljaren en ursäkt
Just sayin

Hej och ursäkta min otydlighet. Var väldigt trött igår när jag lade in annonsen.
Ja korten är helt nya och oanvända. Skickade in mina defekta kort till Webhallen och fick ett par nya. Gissar i alla fall att mina förra kort var defekta för jag har inte fått nåt meddelande från Webhallen som säger nåt annat. Borde ha skrivit in det direkt men var sjukligt trött igår kväll och glömde den lilla detaljen.
Och ja, priset är lite högt. Men jag trodde det skulle bli skambud efter skambud som det brukar bli på blocket, där mitt högsta bud än så länge ligger på 1500 per kort.
Men korten är sålda nu så annonsen försvinner inom kort.

Ber återigen om ursäkt för min otydlighet.

(Skrev ovanstående svar på tråden till min annons men visste inte att forumtråden också skulle försvinna när jag tog bort annonsen så nu postar jag mitt svar här, för jag vet inte riktigt vart jag annars skulle skriva.)