Gigabyte GeForce 560 ti oc

Trädvy Permalänk
Medlem
Plats
Asmundtorp
Registrerad
Aug 2012

Gigabyte GeForce 560 ti oc

tjena! som sakt ny här på sweclockers och skrev en tråd häromdagen om min dator som fungera som ett eliment.

Nu är det så för ett år sen köpte jag mitt Gigabyte GeForce 560 ti oc. ( http://www.komplett.se/k/ki.aspx?sku=622733 )
och sen nu i sommras fick jag ideor om att börja spela BF3 så då skaffade jag det, spela ett tag och datorn hängde sig. tänkte va f** är det som händer. pratar med min person från min by och han säger att det är att mitt grafikkort blir för varmt. då tänkte jag om jag skulle köpa nytt eller se om det fanns kylarsystem till skiten. kolla lite på inet och då hittade jag denna https://www.inet.se/produkt/5322089/arctic-cooling-accelero-x....

fick hem det och då bytade jag skiten, men så såg vi att det fanns många lösa kylflänsar och sådant konstiga saker och i broschyren så visade bara hur man skulle göra på ett 660 och inte 560 serien så fråga jag killarna som montera det om vi skulle sätta dit dem ändå kanske inte blir kallt nog...

satte igång bf3 och spela, hände samma skit och efter 10 min läsande här så skulle jag bara clocka ner det från 900Mhz till runt 820 och då fungera det prefekt. ligger på 27grader max i idle och vad jag har sätt 41grader max när jag spela bf3.

Sen i dag så spelade jag en privatkopia på saints row3 en polare gav mig och skulle som innan om jag skulle köpa det. spela ett tag sen så hängde det sig precis som det gjorde i början.

nu sitter jag och funderar om jag ska gå till Datapryl i Landskrona och betala 500kr för att dem ska sätta dit det eller hur ni kära gamers har någon clue på mitt problem. Ha en bra dag

en ARG SKÅNING

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av Jockzje:

tjena! som sakt ny här på sweclockers och skrev en tråd häromdagen om min dator som fungera som ett eliment.

Nu är det så för ett år sen köpte jag mitt Gigabyte GeForce 560 ti oc. ( http://www.komplett.se/k/ki.aspx?sku=622733 )
och sen nu i sommras fick jag ideor om att börja spela BF3 så då skaffade jag det, spela ett tag och datorn hängde sig. tänkte va f** är det som händer. pratar med min person från min by och han säger att det är att mitt grafikkort blir för varmt. då tänkte jag om jag skulle köpa nytt eller se om det fanns kylarsystem till skiten. kolla lite på inet och då hittade jag denna https://www.inet.se/produkt/5322089/arctic-cooling-accelero-x....

fick hem det och då bytade jag skiten, men så såg vi att det fanns många lösa kylflänsar och sådant konstiga saker och i broschyren så visade bara hur man skulle göra på ett 660 och inte 560 serien så fråga jag killarna som montera det om vi skulle sätta dit dem ändå kanske inte blir kallt nog...

satte igång bf3 och spela, hände samma skit och efter 10 min läsande här så skulle jag bara clocka ner det från 900Mhz till runt 820 och då fungera det prefekt. ligger på 27grader max i idle och vad jag har sätt 41grader max när jag spela bf3.

Sen i dag så spelade jag en privatkopia på saints row3 en polare gav mig och skulle som innan om jag skulle köpa det. spela ett tag sen så hängde det sig precis som det gjorde i början.

nu sitter jag och funderar om jag ska gå till Datapryl i Landskrona och betala 500kr för att dem ska sätta dit det eller hur ni kära gamers har någon clue på mitt problem. Ha en bra dag

en ARG SKÅNING

Är så här att just det kortet har problem med BF 3 och inte på grund av kylningen. Det är någon bugg i Bios på grafikkortet, det ska finnas en ny version att ladda ner. Men du verkar inte så kunnig, så jag rekommenderar i så fall någon kunnig fixar det åt dig.

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Plats
Asmundtorp
Registrerad
Aug 2012
Skrivet av Broken-arrow:

Är så här att just det kortet har problem med BF 3 och inte på grund av kylningen. Det är någon bugg i Bios på grafikkortet, det ska finnas en ny version att ladda ner. Men du verkar inte så kunnig, så jag rekommenderar i så fall någon kunnig fixar det åt dig.

Har redan de senaste biosen.

Trädvy Permalänk
Medlem
Plats
Timrå
Registrerad
Aug 2001
Skrivet av Jockzje:

tjena! som sakt ny här på sweclockers och skrev en tråd häromdagen om min dator som fungera som ett eliment.

Nu är det så för ett år sen köpte jag mitt Gigabyte GeForce 560 ti oc. ( http://www.komplett.se/k/ki.aspx?sku=622733 )
och sen nu i sommras fick jag ideor om att börja spela BF3 så då skaffade jag det, spela ett tag och datorn hängde sig. tänkte va f** är det som händer. pratar med min person från min by och han säger att det är att mitt grafikkort blir för varmt. då tänkte jag om jag skulle köpa nytt eller se om det fanns kylarsystem till skiten. kolla lite på inet och då hittade jag denna https://www.inet.se/produkt/5322089/arctic-cooling-accelero-x....

fick hem det och då bytade jag skiten, men så såg vi att det fanns många lösa kylflänsar och sådant konstiga saker och i broschyren så visade bara hur man skulle göra på ett 660 och inte 560 serien så fråga jag killarna som montera det om vi skulle sätta dit dem ändå kanske inte blir kallt nog...

satte igång bf3 och spela, hände samma skit och efter 10 min läsande här så skulle jag bara clocka ner det från 900Mhz till runt 820 och då fungera det prefekt. ligger på 27grader max i idle och vad jag har sätt 41grader max när jag spela bf3.

Sen i dag så spelade jag en privatkopia på saints row3 en polare gav mig och skulle som innan om jag skulle köpa det. spela ett tag sen så hängde det sig precis som det gjorde i början.

nu sitter jag och funderar om jag ska gå till Datapryl i Landskrona och betala 500kr för att dem ska sätta dit det eller hur ni kära gamers har någon clue på mitt problem. Ha en bra dag

en ARG SKÅNING

BF3 + mitt asus dc II 560ti = fungerar bra.

BF3 + mitt asus dc II 560ti klockat = fungerar inte alls.

Bättre att du säljer ditt kort, sparar dina 500:- och köper ett annat

Clevo P170EM, 17,3" 1920x1080, I7 3740QM, 16gb 1600mhz Corsair cl10, 7970M 2gb, 2x120gb SSD, Intel Centrino Ultimate 6300

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av Jockzje:

Har redan de senaste biosen.

Inte på moderkortet utan just grafikkortet (inte drivers)? Okej, om du har gjort det så är det väldigt skumt.

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Plats
Asmundtorp
Registrerad
Aug 2012
Skrivet av Broken-arrow:

Inte på moderkortet utan just grafikkortet (inte drivers)? Okej, om du har gjort det så är det väldigt skumt.

Nej jag menar biosen på grafikkortet

Trädvy Permalänk
Medlem
Registrerad
Nov 2010
Skrivet av Jockzje:

Nej jag menar biosen på grafikkortet

Var det den nyaste då?

http://www.gigabyte.us/products/product-page.aspx?pid=3707&dl...

Trädvy Permalänk
Medlem
Plats
Asmundtorp
Registrerad
Aug 2012

Ja därför tycker jag det är så märkligt

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Okt 2008
Skrivet av Jockzje:

Ja därför tycker jag det är så märkligt

Du klockade ner ditt gtx 560ti i BF3 och då fungerar kortet utmärkt?
När du sedan provar en privatkopia av saints row3 så hänger sig datorn efter en stund?
Har du provat något annat spel som inte hänger datorn?
Testa kör någon timme med Unigine Heaven och se om det blir några grafikfel eller om du får andra problem.
http://unigine.com/products/heaven/download/
Sen kan man se över minnesbelastningen, gpu load, temperatur och alla viktiga värden i msi afterburner, klicka i "show on screen display" så att du ser all information på skärmen.

Trädvy Permalänk
Medlem
Registrerad
Mar 2008
Skrivet av Jockzje:

tjena! som sakt ny här på sweclockers och skrev en tråd häromdagen om min dator som fungera som ett eliment.

Nu är det så för ett år sen köpte jag mitt Gigabyte GeForce 560 ti oc. ( http://www.komplett.se/k/ki.aspx?sku=622733 )
och sen nu i sommras fick jag ideor om att börja spela BF3 så då skaffade jag det, spela ett tag och datorn hängde sig. tänkte va f** är det som händer. pratar med min person från min by och han säger att det är att mitt grafikkort blir för varmt. då tänkte jag om jag skulle köpa nytt eller se om det fanns kylarsystem till skiten. kolla lite på inet och då hittade jag denna https://www.inet.se/produkt/5322089/arctic-cooling-accelero-x....

fick hem det och då bytade jag skiten, men så såg vi att det fanns många lösa kylflänsar och sådant konstiga saker och i broschyren så visade bara hur man skulle göra på ett 660 och inte 560 serien så fråga jag killarna som montera det om vi skulle sätta dit dem ändå kanske inte blir kallt nog...

satte igång bf3 och spela, hände samma skit och efter 10 min läsande här så skulle jag bara clocka ner det från 900Mhz till runt 820 och då fungera det prefekt. ligger på 27grader max i idle och vad jag har sätt 41grader max när jag spela bf3.

Sen i dag så spelade jag en privatkopia på saints row3 en polare gav mig och skulle som innan om jag skulle köpa det. spela ett tag sen så hängde det sig precis som det gjorde i början.

nu sitter jag och funderar om jag ska gå till Datapryl i Landskrona och betala 500kr för att dem ska sätta dit det eller hur ni kära gamers har någon clue på mitt problem. Ha en bra dag

en ARG SKÅNING

Hej!

Jag har 2 st gigabyte 560ti, och upplever precis samma problem. Förmodligen behöver korten aningen mer spänning för att fungera vid 900MHz, men tyvärr är korten spänningslåsta från fabrik.

För mig räcker det att sänka så lite som till 895MHz för att korten inte skall ge upp. Prova att sänka lite i taget och se var din gräns går. Jag provade att reklamera korten utan resultat, men jag är övertygad om att det är fel på dom. Vad skulle det annars vara när datorn fungerar utmärkt om man provar ett annat kort? Jag upplever förövrigt samma problem på båda korten, även utan SLI.

Trädvy Permalänk
Medlem
Plats
S-vall
Registrerad
Feb 2008

Du ska inte motivera ändringar i ditt grafikkorts klockning med den där skiten som EA games kallar ett spel. Det fungerar inte med klockade kort för att dom suger på att optimera sitt spel efter hårdvara antar jag.

Mitt Gigabyte 560ti SOC hade precis samma problem. Datorn hänger sig inte, det är spelet som hänger sig, ctrl-alt-deleta.

Kör en on-screen-monitor för att kika hur varmt ditt kort är, är det överhettning ska ditt kort vara över 100 grader inte ynka 50 grader, 50 grader är kallt, du har ett kort av en monster-tillverkare som Gigabyte, du kommer antagligen få varningsmeddelande om att dina RAM-minnen behöver sololja innan du krashar.