ASUS EN210 SILENT fungerar inte i min dator.

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

ASUS EN210 SILENT fungerar inte i min dator.

Hej!

Har försökt få mitt nya grafikkort, ett ASUS EN210 att fungera på min dator, men när jag startar upp den står den bara och tuggar vid välkomsskärmen (alltså innan Windows-splashen dyker upp). En vän till mig pratade om problem med ström-tillförsel och jag har ingen aning. Kan nån hjälpa mig?

Här är min sysinfo. Säg till om ni behöver mer info:

--------------

[Systemöversikt]

Objekt Värde
Operativsystemets namn Microsoft® Windows Vista™ Home Premium
Version 6.0.6002 Service Pack 2 build 6002
Ytterligare beskrivning av operativsystemet Inte tillgängligt
Operativsystemets tillverkare Microsoft Corporation
Datornamn JOACHIMS
Datortillverkare HP-Pavilion
Datormodell NQ791AA-UUW p6046sc
Datortyp X86-based PC
Processor Pentium(R) Dual-Core CPU E5200 @ 2.50GHz, 2500 Mhz, 2 kärnor, 2 logiska processorer
BIOS-version och -datum Phoenix Technologies, LTD 5.19, 2009-03-06
SMBIOS-version 2.5
Windows-katalog C:\Windows
Systemkatalog C:\Windows\system32
Startenhet \Device\HarddiskVolume1
Nationella inställningar Sverige
HAL (Hardware Abstraction Layer) Version = "6.0.6002.18005"
Användarnamn Joachims\Joachim
Tidszon Västeuropa, sommartid
Installerat fysiskt minne (RAM) 3,00 GB
Sammanlagt fysiskt minne 3,00 GB
Tillgängligt fysiskt minne 1,02 GB
Sammanlagt virtuellt minne 6,22 GB
Tillgängligt virtuellt minne 3,99 GB
Växlingsfilsutrymme 3,29 GB
Växlingsfil C:\pagefile.sys

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Vad har du innan och varför byter du? Är det gamla trasigt?

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Registrerad
Sep 2012
Skrivet av Hardware guy:

Vad har du innan och varför byter du? Är det gamla trasigt?

Det är ett Nvidia GT120 som jag fick med min dator 2009. Det fungerar fint men är inte så bra som det nya.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Googlade lite snabbt och såg att det rekomenderas att ha minst ett 300W nätaggregat om du ska köra ASUS EN210. Enda sättet att se vad du har för nätagg i datorn är att öppna upp burken och titta vad som står på det.
Har du testat att byta tillbaka till din Nvidia GT120 igen? Så man kan utesluta att det inte är något annat som har gått sönder i datorn.

Chassi: Fractal Design Define R4. | Moderkort: Asus Maximus V Gene. | Processor: Intel® Core i5-3570K. | CPU-kylare: Noctua NH-D14. | Grafikkort: MSI GeForce GTX 660Ti OC Twin Frozr II 2GB. | RAM-Minnen: 8GB Corsair Vengeance LP DDR3 1600Mhz. | SSD: Samsung 830 128GB. | Nätaggregat: be quiet! Pure Power L8 630W. |

Trädvy Permalänk
Medlem
Registrerad
Sep 2012
Skrivet av Konditorn7:

Googlade lite snabbt och såg att det rekomenderas att ha minst ett 300W nätaggregat om du ska köra ASUS EN210. Enda sättet att se vad du har för nätagg i datorn är att öppna upp burken och titta vad som står på det.
Har du testat att byta tillbaka till din Nvidia GT120 igen? Så man kan utesluta att det inte är något annat som har gått sönder i datorn.

Jag använder mitt GT120 i skrivande stund och det fungerar utan problem. Vad för nätaggregat jag har i datorn får jag ta reda på och återkomma. Kanske någon kanske säga vart jag ser det i datorn bara?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Huskvarna
Registrerad
Jan 2010

GT120 drar 20W mer än 210 så det borde inte vara något problem.

GT120 är dessutom betydligt snabbare än 210 så att byta till det senare är ingen vidare bra idé.

i7 6700k @ 4.6GHz | NH-U12S | ASUS Maximus VIII Gene | EVGA 1080 FTW | 16GB Corsair Vengeance 3000MHz | Samsung 850 Evo M.2 250GB, 840 250GB, 840 EVO 120GB | 2x2TB | Silverstone TJ08B-E | QX2710 | U2412M | AW2310 | Filco Majestouch MX Brown TKL | Logitech G403

Trädvy Permalänk
Medlem
Plats
Svenstavik
Registrerad
Jan 2010
Skrivet av Konditorn7:

Googlade lite snabbt och såg att det rekomenderas att ha minst ett 300W nätaggregat om du ska köra ASUS EN210. Enda sättet att se vad du har för nätagg i datorn är att öppna upp burken och titta vad som står på det.
Har du testat att byta tillbaka till din Nvidia GT120 igen? Så man kan utesluta att det inte är något annat som har gått sönder i datorn.

Vad jag hittade drar GT120 mer ström än ett 210, och ett 210 drar knapp 20 watt (runt 10 watt i några tester) så tror inte det är något problem.
Samt att man ska aldrig bry sig om vad tillverkarna rekommenderar för styrka på nätagget.

FD R5|ASUS p8z77-V LX| Intel core i7 2700k @ 4.3Ghz|Corsair H115i|Corsair XMS3 DDR3 24GB |MSI 980 Ti Gaming 6G|Samsung 840 EVO 500GB + 17TB lagrning |EVGA superNOVA g2 750w |Asus VG248QE + BenQ GL2450 x2

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

GT120, 32 cuda cores @1400 MHz, 50 W, 16 GB/s minnesbandbredd, http://www.geforce.com/hardware/desktop-gpus/geforce-gt-120/s...
Geforce 210, 16 cuda cores @ 1402 MHz, 30 W, 8 GB/s minnesbandbredd, http://www.geforce.com/hardware/desktop-gpus/geforce-210/spec...

Specifikationerna på det nya är i princip halverade. Den som sagt att det skulle bli en uppgradering har ljugit rejält.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara