Inget HD-ljud med förstärkare

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Sep 2006

Inget HD-ljud med förstärkare

Hej!

Jag har kopplat in mitt 670-kort i förstärkaren med HDMI och sen därefter i tvn även denna gången med HDMI. Problemet jag har med NVIDIA är att jag inte kan få upp i ljud(kontrollpanelen) formaten DTS 5.1, DD 5.1, DTS-HD med mera. Istället visas endast att det går att välja Dolby digital och andra 2-kanaliga val.

När jag därefter kopplar bort tvn och endast använder datorn så kommer surround-formaten upp igen. Hur skall man kringgå att nvidia-kortet skall tro att det är tvn man skickar ljudet till (2.0) och istället till förstärkaren. Har aldrig för stött på något sådant här dumt att jag inte enkelt kan manuellt lägga till stöd utan istället går nvidia programmet direkt efter EDID på tvn.

Hade även inte problem med detta innan jag formaterade HDD tidigare idag, dock hade jag förut ett Radeon kort installerat. I alla fall testat att köra surround testet i kontrollpanelen/ljud och det fungerar utan problem.

Så hur går man förbi det här idiotiska EDID som går efter tvn istället för förstärkaren?

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Sep 2006

Två timmar senare och jag är inte närmare ett svar.

Verkar definitivt vara EDID-koden från TVn som ställer till det. När Nvidia grafikkortet känner av vad tvn har för upplösning och ljudkanaler så skickar den tillbaka det till windows som ställer sig efter det. Går ej att själv lägga till ljud-format vilket gör att det är omöjligt att få ut HD-ljud från ett Nvidia-kort när man har en tv med i bilden.

Men så här sjukt kan det ju inte vara egentligen, tycker att jag borde ha hört talas om detta fenomenet från 100-tals arga personer som inte kan få ut HD-ljud när en tv är med i bilden. Så är det någon här som vet hur man löser detta? Hade inga alls problem med mitt AMD-kort, och inte heller när jag installerade in mitt 670-kort. Problemet kom nu efter jag formaterade hddn.

Har även tagit bort från receivern att skicka vidare HDMI-ljud till tvn.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011

Bumping

Skrivet av dino1980:

Två timmar senare och jag är inte närmare ett svar.

Verkar definitivt vara EDID-koden från TVn som ställer till det. När Nvidia grafikkortet känner av vad tvn har för upplösning och ljudkanaler så skickar den tillbaka det till windows som ställer sig efter det. Går ej att själv lägga till ljud-format vilket gör att det är omöjligt att få ut HD-ljud från ett Nvidia-kort när man har en tv med i bilden.

Men så här sjukt kan det ju inte vara egentligen, tycker att jag borde ha hört talas om detta fenomenet från 100-tals arga personer som inte kan få ut HD-ljud när en tv är med i bilden. Så är det någon här som vet hur man löser detta? Hade inga alls problem med mitt AMD-kort, och inte heller när jag installerade in mitt 670-kort. Problemet kom nu efter jag formaterade hddn.

Har även tagit bort från receivern att skicka vidare HDMI-ljud till tvn.

Bumping är otillåtet.Går det inte att koppla förstärkaren till datorn och sen grafikortet till skärmen? Jag skulle använda en monitor istället för en tv.

Amd Phenom IIX6 1090T 4.0GHZ,Corsair XMS3 8GB DDR3 1333mhz,GTX 780Ti Gigabyte 990 FXA UD3, Corseair force 3 120gb,2TB SSHD,1TB Caviar black]Antec kuhler H2O 620 V4(PnP)Bequiet Pure power 730 W [Laptop intel core i3 350m 4gb ddr3 1333mhz amd radeon 5470 1GB ddr3 500GB HDD](HTPC)
rolig vid http://www.youtube.com/watch?v=B-wqztrhack Har också 1TB Externt. Asus 24 tum @75hz med Freesync

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Sep 2006

Var ingen avsiktlig bumpning om det nu framstår så.

Datorn står i ett annat rum och är kopplad till mitt biosystem (dyrt ljudsystem + en 60" tv) så jag vill gärna utnyttja det när man inte spelar FPS-spel.

Trädvy Permalänk
Medlem
Plats
sektor 001
Registrerad
Aug 2003

avaktivera alla ev CEC-funktioner i TVn och förstärkaren kanske funkar.

Operativsystemet som löser nästan alla problem: Mint

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Sep 2006
Skrivet av AndreaX:

avaktivera alla ev CEC-funktioner i TVn och förstärkaren kanske funkar.

Ska testa det i morgon, nu är det lite väl sent :/ Men jag tror inte det där kommer att fungera. Det handlar om EDID signalen och inte CEC-funktioner som är om att kontrollera flera olika elektronikprodukter tillsammans (exempel stänga av alla på standby med mera).

Men som sagt jag ska testa i morgon och se om det löser problemet.