Evga Geforce GTX 560 ti, dålig prestanda :(

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Evga Geforce GTX 560 ti, dålig prestanda :(

Hejsan! Jag hade förr grafikkortet "Gigabyte Geforce GTX 560 ti" men jag skickade in datorn till inet (där jag köpte delarna och montering) för att den tjöt/pep, grafikkortet var tydligen trasigt så jag skulle få ett nytt. Datorn kom tillbaka och då var det ett "Evga" där istället. Vilket inte borde göra något då det ska vara minst lika bra. Men när jag testat grafikkortet så har jag haft låga fps. Mitt Skyrim ligger på 30-70 fps ute i vildmarken och städer och upp emot 100 inomhus, medans jag alltid hade över 60 (i vildmark och städer) på mitt gamla. Jag antar att det är något fel på grafikkortet (?)

Jag har formaterat om datorn 2 gånger för att testa om det skulle bli någon skillnad.
Jag har använt samma drivrutiner och även senaste drivrutinerna. (hade inte senaste med gamla grafikkortet)

Tips/Hjälp uppskattad!

Edit: V-Sync var på, men även när det är avslaget så har jag nästan aldrig 60 ute i vildmarken. I vildmarken har jag kanske 40-55 oftast.
När jag är i riften har jag 35-50.

Edit: I WEI har jag 6.7 med det nya och jag hade 7.7-7.9 med det gamla.
Jag har även bara 3724 i "GRAPHICS SCORE" i 3DMark 11

Tid och lag.

Trädvy Permalänk
Avstängd
Registrerad
Apr 2012
Skrivet av sMASKARE:

Hej, jag skickade in min dator till inet för den tjöt. Det var mitt grafikkort säger de, jag hade ett "Gigabyte Geforece GTX 560 ti" när datorn kom tillbaka satte det ett "Evga Geforce GTX 560 ti" när jag spelar skyrim med detta kort föreslår skyrim medium settings och jag kan inte längre spela på ultra med 60+ fps. Utan jag har 30-50fps.

Jag rekommenderar inte detta kort och jag ska kontakta inet och säga att jag fått fel kort, hade bra

Du har väl fått ett defekt kort, att skriva "jag rekommenderar det inte" är riktigt omoget då det inte är skillnad på prestandan mellan ett gigabyte/evga.

Är drivrutiner ominstallerade, har du rätt inställningar i nvidias kontrollpanel?

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Jun 2012

mitt asus GTX 560 TI klarar ultra hyffsat lätt på skyrim och det är inte speciellt stor skillnad i prestanda så antagligen har du fått ett trasigt kort

CPU: Intel Core I5 2500k | CPU Kylare: CM Hyper 212 EVO | Moderkort:Gigabyte GA-Z68X-UD3H GA-Z68X-UD3H |Nätagg: FD Newton R3 600W | Corsair 8GB DDR3 | Chassi: Fractal Design R4 Black Window | GPU: Asus 560Ti DirectCUII | Headset: Corsair Vengeance 2000 | Tangentbord: Steelseries 6GV2

Trädvy Permalänk
Medlem
Plats
Du kan ju alltid gissa
Registrerad
Maj 2012
Skrivet av sMASKARE:

Hej, jag skickade in min dator till inet för den tjöt. Det var mitt grafikkort säger de, jag hade ett "Gigabyte Geforece GTX 560 ti" när datorn kom tillbaka satte det ett "Evga Geforce GTX 560 ti" när jag spelar skyrim med detta kort föreslår skyrim medium settings och jag kan inte längre spela på ultra med 60+ fps. Utan jag har 30-50fps.

Jag rekommenderar inte detta kort och jag ska kontakta inet och säga att jag fått fel kort, ha det bra

"Rekommenderar inte" varför? För att du fått ett kort som det är fel på?
560Ti är ett bra kort, bara för att du har råkat illa ut med just det kortet betyder ju inte att den är dålig och då är det dumt att "inte rekommendera".
I så fall kan jag lika gärna inte rekommendera Icas köttbullar för dom är inte så goda,
eller "Jag rekommenderar inte OLW chips för min påse hade ett hål i sig".

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Waowt:

"Rekommenderar inte" varför? För att du fått ett kort som det är fel på?
560Ti är ett bra kort, bara för att du har råkat illa ut med just det kortet betyder ju inte att den är dålig och då är det dumt att "inte rekommendera".
I så fall kan jag lika gärna inte rekommendera Icas köttbullar för dom är inte så goda,
eller "Jag rekommenderar inte OLW chips för min påse hade ett hål i sig".

Jag rekommenderar Gigabyte över EVGA skulle jag har skrivit

Tid och lag.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av sMASKARE:

Jag rekommenderar Gigabyte över Geforce skulle jag har skrivit

Nu blev det fel igen.

i5 2500K @ 4,5 GHz | ASUS GeForce GTX 970 STRIX 4GB DirectCU II OC | Asus P8P67 PRO REV B3 | Corsair 16 GB CL9 1600 Mhz VENGEANCE | Fractal Design Arc | Cooler Master Hyper 212 Plus | Corsair TX 850W V2 80+ Bronze | Optiarc AD-7240S | Samsung SSD 830-Series 256GB | WD Caviar Blue 640 GB | WD MyBook 500 GB | Seagate Barracuda Green 2 TB | Dell UltraSharp 27" U2711

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2011
Skrivet av sMASKARE:

Jag rekommenderar Gigabyte över Geforce skulle jag har skrivit

Vänta nu, du rekommenderar alltså partnertillverkaren över de som gjort grafikkortet, ne. gör om gör rätt och läs på lite!

Why procastinate now when I can do it tomorrow?

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Sheik Yerbouti:

Vänta nu, du rekommenderar alltså partnertillverkaren över de som gjort grafikkortet, ne. gör om gör rätt och läs på lite!

Jaha. Så ett EVGA ska egentligen vara bättre? Jag antar att jag bara fick en dålig modell då :S

Tid och lag.

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Dannekkk:

mitt asus GTX 560 TI klarar ultra hyffsat lätt på skyrim och det är inte speciellt stor skillnad i prestanda så antagligen har du fått ett trasigt kort

Hur många fps?

Tid och lag.

Trädvy Permalänk
Medlem
Registrerad
Mar 2011

Hehe, aningen förvirrat här i tråden för tillfället va?

Prestandaskillnaden torde inte vara allt för stor (nu orkar jag dock inte leta benchmarks för respektive kort dock). Troligtvis är det något skumt med ditt kort. För jag utgår ifrån att du har sett till att lägga in de senaste drivrutinerna?

Har ibland hört att prestandan kan bli lidande då man byter grafikkort utan att blåsa hela systemet rent. Vet inte hur sant detta är i allmänhet och än mindre hur sant det är för kort som är så pass lika som dessa i synnerhet. Men kanske en idé?

För övrigt vet jag inte heller vilken rätt en butik har att byta kort på detta vis. Är bytet till något som är objektivt bättre synes det ganska oproblematiskt men annars låter det lite märkligt att göra så utan att höra med konsumenten tycker jag.

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av KristoferO:

Hehe, aningen förvirrat här i tråden för tillfället va?

Prestandaskillnaden torde inte vara allt för stor (nu orkar jag dock inte leta benchmarks för respektive kort dock). Troligtvis är det något skumt med ditt kort. För jag utgår ifrån att du har sett till att lägga in de senaste drivrutinerna?

Har ibland hört att prestandan kan bli lidande då man byter grafikkort utan att blåsa hela systemet rent. Vet inte hur sant detta är i allmänhet och än mindre hur sant det är för kort som är så pass lika som dessa i synnerhet. Men kanske en idé?

För övrigt vet jag inte heller vilken rätt en butik har att byta kort på detta vis. Är bytet till något som är objektivt bättre synes det ganska oproblematiskt men annars låter det lite märkligt att göra så utan att höra med konsumenten tycker jag.

Med att blåsa systemet rent menar du då att ta bort dammet eller att byta alla delar? Datorn är ganska skum nu också, jag tog en sladd som var jordad (stavning?:S) och testade röra med den på chassitet och då blev det gnistor vilket det inte blev när jag jordade den förr. Dessutom är felet jag skickade in datorn för inte fixat så inet har inte bara gjort ett fel.

Tid och lag.

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Du kan inte mycket om datorer och komponenter hör jag hehe, läs på lite innan du talar

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Maj 2011
Skrivet av sMASKARE:

Med att blåsa systemet rent menar du då att ta bort dammet eller att byta alla delar? Datorn är ganska skum nu också, jag tog en sladd som var jordad (stavning?:S) och testade röra med den på chassitet och då blev det gnistor vilket det inte blev när jag jordade den förr. Dessutom är felet jag skickade in datorn för inte fixat så inet har inte bara gjort ett fel.

Hehehe, han menar att tömma hårddisken, formatera om och installera operativsystemet på nytt...

Vad i herrens namn är det för kabel du drar på chassit????..... rör inte sånt du inte kan, Läs på lite innan

Skickades från m.sweclockers.com

Raijintek Metis Silver - Intel Core i5 6600K - ASUS Z170I PRO GAMING 1 - EVGA GeForce GTX 1060 6GB SC Gaming - Corsair 8GB (2x4GB) DDR4 2133MHz - WD Blue SSD 500GB M.2 - be quiet! Dark Rock Pro 3 - be quiet! Power Zone 750w

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2012

Jag har ett Asus GTX 560 ti, får konstant 60 fps på ultra på skyrim. Men det är max ju max fps. Det är nog nåt fel på kortet eftersom du borde kunna maxa skyrim på ett GTX 560 ti.

ASUS GTX 780 SLI | i5 2500k 4.6 GHz | 8 GB 1333 RAM | NZXT Phantom 410 | ASUS P8Z68 V-PRO/GEN3 Moderkort | 500 GB Caviar Green Drive | 250 GB 840 SSD │
Windows 8.1 | Supernova 850W G2 |
My wife for hire

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av roobi:

Hehehe, han menar att tömma hårddisken, formatera om och installera operativsystemet på nytt...

Vad i herrens namn är det för kabel du drar på chassit????..... rör inte sånt du inte kan, Läs på lite innan

Skickades från m.sweclockers.com

Jag tömde hårddisken och formaterade om, jag testade kolla hur strömförande det var /chassit) med en digital multimeter och när jag spelade var det uppr i 110volt och sen gick det ner till 2.5volt

Tid och lag.

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Feb 2011
Skrivet av sMASKARE:

Jag tömde hårddisken och formaterade om, jag testade kolla hur strömförande det var /chassit) med en digital multimeter och när jag spelade var det uppr i 110volt och sen gick det ner till 2.5volt

Lol wut?

i7-920 @ 4.0Ghz - 12GB Corsair XMS3 - EVGA GTX 980 SC - Corsair TX850 - Asus pb298q
Main rigg - LAN-dator

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2007
Skrivet av sMASKARE:

Jag tömde hårddisken och formaterade om, jag testade kolla hur strömförande det var /chassit) med en digital multimeter och när jag spelade var det uppr i 110volt och sen gick det ner till 2.5volt

Vad du än gör, testa inte sådär på dina komponenter i chassit.

Skickades från m.sweclockers.com

AMD FX-8350 | Corsair H80i | ASUS Crosshair V Formula-Z | OCZ Vector 512GB | Fractal Design Newton R3 600W | Fractal Design Define R4| Corsair Venegance Red DDR3 16GB 1866MHz | Powercolor Radeon HD7970 | Eizo Foris FS2331

Inet - Sweclockers fri frakt

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Det är väl fel på mitt grafikkort (Evga Geforce GTX 560 ti)

Hejsan! Jag hade förr grafikkortet "Gigabyte Geforce GTX 560 ti" men jag skickade in datorn till inet (där jag köpte delarna och montering) för att den tjöt/pep, grafikkortet var tydligen trasigt så jag skulle få ett nytt. Datorn kom tillbaka och då var det ett "Evga" där istället. Vilket inte borde göra något då det ska vara minst lika bra. Men när jag testat grafikkortet så har jag haft låga fps. Mitt Skyrim ligger på 25-50fps ute i vildmarken och städer och upp emot 60 inomhus, medans jag alltid hade över 60 (i vildmark och städer) på mitt gamla. Jag antar att det är något fel på grafikkortet (?)

Jag har formaterat om datorn 2 gånger för att testa om det skulle bli någon skillnad.
Jag har använt samma drivrutiner och även senaste drivrutinerna. (hade inte senaste med gamla grafikkortet)

Tips/Hjälp uppskattad!

Edit: I WEI har jag 6.7 med det nya och jag hade 7,7-7,9 med det gamla.
Jag har även bara 3724 i "GRAPHICS SCORE" i 3DMark 11

Tid och lag.

Trädvy Permalänk
Medlem
Plats
Tommared
Registrerad
Dec 2007

Låter ju nästan som att du fått ett GTX kort istället för ett Ti kort. Var det möjligen så att Gigabyte kortet var fabriksöverklockat medans EVGA kortet går i standard frekvenser?

Jag äger en dator... Den är svart med några sladdar som sticker ut på baksidan... Kan även sticka in ett usb-minne på sidan... Det gillar jag. Skärmen är i samma färg som Musen.

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Kilen81:

Låter ju nästan som att du fått ett GTX kort istället för ett Ti kort. Var det möjligen så att Gigabyte kortet var fabriksöverklockat medans EVGA kortet går i standard frekvenser?

Det här var den jag hade: http://www.inet.se/produkt/5409095/gigabyte-geforce-gtx-560ti...
Det här är den jag har nu: http://www.inet.se/produkt/1902176/evga-geforce-gtx-560ti-soc

Tid och lag.

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Maj 2009

På pappret är EVGA-kortet bätte, lite högre minnesklocks.

Citera för svar

Trädvy Permalänk
Medlem
Registrerad
Mar 2009

Kollat efter om kortet klockar upp sig till rätt hastigheter? (Kolla även om processor gör det).
Se över temperaturer också.

i7 3770k@5.8GHz, Mpower, 32GB Corsair Dominator@24000MHz/CL10, 390x@1335/1750, Carbide 540 AIR
E34 540 Kompressor 760WHP

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Demonoidz:

Kollat efter om kortet klockar upp sig till rätt hastigheter? (Kolla även om processor gör det).
Se över temperaturer också.

Går jag in på bios och gör det? Jag är ganska noob

Tid och lag.

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av sMASKARE:

Går jag in på bios och gör det? Jag är ganska noob

Nope.
Hwinfo32 (:

i7 3770k@5.8GHz, Mpower, 32GB Corsair Dominator@24000MHz/CL10, 390x@1335/1750, Carbide 540 AIR
E34 540 Kompressor 760WHP

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Demonoidz:

Nope.
Hwinfo32 (:

Det här är vad som kom fram: (laddade upp bild på två ställen)
http://i.imgur.com/rRdtz.jpg
http://postimage.org/image/o2xqn4dkl/

Tid och lag.

Trädvy Permalänk
Medlem
Plats
S-vall
Registrerad
Feb 2008

Måste nästan va drivisar va. Jag är en riktig liten gigabyte fanboy men på papprena är dom där korten typ likadana.

EDIT: EN OKLOCKAD 2500K! KÄTTARE!

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Thorulk:

Måste nästan va drivisar va. Jag är en riktig liten gigabyte fanboy men på papprena är dom där korten typ likadana.

EDIT: EN OKLOCKAD 2500K! KÄTTARE!

2500k kostade bara 50:- mer så jag valde den i fall att jag skulle vilja klocka.
Problemet är att inte har ändrat någonting med ändå har jag hälften av fps:en jag hade förr
Jag kör med senaste drivrutinerna.

Tid och lag.

Trädvy Permalänk
Medlem
Plats
Söder om stockholm
Registrerad
Apr 2011

Titta så att skräm-sladden sitter i grafik kortet och inte moderkortet.

Gtx 970 i5 2500k 4,4ghz Noctua NH-D14
Corsiar RM 850w guld - Silverstone Fortress FT04 - G.Skill 8GB 1600mhz - MSI Z68 GD55
A-Data 256 GB - 640GB WD Blue - 500GB Extern USB 3.0 - 250GB Extern USB 2.0
Sennheiser pc 360 - Asus Xonar D1 - CM Storm QuickFire Ultimate Brown - Dell U2412M

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av simme300:

Titta så att skräm-sladden sitter i grafik kortet och inte moderkortet.

Den sitter i grafikkortet, jag har inget uttag för skärm i moderkortet

Tid och lag.

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2004

Har du aldrig över 60 i fps? Då är det antagligen vsync som råkat blivit aktiverat. Prova slå av det och se om det blir nån skillnad.

maybe i'm a one trick pony
but i ride it ride it ride it ride it
ride it honey