Trädvy Permalänk
Medlem
Plats
Torsås
Registrerad
Maj 2010

Prestanda problem

Hej alla här på Sweclockers!

Vet inte om denna tråden borde läggas här men jag gör ett försök

Nu är det så att jag har haft ett problem med min dator sen jag inhandlat mitt nya grafkkort "NVIDIA GeForce GTX 560 Ti ".
Min fps i starcraft II är fruktansvärt låg och för övrigt så känns datorn mer "strypt" prestanda mässigt än vad den borde göra.
Samma dag som jag satte in mitt nya grafkkort kan jag ju tilläga att jag omformaterade datorn och instrallerade dom nyaste drivrutinerna.
Grejerna jag har i datorn är:

http://fuskbugg.se/dl/RyevL5/cpu.jpg
http://fuskbugg.se/dl/DuycGt/graphic.jpg
http://fuskbugg.se/dl/1qfs3q/MEMORY.jpg
http://fuskbugg.se/dl/0axS88/motherboard.jpg

Min fps och så var runt 70 på low på mitt gammla grafikkort"ATI RADEON 5700"
Det jag har nu är 130 på low i början, men så fort det blir mycket som händer i slutet går den ner på 30

Kan ju även tillägga att jag har haft ett annat problem under nästan ett år också. Datorn får blue screen nästan varannan dag helt random.
Hann ta en bild med mobilen: http://fuskbugg.se/dl/TDgwZH/20120915_161530.jpg

Skulle uppskatta om någon skulle kunna hjälpa mig med detta problem för det börjar bli lite jobbigt med att inte kunna få ut det bästa av min dator
Om det är någon annan information ni behöver, tveka inte att fråga

CPU:: Intel Core i5-3570k @ 4.2GHz |Mobo: MSI Z77A-S01 |RAM: CORSAIR Vengeance Pro 8 GB |Grafik: Gigabyte 970 G1|
OS: Windows 7 Ultimate 64-bit |NZXT H440W Silent Ultra |Hårddisk: Samsung SSD 840 EVO 250GB |Nätagg: Fractal Design R2 800W Platinum |Mus: Steelseries Rival |KB: CM Storm QuickFire TK Brown Switch |Monitor:BenQ XL2411T 144hz

Trädvy Permalänk
Medlem
Plats
Du kan ju alltid gissa
Registrerad
Maj 2012
Skrivet av Addewigge:

Hej alla här på Sweclockers!

Vet inte om denna tråden borde läggas här men jag gör ett försök

Nu är det så att jag har haft ett problem med min dator sen jag inhandlat mitt nya grafkkort "NVIDIA GeForce GTX 560 Ti ".
Min fps i starcraft II är fruktansvärt låg och för övrigt så känns datorn mer "strypt" prestanda mässigt än vad den borde göra.
Samma dag som jag satte in mitt nya grafkkort kan jag ju tilläga att jag omformaterade datorn och instrallerade dom nyaste drivrutinerna.
Grejerna jag har i datorn är:

http://fuskbugg.se/dl/RyevL5/cpu.jpg
http://fuskbugg.se/dl/DuycGt/graphic.jpg
http://fuskbugg.se/dl/1qfs3q/MEMORY.jpg
http://fuskbugg.se/dl/0axS88/motherboard.jpg

Min fps och så var runt 70 på low på mitt gammla grafikkort"ATI RADEON 5700"
Det jag har nu är 130 på low i början, men så fort det blir mycket som händer i slutet går den ner på 30

Kan ju även tillägga att jag har haft ett annat problem under nästan ett år också. Datorn får blue screen nästan varannan dag helt random.
Hann ta en bild med mobilen: http://fuskbugg.se/dl/TDgwZH/20120915_161530.jpg

Skulle uppskatta om någon skulle kunna hjälpa mig med detta problem för det börjar bli lite jobbigt med att inte kunna få ut det bästa av min dator
Om det är någon annan information ni behöver, tveka inte att fråga

Du kanske borde uppgradera CPUn, tror den flaskar. Dock är nog inte det problemet för dig när det gäller fps drops.
Enligt info:n det var på bluescreen så är det nog något fel på drivrutinerna. Kolla efter drivisar för alla komponenterna, testa ominstallation av Windows.
Det skulle kunna vara fel på någon komponent med, inte helt säker där.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Vad har du för nätagg?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
~/
Registrerad
Mar 2008

Får du fortfarande BSOD? Enligt koden på screenshoten du tog med din mobil antyder det fel på drivrutinerna till grafikkortet, men det borde vara avhjälpt med din ominstallation och ditt nya grafikkort.

Har du installerat rätt drivrutiner till grafikkortet? Har du installerat drivrutiner till ditt moderkort?

Intel Core i5 4670K, Asus Z87I-PRO, 8GB Corsair Vengeance LP 1600MHz, Nvidia GeForce GTX 970, Silverstone Temjin TJ08-E, EVGA Supernova G2 650W.

Trädvy Permalänk
Medlem
Plats
Torsås
Registrerad
Maj 2010
Skrivet av saturday_sun:

Får du fortfarande BSOD? Enligt koden på screenshoten du tog med din mobil antyder det fel på drivrutinerna till grafikkortet, men det borde vara avhjälpt med din ominstallation och ditt nya grafikkort.

Har du installerat rätt drivrutiner till grafikkortet? Har du installerat drivrutiner till ditt moderkort?

Aa, får fortfarande BSOD, men det verkar nästan som det finns 2 olika sorters jag får.
Denna som jag visade och en som den räknar upp till 100 och sen startar datorn om...står någonting om RAM tror jag då.
Har intrallerat de, men kanske borde ta en extra titt då.. grejen är att senaste uppdateringen till detta moderbordet kom ut 2009 tror jag så :/

CPU:: Intel Core i5-3570k @ 4.2GHz |Mobo: MSI Z77A-S01 |RAM: CORSAIR Vengeance Pro 8 GB |Grafik: Gigabyte 970 G1|
OS: Windows 7 Ultimate 64-bit |NZXT H440W Silent Ultra |Hårddisk: Samsung SSD 840 EVO 250GB |Nätagg: Fractal Design R2 800W Platinum |Mus: Steelseries Rival |KB: CM Storm QuickFire TK Brown Switch |Monitor:BenQ XL2411T 144hz

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Addewigge:

Aa, får fortfarande BSOD, men det verkar nästan som det finns 2 olika sorters jag får.
Denna som jag visade och en som den räknar upp till 100 och sen startar datorn om...står någonting om RAM tror jag då.
Har intrallerat de, men kanske borde ta en extra titt då.. grejen är att senaste uppdateringen till detta moderbordet kom ut 2009 tror jag så :/

Svar på min fråga är?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Torsås
Registrerad
Maj 2010
Skrivet av Jalle64:

Svar på min fråga är?

sry ^^ glömde att svara...

Jag har: http://www.inet.se/produkt/6909625/fsp-650-80egn-650w-80-gold

CPU:: Intel Core i5-3570k @ 4.2GHz |Mobo: MSI Z77A-S01 |RAM: CORSAIR Vengeance Pro 8 GB |Grafik: Gigabyte 970 G1|
OS: Windows 7 Ultimate 64-bit |NZXT H440W Silent Ultra |Hårddisk: Samsung SSD 840 EVO 250GB |Nätagg: Fractal Design R2 800W Platinum |Mus: Steelseries Rival |KB: CM Storm QuickFire TK Brown Switch |Monitor:BenQ XL2411T 144hz

Trädvy Permalänk
Medlem
Plats
~/
Registrerad
Mar 2008
Skrivet av Addewigge:

Aa, får fortfarande BSOD, men det verkar nästan som det finns 2 olika sorters jag får.
Denna som jag visade och en som den räknar upp till 100 och sen startar datorn om...står någonting om RAM tror jag då.
Har intrallerat de, men kanske borde ta en extra titt då.. grejen är att senaste uppdateringen till detta moderbordet kom ut 2009 tror jag så :/

Hmm, har du testat att köra Memtest86? http://www.memtest86.com/

Det testar dina RAM-minnen.

Blåskärmarna vittnar om att något inte står rätt till med datorn och jag tror inte att det är grafikkortet. Hur gör du med din processor, är den överklockad? Om den blir för varm kan den börja "throttla", den går på en minimihastighet.

Intel Core i5 4670K, Asus Z87I-PRO, 8GB Corsair Vengeance LP 1600MHz, Nvidia GeForce GTX 970, Silverstone Temjin TJ08-E, EVGA Supernova G2 650W.

Trädvy Permalänk
Medlem
Plats
Torsås
Registrerad
Maj 2010
Skrivet av saturday_sun:

Hmm, har du testat att köra Memtest86? http://www.memtest86.com/

Det testar dina RAM-minnen.

Blåskärmarna vittnar om att något inte står rätt till med datorn och jag tror inte att det är grafikkortet. Hur gör du med din processor, är den överklockad? Om den blir för varm kan den börja "throttla", den går på en minimihastighet.

Testade memtest, men den gav inget utslag på att det fanns några fel :/
Processorn är inte överklockad överhuvudtaget.

Tack för alla som försöker hjälpa till att komma fram till vad det kan vara
Uppskattas verkligen!

CPU:: Intel Core i5-3570k @ 4.2GHz |Mobo: MSI Z77A-S01 |RAM: CORSAIR Vengeance Pro 8 GB |Grafik: Gigabyte 970 G1|
OS: Windows 7 Ultimate 64-bit |NZXT H440W Silent Ultra |Hårddisk: Samsung SSD 840 EVO 250GB |Nätagg: Fractal Design R2 800W Platinum |Mus: Steelseries Rival |KB: CM Storm QuickFire TK Brown Switch |Monitor:BenQ XL2411T 144hz