SBS 2008 SMTP inställningar

Trädvy Permalänk
Medlem
Plats
Hur mig veta
Registrerad
Maj 2007

SBS 2008 SMTP inställningar

Hej!

Har installerat en SBS 2008 på jobbet nu (migrerat från SBS 2003)

Och nu är problemet att jag får inte ordning på hur vi ska kunna skicka mail allesammans!

ta emot mailen e inga problem och jag har försökt lägga till SMTP inställningarna för att skicka med telia (smtprelay1.telia.com)

men kan lik för*** inte skicka några mail?? nu är mina ideer helt slut och jag måste vara klar tills imon när alla kommer in och ska arbeta.....

Trädvy Permalänk
Medlem
Plats
0:0:0:0:0:0:7f00:1
Registrerad
Aug 2005

Står det något i loggarna om varför inte mailen går i väg?

Trädvy Permalänk
Medlem
Plats
Hur mig veta
Registrerad
Maj 2007

står ingenting i några loggar vad jag kan hitta iallafall....

Har hållt på som en dåre här nu finns det ingen som har något tips på en lösning?

Trädvy Permalänk
Medlem
Plats
0:0:0:0:0:0:7f00:1
Registrerad
Aug 2005

Har du kollat certifikat och hostname så att det blir whitelisted hos telia?
Använder du exakt samma uppsättning av mailout servrar som fanns på den 2003'a?

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Om du kör telnet port 25 mot adressen smtprelay1.telia.com. Vad händer då?

Dator: https://www.inet.se/kundvagn/bild/9823049/
Server: 2x HP ProLiant Microserver Gen8, 16GB/st, ESXi 6.0
NAS: Synology DS413 4st 3TB | QNAP TS-879 Pro 8st 2TB

Trädvy Permalänk
Medlem
Registrerad
Dec 2004
Skrivet av Lighter22:

Hej!

Har installerat en SBS 2008 på jobbet nu (migrerat från SBS 2003)

Och nu är problemet att jag får inte ordning på hur vi ska kunna skicka mail allesammans!

ta emot mailen e inga problem och jag har försökt lägga till SMTP inställningarna för att skicka med telia (smtprelay1.telia.com)

men kan lik för*** inte skicka några mail?? nu är mina ideer helt slut och jag måste vara klar tills imon när alla kommer in och ska arbeta.....

Har du lag till smtprelay1.telia.com som en smarthost under send connectors?

Trädvy Permalänk
Medlem
Plats
Våmhus
Registrerad
Nov 2003

Prova att skicka genom mailout.telia.com på port 587, utan SSL.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2011
Skrivet av Twe@kBoY:

Prova att skicka genom mailout.telia.com på port 587, utan SSL.

Exakt, relay1:an ska inte användas längre.
Sitter ni på "vanligt" adsl eller har ni en prolane förbindelse?
Antingen måste ni relay:a eller så har ni fritt blås från 25:an och behöver ingen smarthost alls.

WS: 4770K, 16GB, 1TB SSD, GTX 970 SLI, Acer XB271HU+Asus PB278Q.
FS: Supermicro X9SCM/CSE-743TQ, Xeon E3-1230, 8GB, 28TB
HP ML350 G6, 2xL5630, 90GB. Qnap TS453A, Asrock HTPC, HP Elitebook, Aruba AP:s, HP Poe switch m.m m.m

Trädvy Permalänk
Medlem
Plats
Mariestad
Registrerad
Nov 2006
Skrivet av Lighter22:

Hej!

Har installerat en SBS 2008 på jobbet nu (migrerat från SBS 2003)

Och nu är problemet att jag får inte ordning på hur vi ska kunna skicka mail allesammans!

ta emot mailen e inga problem och jag har försökt lägga till SMTP inställningarna för att skicka med telia (smtprelay1.telia.com)

men kan lik för*** inte skicka några mail?? nu är mina ideer helt slut och jag måste vara klar tills imon när alla kommer in och ska arbeta.....

Troligtvis är det brandväggen som blockar port 25

Eller så köper du dig en smarthost, jag brukar använda mig utav http://www.ymex.se/ eller www.poise.se

Server|2st Xeon E5620 2.4Ghz|Intel S5520HCR|48GB DDR3|150GBx2 RAID1 WD VelociRaptor | 18TB RAID6 |9280-24ie
Laptop
Lenovo T430, i7-3520 | 16GB RAM | 2x 512GB SSD | Nvidia 5400M
MacBook Air - Mid 2013