Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Konstig FPS?

Hej!

Har byggt en dator och har grafikkortet MSI Gtx 660ti.

Första dagen då jag startar upp systemet och spelar lol så ligger jag runt 200fps.

Men nu i dagsläget så har jag runt 120fps.

Vad kan det här bero på? Jag har tom överklockat det lite.

Hjälp uppskattas! ( Har inte V-Sync på! )

Intel Core i5 3570K / MSI Gtx 660ti oc / MSI Z77 G43 / Samsung 830 128gb / Seagate 1Tb 7200rpm 64mb / Corsair vengeance low profile blue 2x4gb / Fractal design R4 / FD newton r3 600w 80+ platinum

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Jadu, drivers inställningar? Spelar roll, du ser ändå ingen skillnad!

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Det jag menar är att en skärm har som max antingen 120 hz elletr 60 hz vilket betyder att även om du har 200 fps på en 120 hz skärm visas bara 120.

Trädvy Permalänk
Medlem
Plats
Lindesberg
Registrerad
Feb 2011

Det är inte så att du får 200 FPS i SP och 120 FPS i MP?
Kolla Nvidias kontrollpanel ifall du ställt V-Sync-inställningen på "Tvinga på".
Vilket spel gäller det (nyfiken)?

EDIT: Eller har du ändrat energisparfunktionen från maximal till anpassningsbar i Nvidias kontrollpanel?

Speldatorn: MSI Z87-G45 | i7 4790K | 16 GB DDR3 1600 MHz | MSI GeForce GTX 1080 Ti 11GB Gaming X | Samsung 850 250GB SSD + Crucial MX300 750GB SSD + Seagate 3TB HDD 7200RPM | Corsair AX 860W 80+ Platinum | Windows 8.1 64-bit
Kringutrustning: Logitech G502 | Logitech G810 | QPAD QH-90 | Asus PG278Q

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Feb 2011

Har också så med mitt 670 men jag bryr mig inte om det bara bättre att datorn inte jobbar då ju

GPU: Nvidia GeForce 2x GTX 670 CPU: Intel 3570K 4.2 GHz PSU: Corsair TX750W Moderkort: MSI Z77A-S01 CPU kylare: H70 Chassi: Corsair Obsidian 650D SSD: Samsung SSD Desktop 830- Series 128GB HDD: Western Digital 2TB + 1TB Skärm: XL2420T 120Hz LED www.ohfoto.se www.onroaders.com