Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Apr 2007

Gtx 690 endast 1 GPU

Har ett GTX 690 och har kört lite benchmarks i Batman Arkham City och har ett ganska stort problem. Enligt GPU-Z och MSI Afterburner så används endast en GPU och jag får ungefär resultatet från ett 680 (jämfört med swec recension). Vad kan problemet vara? Det står att båda är aktiverade i Nvidias kontrollpanel.

Force GT 120GB (nyformaterad)
120HZ på skärmen
Senaste drivrutiner till allt
Både med och utan PhysX
Både med och utan Vsync
750W nätagg
2x8pin inkopplat

Jag får runt 324 GPU clock och 162 memory clock på GPU 2 medan jag får fullt på GPU1 i testet. Power på GPU2 går heller inte upp i testet.

Resten utav datorn i signaturen.

[Chassi] Fractal Define XL svart [MB] Gigabyte GA-Z97X-UD5H Black Edition [CPU] Intel Core i7 4790K @4.4GHz [Kylare] Noctua NH-D15 [RAM] Corsair 16GB 1866MHz VENGEANCE LP [GFX] GeForce GTX 690 [PSU] Corsair RM 850W 80+ Gold [HDD] OCZ Vertex 460 240GB + Corsair Force Series GT 120GB [Ljudkort] Soundblaster Z

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Jun 2004

Fullscreen?

Asrock Fatal1ty Z68 Pro. G3 | Intel Core i5 2500k @ 4,6 GHz | Nvidia Geforce GTX Titan SLI | Corsair Vengeance LP 1600 MHz 8 GB | 1 st Plextor M3 Pro 128 GB, 1 st Intel X25-M G2 80 GB, 1 st Samsung 840 Basic 250 GB, 1 st Samsung 850 Pro 1 TB, 1 st WD Velociraptor 150 GB, 1 st Seagate 7200.10 500 GB, 2 st WD Caviar Green 1 TB + 1 st 3 TB | Fractal Design - Define XL | Silverstone Strider 1000 W

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Apr 2007
Skrivet av Barak:

Fullscreen?

Ja fullscreen. Det konstiga är att jag får båda GPUerna att fungera i 3Dmark 11, där får jag P14558.

[Chassi] Fractal Define XL svart [MB] Gigabyte GA-Z97X-UD5H Black Edition [CPU] Intel Core i7 4790K @4.4GHz [Kylare] Noctua NH-D15 [RAM] Corsair 16GB 1866MHz VENGEANCE LP [GFX] GeForce GTX 690 [PSU] Corsair RM 850W 80+ Gold [HDD] OCZ Vertex 460 240GB + Corsair Force Series GT 120GB [Ljudkort] Soundblaster Z

Trädvy Permalänk
Medlem
Plats
karlskoga
Registrerad
Jul 2010

Kollat om det loadar i spel?
Tanka hem 3dmark11 och dra en runda

Intel i7 2600K l 4x4GB Corsair dominator platinum 2400mhz l Asus maximus IV Extreme Vattenkyld l Evga gtx 680 l Corsair Ax 1200i l Corsair obisidian 800D l samsung 830 256GB, 500gb hdd

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Har du tankat ner DX11? Har för mig att det måste hämtas separat.

1090T | NH-U9S | GA-MA770T-UD3P | GTX 960 | 8 GB DDR3 | MX300 275 GB
Asus Book T100HA-FU029T | x5-Z8500 | 4 GB DDR3 | 64 GB
iPod 16GB 7th generation

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Apr 2007
Skrivet av Superlight:

Har du tankat ner DX11? Har för mig att det måste hämtas separat.

Ja jag har DX11 installerat enligt dxdiag.

[Chassi] Fractal Define XL svart [MB] Gigabyte GA-Z97X-UD5H Black Edition [CPU] Intel Core i7 4790K @4.4GHz [Kylare] Noctua NH-D15 [RAM] Corsair 16GB 1866MHz VENGEANCE LP [GFX] GeForce GTX 690 [PSU] Corsair RM 850W 80+ Gold [HDD] OCZ Vertex 460 240GB + Corsair Force Series GT 120GB [Ljudkort] Soundblaster Z

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008
Skrivet av ejziponken:

Ja jag har DX11 installerat enligt dxdiag.

Men jag menar till spelet. Inte till ditt operativsystem.

1090T | NH-U9S | GA-MA770T-UD3P | GTX 960 | 8 GB DDR3 | MX300 275 GB
Asus Book T100HA-FU029T | x5-Z8500 | 4 GB DDR3 | 64 GB
iPod 16GB 7th generation

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Batman Arkham City har ju haft mycket problem med SLI/crossfire, har du senaste uppdateringarna för spelet?

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.