Datorns grafik blir otroligt långsam - 560 ti

Trädvy Permalänk
Medlem
Registrerad
Dec 2010

Datorns grafik blir otroligt långsam - 560 ti

Hej
Jag har haft mitt Gigabyte 560 ti i snart två år nu och har i princip aldrig haft några problem. Jag flashade om BIOS för att fixa bf3 crasher förra året. Aldrig haft problem sedan dess.

I slutet av augusti började det dock ske lustiga saker med datorn, jag fick bl.a. extremt dålig fps i League of Legends ibland och ibland vanlig fps. Tyckte att det var konstigt men skyllde på LoL eftersom bf3 fungerade perfekt de gånger jag spelade det.

Sedan började det hända riktigt konstiga saker. Datorn blev otroligt långsam vid helt oförutsägbara tillfällen. Det kunde vara medan jag spelar, men oftast medan jag bara surfar runt, kollar på någon film eller bara spelar lite musik. Detta sker i genomsnitt 1-2 gånger om dagen när datorn står på ca 12h. För att bli av med problemet är jag tvungen att starta om datorn, men det fungerar inte alltid, vet inte varför.

"Långsamheten" märks med allt, när jag drar "rutor" på skrivbordet kommer de fram typ en sekund senare och är väldigt sega. Jag kan knappt öppna några program, startmenyn kommer fram nån sekund efter klicket men är helt vit. Spel är såklart helt omöjligt.

Igår hade jag på Afterburner hela dagen för att se om det kanske beror på grafikkortet, och när datorn väl blev seg såg det ut såhär:
http://www.ladda-upp.com/bilder/74848/fellll

Den ligger alltså och tuggar konstant på 30% när jag inte har något GPU-krävande framme.

Jag spelade lite LoL, stängde av och surfade i 10 min och sen hände det.

Det fungerar 100% för det mesta, kan spela bf3 high på helt normal fps.
Vad kan det vara för fel?

Jag har testat olika RAM minnen och kört 100% 0 error i memtest. Temperaturerna på i5 2500k är normala, ej överklockat. Kört med både win 7 och win 8 på en intel ssd, även win 7 på en hdd. Problem kvarstår. Testat nyaste grafikdrivisarna, jag försöker med lite äldre just nu. Det är svårt att förutsäga, alltså svårare att felsöka.

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

Testa ladda ned senaste "Geforce" drivern http://www.geforce.com/ så kanske det löser detta problem

Intel Core I5 2500k | NVIDIA MSI GTX 680 | ASUS P8Z68-V PRO GEN3 | RIPJAWS 8GB 1600MHZ | COOLERMASTER HAF X NVIDIA EDITION | OCZ 650W 80+ BRONZE | WESTERN DIGITAL CAVIAR GREEN 2TB 5900RPM | WINDOWS 7 ULTIMATE 64BIT.

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Har du kollat i aktivitetshanteraren om det är någon eller några processer som drar mycket CPU-kraft när datorn är seg? Kanske något virus?

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Registrerad
Dec 2010
Skrivet av Battleman:

Testa ladda ned senaste "Geforce" drivern http://www.geforce.com/ så kanske det löser detta problem

Har testat flera olika inklusive senaste från nvidia.

Skrivet av fantomsmurfen:

Har du kollat i aktivitetshanteraren om det är någon eller några processer som drar mycket CPU-kraft när datorn är seg? Kanske något virus?

Ja, CPUn klarar sig fint. Även Ram minnet. Kan nog konfirmera att det är grafikkortet som spökar. Försökte öppna något sorts grafikkortstest och hela datorn segade ned sig som innan direkt när jag öppnade programmet. Startade om datorn o nu fungerar det perfekt. Har ett år kvar på garantin på kortet som tur är. Fast det verkar ju vara ett mjukvaruproblem, får se om jag hittar något.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2011

Kanske lite dum fråga, men har du kollat så att grafikkortet inte låst sig i nån lägre klockfrekvens?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
localhost
Registrerad
Jan 2010

Testa en runda med Unigine Heaven http://unigine.com/products/heaven/download/
Sätt på medium/högsta settings och kör en runda, får du problem där så är det garanterat grafikkortet som inte mår bra.
Testa flera gånger, och om du märker något skumt som t.ex flimmer eller artifacts så är grafikkortet kört.
Sen är väl inte 'flasha' det absolut bästa att göra med sina komponenter.. Om nu varken mobil hårdvara mår bra av det så bör väl knappt ett grafikkort må toppen det heller.

i7 4790K 4.4GHz| Gigabyte GTX 1060 OC 6GB| Kingston 16GB 1600MHz

Trädvy Permalänk
Medlem
Registrerad
Dec 2010
Skrivet av bullen181:

Testa en runda med Unigine Heaven http://unigine.com/products/heaven/download/
Sätt på medium/högsta settings och kör en runda, får du problem där så är det garanterat grafikkortet som inte mår bra.
Testa flera gånger, och om du märker något skumt som t.ex flimmer eller artifacts så är grafikkortet kört.
Sen är väl inte 'flasha' det absolut bästa att göra med sina komponenter.. Om nu varken mobil hårdvara mår bra av det så bör väl knappt ett grafikkort må toppen det heller.

Inga problem öht när jag körde två rundor i programmet.

Grafikkortets BIOS ändrades enligt Gigabytes egna hemsida då standard BIOSet ej fungerade bra med bf3. Kortet fungerar som sagt helt normalt tills det slår slint vid till synes helt slumpmässiga tillfällen. Jag har dock inte haft problem nu på ett tag då jag kör på 302.82 istället för de nyaste drivisarna.

Trädvy Permalänk
Medlem
Registrerad
Dec 2010

Uppdaterat förstaposten