Trädvy Permalänk
Medlem
Plats
Arvidsjaur *gräddhyllan*
Registrerad
Jul 2007

Problem med vattenkylning!

Hello sweclockers!

Är så att ja har lite problem med mitt vattenkylnings system!

Sitter på ett Asus maximus V Formula samt en I7 2600K
en EK360rad i toppen, samt en EK240rad i botten, EK-dcp 4.0 pump EK-Supremacy - Nickel cpu block, och en EK spin bay res, kyler även mitt GTX 680 DCII med ett EK vattenblock,

de ja reagerar på är att mina temps är fruktansvärda på min CPU!

Mitt grafikkort går i ca 45-48c i BF3/benchmarks

medans min CPU std clock går idel 40-45c & load 68c max,
när ja körde cpun i 4.6ghz så kommer den upp i nästan 80c vilket ja tycker är helt magiskt :S
har ca 21-22c i mitt rum där datorn är...

För övrigt kan ja säga att ja testat montera om cpu blocket typ 6 gånger med olika kylpastor, Arctic silver 5 ok den som skickar med till EK blocket!
har rengjort allt noga efter varje försök osv, in/ut sitter rätt, vattnet rör på sig bra,

Hur kan denna temp vara möjlig jag antar att de måste vara nå fel på mitt CPU block då min H100 cpu kylare spöar skiten ur detta vattensystem just för CPU:n & även min föredetta Noctua NH-D14 i 5GHz hade ja inte ens 80c på cpun,

Min loop går på detta vis! Vattentank-pump-360rad-cpublock-240rad-gpublock-mobo&tillbaka till vattentanken

kan ett nytt CPU block kanske fixa detta ? & vilket är de BÄSTA cpu blocket som går att köra i svergie ?

nån som har ett Koolance CPU-370 & kan berätta om de ?

// TheTarpZ

Chassi: Fractal design define r5, PSU Corsair HX1000i, MB: Asus Maximus VII Formula, CPU:I7 4790K @ 4,7GHz, GPU: EVGA GTX 980Ti Hybrid, RAM: HyperX Savage 2400mhz 32GB, SSD: 1*Samsung EVO 1000GB + Samsung EVO 250GB, HDD Western digital sata 3000gb, OS: Win 10 Pro, Monitors: ASUS "RoG SWIFT " PG278Q 144Hz G-Sync, Headset Logitech G933 + Sennheiser HD595, Soundsystem : Logitech Z906, Mic : BLUE Yeti Blackout

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Feb 2004

Om det inte är dålig kontakt mot CPU:n så kan det ev. vara så att blocket satts ihop felaktigt, eller att du kör vattnet åt fel håll in i blocket. Dubbelkolla installationsmanualen! Vad kör du för volt på processorn?

Stationär: Obsidian 550D WaterCooled - Dual Radiator Mod
Intel Core i5 2500k @ 4,5GHz [EK Supreme HF] | ASUS P8P67 | 8GB Corsair Vengeance 1600Mhz CL 8 | Crossfire Gigabyte Radeon HD6950 2GB @ 1536 shaders [EKWB FC6970] | Caviar WD Black 640GB | Caviar WD Green 1TB | Corsair HX 850W | Windows 7 Pro 64-bit

Trädvy Permalänk
Medlem
Plats
Arvidsjaur *gräddhyllan*
Registrerad
Jul 2007

Har dubbel kolla allt de dära med in/ut & in är närmast mitten & så har ja de!
just nu kör ja ju std på CPUn & då har den väl ca 1,296 säger iaf CPU-Z

har haft isär cpu blocket & kikat & allt ser ju okej ut men blir iaf inte bra alls

Chassi: Fractal design define r5, PSU Corsair HX1000i, MB: Asus Maximus VII Formula, CPU:I7 4790K @ 4,7GHz, GPU: EVGA GTX 980Ti Hybrid, RAM: HyperX Savage 2400mhz 32GB, SSD: 1*Samsung EVO 1000GB + Samsung EVO 250GB, HDD Western digital sata 3000gb, OS: Win 10 Pro, Monitors: ASUS "RoG SWIFT " PG278Q 144Hz G-Sync, Headset Logitech G933 + Sennheiser HD595, Soundsystem : Logitech Z906, Mic : BLUE Yeti Blackout

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Feb 2004

Och om när du tar loss blocket, hur ser kylpastan ut? Har blocket legat emot CPU:n ordentligt?

Stationär: Obsidian 550D WaterCooled - Dual Radiator Mod
Intel Core i5 2500k @ 4,5GHz [EK Supreme HF] | ASUS P8P67 | 8GB Corsair Vengeance 1600Mhz CL 8 | Crossfire Gigabyte Radeon HD6950 2GB @ 1536 shaders [EKWB FC6970] | Caviar WD Black 640GB | Caviar WD Green 1TB | Corsair HX 850W | Windows 7 Pro 64-bit

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Har det här blocket http://www.aquatuning.se/product_info.php/info/p13553_EK-Wate... borde vara samma och på min CPU är det svårt att få upp tempen över 60c med en i7 950 + Intel burn test på maxium kör runt 4.0Ghz vilket nog blir varmare på den än din på 4.5Ghz

Kolla så flödet går åt rätt håll i blocket samt att det är monterat bra, blocket är bland dom bättre, så ett ännu bättre tror jag inte hjälper.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2011

Har blocket full kontakt? hur ser kylpastan ut?

| Lenovo E531 |

Trädvy Permalänk
Medlem
Plats
Arvidsjaur *gräddhyllan*
Registrerad
Jul 2007

Har testa en annan sak nu, har kortat ner min LOOP kraftigt, alltså tagit bort min nedre 240rad & ja korta på slangarna lite, de resultera i ca 6-7c mindre på cpun i Prime95 under 100% load,

men ska nog göra så att ja skaffar mig en till pump & res & köra cpu/mobo i en loop sen gpu i den andra,

har ett nytt vattenblock på väg hem nu iaf, så får se om de kanske blir ännu bättre man vet ju aldrig=)

Chassi: Fractal design define r5, PSU Corsair HX1000i, MB: Asus Maximus VII Formula, CPU:I7 4790K @ 4,7GHz, GPU: EVGA GTX 980Ti Hybrid, RAM: HyperX Savage 2400mhz 32GB, SSD: 1*Samsung EVO 1000GB + Samsung EVO 250GB, HDD Western digital sata 3000gb, OS: Win 10 Pro, Monitors: ASUS "RoG SWIFT " PG278Q 144Hz G-Sync, Headset Logitech G933 + Sennheiser HD595, Soundsystem : Logitech Z906, Mic : BLUE Yeti Blackout

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Feb 2004

Om du lyckades sänka tempen genom att korta loopen (och dessutom ta bort en radiator!) så låter det antingen som att pumpen du har är för svag, eller som att du har luft i systemet som hindrar flödet (eller både och). CPU-blocket du har är i princip det bästa på marknaden, så så länge det inte är ett feltillverkat block så är det inte det som är problemet.

Stationär: Obsidian 550D WaterCooled - Dual Radiator Mod
Intel Core i5 2500k @ 4,5GHz [EK Supreme HF] | ASUS P8P67 | 8GB Corsair Vengeance 1600Mhz CL 8 | Crossfire Gigabyte Radeon HD6950 2GB @ 1536 shaders [EKWB FC6970] | Caviar WD Black 640GB | Caviar WD Green 1TB | Corsair HX 850W | Windows 7 Pro 64-bit

Trädvy Permalänk
Hedersmedlem
Plats
Karlskrona
Registrerad
Sep 2008

*Tråd rensad*
Anmärka på ords betydelse kan man göra via pm.

Nya Projektet!
Snowy Winter Min flickr
FRAKTFRITT: inet.se FRAKTFRITT: alina.se
Kontakta moderatorkåren via Kontaktformuläret om ni vill något.

Trädvy Permalänk
Medlem
Plats
SKARA
Registrerad
Feb 2006

Jag sitter på en liknande setup en i7 2600k @4.6 samma pump Ek-dcp 4.0 men 2st EK240 rad i stället och i stället för ett 680 kyler jag 2st 7970 kör aldrig pumpen över 40% och idlar ca 30c närheten av rums temp och ca 50 grader i Bf3 hamnar runt 65 i prime95 så att pumpen inte skulle orka känns väll långsökt om du inte har väldigt tajta böjar eller liknande har du ingen flödesmätare.
Kan också vara så att pumpen pumpar för fort så vattnet aldrig hinner kylas ner i radiatorerna

// SkoT7e

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010

Låter som luft i blocket eller det Monsterspelaren visa dig. Troligen en liftbubbla i blocket dock!

Trädvy Permalänk
Medlem
Plats
Arvidsjaur *gräddhyllan*
Registrerad
Jul 2007
Skrivet av Tedwallpro:

Låter som luft i blocket eller det Monsterspelaren visa dig. Troligen en liftbubbla i blocket dock!

Jag har kika & tippat på mitt chassie åt olika håll, ser inte ut som nå bubblor i systemet,

Ska nog imorron ta lös blocket & kika om de är så att de är Krokigt som killen visar på bild,

Återstår ju att se hur de ser ut då, men kommer iaf prova ett annat cpu block då

Chassi: Fractal design define r5, PSU Corsair HX1000i, MB: Asus Maximus VII Formula, CPU:I7 4790K @ 4,7GHz, GPU: EVGA GTX 980Ti Hybrid, RAM: HyperX Savage 2400mhz 32GB, SSD: 1*Samsung EVO 1000GB + Samsung EVO 250GB, HDD Western digital sata 3000gb, OS: Win 10 Pro, Monitors: ASUS "RoG SWIFT " PG278Q 144Hz G-Sync, Headset Logitech G933 + Sennheiser HD595, Soundsystem : Logitech Z906, Mic : BLUE Yeti Blackout

Trädvy Permalänk
Medlem
Plats
Arvidsjaur *gräddhyllan*
Registrerad
Jul 2007
Skrivet av SkoTTe:

Jag sitter på en liknande setup en i7 2600k @4.6 samma pump Ek-dcp 4.0 men 2st EK240 rad i stället och i stället för ett 680 kyler jag 2st 7970 kör aldrig pumpen över 40% och idlar ca 30c närheten av rums temp och ca 50 grader i Bf3 hamnar runt 65 i prime95 så att pumpen inte skulle orka känns väll långsökt om du inte har väldigt tajta böjar eller liknande har du ingen flödesmätare.
Kan också vara så att pumpen pumpar för fort så vattnet aldrig hinner kylas ner i radiatorerna

// SkoT7e

Kör aldrig pumpen över 40% ?? hur reglerar du de om man får fråga ? Fläkt kontroll eller ?

jag har ju iaf min på 12v fullt ös, har inge ja kan ställa den med tyvärr

Chassi: Fractal design define r5, PSU Corsair HX1000i, MB: Asus Maximus VII Formula, CPU:I7 4790K @ 4,7GHz, GPU: EVGA GTX 980Ti Hybrid, RAM: HyperX Savage 2400mhz 32GB, SSD: 1*Samsung EVO 1000GB + Samsung EVO 250GB, HDD Western digital sata 3000gb, OS: Win 10 Pro, Monitors: ASUS "RoG SWIFT " PG278Q 144Hz G-Sync, Headset Logitech G933 + Sennheiser HD595, Soundsystem : Logitech Z906, Mic : BLUE Yeti Blackout

Trädvy Permalänk
Medlem
Plats
SKARA
Registrerad
Feb 2006
Skrivet av Tarpentin0:

Kör aldrig pumpen över 40% ?? hur reglerar du de om man får fråga ? Fläkt kontroll eller ?

jag har ju iaf min på 12v fullt ös, har inge ja kan ställa den med tyvärr

Köpte en sådan här http://www.inet.se/produkt/6909653/nzxt-sentry-mesh-5-25-flaktkontroller klarar 30w per kanal och pumpen är på 18w så de funkar prima finns säkert andra och snyggare men den fungerar för mig.

//SkoT7e

Trädvy Permalänk
Medlem
Plats
Arvidsjaur *gräddhyllan*
Registrerad
Jul 2007

Okey!

kan iaf uppdatera med att jag bytt CPU block nu till ett Koolance CPU-370 vilket resulterade i ca 32c idel & 62 i load under Prime95, de är väl en ca 15c bättre än de värsta ja haft med mitt EK,

kollade även på EK blocket nu när de är löst & de är inte skevt eller nå sånt, måste vara nå annat, nåja! har iaf ett block som fungerar nu så ja är nöjd,

// TheTarpZ

Chassi: Fractal design define r5, PSU Corsair HX1000i, MB: Asus Maximus VII Formula, CPU:I7 4790K @ 4,7GHz, GPU: EVGA GTX 980Ti Hybrid, RAM: HyperX Savage 2400mhz 32GB, SSD: 1*Samsung EVO 1000GB + Samsung EVO 250GB, HDD Western digital sata 3000gb, OS: Win 10 Pro, Monitors: ASUS "RoG SWIFT " PG278Q 144Hz G-Sync, Headset Logitech G933 + Sennheiser HD595, Soundsystem : Logitech Z906, Mic : BLUE Yeti Blackout

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Feb 2004

Det måste iaf vara något knas med ditt EK-block. Sådana skillnader ska inte finnas mellan de blocken!

Stationär: Obsidian 550D WaterCooled - Dual Radiator Mod
Intel Core i5 2500k @ 4,5GHz [EK Supreme HF] | ASUS P8P67 | 8GB Corsair Vengeance 1600Mhz CL 8 | Crossfire Gigabyte Radeon HD6950 2GB @ 1536 shaders [EKWB FC6970] | Caviar WD Black 640GB | Caviar WD Green 1TB | Corsair HX 850W | Windows 7 Pro 64-bit

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Risken är att samma sak kommer hända med ditt nya block, OM det handlar om det jag misstänker. Att det har samlats alger och skit inuti blocket. CPU-block har dem finaste flänsarna i ett system och agerar som ett filter i systemet. Risken är att du drabbats av skit i kylningssystemet. Kolla detta genom att skruva isär vattenblocket och titta. Eventuellt kan man se det även genom att bara skruva bort den mest centrala nippeln och titta ner.

/s

2500k H2O, HD6950@6970

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Feb 2004
Skrivet av shaglord:

Risken är att samma sak kommer hända med ditt nya block, OM det handlar om det jag misstänker. Att det har samlats alger och skit inuti blocket. CPU-block har dem finaste flänsarna i ett system och agerar som ett filter i systemet. Risken är att du drabbats av skit i kylningssystemet. Kolla detta genom att skruva isär vattenblocket och titta. Eventuellt kan man se det även genom att bara skruva bort den mest centrala nippeln och titta ner.

/s

Det är dock lätt åtgärdat (och borde ha synts om han öppnade blocket).

Stationär: Obsidian 550D WaterCooled - Dual Radiator Mod
Intel Core i5 2500k @ 4,5GHz [EK Supreme HF] | ASUS P8P67 | 8GB Corsair Vengeance 1600Mhz CL 8 | Crossfire Gigabyte Radeon HD6950 2GB @ 1536 shaders [EKWB FC6970] | Caviar WD Black 640GB | Caviar WD Green 1TB | Corsair HX 850W | Windows 7 Pro 64-bit

Trädvy Permalänk
Medlem
Registrerad
Jul 2004
Skrivet av Spennis:

Det är dock lätt åtgärdat (och borde ha synts om han öppnade blocket).

Det ser inte ut som han öppnat blocket.

Jag har själv problem med detta och jag snålar inte med tillsatserna som är speciellt avsedda för vattenkylningssystem i datorn. Det växer gegga i slangarna ändå.

Tydligen för att bli av med detta så måste man hälla kokande vatten i radiator, vattenblock osv och byta ut alla slangar i systemet. Det låter inte så enkelt eller kul för den delen. Några tips?

/s

2500k H2O, HD6950@6970

Trädvy Permalänk
Medlem
Plats
Arvidsjaur *gräddhyllan*
Registrerad
Jul 2007

ska kika igen i blocket nu när ja har de lös, men kan säga att sakerna är SPLITTER NYA! har haft dom i kanske 2veckor

Chassi: Fractal design define r5, PSU Corsair HX1000i, MB: Asus Maximus VII Formula, CPU:I7 4790K @ 4,7GHz, GPU: EVGA GTX 980Ti Hybrid, RAM: HyperX Savage 2400mhz 32GB, SSD: 1*Samsung EVO 1000GB + Samsung EVO 250GB, HDD Western digital sata 3000gb, OS: Win 10 Pro, Monitors: ASUS "RoG SWIFT " PG278Q 144Hz G-Sync, Headset Logitech G933 + Sennheiser HD595, Soundsystem : Logitech Z906, Mic : BLUE Yeti Blackout

Trädvy Permalänk
Medlem
Plats
Arvidsjaur *gräddhyllan*
Registrerad
Jul 2007
Skrivet av Monsterspelaren:

Kan konstatera nu när ja har blocket lös & kikar på de närmare att de är som på din bild! så dära var problemet !

TACK! nu har ja ju iofs ett nytt men de var iaf de som var problemet

// TheTarpZ

Chassi: Fractal design define r5, PSU Corsair HX1000i, MB: Asus Maximus VII Formula, CPU:I7 4790K @ 4,7GHz, GPU: EVGA GTX 980Ti Hybrid, RAM: HyperX Savage 2400mhz 32GB, SSD: 1*Samsung EVO 1000GB + Samsung EVO 250GB, HDD Western digital sata 3000gb, OS: Win 10 Pro, Monitors: ASUS "RoG SWIFT " PG278Q 144Hz G-Sync, Headset Logitech G933 + Sennheiser HD595, Soundsystem : Logitech Z906, Mic : BLUE Yeti Blackout

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Jan 2011
Skrivet av shaglord:

Det ser inte ut som han öppnat blocket.

Jag har själv problem med detta och jag snålar inte med tillsatserna som är speciellt avsedda för vattenkylningssystem i datorn. Det växer gegga i slangarna ändå.

Tydligen för att bli av med detta så måste man hälla kokande vatten i radiator, vattenblock osv och byta ut alla slangar i systemet. Det låter inte så enkelt eller kul för den delen. Några tips?

/s

Det tar ju inte bort allt, men sköljer man igenom radiatorer med vanligt vatten innan man monterar dem så får man nog bort det värsta tror jag

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2009
Skrivet av Tarpentin0:

Hello sweclockers!

Är så att ja har lite problem med mitt vattenkylnings system!

Sitter på ett Asus maximus V Formula samt en I7 2600K
en EK360rad i toppen, samt en EK240rad i botten, EK-dcp 4.0 pump EK-Supremacy - Nickel cpu block, och en EK spin bay res, kyler även mitt GTX 680 DCII med ett EK vattenblock,

de ja reagerar på är att mina temps är fruktansvärda på min CPU!

Mitt grafikkort går i ca 45-48c i BF3/benchmarks

medans min CPU std clock går idel 40-45c & load 68c max,
när ja körde cpun i 4.6ghz så kommer den upp i nästan 80c vilket ja tycker är helt magiskt :S
har ca 21-22c i mitt rum där datorn är...

För övrigt kan ja säga att ja testat montera om cpu blocket typ 6 gånger med olika kylpastor, Arctic silver 5 ok den som skickar med till EK blocket!
har rengjort allt noga efter varje försök osv, in/ut sitter rätt, vattnet rör på sig bra,

Hur kan denna temp vara möjlig jag antar att de måste vara nå fel på mitt CPU block då min H100 cpu kylare spöar skiten ur detta vattensystem just för CPU:n & även min föredetta Noctua NH-D14 i 5GHz hade ja inte ens 80c på cpun,

Min loop går på detta vis! Vattentank-pump-360rad-cpublock-240rad-gpublock-mobo&tillbaka till vattentanken

kan ett nytt CPU block kanske fixa detta ? & vilket är de BÄSTA cpu blocket som går att köra i svergie ?

nån som har ett Koolance CPU-370 & kan berätta om de ?

// TheTarpZ

Jag har samma problem som du hade, med mitt EK Supremacy Acetal block. Handlade det bara om att ytan inte var helt rak? Eller hade du även alger i det? Jag blir galen!
Jag har två GTX 570 i SLI, vilka blir rätt varma i vanliga fall. Dom går aldrig över 50-55c medans min CPU som sitter efter ytterligare en 240rad blir uppemot 80 vid bench/BF3. Ska jag behöva köpa ett nytt CPU block jag med...? Det vore ju tråkigt då jag inte köpte det billigaste blocket från början.

Lirar allt som det ska, nu nån vecka senare, med ditt nya block?

Hade
//Tobbe

Vattenkylt: 650D # 2600K @ 4,8GHz # P8P67 Pro # Vengance LP 1600MHz 8Gb #
EVGA GTX 980 SC ACX 2.0 # Neutron 256Gb # WD Green 2TB*2 Raid0 # AX850W # ASUS ROG Swift
Citera så hittar jag tillbaka.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Feb 2004
Skrivet av TobX:

Jag har samma problem som du hade, med mitt EK Supremacy Acetal block. Handlade det bara om att ytan inte var helt rak? Eller hade du även alger i det? Jag blir galen!
Jag har två GTX 570 i SLI, vilka blir rätt varma i vanliga fall. Dom går aldrig över 50-55c medans min CPU som sitter efter ytterligare en 240rad blir uppemot 80 vid bench/BF3. Ska jag behöva köpa ett nytt CPU block jag med...? Det vore ju tråkigt då jag inte köpte det billigaste blocket från början.

Lirar allt som det ska, nu nån vecka senare, med ditt nya block?

Hade
//Tobbe

CPU-blocket kräver ett högt vattentryck och bör sitta först i loopen efter pumpen. Prova också att montera om blocket.

Stationär: Obsidian 550D WaterCooled - Dual Radiator Mod
Intel Core i5 2500k @ 4,5GHz [EK Supreme HF] | ASUS P8P67 | 8GB Corsair Vengeance 1600Mhz CL 8 | Crossfire Gigabyte Radeon HD6950 2GB @ 1536 shaders [EKWB FC6970] | Caviar WD Black 640GB | Caviar WD Green 1TB | Corsair HX 850W | Windows 7 Pro 64-bit

Trädvy Permalänk
Medlem
Plats
London
Registrerad
Jun 2006
Skrivet av Spennis:

CPU-blocket kräver ett högt vattentryck och bör sitta först i loopen efter pumpen. Prova också att montera om blocket.

Du har precis samma tryck och flöde oavsett var i slingan det är, vatten kan inte komprimeras

Om blocket är skevt i botten är det ju bara att reklamera

Simlärare

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2009
Skrivet av Spennis:

CPU-blocket kräver ett högt vattentryck och bör sitta först i loopen efter pumpen. Prova också att montera om blocket.

Som Inveramsay sa, så tror jag inte att det hjälper att montera om utan snarare att det skulle vara något fel på blocket i sig. Smuts eller skevt...

Skrivet av Inveramsay:

Du har precis samma tryck och flöde oavsett var i slingan det är, vatten kan inte komprimeras

Om blocket är skevt i botten är det ju bara att reklamera

Jag hade för mig att det inte var ett "tillräckligt skäl" att ett block är skevt. Vet att dom inte tycker att det är anledning nog att returnera en CPU för samma skäl.

Jag ska kolla blocket och sedan höra av mig till Aquatuning via mail, så får vi se hur det går. Har som sagt inte kollat om det är det som är galet.

Vattenkylt: 650D # 2600K @ 4,8GHz # P8P67 Pro # Vengance LP 1600MHz 8Gb #
EVGA GTX 980 SC ACX 2.0 # Neutron 256Gb # WD Green 2TB*2 Raid0 # AX850W # ASUS ROG Swift
Citera så hittar jag tillbaka.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Feb 2004
Skrivet av Inveramsay:

Du har precis samma tryck och flöde oavsett var i slingan det är, vatten kan inte komprimeras

Om blocket är skevt i botten är det ju bara att reklamera

Not true. Om du försöker pressa vatten genom små öppningar (restriktiva vattenblock) sjunker naturligtvis flödet och trycket. http://www.lowfps.com/what-should-i-know-before-buying-a-wate...

Skickades från m.sweclockers.com

Stationär: Obsidian 550D WaterCooled - Dual Radiator Mod
Intel Core i5 2500k @ 4,5GHz [EK Supreme HF] | ASUS P8P67 | 8GB Corsair Vengeance 1600Mhz CL 8 | Crossfire Gigabyte Radeon HD6950 2GB @ 1536 shaders [EKWB FC6970] | Caviar WD Black 640GB | Caviar WD Green 1TB | Corsair HX 850W | Windows 7 Pro 64-bit

Trädvy Permalänk
Medlem
Plats
London
Registrerad
Jun 2006
Skrivet av Spennis:

Not true. Om du försöker pressa vatten genom små öppningar (restriktiva vattenblock) sjunker naturligtvis flödet och trycket. http://www.lowfps.com/what-should-i-know-before-buying-a-wate...

Skickades från m.sweclockers.com

Nej. Motsåndet i hela slingan är vad som avgör flödet och det motstånded får du genom att addera alla block, slangar (det är därför grövre innerdiameter ger marginellt bättre flöde), nipplar etc. Var du har motståndet i slingar har ingen betydelse.

Simlärare

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jul 2009

Inveramsay har helt rätt. Flödet påverkas INTE av ordningen av prylarna. Temperaturen kan påverkas LITE av ordningen om du kör med lågt flöde.

4770k (L315B362) std Clock med Supermercy Clean CSQ| Asus Gryphon Z87 | GTX 780 WC | G.Skill Ares 4x4GB DDR3 @2000Mhz | Newton R3 600W (Kan förstöra CPUn!) | Define R4 (Använd INTE fläktkontrollern) | 840 EVO 250GB | WD 2TB | ThermoChill PA140.3 | Phobya DC12-220 @ 5v | Benq XL2720z

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jul 2001

OBS, EK blocken är designade för att vara något högre i mitten och på så sätt få ett högre tryck mot det område där kärnan är (under heatspreadern). Så ta inte fram slippappret!

Kan även tillägga att min 3770K blir 80 grader i Linpac i 4.5GHz @ 1.35v... Bra sugen att bända loss heatspreadern

Intel Core i7 3770k @ 4.4GHz | Asus Maximus V Formula | 16GB Kingston HyperX DDR3 2133MHz | EVGA GeForce GTX 980ti SC+ | HP Microserver Gen7 & Gen8 | Asus MG279Q, Dell U2515H