Shit är verkligen det här normala temperaturer för en H60 ?

Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Okt 2009

Shit är verkligen det här normala temperaturer för en H60 ?

Har ett Corsair 650D och kyler min klockade prolle med en H60.
Efter ca 1h i OCCT kommer processorn upp i 78C. Är inte de lite väl mycket ?
Har en Vcore på 1.200 och CPUn är klockad till 4.4 GHz.
Jag kör PnP men inte blire någon skilnad för det, typ samma. Har en 200mm fläkt i fronten som insug och två st 140mm i taket som utsug plus 140mm radiator med 120mm fläktar som utsug. Vad kan jag göra för att få min processor svalare ?

Bild http://www.ladda-upp.se/bilder/klgaicagpjsqn/

Trädvy Permalänk
Medlem
Registrerad
Aug 2005

Ivy bridge är väl rätt kända för att bli varma. Är du säker på att du monterat kylarn rätt, för mycket/lite kylpasta?

Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Okt 2009

Ja den är monterad som den ska. Har nog inte för lite eller för mycket kylpasta. Gjorde en tunn sträng över processorn sen tryckte jag fast blocket med skruvar. Kanske var lite lite pasta men märks det så ?

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av punchline82:

Ja den är monterad som den ska. Har nog inte för lite eller för mycket kylpasta. Gjorde en tunn sträng över processorn sen tryckte jag fast blocket med skruvar. Kanske var lite lite pasta men märks det så ?

Om du har kylpasta kvar kan du prova lägga på ny för att vara säker på att det inte är det som är felet. Lägg på lika mycket som ett okokt riskorn i mitten på processorn och skruva på.

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Dec 2007

Se till att skruva fast den ordentligt, tills det verkligen inte går mer.. It does difference!

Chassi: Fractal R3 Svart | Motherboard: Asus P7H55 | CPU: Intel Core i5 750 @ 3.6GHz | CPU Fan: Zalman CNPS12X | RAM: Corsair XMS3 4x3GB @ 2133MHz | GFX: Gigabyte Radeon 5450 Passiv | PSU: Corsair TX 750W 80+ Bronze | Fans: 5xNexus RealSilent White LED | Sound Devices: ESi Juli@ & Beats By Dre & Eurorack MX1604A

Trädvy Permalänk
Medlem
Registrerad
Dec 2010
Skrivet av Exiphi:

Om du har kylpasta kvar kan du prova lägga på ny för att vara säker på att det inte är det som är felet. Lägg på lika mycket som ett okokt riskorn i mitten på processorn och skruva på.

Det där beror helt på vilken kylpasta man har. Kör man med Arctic Silver så ska man ha ett extremt tunt lager över hela flänsen, då den inte sprider sig på samma sätt som lösare kylpastor, typ Zalmans och Noctuas TIM.

Annars är det som andra i tråden skrivit. När man övervoltar så blir Ivy Bridge varm snabbt.

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Nov 2006

78grader är ifs ingen fara men borde inte h60 vara bättre?

SPELBURK: DEFiNE R3 | i5 3570k+NH-U12P | ASROCK Z77 EXT4 | MSi ARMOR 1070 OC | CORSAiR HX 650W | CORSAiR 16GB | SSD: iNTEL 120GB / CORSAiR 960GB | ACER XG270HU 1440p/144hz | LOGiTECH G3 HYPERGLiDE+FUNC SURFACE 1030L | DEViCES: MacBook Pro 13" Retina Mid-2014 | S4 Lollipop | Ipad Mini 2.... toaunderhållning.

Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Okt 2009
Skrivet av Exiphi:

Om du har kylpasta kvar kan du prova lägga på ny för att vara säker på att det inte är det som är felet. Lägg på lika mycket som ett okokt riskorn i mitten på processorn och skruva på.

Har nu bytt kylpasta men det blev ingen skilnad.

Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Okt 2009
Skrivet av candyraver:

78grader är ifs ingen fara men borde inte h60 vara bättre?

Jo man tycker ju det.

Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Okt 2009
Skrivet av TEEH:

Se till att skruva fast den ordentligt, tills det verkligen inte går mer.. It does difference!

Precis det är så jag gör.

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Har du pumpen kopplad direkt till 12v via nätagget? Har du den kopplad på moderkortet så levererar den inte 12v konstant, i alla fall för mig. Fick en temperaturskillnad på minst 8 grader, om det är så i ditt fall lär det bli en större skillnad.

Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Okt 2009
Skrivet av Joojl:

Har du pumpen kopplad direkt till 12v via nätagget? Har du den kopplad på moderkortet så levererar den inte 12v konstant, i alla fall för mig. Fick en temperaturskillnad på minst 8 grader, om det är så i ditt fall lär det bli en större skillnad.

Har kopplat in den i PWR_FAN på moderkortet.

Trädvy Permalänk
Medlem
Registrerad
Nov 2011
Skrivet av punchline82:

Har kopplat in den i PWR_FAN på moderkortet.

Kan bara utifrån egna mindre erfarenheter på slutna vattenkylare.

Hade kopplat min i ett PWR_FAN uttag på moderkortet, men det ville inte ge 12V konstant utan jag antar att den låg närmre 7.
Jag köpte en https://www.inet.se/produkt/6308155/zalman-multi-connector-1 för att få 12V och det har fungerat hur bra som helst sedan dess.
Om du har möjlighet att ställa in så att PWR_FAN via BIOS så går det nog också bra, så länge pumpen går i "normalt" arbetstempo hela tiden.

Så mitt tips är att skaffa en kabel/lödda så att du kan plocka 12V direkt från nätagget.

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Nov 2006
Skrivet av punchline82:

Har kopplat in den i PWR_FAN på moderkortet.

Har inte ditt ASRock Fatal1ty Z77 Professional fler pinnar som heter PWR_FAN1, PWR_FAN2, osv. För så i vidare bör det finns en "performance"-profil för motsvarande i BIOS.

SPELBURK: DEFiNE R3 | i5 3570k+NH-U12P | ASROCK Z77 EXT4 | MSi ARMOR 1070 OC | CORSAiR HX 650W | CORSAiR 16GB | SSD: iNTEL 120GB / CORSAiR 960GB | ACER XG270HU 1440p/144hz | LOGiTECH G3 HYPERGLiDE+FUNC SURFACE 1030L | DEViCES: MacBook Pro 13" Retina Mid-2014 | S4 Lollipop | Ipad Mini 2.... toaunderhållning.

Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Okt 2009
Skrivet av candyraver:

Har inte ditt ASRock Fatal1ty Z77 Professional fler pinnar som heter PWR_FAN1, PWR_FAN2, osv. För så i vidare bör det finns en "performance"-profil för motsvarande i BIOS.

Vad spelar det för roll om jag har två ?

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Nov 2009

har du kollat i Bios så att uttaget till pumpen står på "full on"???

men ännu bättre är att koppla pumpen till en ledig molex på nätaggregatet.

| MB MSI Z170 KRAIT 3X | CPU Core i7 6700K @ 4.4 Ghz | GPU EVGA GTX 1070 FTW 8Gb | RAM 32Gb Corsair 2666Mhz LED | Intel 600P 512Gb NVMe SSD | Chassi Phantek Entoo Evolv TP White edition | PSU EVGA Supernova 750W G2 |

Inet fraktfritt

Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Okt 2009
Skrivet av p_stman:

har du kollat i Bios så att uttaget till pumpen står på "full on"???

men ännu bättre är att koppla pumpen till en ledig molex på nätaggregatet.

Okej ska testa det.

Trädvy Permalänk
Proffsmoddare
Plats
Lomma
Registrerad
Nov 2011

Rengjorde du processorn mellan kylpastebytet? Testa att lägga som en ärta där istället.

Lucas är en glad 19-åring, på fritiden bygger han datorer, spelar volleyboll och saxofon. Att hjälpa andra är en självklarhet och han hänger massor i gruppen Swerigs på Facebook. Ni hittar hans hemsida här www.auxiliumdesign.com

Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Okt 2009

Nu har jag kopplat in den i en adapter som garanterat ger 12V men ingen skilnad. Jo rengjorde allt innan jag satt dit den.
Tror ni det är säkrast att köra med adaptern i svarta kontakten än i moderkortets ?

Trädvy Permalänk
Avstängd
Registrerad
Jun 2012

När jag klockar upp min 3570k till 4,5 ghz får jag 70 grader efter en timme i prime95, jag använder mig av noctua nh d14 i ett välventilerat chassi så dina temps är inte jättefarliga då enn nh d14 presterar bättre än h60.

Speldator: CPU: i5 3570k @ 4,6 ghz, kyls av Be Quiet Dark Rock Pro 2 Moderkort: ASUS P8Z77-V GPU: Gigabyte GTX 670 WF OC Chassi: Fractal Design Arc PSU: Fractal Design Newton R2 800w SSD: Corsair Force GT 120 gb RAM: Corsair Vengeance 8 gb HP HDD: 1 tb 7200 rpm Ljudkort: ASUS Xonar DX

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Aug 2009
Skrivet av Heskeytime:

När jag klockar upp min 3570k till 4,5 ghz får jag 70 grader efter en timme i prime95, jag använder mig av noctua nh d14 i ett välventilerat chassi så dina temps är inte jättefarliga då enn nh d14 presterar bättre än h60.

Skulle säga at en D14 presetar mer eller mindre precis som en H60, kan skilja 1-2 grader.

För övrigt som folk sagt tidigare, ivy bridge är väldigt varm ...

Kör min 2500k i 4.5 GHz med 1.32 volt och kommer upp i ca 62-63 grader, o då kör jag bara push på radiatorn, in i chassit ..
Har i övrigt ett NZXT Blackline med 2 gentle typhoon fläktar, både inslug Har tagit bort 80mm fläkten i toppen då den lät så jävla mkt.

Datorn: NZXT H440|Gigabyte GA-Z97-UD3H-BK|i7-4770k|2x ASUS Strix 960 2GB|16 GB Corsair Vengeance CL8|Fractal Design Newton R3 800w|2x Crucial M500 240 GB
TV/Bio: Sony Bravia KD-55XD9305|Onkyo TX-NR646|Samsung BD-F7500|Dynavoice Challenger M-65 EX v4|Dynavoice Challenger C-5 EX v4|2x Dynavoice Challenger S-5 EX v4
*Citera för svar*

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2011
Skrivet av Heskeytime:

När jag klockar upp min 3570k till 4,5 ghz får jag 70 grader efter en timme i prime95, jag använder mig av noctua nh d14 i ett välventilerat chassi så dina temps är inte jättefarliga då enn nh d14 presterar bättre än h60.

D14 presterar inte bättre än en H60, de är likvärdiga

http://img.hexus.net/v2/cooling/Corsair/H60/graph-3.jpg

http://img.hexus.net/v2/cooling/Corsair/H60/graph-4.jpg

Speldator: AMD FX-8350+Asus r9 290+8Gb ram
Spotify/surfdator Mac mini 2014 i5, 4Gb ram, 256 Gb SSD
Laptop Macbook pro 13" mid 2014

Trädvy Permalänk
Medlem
Plats
Asmundtorp
Registrerad
Maj 2006

min 3570k överklockad till 4.2ghz efter 4 minuter stresstest vid 100% i OCCT slutade den på 68 grader vilket är rimligt med H60

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2003

Det som du har att göra i detta läget är att ta av heatspreadern och byta kylpasta där också, det har i ett flertal fall sänkt tempen med upp till 10°C. Den kylpastan är av dålig kvalitet, vilket gör att IB-cpuerna brukar gå varma.
Kolla efter guider på youtube, visst det är lite pilligt men det är i mina ögon värt det om man klockar eller inte, speciellt om man vill minska ljudet. Tydligen så skall det även vara enklare på IB då de tydligen inte har några övriga komponenter under heatspreadern.

Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Okt 2009
Skrivet av Shekz0r:

min 3570k överklockad till 4.2ghz efter 4 minuter stresstest vid 100% i OCCT slutade den på 68 grader vilket är rimligt med H60

Ja efter 4 minuter ja, här snackar vi timmar

Trädvy Permalänk
Medlem
Plats
Hudiksvall
Registrerad
Jul 2009

Du kan nog inte förvänta dig mycket bättre temperaturer än de du får.
Testa med nån annan kylpasta. Arctic Cooling MX-2 är bra.

Chassi: NCase M1 | MB: ASUS VI Impact | GPU: Titan X | CPU: 4770K | RAM: 2x8GB Corsair Vengeance | SSD: Samsung 830 512GB | Skärm: ASUS Swift

Trädvy Permalänk
Medlem
Plats
Asmundtorp
Registrerad
Maj 2006
Skrivet av punchline82:

Ja efter 4 minuter ja, här snackar vi timmar

kan köra en timme sen och lägga upp resultat för jämförelse

Trädvy Permalänk
Medlem
Plats
Asmundtorp
Registrerad
Maj 2006

kört en timme på 100% med occt 76 grader på cpun

Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Okt 2009
Skrivet av Shekz0r:

kört en timme på 100% med occt 76 grader på cpun

Okej då är det samma där. Bra då är det normalt för H60in.
Tackk !
Har du klockat din CPU ?
Vad äger du för processor ?

Trädvy Permalänk
Medlem
Plats
Asmundtorp
Registrerad
Maj 2006
Skrivet av punchline82:

Okej då är det samma där. Bra då är det normalt för H60in.
Tackk !
Har du klockat din CPU ?
Vad äger du för processor ?

3570k klockad på 4.2Ghz