Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Maj 2010

Antec KÜHLER H2O 620 = Kaffebryggare?

Hej köpte Antec KÜHLER H2O 620 för 2 dagar sen installerade allt funkar fint tempen är jag sjukt nöjd med.

MEN! Vad jag tror så är det CPU blocket som låter som en kaffebryggare?

Går detta att fixa på något sätt? Jag tror inte pumpen låter något kanske har jag fel?

Om jag lägger datorn ner så låter den inget, ställer jag upp den (som den ska stå) så börja den låta igen.

Några tips? Eller ska man lämna tillbaka den? Kanske produktfel?

Tacksam för alla svar.

MVH

Trädvy Permalänk
Moderator
Registrerad
Jan 2005
Skrivet av piccaboo:

Hej köpte Antec KÜHLER H2O 620 för 2 dagar sen installerade allt funkar fint tempen är jag sjukt nöjd med.

MEN! Vad jag tror så är det CPU blocket som låter som en kaffebryggare?

Går detta att fixa på något sätt? Jag tror inte pumpen låter något kanske har jag fel?

Om jag lägger datorn ner så låter den inget, ställer jag upp den (som den ska stå) så börja den låta igen.

Några tips? Eller ska man lämna tillbaka den? Kanske produktfel?

Tacksam för alla svar.

MVH

Vanligt fel. Skicka tillbaka.

Synpunkter gällande modereringen? Då kan du kontakta mig, moderatorerna, Sweclockers
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Maj 2010

Oh herregud.. jag som tänkte bara köpa en luftkylare som tex: Noctua NH-U12P SE2 som jag har i min andra dator..
Men tänkte kanske kan vara kul att testa vattenkylning -.-

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Om du monterat den rätt så anslutningarna på radiatorn är neråt och den ändå låter så är pumpen kass.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

Montera om och "snurra" pumpen ett halvt varv, är en annan lösning

Edit: någon var visst snabbare ;p

Intel Core i7 4790K | Noctua NH-U14S | MSI Z97-S02 | GTX 970

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Maj 2010

Ja anslutningarna är neråt och jag har provat att skaka den när den har varit på även för att få bort "luftbubblor" som vissa har sagt att man kunde pröva. Och har även monterat den på alla möjliga sätt ändå låter den :/

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Och du har kopplat in pumpen till 12V dc och inte nån pwm reglerad port ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Maj 2010
Skrivet av mrqaffe:

Och du har kopplat in pumpen till 12V dc och inte nån pwm reglerad port ?

Pumpen är ikopplad på modekortet vanlig 3pins kontakt. Har prövat även att koppla den till tex fläktkontroller men ingen skillnad.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Då är det nog ett dålig ex du fått.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Feb 2005

Vad jag vet låter alla h20 620 på det viset. Även min. Läs inets kommentarer på den kylaren.

|Intel i5 4670K@4.5GHz| |Asus Z97-A| |A-Data 16GB CL9 1600MHz| |MSI GTX 980 Gaming 4G@1482MHz| |Samsung 850 Evo 500GB| |Samsung 840 Evo 250GB| |WD Green 3TB| |Corsair RM1000| |Fractal Design Define R5| |LG IPS Display@74Hz|

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Maj 2010

Okej tack för svaren, jag står inte ut med det irriterande ljudet iaf. Blir att lämna tillbaka och köpa en luftkylare istället.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2011
Skrivet av Devil May Cry:

Vad jag vet låter alla h20 620 på det viset. Även min. Läs inets kommentarer på den kylaren.

Nej, knäpptyst. Låter den så är det fel.

Moderkort: Asus P8P67 PRO REV B3 | CPU: Intel Core i5 2500K | GPU: GTX 980 DirectCU II 4GB |
PSU: 850W Gold

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Maj 2010

Okej får se vad jag gör tack för svaren iaf

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2012
Skrivet av piccaboo:

Okej får se vad jag gör tack för svaren iaf

Om du orkar kan du testa att ta en kylskåpsmagnet och hålla på pumpen när den är igång. "Leta" lite efter rätt ställe, så borde du kunna få den tyst. Detta löste mitt problem, nu är jag otroligt nöjd!

Skickades från m.sweclockers.com

|| XFX HD7970 3GB, kyld av Antec 920, Noctua NF-F12 PnP || Asus P8Z77-V LE ||
|| G.Skill 8GB || i5-3570K@4,3GHz med Corsair H80, GT 1850 PnP ||
|| Fractal Design Define R3 med två insug, 920 rad insug, ett utblås, H80 rad utblås ||
|| WD Black 1TB || Fractal Design Tesla, 650W || OCZ Agility 3 120GB SSD ||
|| WD Green 3TB || Asus Xonar DX || Samsung U28D590D ||

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Maj 2010

Okej orkade inte med skiten så lämna tillbaka den och köpte Noctua NH-U12P SE2 istället mycket bättre och ljudlös

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2006
Skrivet av Devil May Cry:

Vad jag vet låter alla h20 620 på det viset. Även min. Läs inets kommentarer på den kylaren.

Fel som sagt, min lät ingeting. Hade förvisso en 920. Dock började den föra oljud efter ca 1.5 års användade, låter som lagrerna ska skära, typ.
Köpte en H100 istället.

You were disconnected from EA online

-Z77 Extreme 6. -3570k @4.4GHz. -580SLI @900MHz. -Vengance 16GB @1600Mhz. -Platimax 1500w. -Intel 320 120GB SSD -custom water cooled

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Feb 2005
Skrivet av Jazz 1-up:

Nej, knäpptyst. Låter den så är det fel.

Skrivet av Hyrst:

Fel som sagt, min lät ingeting. Hade förvisso en 920. Dock började den föra oljud efter ca 1.5 års användade, låter som lagrerna ska skära, typ.
Köpte en H100 istället.

Då blir det väl bara att skicka tillbaka min med då, tackar.

|Intel i5 4670K@4.5GHz| |Asus Z97-A| |A-Data 16GB CL9 1600MHz| |MSI GTX 980 Gaming 4G@1482MHz| |Samsung 850 Evo 500GB| |Samsung 840 Evo 250GB| |WD Green 3TB| |Corsair RM1000| |Fractal Design Define R5| |LG IPS Display@74Hz|

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2012
Skrivet av Devil May Cry:

Då blir det väl bara att skicka tillbaka min med då, tackar.

Det är riktigt att den inte skall låta alls (eller iaf inte mkt).

Jag fick byta 2 gånger innan jag fick ett ex som fungerar