GTX 670 problem, behöver svar på ett par frågor.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Sep 2012

GTX 670 problem, behöver svar på ett par frågor.

Hej

Till att börja med, väsentlig data om datorn:
P67 Sabertooth
i7 2600k stock 3,4GHz(3,8GHz)
8gb LP minne 1600mHz
GigaByte GTX 670 WF OC (stock)
Win 7 (64 Ultimate)
Intel 550 systemdisk (+ spel på denna).
Corsair HX750W (80+ gold)

Direkt till saken. Battlefield 3 ger mig svart skärm varje gång jag spelar, ibland efter ett par minuter, ibland efter 20-30 minuter. Jag har försökt undersöka vad det kan bero på och laddat ner diverse programvaror för att övervaka GPU-aktivitet, tempraturer och användning av olika system. Jag har också testat systemet i unigene heaven benchmark och msi furmark m.m..

Jag kör battlefield på 1920*1080 Ultra, fps runt 75 standard, kan dippa under 60fps enstaka gånger. Spelar enbart multiplayer.

Vad jag kan se är att varje gång det blir svart i battlefield så går GPU loaden ner till 0%, sen kommer den igång igen, men spelet förblir svart. inga ljud hörs. Bara svart.

För att återgå till de benchmarktester jag gjort så klarar jag mig igenom hela unigene heaven på 1920*1080 med de tyngsta inställningarna. Dock om jag låter MSI furmark stå på under längre tid, 10-20 min så krashar GPUn ibland. Inga artifakter what so ever.

Det senaste jag läste var att det kan vara lönt att uppdatera GPU-BIOS. BIOS versionen jag har är F2, alltså borde jag uppdatera till F4. Men när jag flashar i gigabyte@BIOS så får jag felkoden "Flash BIOS Failed! ErrCode=0x2000000E".

Jag har även testat att öka volten på GPUn för att göra kortet stabilare med EVGA Precision, utan resultat.

Temperaturer efter 20min battlefield: moderkort och processor ca:40-45 grader, GPU,runt 60 grader

1) Är det någon vänlig själ som skulle vilja hjälpa mig förstå vad som kan vara problemet.
2) Varför får jag felkoden när jag försöker flasha GPUn, och vad kan jag göra för att lyckas med uppdateringen av BIOS?
3) Alla tips är välkomna, jag har nått en gräns där jag hellre frågar om hjälp än att leta informationen själv.

Tack på förhand.

Edit: Nätagg + temperaturer efter användning.

Asus Sabretooth P67 | i7 2600k | Noctua NH - C14 | 16 GB Vengeance LP 1600 MHz |
Gigabyte GTX 670 OC WF @ 1.13 GHz boost clock | Define R4 | Corsair HX750W 80+ Gold |
Systemdisk Samsung 840 | Speldisk Samsung 840 Pro | Intel 520 |

Trädvy Permalänk
Medlem
Registrerad
Sep 2010

Om andra spel fungerar som de ska och det bara är bf3 som blir svart så kan du prova att installera om bf3 samt grafikkortets drivrutiner.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2012

Testa först det personen ovanför skrev, vad använder du för skärm?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Sep 2012

Testat med olika grafikkortsdrivrutiner, de två senaste från nvidia samt en beta som nvidia gav ut för nån månad sedan. Kör med den senaste officiella nu.

Jag har en sådan skärm: NEC Multisync ea232wmi 23"
även den med de senaste drivrutinerna.

Det första jag gjorde när jag började spela BF3 var att öppna en massa portar på routern som DICE specificerat. Innan jag gjorde det kom jag inte ens in på banorna...
Jag har även testat att reparera BF3 som jag spelar via origin. Uppkopplingen är 100/100 fiber. Pingen ligger runt 6-20ms på servrarna jag spelar.

Asus Sabretooth P67 | i7 2600k | Noctua NH - C14 | 16 GB Vengeance LP 1600 MHz |
Gigabyte GTX 670 OC WF @ 1.13 GHz boost clock | Define R4 | Corsair HX750W 80+ Gold |
Systemdisk Samsung 840 | Speldisk Samsung 840 Pro | Intel 520 |

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Jun 2007

Har även jag suttit och krånglat en del idag, VGA@BIOS har denna texten i sin hjälpfil:
"The Premise of using this software is that your motherboard is made by GIGA-BYTE TECHNOLOGY CO, LTD., Otherwise, this software will pay for nothing."
Uttryckt lite lustigt, men antar att poängen är att det inte fungerar om du inte kör en Gigabyte MB. Taskigt att man har ett ASRock z77 pro4.

Testade även med Easy Boost, men det hittar inte mitt kort överhuvudtaget i Flash-sektionen. Fann ingen liknande test i hjälpfilen.

Lyckades du klura ut det på något sätt? Har googlat en del, men inte hittat något vettigt än.

EDIT: Har du problem med att drivrutinen börjat krascha efter uppdateringar från Nvidia under senaste tiden?

Intel i7 5930k 4.5Ghz @ 1.2V ][ SLI Gigabyte GTX 980 Ti Gaming G1 1560/8366
Phantek Enthoo Primo ][ Fractal Design Newton R3 1000W ][ Asus X99-A ][ 32GB DDR4 Crucial Ballistix 2400Mhz

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Sep 2012

Tack för svar Suzaku!
Jag har inte blivit något klokare, lagt forskningen på hyllan ett slag. school is cool, du vet..

Hur som helst, jag ska läsa igenom programspecen för @BIOS, är det så att det bara är för deras egna MBs så är det väl bara vänta på en uppdatering från asus, det är inte bara jag som har problem, har hittat en hel del som har samma issue.

Jag hade lite problem med betan som kom ut för någon månad sedan som skulle erbjuda förbättrad prestanda på ett par procent för vissa spel, nya CS var ett av spelen, men då klarade jag mig inte igenom en hel unigene heaven benchmark... så jag bytte tillbaka så den officiella var stabilare. Dock så kraschar det fortfarande ibland.

Det är många på engelskspråkiga forum som har det här problemet, dom pratar om att reklamera sina kort, är det något alternativ för mig?

Någon som har erfarenhet av att reklamera grafikkort, det fungerar ju i alla spel jag spelat förutom det jag spelar mest, BF3.

Asus Sabretooth P67 | i7 2600k | Noctua NH - C14 | 16 GB Vengeance LP 1600 MHz |
Gigabyte GTX 670 OC WF @ 1.13 GHz boost clock | Define R4 | Corsair HX750W 80+ Gold |
Systemdisk Samsung 840 | Speldisk Samsung 840 Pro | Intel 520 |

Trädvy Permalänk
Medlem
Registrerad
Sep 2010

Jag har också ett Gigabyte gtx 670 WF och ett Asus P67 moderkort och hade inga problem att uppdatera grafikkortets vbios med @bios. Så att @bios enbart skulle fungera med Gigabytes egna moderkort stämmer inte. Om du har möjlighet så prova att sätta grafikkortet i en annan dator, uppdatera vbios och testa bf3.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2001

Testa att ändra ströminställningen i nvidia panelen, till maximum performance. Dock är det ju inte strömsparläge direkt...

i7 3930k@4.5Ghz, 16GB ram, 980 ti, Asus Xonar DX, OCZ Vertex 4 256GB, 1TB Samsung, Corsair 650W

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Prova att clocka ner kortet lite med afterburner.

Old:NZXT Gurdian 921RB / Intel i5 2500K 4.5MHz/ G.Skill F3-12800CL9D-8GBXL DDR3 1600 Mhz Ripjaws / 1TB Samsung SpinPoint F3 SATA-2 7200RPM / Corsair SSD Force 3 Series 90GB / Asus P8Z68-V / AXP 850W / Zotac GTX580 1536MB PCI-E AMP 950 MHz / Samsung SATA 22x DVDRW L/S / Windows 7 x 64 / Artic Frezeer 13 pro.

New: Nzxt 630/MSI Z170A KRAIT GAMING 3X/Intel Core i5 6600K 4.4 GHz/Deepcool Captain 120/Corsair Vengeance LPX White 16GB/GTX1070 Dual 8 gig/EVGA GQ 750W/Toshiba 1TB 7200rpm 32MB/WD Blue Low Power 2TB/Intenso 2.5" SSD SATA III 240GB/SteelSeries Apex 350/Razer Abyssus/Acer Predator XB240H 24" 1ms 144hz/ 6-pack pripps.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Sep 2012
Skrivet av Semjonov:

Testa att ändra ströminställningen i nvidia panelen, till maximum performance. Dock är det ju inte strömsparläge direkt...

Gjort sedan tidigare. Dock tack för tipset!

Asus Sabretooth P67 | i7 2600k | Noctua NH - C14 | 16 GB Vengeance LP 1600 MHz |
Gigabyte GTX 670 OC WF @ 1.13 GHz boost clock | Define R4 | Corsair HX750W 80+ Gold |
Systemdisk Samsung 840 | Speldisk Samsung 840 Pro | Intel 520 |

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Sep 2012
Skrivet av Gorham:

Prova att clocka ner kortet lite med afterburner.

Jag ska ta och göra det, men det känns dock som en solklar reklamation om man är tvungen att nerklocka sitt kort.

Asus Sabretooth P67 | i7 2600k | Noctua NH - C14 | 16 GB Vengeance LP 1600 MHz |
Gigabyte GTX 670 OC WF @ 1.13 GHz boost clock | Define R4 | Corsair HX750W 80+ Gold |
Systemdisk Samsung 840 | Speldisk Samsung 840 Pro | Intel 520 |

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2011

Kanske ett korkat förslag men försöker du flasha in F3 först eller går du direkt på F4?

Skickades från m.sweclockers.com

MSI GT70

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2001
Skrivet av ElevatorSteve:

Gjort sedan tidigare. Dock tack för tipset!

Oki, synd, mitt kraschar helt besatt vid Bf3 spel, oftast vid kartbyte då jag inte kör prefer maximum performance.

i7 3930k@4.5Ghz, 16GB ram, 980 ti, Asus Xonar DX, OCZ Vertex 4 256GB, 1TB Samsung, Corsair 650W

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Sep 2012
Skrivet av thexps:

Kanske ett korkat förslag men försöker du flasha in F3 först eller går du direkt på F4?

Skickades från m.sweclockers.com

Direkt på F4, skulle det kunna vara ett problem? Jag vet vissa som uppdaterat från F1->F4 direkt...

Asus Sabretooth P67 | i7 2600k | Noctua NH - C14 | 16 GB Vengeance LP 1600 MHz |
Gigabyte GTX 670 OC WF @ 1.13 GHz boost clock | Define R4 | Corsair HX750W 80+ Gold |
Systemdisk Samsung 840 | Speldisk Samsung 840 Pro | Intel 520 |

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2011
Skrivet av ElevatorSteve:

Direkt på F4, skulle det kunna vara ett problem? Jag vet vissa som uppdaterat från F1->F4 direkt...

Jag hade absolut provat att flasha i turordning.
Om du flasha med usb minne så kolla även att de inte ska vara formaterat på ett speciellt sätt.

Skickades från m.sweclockers.com

MSI GT70

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

En kompis hade liknande problem med bf3.
I hans fall var det ljudkortet som spökade. Nu kan han köra bf3 men då utan ljud i väntan på ett externt ljudkort. Kanske kan vara något att testa iaf...

NZXT H2 Vit| i7 2600 + Hyper 212 | Fractal Design Newton R2 650W | Gigabyte GA-Z68X-UD3H-B3 | G.Skill Ripjaws X 2x4GB | SSD A-Data 511 120 GB | 1TB WD Caviar Blue | Gigabyte GTX670 Windforce 3X OC | 2 x DVD | Corsair Vengeance K60 & Razer Imperator & Steelseries Siberia V2 USB

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Sep 2012
Skrivet av thexps:

Jag hade absolut provat att flasha i turordning.
Om du flasha med usb minne så kolla även att de inte ska vara formaterat på ett speciellt sätt.

Skickades från m.sweclockers.com

Jag ska försöka med det, eventuellt flasha till F1 och sedan till F4, många som gjort den f1->f4 har upplevt förbättrning.

Skrivet av TheGiant:

En kompis hade liknande problem med bf3.
I hans fall var det ljudkortet som spökade. Nu kan han köra bf3 men då utan ljud i väntan på ett externt ljudkort. Kanske kan vara något att testa iaf...

Jag tror inte att det är ljudkortet, men jag ska ha kvar det i minnet, om inget annat fungerar.

edit, glömde ord.

Asus Sabretooth P67 | i7 2600k | Noctua NH - C14 | 16 GB Vengeance LP 1600 MHz |
Gigabyte GTX 670 OC WF @ 1.13 GHz boost clock | Define R4 | Corsair HX750W 80+ Gold |
Systemdisk Samsung 840 | Speldisk Samsung 840 Pro | Intel 520 |

Trädvy Permalänk
Medlem
Plats
Laholm
Registrerad
Sep 2010

" Dock om jag låter MSI furmark stå på under längre tid, 10-20 min så krashar GPUn ibland. Inga artifakter what so ever."
låter inte så normalt

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Sep 2012
Skrivet av Psychadaelic:

" Dock om jag låter MSI furmark stå på under längre tid, 10-20 min så krashar GPUn ibland. Inga artifakter what so ever."
låter inte så normalt

Att jag låter furmark stå på lite längre, eller att det krashar?

Asus Sabretooth P67 | i7 2600k | Noctua NH - C14 | 16 GB Vengeance LP 1600 MHz |
Gigabyte GTX 670 OC WF @ 1.13 GHz boost clock | Define R4 | Corsair HX750W 80+ Gold |
Systemdisk Samsung 840 | Speldisk Samsung 840 Pro | Intel 520 |

Trädvy Permalänk
Medlem
Plats
Laholm
Registrerad
Sep 2010
Skrivet av ElevatorSteve:

Att jag låter furmark stå på lite längre, eller att det krashar?

10-20 minuter ska ju ett oklockat grafikkort klara utan problem
testat höja spänningen?
*edit* såg du testat det, sorry!

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Bf3 har fortfarande problem med clockade kort. Kan köra mitt 580 i 950mhz i allt förutom bf3...då blir det back to basic. Detta är ett känt problem som jag ej hittat lösning på, förutom nerclock.

Old:NZXT Gurdian 921RB / Intel i5 2500K 4.5MHz/ G.Skill F3-12800CL9D-8GBXL DDR3 1600 Mhz Ripjaws / 1TB Samsung SpinPoint F3 SATA-2 7200RPM / Corsair SSD Force 3 Series 90GB / Asus P8Z68-V / AXP 850W / Zotac GTX580 1536MB PCI-E AMP 950 MHz / Samsung SATA 22x DVDRW L/S / Windows 7 x 64 / Artic Frezeer 13 pro.

New: Nzxt 630/MSI Z170A KRAIT GAMING 3X/Intel Core i5 6600K 4.4 GHz/Deepcool Captain 120/Corsair Vengeance LPX White 16GB/GTX1070 Dual 8 gig/EVGA GQ 750W/Toshiba 1TB 7200rpm 32MB/WD Blue Low Power 2TB/Intenso 2.5" SSD SATA III 240GB/SteelSeries Apex 350/Razer Abyssus/Acer Predator XB240H 24" 1ms 144hz/ 6-pack pripps.

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Nov 2005

Jag hade precis samma problem med BF3 förut, och provade allt jag kunde komma på (Uppdatera bios, gpu drivers osv).

Råkade upptäcka lösningen på mitt problem, då jag uppdaterade FW i min corsair force 3 SSD av andra anledningar.

Och BF3 har fungerat kalas sedan dess.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Jun 2007

Efter ett "god dag yxskaft"-moment idag så löste jag mitt problem med att flasha F4-bioset. Jag hade helt enkelt försökt flasha .exe istället för .rom.

Filer du laddar ner från gigabytes hemsida är en .exe-fil. Dubbelklicka på den och extrahera till valfri plats, så packar den upp .rom-filen till dig där du har valt. Efter det är det bara att göra som vanligt med VGA@BIOS.

Man känner sig lagomt korkad när man upptäcker det, men förhoppningsvis kan det hjälpa någon annan.

Intel i7 5930k 4.5Ghz @ 1.2V ][ SLI Gigabyte GTX 980 Ti Gaming G1 1560/8366
Phantek Enthoo Primo ][ Fractal Design Newton R3 1000W ][ Asus X99-A ][ 32GB DDR4 Crucial Ballistix 2400Mhz

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Sep 2012

Tack! samma här! GG nu stänger jag den här tråden, tack alla som hjälpt!

Asus Sabretooth P67 | i7 2600k | Noctua NH - C14 | 16 GB Vengeance LP 1600 MHz |
Gigabyte GTX 670 OC WF @ 1.13 GHz boost clock | Define R4 | Corsair HX750W 80+ Gold |
Systemdisk Samsung 840 | Speldisk Samsung 840 Pro | Intel 520 |