Problem med min GTX 580 när jag spelar wow.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Problem med min GTX 580 när jag spelar wow.

Hej!

Jag har ett problem med min GTX 580 när jag spelar wow.

Grafik drivrutinerna slutar att fungera och sedan återställs de. I vissa fall får jag blue screen, helt grå skärm, blurrigt eller att den bara fryser.

Jag har provat med äldre drivrutiner samt nyare men inget fungerar. Jag har också sänkt grafiken till lägsta.

Har märkt att shaderclock går mellan 450-748 om det är till någon hjälp.

Hade vart tacksam för svar om hur jag kan fixa detta!

MVH Fr0xer

Trädvy Permalänk
Medlem
Plats
Tanzcentrum, Stuttgart
Registrerad
Feb 2007

Låter som hårdvaruproblem. Har du garanti kvar på kortet?

Das Haus, det bästa inom House.

Interviewer: Who shot first, Han or Greedo?
Harrison Ford: "I don’t know and I don’t care"

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Har inte garanti kvar, lika å köpa nytt kort?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Testa klocka ner kortet litegrann alt. höj spänningen.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2, CMC2S2, DB1

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Rydisen:

Testa klocka ner kortet litegrann alt. höj spänningen.

Drog ner på shader och core clock och det har inte strulat något. tack!

Trädvy Permalänk
Medlem
Plats
127.0.1
Registrerad
Apr 2011
Skrivet av Fr0xer:

Drog ner på shader och core clock och det har inte strulat något. tack!

bara höj spänningen rejält och kräma ut lite överklockning, det var vanligt på fermi i 500 serien att de kunde krångla om de inte matades med lite extra volt (gtx 560 ti/gtx 570/gtx 680 primärt)