Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Apr 2004

GTX580 Felmeddelande

Mitt förra grafikkort samt moderkort havererade, så inet, skickade mig ett nytt som dessutom var bättre än det rasiga jag skickade in. Jag fick tillbaka ett gigabyte Gtx 580 3gb windforce.

Jag spelade en del då sen jag haft ett mindre uppehåll ock spelar igen nu. När jag lirar wow så hör jag fläkten på graffen går upp i max, och efter en stund dyker detta upp

tips någon?

#[ ASUS X99-PRO], [Intel i7 5820K 3,3 GHz 15MB], [1TB lagringsdisk, 320GB lagring,Corsair SSD Force Series 120GB,Samsung SSD EVO 850-Series 500GB], [Corsair Vengeance LPX White 32GB (4x8GB) DDR4 / 3200MHz / CL16 samt Corsair 16GB (4x4GB) DDR4 3000Mhz CL15 Vengeance],[MSI GTX 980 Ti GAMING 6G] Kolla in min youtube kanal: https://www.youtube.com/channel/UCdYio68z6ToroTOJWc08hgA

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Sep 2008

Uppdatera drivers? Senaste är väl 306

MSI Z68A-GD55 G3 REV B3 1155 | Intel i7 2700K 3,50ghz | OCZ Agility 3 120gb SSD | Corsair 16gb CL9 1600Mhz VENGEANCE | EVGA GeForce GTX980 Ti SC+ 6GB | Dell UltraSharp U2713HM H-IPS 27
Ducky G2PRO Mx Brown TKL | Q-Pad 5k | Audio Technica ATH-M50 - Beyerdynamic 770 PRO
Citera för svar!

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2011
Skrivet av sway:

Mitt förra grafikkort samt moderkort havererade, så inet, skickade mig ett nytt som dessutom var bättre än det rasiga jag skickade in. Jag fick tillbaka ett gigabyte Gtx 580 3gb windforce.

Jag spelade en del då sen jag haft ett mindre uppehåll ock spelar igen nu. När jag lirar wow så hör jag fläkten på graffen går upp i max, och efter en stund dyker detta upp http://img.photobucket.com/albums/v148/sway3007/krash.jpg

tips någon?

Uppdatera drivrutinerna...

| MB: EVGA Z170 FTW | CPU: i7 6700k | GPU: EVGA GTX 970 FTW 4GB | RAM: Corsair 16GB DDR4 2400MHz CL14 | PSU: Cooler Master V850 | Chassi: FD Arc Midi R2 | Lagring: Samsung 840 Evo 250GB + 2x WD Black 500GB + Seagate 2TB SSHD |
Inet fri frakt

Trädvy Permalänk
Medlem
Plats
Söder om stockholm
Registrerad
Apr 2011

Höj volten i msi afterburner, var också tvingen att göra det.

Skickades från m.sweclockers.com

Gtx 970 i5 2500k 4,4ghz Noctua NH-D14
Corsiar RM 850w guld - Silverstone Fortress FT04 - G.Skill 8GB 1600mhz - MSI Z68 GD55
A-Data 256 GB - 640GB WD Blue - 500GB Extern USB 3.0 - 250GB Extern USB 2.0
Sennheiser pc 360 - Asus Xonar D1 - CM Storm QuickFire Ultimate Brown - Dell U2412M

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av simme300:

Höj volten i msi afterburner, var också tvingen att göra det.

Skickades från m.sweclockers.com

Är väl la bättre att börja med att uppdatera drivrutinerna och se om det hjälper innan man går in och höjer volten, som inte ens ska behöva göras.

Alla mina leksaker får inte plats här, så här jag listar istället mina favoritinlägg:
1 2 3 4 5 6 7 8 9 10 11

Utelåst hobbymoderator

Trädvy Permalänk
Medlem
Plats
hemma
Registrerad
Sep 2004

Jag fick precis samma igår på mitt Asus gtx580 ROG när jag spelade wow igen för första gången på länge.

Har uppdaterad drivrutinerna och inte åptekommit ännu, har aldrig hänt på något spel tidigare så Blizz har fuckat upp något som förhoppningsvis Nvidia löst med nya drivisar.

8=======================================================================D
Så stor minst.

Trädvy Permalänk
Medlem
Plats
Färingsö
Registrerad
Aug 2007

Vissa drivrutiner kräver att spänningen höjs för att fungera.

Corsair Obsidian 750D | EVGA X99 Classified | Corsair Vengeance LPX 16GB DDR4 2666MHz CL15 | i7-5930K @4.5 GHz | EVGA GeForce GTX 980 Classified 4GB @1384/B1599/M8148 | Cooler Master V1200 | CPU+GPU-kylning: EK Custom loop | BenQ XL2410T + Acer Predator XB271HU |

Trädvy Permalänk
Medlem
Plats
hemma
Registrerad
Sep 2004
Skrivet av F.Fairlane:

Vissa drivrutiner kräver att spänningen höjs för att fungera.

Detta är specifikt spelrelaterat och har inget med stress/spänning av kortet att göra dock.

8=======================================================================D
Så stor minst.

Trädvy Permalänk
Medlem
Plats
Färingsö
Registrerad
Aug 2007
Skrivet av gnuttiz:

Detta är specifikt spelrelaterat och har inget med stress/spänning av kortet att göra dock.

Konstigt att jag fick bukt med drivrutinskrascher genom att höja spänningen när jag körde vissa drivrutinsversioner då eller var det bara slumpmässigt vid flera tillfällen? Det gällde både vid benchmarks och i olika spel.

Corsair Obsidian 750D | EVGA X99 Classified | Corsair Vengeance LPX 16GB DDR4 2666MHz CL15 | i7-5930K @4.5 GHz | EVGA GeForce GTX 980 Classified 4GB @1384/B1599/M8148 | Cooler Master V1200 | CPU+GPU-kylning: EK Custom loop | BenQ XL2410T + Acer Predator XB271HU |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2009

Börja med att testa andra drivrutiner. Går även att höja spänningen (***Heter inte "volten", enheten heter volt däremot***) eller sänka klockfrekvenser/minnesfrekvenser om det inte funkar.

Corsair Obsidian 350D | ASUS Maximus V Gene | Custom loop | i5-3570k@4,8Ghz/65° (NAKED)
ASUS GTX680 DCII@1215/6008Mhz/45° | 4x4GB 1600Mhz Vengeance LP | 2x256GB SSB | TX950W | W10
HP LP3065 (2560x1600) | Ducky Shine3 MX (Red Switches) | Mionix Naos 8200 | DT990+Schiit Modi2/Magni2
ASUS N56VZ - i7-3610QM | GT650M | 2x4GB 1600Mhz | Arch/W10 | 1080p Matt

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Apr 2004

Jag som tyckte jag tittade på Gigabytes hemida efter drivisar och inte hittade en nyare..... kan någon vänlig själ länka?

#[ ASUS X99-PRO], [Intel i7 5820K 3,3 GHz 15MB], [1TB lagringsdisk, 320GB lagring,Corsair SSD Force Series 120GB,Samsung SSD EVO 850-Series 500GB], [Corsair Vengeance LPX White 32GB (4x8GB) DDR4 / 3200MHz / CL16 samt Corsair 16GB (4x4GB) DDR4 3000Mhz CL15 Vengeance],[MSI GTX 980 Ti GAMING 6G] Kolla in min youtube kanal: https://www.youtube.com/channel/UCdYio68z6ToroTOJWc08hgA

Trädvy Permalänk
Medlem
Plats
hemma
Registrerad
Sep 2004
Skrivet av F.Fairlane:

Konstigt att jag fick bukt med drivrutinskrascher genom att höja spänningen när jag körde vissa drivrutinsversioner då eller var det bara slumpmässigt vid flera tillfällen? Det gällde både vid benchmarks och i olika spel.

Men för i H-vete rent ur sagt, han har INTE bytt drivrutiner, inte jag heller ( på alldeles för länge kanske )
Det vi båda råkade ut för var WoW-MOP.
Jag har tidigare kört mitt GFX på 975Mhz på samma volt stabilt med stresstest och allt så detta är inte ett volt problem i grunden.

Jag blir bara irriterad när folk propsar på att höja volten när detta är konstaterat i mina ögon då det både sliter mer på kortet samt drar mer ström.

Därmed inte sagt att just du tidigare inte löste något problem med volt höjning, inte heller att det inte KAN räcka med att höja volten just i det här fallet för att något har "fuckats upp" mjukvarumässigt och just där ligger problemet!
Att höja volten ska vara det sista man tar till för att göra något stabilt, du skulle väl t.ex inte installera en extra kylmaskin till din frys bara för att det fungerar för att frysa maten om det var enklare att bara stänga dörren till frysen?
Konstig liknelse ja, men extremt tydligt.

Ledsen om det blev lite offensivt svar där

8=======================================================================D
Så stor minst.

Trädvy Permalänk
Medlem
Plats
hemma
Registrerad
Sep 2004
Skrivet av sway:

Jag som tyckte jag tittade på Gigabytes hemida efter drivisar och inte hittade en nyare..... kan någon vänlig själ länka?

www.nvidia.com har drivisare till alla geforce oavsett partnertillverkare/märke.

8=======================================================================D
Så stor minst.

Trädvy Permalänk
Medlem
Plats
Karlskoga
Registrerad
Feb 2005
Skrivet av sway:

Jag som tyckte jag tittade på Gigabytes hemida efter drivisar och inte hittade en nyare..... kan någon vänlig själ länka?

grafikkortet?
kollat http://www.geforce.co.uk/drivers ?

| Asus ROG G752VY | Intel i7 6700 HQ | 16 GB DDR4 | GTX 980m 4GB | m.2 - 256GB SSD + 950 PRO m.2 - 256 GB + 2.5" - 1 TB HDD |
| Steam - Toivo |

Trädvy Permalänk
Medlem
Plats
Färingsö
Registrerad
Aug 2007
Skrivet av gnuttiz:

Men för i H-vete rent ur sagt, han har INTE bytt drivrutiner, inte jag heller ( på alldeles för länge kanske )
Det vi båda råkade ut för var WoW-MOP.
Jag har tidigare kört mitt GFX på 975Mhz på samma volt stabilt med stresstest och allt så detta är inte ett volt problem i grunden.

Jag blir bara irriterad när folk propsar på att höja volten när detta är konstaterat i mina ögon då det både sliter mer på kortet samt drar mer ström.

Därmed inte sagt att just du tidigare inte löste något problem med volt höjning, inte heller att det inte KAN räcka med att höja volten just i det här fallet för att något har "fuckats upp" mjukvarumässigt och just där ligger problemet!
Att höja volten ska vara det sista man tar till för att göra något stabilt, du skulle väl t.ex inte installera en extra kylmaskin till din frys bara för att det fungerar för att frysa maten om det var enklare att bara stänga dörren till frysen?
Konstig liknelse ja, men extremt tydligt.

Ledsen om det blev lite offensivt svar där

Lugnt

Bara min egen erfarenhet av Gigabytes 580 kort jag delade med mig och jag höjde inte spänningen med 10V utan 0.025mV. Sorry för den lätta överdriften på 10V men kunde inte låta bli.
Jag håller med om att först gå på drivrutiner och rensa där, får man det inte stabilt då så kan man testa med en lätt spänningshöjning. Oftast räcker det med en liten sådan och i en senare drivrutin kan det problemet blivit fixat så man kan sänka spänningen igen. Ska väl tillägga att jag körde 3-Way SLi och med SOC korten på den tiden.
Driver Cleaner Pro rekommenderar jag för att rensa ut rester av drivrutiner ur registret med.

Corsair Obsidian 750D | EVGA X99 Classified | Corsair Vengeance LPX 16GB DDR4 2666MHz CL15 | i7-5930K @4.5 GHz | EVGA GeForce GTX 980 Classified 4GB @1384/B1599/M8148 | Cooler Master V1200 | CPU+GPU-kylning: EK Custom loop | BenQ XL2410T + Acer Predator XB271HU |

Trädvy Permalänk
Medlem
Plats
hemma
Registrerad
Sep 2004

För info om du inte redan löst det så finns det mer info på Bnet om samma dilemma.

Lösning till Nvidia crash i MOP

För mig räckte det dock att "enbart" uppdatera drivrutinerna.

8=======================================================================D
Så stor minst.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Apr 2004

Drivisarna uppdaterade och problemet tillbaka....

#[ ASUS X99-PRO], [Intel i7 5820K 3,3 GHz 15MB], [1TB lagringsdisk, 320GB lagring,Corsair SSD Force Series 120GB,Samsung SSD EVO 850-Series 500GB], [Corsair Vengeance LPX White 32GB (4x8GB) DDR4 / 3200MHz / CL16 samt Corsair 16GB (4x4GB) DDR4 3000Mhz CL15 Vengeance],[MSI GTX 980 Ti GAMING 6G] Kolla in min youtube kanal: https://www.youtube.com/channel/UCdYio68z6ToroTOJWc08hgA

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2010

Jag skulle avinstallera alla drivrutiner du har på datorn via kontrollpanelen. Sedan "sweepar" du allt resterande med Driver Fusion: http://treexy.com/products/driver-fusion
Efter detta laddar du ner senaste drivrutiner igen och väljer clean installation. Om det fortfarande inte fungerar prova med att ladda ner MSI Afterburner och häja volten.

CPU: Intel Core i7 3770K - CPU-Kylare: Corsair H80 - Grafikkort: Gigabyte GTX 670 OC Windforce X3 - Moderkort: ASUS P8Z77-V DELUXE - RAM: 16 GB Corsair Vengeance 1600Mhz - Chassi: Fractal Design Define S - Nätagg: Corsair TX 850W V2 - Lagring: 120GB SSD Corsair Force GT, 2TB Seagate 5900RPM
Inet: Gratis frakt

Trädvy Permalänk
Medlem
Registrerad
Mar 2011

Jag hade samma problem!

För mig var lösningen att plocka ut kortet, damma av det och montera det igen!

Jag kom på det efter att jag hade testat "allt" annat(installera om drivers, testa andra och formaterat windows, n00b yes)

Mobo: Asus P8P67 Pro rev B3 | CPU: Intel 2600k @4,2 GHz | CPU-kylare: Thermalright MUX-120 Black PnP | GPU: KFA2 580 Anarchy | Ram: Corsair 8GB (2x4096MB) 1600Mhz VENGEANCE | PSU: Corsair AX 850W | SSD: Intel SSD 320 40GB | HDD: 1TB Western Digital Caviar Black | Chassi: Fractal Design Define R3 | Dell u2311h | Logitech G700

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2007

Så där brukar det se ut om man har klockat grafikkortet för högt...
Kolla temp och att alla fläktarna snurrar ,