Problem att installera GTX460

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Problem att installera GTX460

Hej, ja har ett GTX 460 som jag tänkt installera, men min dator har också ett integrerat radeon hd 3000, nu är det så att när jag lägger i det nya kortet så slipper ja in i windows men efter en minut eller så hakar datorn upp sig..

datorn kör i allafall från det nya kortet men varför hakar datorn upp sig? har installerat drivrutinerna och allt...

tacksam för svar!

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Apr 2009
Skrivet av tobbee__:

Hej, ja har ett GTX 460 som jag tänkt installera, men min dator har också ett integrerat radeon hd 3000, nu är det så att när jag lägger i det nya kortet så slipper ja in i windows men efter en minut eller så hakar datorn upp sig..

datorn kör i allafall från det nya kortet men varför hakar datorn upp sig? har installerat drivrutinerna och allt...

tacksam för svar!

Vad händer när datorn hakar upp sig? Fryser programmet du är inne i? Hela datorn? Måste du starta om nätagget? Får du något felmeddelande?

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

hela windows hakar upp sig.. kan inte ens röra på musen, så ja måste trycka på reset knappen på datorn..
edit: nej ja får inget felmeddelande..

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Vad har du haft innan ditt GTX460? Övriga delar? Nätagg namn + specc?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2005

Testa att stänga av det integrerade kortet i BIOS.

Core i7 930 | Fractal Design Define XL | 24GB Corsair Vengeance | Asus P6X58D Premium | Creative X-Fi Titanium | GTX670 2GB | SSD 840 EVO 250GB | 21TB HDD | Corsair HX850 | Corsair Hydro H50

Dell Latitude E7440

Epson EH-TW6700 | Canton GLE 496 5.1 | Yamaha RX-V775 | Audio-Technica ATH-M50x | Qpad QH-90

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

har kört med det integrerade radeon hd3000 innan..
övriga delar: moderkort Asus M4A78LT-M LE
Processor: amd athlon X3 450 @3.2ghz
nätagg. : Chieftec CTG-600-80P 600W
windows 7 ultimate 32bit

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

provade stänga av det integrerade grafikkortet men forfarande samma problem.. datorn hakar upp sig när man går in i bios också när man kör det separata kortet..

kan det vara något fel med kortet?

Trädvy Permalänk
Medlem
Plats
Du kan ju alltid gissa
Registrerad
Maj 2012
Skrivet av tobbee__:

provade stänga av det integrerade grafikkortet men forfarande samma problem.. datorn hakar upp sig när man går in i bios också när man kör det separata kortet..

kan det vara något fel med kortet?

Har du en annan dator du kan testa graffet i? Då skulle du kunna ta reda på om det är kortet.
Du kan ju också testa på att installera om Windows och sedan ta in senaste drivisarna

Trädvy Permalänk
Medlem
Plats
gbg
Registrerad
Jan 2005

Snurrar alla fläktar ok? Om fläkten på GPU eller CPU blivit blockerad, kanske fått en sladd i kläm eller nåt, så stänger ju datorn ner som skydd för att inte komponenterna ska förstöras.

Dator1: Core i5 4690k | ASUS GTX1070 8gb | 2x8gb 2400mhz | 850 EVO 500gb | Corsair CS550W | mini itx node 304

Dator2: Core i7 950 @ 3.4ghz | Gigabyte GTX 680 Windforce OC @ 1280/3300Mhz | 12GB Corsair XMS1600 | OCZ modxstream pro 600 W | 80GB Intel SSD | 1TB Seagate | Msi moderkort x58pro

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

alla fläktar snurrar som de ska, ska åka till en kompis å testa grafikkortet imorrn o se. om det inte funkar i hans dator blir de att hämta ett nytt