Vita rutor över hela skärmen. Behöver hjälp!

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2008

Vita rutor över hela skärmen. Behöver hjälp!

Som titeln säger så får jag upp vita rutor över hela skärmen.
Det som hände var att jag spelade Skyrim och helt plötsligt frös allting och det blev konstiga färger samt att det ploppade upp vita rutor på hela skärmen.
Jag startade om datorn och allt funkade bra i 3 minuter sen så kom det igen och den här gången så spelade jag inte något, hade bara igång firefox. Och den här gången så var det även konstiga streck när jag var på startup bilden (morderkorts bilden).

Vad är det som kan orsaka detta? Är det grafikkortet som är skadat?

EDIT: Har inte överklockat något!

Fractal Design XL | GeForce GTX 970 SOC | ASRock P67 Extreme4 | Samsung EVO 850 1TB SSD | Samsung 1tb hdd | Kingston HyperX 16GB 1600Mhz | Intel i7 2600K 3.4GHz (4.2OC) | Noctua NH-U9B SE2 | Fractal Design Newton R2, 1000W modulär |

"There's no such thing as real life. Only AFK."

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Feb 2011

Vad ligger temperaturen på?

GPU: Nvidia GeForce 2x GTX 670 CPU: Intel 3570K 4.2 GHz PSU: Corsair TX750W Moderkort: MSI Z77A-S01 CPU kylare: H70 Chassi: Corsair Obsidian 650D SSD: Samsung SSD Desktop 830- Series 128GB HDD: Western Digital 2TB + 1TB Skärm: XL2420T 120Hz LED www.ohfoto.se www.onroaders.com

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2008
Skrivet av Derbi_QuiZ:

Vad ligger temperaturen på?

Mellan 55 och 60 grader.

Fractal Design XL | GeForce GTX 970 SOC | ASRock P67 Extreme4 | Samsung EVO 850 1TB SSD | Samsung 1tb hdd | Kingston HyperX 16GB 1600Mhz | Intel i7 2600K 3.4GHz (4.2OC) | Noctua NH-U9B SE2 | Fractal Design Newton R2, 1000W modulär |

"There's no such thing as real life. Only AFK."

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Feb 2011
Skrivet av Morpiha:

Mellan 55 och 60 grader.

i load då eller? prova en annan kabel, drivrutin, skärm för att utesluta de enkla felen.

GPU: Nvidia GeForce 2x GTX 670 CPU: Intel 3570K 4.2 GHz PSU: Corsair TX750W Moderkort: MSI Z77A-S01 CPU kylare: H70 Chassi: Corsair Obsidian 650D SSD: Samsung SSD Desktop 830- Series 128GB HDD: Western Digital 2TB + 1TB Skärm: XL2420T 120Hz LED www.ohfoto.se www.onroaders.com

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2008
Skrivet av Derbi_QuiZ:

i load då eller? prova en annan kabel, drivrutin, skärm för att utesluta de enkla felen.

Har testat att köra med en annan skärm.

Här är några bilder på problemet.

Fractal Design XL | GeForce GTX 970 SOC | ASRock P67 Extreme4 | Samsung EVO 850 1TB SSD | Samsung 1tb hdd | Kingston HyperX 16GB 1600Mhz | Intel i7 2600K 3.4GHz (4.2OC) | Noctua NH-U9B SE2 | Fractal Design Newton R2, 1000W modulär |

"There's no such thing as real life. Only AFK."

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Det ser ut som att VRAM:en har gått iväg så det verkar vara garantiärende om du har det kvar?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2008
Skrivet av Jalle64:

Det ser ut som att VRAM:en har gått iväg så det verkar vara garantiärende om du har det kvar?

VRAM? Är det grafikkortet?
Jag ringde till Inet och dom sa att jag fortfarande hade garanti så jag kunde skicka upp grafikkortet om det nu var det som var problemet.

Fractal Design XL | GeForce GTX 970 SOC | ASRock P67 Extreme4 | Samsung EVO 850 1TB SSD | Samsung 1tb hdd | Kingston HyperX 16GB 1600Mhz | Intel i7 2600K 3.4GHz (4.2OC) | Noctua NH-U9B SE2 | Fractal Design Newton R2, 1000W modulär |

"There's no such thing as real life. Only AFK."

Trädvy Permalänk
Medlem
Plats
Iggesund
Registrerad
Okt 2002
Skrivet av Morpiha:

VRAM? Är det grafikkortet?
Jag ringde till Inet och dom sa att jag fortfarande hade garanti så jag kunde skicka upp grafikkortet om det nu var det som var problemet.

ja det ser helt klart ut som det är ditt grafikkort som gått åt skogen.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2008
Skrivet av Byss:

ja det ser helt klart ut som det är ditt grafikkort som gått åt skogen.

Synd
Men man får se det på den ljusa sidan. Det är iallafall helg

Fractal Design XL | GeForce GTX 970 SOC | ASRock P67 Extreme4 | Samsung EVO 850 1TB SSD | Samsung 1tb hdd | Kingston HyperX 16GB 1600Mhz | Intel i7 2600K 3.4GHz (4.2OC) | Noctua NH-U9B SE2 | Fractal Design Newton R2, 1000W modulär |

"There's no such thing as real life. Only AFK."

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Sep 2009

Har exakt samma problem.

Det konstiga är att den första gången jag fick dessa konstiga vita rutor osv. var för typ 5 månader sen. Sen har den rullat på som vanligt, tills för några dagar sen då jag började få samma konstiga färger osv., då startades bara drivrutinen om. Tillslut så startades inte ens drivrutinen om och jag hade exakt likadana vita streck osv. när jag startade upp datorn också.

Formaterade min SSD, sen funkade allting igen i en dag, inga problem alls. Sen började det igen, och då fick jag för mig att mitt 3 år gamla moderkorts PCI-E port kanske dött, så jag testade att flytta grafikkortet till den andra PCI-E porten. Då började det funka igen, kan spela på som vanligt, inga problem med FPS eller något.

Vad sa inet när du skickade in ditt grafikkort? Har planerat att köpa nytt moderkort, CPU och chassi för dom pengarna jag har nu men att mitt grafikkort som är ett år gammalt ska dö verkar ju vara jävligt skumt. Nätagget, ram-minnena, moderkortet och CPUn är alla tre år gamla och rullar på än. :/

i5 3570K @ 4.3 GHz - Corsair H70 - MSI GTX970 Gaming - Corsair 8GB XMS3 - Asus Sabertooth Z77 - Corsair 650D - Samsung 840 250GB SSD - Corsair Force series SSD 120GB - 2x Samsung spinpoint 500 GB - 1x Samsung 2TB

Youtube: https://www.youtube.com/channel/UCp_25oBca6a69Xzy4pLgv3A

Klicka på citera så får du en (i)kaka.