Drivrutinerna till Grafikkortet får skärmen ur funktion, alla rutinerna

Trädvy Permalänk
Medlem
Plats
tyresö
Registrerad
Jun 2011

Drivrutinerna till Grafikkortet får skärmen ur funktion, alla rutinerna

Har precis instalerat ett nytt W7 64 från 32 w7 fake,

varför jag bytte upp mig var för att 32;an började strula när jag tankade dom senaste drivrutinerna till mitt GTX 560 TI.

samma sak händer nu mitt nya operativsystem,

har provat att tanka det flesta drivrutinerna som går gamla som nya men varje gång så får jag Blue screen efter Welceom(välkommen)

Vilket betyder att det finns inga drivrutiner som fungerar på min dator för mitt grafikkort, Vet inte om jag behöver ställa in något igenom att starta med F2,

är F.Ö välldigt dålig på datorer ochså, skulle uppskattas något sjukt mycket om det går att fixa det här.

Operativsystemets namn Microsoft Windows 7 Home Premium
Version 6.1.7601 Service Pack 1 build 7601
Ytterligare beskrivning av operativsystemet Inte tillgängligt
Operativsystemets tillverkare Microsoft Corporation
Datornamn JESPER-DATOR
Datortillverkare MSI
Datormodell MS-7680
Datortyp x64-based PC
Processor Intel(R) Core(TM) i5-2500 CPU @ 3.30GHz, 3301 Mhz, 4 kärnor, 4 logiska processorer
BIOS-version och -datum American Megatrends Inc. V10.3, 2011-03-07
SMBIOS-version 2.7
Windows-katalog C:\Windows
Systemkatalog C:\Windows\system32
Startenhet \Device\HarddiskVolume1
Nationella inställningar Sverige
HAL (Hardware Abstraction Layer) Version = "6.1.7601.17514"
Användarnamn Jesper-Dator\Jesper
Tidszon Västeuropa, sommartid
Installerat fysiskt minne (RAM) 4,00 GB
Sammanlagt fysiskt minne 3,98 GB
Tillgängligt fysiskt minne 2,40 GB
Sammanlagt virtuellt minne 7,96 GB
Tillgängligt virtuellt minne 6,36 GB
Växlingsfilsutrymme 3,98 GB
Växlingsfil C:\pagefile.sys

någon som vet varför jag bara har 2.40 Gig ochså?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2012

Var 64bitars legal version den här gången? Att det skulle vara problem med drivrutinerna för nVidia och Win7 64bit verkar konstigt.
Du har laddat ner version 306.97?

2,4GB RAM används av system är svaret på din sista fråga.

Cooler Master HAF 922 / Asus P7P55 WS Supercomputer/ AMD FX8320@4GHz / 4x Kingston PC3-10700 2GB DDR3 1333MHz (8GB)/ Sapphire Tri-X R9 290 4GB / 2x 1TB HDD + Intel 320 120GB SSD
1x ASUS PB278Q 27" 1440p PLS / 2x BenQ G2222HDL 21,5" 1080p TN

Trädvy Permalänk
Medlem
Plats
United Kingdom
Registrerad
Aug 2009
Skrivet av flammis:

Har precis instalerat ett nytt W7 64 från 32 w7 fake,

varför jag bytte upp mig var för att 32;an började strula när jag tankade dom senaste drivrutinerna till mitt GTX 560 TI.

samma sak händer nu mitt nya operativsystem,

har provat att tanka det flesta drivrutinerna som går gamla som nya men varje gång så får jag Blue screen efter Welceom(välkommen)

Vilket betyder att det finns inga drivrutiner som fungerar på min dator för mitt grafikkort, Vet inte om jag behöver ställa in något igenom att starta med F2,

är F.Ö välldigt dålig på datorer ochså, skulle uppskattas något sjukt mycket om det går att fixa det här.

Operativsystemets namn Microsoft Windows 7 Home Premium
Version 6.1.7601 Service Pack 1 build 7601
Ytterligare beskrivning av operativsystemet Inte tillgängligt
Operativsystemets tillverkare Microsoft Corporation
Datornamn JESPER-DATOR
Datortillverkare MSI
Datormodell MS-7680
Datortyp x64-based PC
Processor Intel(R) Core(TM) i5-2500 CPU @ 3.30GHz, 3301 Mhz, 4 kärnor, 4 logiska processorer
BIOS-version och -datum American Megatrends Inc. V10.3, 2011-03-07
SMBIOS-version 2.7
Windows-katalog C:\Windows
Systemkatalog C:\Windows\system32
Startenhet \Device\HarddiskVolume1
Nationella inställningar Sverige
HAL (Hardware Abstraction Layer) Version = "6.1.7601.17514"
Användarnamn Jesper-Dator\Jesper
Tidszon Västeuropa, sommartid
Installerat fysiskt minne (RAM) 4,00 GB
Sammanlagt fysiskt minne 3,98 GB
Tillgängligt fysiskt minne 2,40 GB
Sammanlagt virtuellt minne 7,96 GB
Tillgängligt virtuellt minne 6,36 GB
Växlingsfilsutrymme 3,98 GB
Växlingsfil C:\pagefile.sys

någon som vet varför jag bara har 2.40 Gig ochså?

Du kanske kan testa en äldre grafikdrivrutin och se om det funkar.
Se till att alla andra drivrutiner är uppdaterade till moderkort osv.
2.4Gb är det minne som finns ledigt efter att Windows och program som startar upp har tagit sin del, inte att det används av systemet. Det står att du har 4Gb installerat.

Fractal Sesign R5 | i5 2550K @3.5GHz CM Hyper 612 | ASUS H61 M-F | Crucial 8Gb 1333MHz | MSI R9 390 Gaming | Aerocool Integrator 600W | Dell Ultrasharp U2212HM | ASUS MG278Q | Mionix NAOS 8200 | Filco Majestouch 2 Ninja MX Brown | Edifier C2 2.1 | Steelseries 5Hv2