World of Tanks, väldigt låg fps

Trädvy Permalänk
Medlem
Plats
Middle Earth
Registrerad
Maj 2012

World of Tanks, väldigt låg fps

Tjenare, kör på det i signaturen.. sitter på en skärm i 720p så det låter otroligt i minna ögon att jag inte kan driva spelet på max inställningar.

Har senaste drivers 306.23, moderkortet är flashat m.m. Temperaturer är ingen fara och alla andra spel driver på med bra flyt, (bf3 går oftast inte under 60 fps på high med diverse ultra).

Vad är problemet?

Trädvy Permalänk
Medlem
Registrerad
Aug 2005

Kan det vara SLI som spökar i just det spelet?

Trädvy Permalänk
Medlem
Plats
Middle Earth
Registrerad
Maj 2012

Har en kompis som jag spelar med som har ett 550 ti på 1600x900 resoloution och maxar utan problem med avg 60-70 fps. Med det så menar jag att det uppenbarligen är något fel redan med ett kort isf.

Jag förde nyss över spelet från en utav mina mekaniska hårddiskar till en SSD

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av 0lsson90:

Har en kompis som jag spelar med som har ett 550 ti på 1600x900 resoloution och maxar utan problem med avg 60-70 fps. Med det så menar jag att det uppenbarligen är något fel redan med ett kort isf.

Jag förde nyss över spelet från en utav mina mekaniska hårddiskar till en SSD

Prova att plocka ut ett kort och bara köra ett kort.

Trädvy Permalänk
Medlem
Plats
Middle Earth
Registrerad
Maj 2012
Skrivet av Exiphi:

Prova att plocka ut ett kort och bara köra ett kort.

Fick väldigt mycket sämre fps.. hamnade på 10 konstant från 25-30..

Trädvy Permalänk
Medlem
Plats
Middle Earth
Registrerad
Maj 2012

Startade om datorn, vart något knas med drivrutinen. Nu med ett kort har jag avg 75 fps, hittade även en förklaring till detta:
http://forum.worldoftanks.com/index.php?/topic/163417-80-majo...

har satt i kortet igen och stängt av SLI.. funkar kanon.

offtopic: skit spel.