Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2010

Har jag integrerat grafikkort?

Hej!

Jag är lite okunnig om datorer så jag behöver lite hjälp!
Jag har en gammal dator här med lite gamla program och textdokument som jag vill åt men grafikkortet är trasigt, så jag undrar om jag kan
ha integrerat grafikkort i moderkortet. Jag har 2 st bilder att länka!

http://fuskbugg.se/dl/XOUYao/IMG_0020.JPG
http://fuskbugg.se/dl/tuVq0H/IMG_0018.JPG

Jag tycker det verkar lite konstigt att det är en "VGA hane-anslutning" och inte en hona som det brukar vara i grafikkorten. Om någon hade kunnat hjälpa mig hade det varit snällt så jag slipper köpa en "hane och hona" sladd i onödan!

p.s datorn som jag behöver hjälp med är från ca 2004, tror ni hårddisken från den skulle kunna passa i en dator från idag?

Trädvy Permalänk
Forumledare
Registrerad
Okt 2002

Det du ser är en serieport samt en parallellport, inte VGA (skärm).

Du ser att antalet pinnar (tom antalet pinrader) skiljer sig från en VGA-port.

Serieport (notera även "010"-symbolen som du återfinner på din egen kontakt)

Parallellport

VGA

Nu med kortare användarnamn, men fortfarande bedövande långa inlägg.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2010

Det är inte VGA utan något annat (COM-port tror jag). Antingen får du köpa ett begagnat grafikkort billigt (eller låna) eller så får du koppla in hårddisken i en annan dator för att komma åt filerna.

Trädvy Permalänk
Medlem
Registrerad
Nov 2010

Borde du inte bara kunna köpa hem ett billigt grafikkort, göra det som behövs och sedan lämna tillbaka kortet på ångersrätten? Förutsatt att du är försiktigt med det så klart.

Nybörjare på Linux? Se hit! #15665841
Google är inte din vän. www.donttrack.us
Skaffa säker epost med ProtonMail! #14698306
Spela Supreme Commander! www.faforever.com

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Det där är en COM-port mycket riktigt. Tror inte ett modernt grafikkort passar heller då datorn förmodligen har AGP-port och inte PCI Express. Samma sak med hårddisken, den är förmodligen IDE - har den en bred grå kabel är det IDE och har den en smalare (oftast röd eller grå) är det SATA.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2010

ok tack för hjälpen! ska ta ett kort på hårddisken och ladda upp om 2 minuter

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2010

http://fuskbugg.se/dl/jQED7f/IMG_0021.JPG

Tror ni det här är något som kan passa i en modern dator?

Den heter Samsung SP2504C (250gb) om det hjälper

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Det är en SATA-disk så den bör passa i en modern maskin!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2010

jag har även ett annat grafikkort som jag har testat, då är det massa konstiga pixlar som gör att det är svårt att se. men ca 20 sekunder efter att jag kommer in på skrivbordet i windows så börjar det blinka med svart och röd färg. Jag ville testa starta datorn i felsäkert läge men det går inte att se vad det står i menyn när jag startar datorn (ser ut som någon svartvit version av matrixkoden ).

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2010

Tack Lunatech, äntligen lite positiva nyheter! Nu ska jag bara lista ut hur man gör utan att göra sönder allt inne i datorn.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2010

Segt..Testade att koppla in hårddisken, men när windows börjar ladda så startas datorn om varje gång. Det var värt ett försök iaf!

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Maj 2004
Skrivet av tbenny:

Segt..Testade att koppla in hårddisken, men när windows börjar ladda så startas datorn om varje gång. Det var värt ett försök iaf!

Koppla in hårddisken? Försökte du boota en annan dator från den hårddisken? Det går inte på grund av massa drivrutiner bland annat. Du ska koppla in den som extra hårddisk till en annan dator.
Du kan måsta slå om så den är SLAVE istället för MASTER genom att flytta en bygel som oftas sitter typ där du kopplar in kablarna. Står i så fall instruktioner på hårddisken hur du gör.

Intel I5 4690k | Asus R9 280x | DDR3 2x8GB 2600MHz | ASUS Z97-P | EVGA Supnernova G2 750W

Trädvy Permalänk
Medlem
Plats
N.H.K. // STHML
Registrerad
Dec 2010
Skrivet av tbenny:

Segt..Testade att koppla in hårddisken, men när windows börjar ladda så startas datorn om varje gång. Det var värt ett försök iaf!

Ge inte upp! Uppenbarligen så bootar datorn inte rätt, gå in i bios och rätta till diverse parametrar som kan interfeera, såsom IDE/AHCI settings(?) osv..

• MBPr 15" 1TB • iPhone 6 • Z3c • iPad mini 2g • Audioengine D1 • Grado GS1000s • Shure se215 • B&W P7 • Dual CS 511+505-II • Grado Gold 1/AT95E + Pro-ject Tube Box s • NAS m/ 5820k+12TB WD RED • PS4 •

Bianchi Pista -14 Chrome Ed.

Frågor om externa GPU-lösningar?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010
Skrivet av Tenkai Star:

Koppla in hårddisken? Försökte du boota en annan dator från den hårddisken? Det går inte på grund av massa drivrutiner bland annat. Du ska koppla in den som extra hårddisk till en annan dator.
Du kan måsta slå om så den är SLAVE istället för MASTER genom att flytta en bygel som oftas sitter typ där du kopplar in kablarna. Står i så fall instruktioner på hårddisken hur du gör.

Nej det är en SATA disk, så slave och master finns inte. det andra hade du rätt i däremot, du ska inte boota från den, utan koppla inte den på en fungerande dator.

MODERMODEM: Asus P8P67 PRO | i5 2500K @4.5GHz | 16GB RAM | R9 290 OC | 500GB SSD |
NAS 30TB: 8x3TB RAIDz2 | 2x3TB Mirrored | ASRock C2550D4I | 32GB ECC RAM | FreeNAS |
LJUD: M-Audio BX8 D2 | ATH-M50 | Focusrite Scarlett 2i2 |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2010

Aha ok, jag bytte den mot min nuvarande. Får testa öppna datorn igen och se om jag kan lyckas!

Om jag nu lyckas sätta in den här HDDn kommer jag behöva pilla lite i BIOS för att få det att fungera? Vad borde jag leta efter i BIOS isåfall?
Jag använder Windows 7 på den här datorn, hur blir det då när den andra hårddisken har Windows XP? Kan någon förklara hur det ska gå till att leta efter det jag söker i den gamla HDDn?
Tackar så mycket för alla svar!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2010
Skrivet av tbenny:

Aha ok, jag bytte den mot min nuvarande. Får testa öppna datorn igen och se om jag kan lyckas!

Om jag nu lyckas sätta in den här HDDn kommer jag behöva pilla lite i BIOS för att få det att fungera? Vad borde jag leta efter i BIOS isåfall?
Jag använder Windows 7 på den här datorn, hur blir det då när den andra hårddisken har Windows XP? Kan någon förklara hur det ska gå till att leta efter det jag söker i den gamla HDDn?
Tackar så mycket för alla svar!

Det bör fungera automatiskt i BIOS och i Windows. När datorn startat så ska den gamla disken ligga i "Den här datorn" sen är det bara att leta upp filerna som vanligt. Blir det några problem så kan du få mer hjälp men jag tror inte det ska behövas.