Orimligt dåliga värden.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2007

Orimligt dåliga värden.

Goddag. Har precis byggt ihop en ny datorn innehållandes gtx 670, 3570, 8 gig ram. Får bra värden på resterande komponenter i windows prestandatest men blotta 4,4 respektive 4,7 på grafikkortet. Vad är det som inte stämmer?

*edit, står att det är Microsoft Basic Render Driver som är grafikkortstypen, samt 256 mb grafikminne. På Enhetshanteraren och när jag startar datorn så står det dock gtx 670

Mvh

[fractal design node 304] :: [ASRock z77E-itx] :: [i5 3570k] :: [GTX 670]
[Corsair VENGENCE 8GB] :: [Intel 330 160GB, Seagate barracuda 2TB]
[FSP aurum gold 600watt]

----

Surface Pro 3

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2007
Skrivet av Hobbydiktatorn:

Goddag. Har precis byggt ihop en ny datorn innehållandes gtx 670, 3570, 8 gig ram. Får bra värden på resterande komponenter i windows prestandatest men blotta 4,4 respektive 4,7 på grafikkortet. Vad är det som inte stämmer?

*edit, står att det är Microsoft Basic Render Driver som är grafikkortstypen, samt 256 mb grafikminne. På Enhetshanteraren och när jag startar datorn så står det dock gtx 670

Mvh

Har du installerat den nyaste drivrutinen från Nvidias hemsida? Eller kör du på Windows egna?

He who fights with monsters should look to it that he himself does not become a monster. And if you gaze long into an abyss, the abyss also gazes into you.

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Jan 2006
Skrivet av Hobbydiktatorn:

Goddag. Har precis byggt ihop en ny datorn innehållandes gtx 670, 3570, 8 gig ram. Får bra värden på resterande komponenter i windows prestandatest men blotta 4,4 respektive 4,7 på grafikkortet. Vad är det som inte stämmer?

*edit, står att det är Microsoft Basic Render Driver som är grafikkortstypen, samt 256 mb grafikminne. På Enhetshanteraren och när jag startar datorn så står det dock gtx 670

Mvh

Har du installerat drivrutiner?

Corsair 16GB (4x4096MB) CL9 1600Mhz | Asus P8Z77-V PRO |
Samsung SSD Basic 830-Series 256GB | Intel Core i7 3770K 3,5Ghz |
Asus Xonar Essence STX | Noctua NH-U9B SE2 | Antec Performance One P280 | Corsair HX 850W 80+ Gold Modulär | MSI GTX 770

Trädvy Permalänk
Medlem
Plats
Ljungskile
Registrerad
Jan 2006

Windows prestandatest är mest bluff & båg...kör ett riktigt test, typ 3Dmark istället så du kan jämnföra med liknande system innan du börjar fundera på om nått är fel.

| Fractal Define R3 | Fractal Newton R2 1000 Watt | MSI Z97-GD65 Gaming|Intel 4690K |
| Phanteks PH-TC14PE med 3*GT 1850 | 2*4DDR3 Dominator GT | Asus GTX570DCII SLI | Verbatim 240GB |
| Corsair Force 60GB | 6* Zalman ZM-F3RL |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2007
Skrivet av Deathdancer:

Har du installerat den nyaste drivrutinen från Nvidias hemsida? Eller kör du på Windows egna?

Skrivet av NoPaiN^:

Har du installerat drivrutiner?

Svar ja

[fractal design node 304] :: [ASRock z77E-itx] :: [i5 3570k] :: [GTX 670]
[Corsair VENGENCE 8GB] :: [Intel 330 160GB, Seagate barracuda 2TB]
[FSP aurum gold 600watt]

----

Surface Pro 3

Trädvy Permalänk
Medlem
Plats
Timrå
Registrerad
Aug 2001
Skrivet av Hobbydiktatorn:

Goddag. Har precis byggt ihop en ny datorn innehållandes gtx 670, 3570, 8 gig ram. Får bra värden på resterande komponenter i windows prestandatest men blotta 4,4 respektive 4,7 på grafikkortet. Vad är det som inte stämmer?

*edit, står att det är Microsoft Basic Render Driver som är grafikkortstypen, samt 256 mb grafikminne. På Enhetshanteraren och när jag startar datorn så står det dock gtx 670

Mvh

Om jag säger såhär, fungerar allt annat bra? SKIT i det isf, vem bryr sig om Windows prestandatest?

Återkom om du upplever problem i spel och program.

Clevo P170EM, 17,3" 1920x1080, I7 3740QM, 16gb 1600mhz Corsair cl10, 7970M 2gb, 2x120gb SSD, Intel Centrino Ultimate 6300

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2007
Skrivet av Tarasus:

Om jag säger såhär, fungerar allt annat bra? SKIT i det isf, vem bryr sig om Windows prestandatest?

Återkom om du upplever problem i spel och program.

Då jag inte lyckats installera min externa dvdläsare än så har jag inte haft möjlighet att testa på riktigt. Ska pröva att spela lite dota2 strax för att se.

[fractal design node 304] :: [ASRock z77E-itx] :: [i5 3570k] :: [GTX 670]
[Corsair VENGENCE 8GB] :: [Intel 330 160GB, Seagate barracuda 2TB]
[FSP aurum gold 600watt]

----

Surface Pro 3

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2009
Skrivet av Hobbydiktatorn:

Goddag. Har precis byggt ihop en ny datorn innehållandes gtx 670, 3570, 8 gig ram. Får bra värden på resterande komponenter i windows prestandatest men blotta 4,4 respektive 4,7 på grafikkortet. Vad är det som inte stämmer?

*edit, står att det är Microsoft Basic Render Driver som är grafikkortstypen, samt 256 mb grafikminne. På Enhetshanteraren och när jag startar datorn så står det dock gtx 670

Mvh

Förmodligen är det den inbyggda i CPUn som är aktiverat i BIOS.

i5 2500K|Vengeance 8Gb|Sabertooth P67|GTX 980Ti|Corsair AX1200|Force GT 120Gb|5TB lagring|Asus Xonar STX II

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jun 2007

Du har nog ett inbyggt i moderkortet som inte är avaktiverat i bios. Inte säkert men en idé att kolla upp det

.::. Msi P55-GD80 :: Intel i7 860 :: 4*4gb Corsair Xms3 :: Intel 335 180Gb :: XFX 6870 :: SB X-Fi Platinum :: Acer V243H :: 40" SwedX FullHD via Hdmi .::.

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Jan 2006

Nu kanske jag är korkad men kanske gå mot integrerad grafik?
Testa med 3DMark eller dylikt.

Corsair 16GB (4x4096MB) CL9 1600Mhz | Asus P8Z77-V PRO |
Samsung SSD Basic 830-Series 256GB | Intel Core i7 3770K 3,5Ghz |
Asus Xonar Essence STX | Noctua NH-U9B SE2 | Antec Performance One P280 | Corsair HX 850W 80+ Gold Modulär | MSI GTX 770

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2007
Skrivet av jonnti:

Förmodligen är det den inbyggda i CPUn som är aktiverat i BIOS.

Hur skulle jag i sådant fall avaktivera den?

Har ASrock z77e-itx. Det enda valbara alternativet som jag ser har med saken att göra är North bridge -> primary grafic (eller något i den stilen) och har då redan valt PCI-e.

[fractal design node 304] :: [ASRock z77E-itx] :: [i5 3570k] :: [GTX 670]
[Corsair VENGENCE 8GB] :: [Intel 330 160GB, Seagate barracuda 2TB]
[FSP aurum gold 600watt]

----

Surface Pro 3

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Har du kopplat skärmen till grafikkortet eller till moderkortet?

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2007
Skrivet av fantomsmurfen:

Har du kopplat skärmen till grafikkortet eller till moderkortet?

Grafikkortet

[fractal design node 304] :: [ASRock z77E-itx] :: [i5 3570k] :: [GTX 670]
[Corsair VENGENCE 8GB] :: [Intel 330 160GB, Seagate barracuda 2TB]
[FSP aurum gold 600watt]

----

Surface Pro 3

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Feb 2010

Förstår inte varför folk bryr sig om Windows dåliga betygsättningssystem. Testa något spel eller benchmark istället.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2007
Skrivet av hejkk:

Förstår inte varför folk bryr sig om Windows dåliga betygsättningssystem. Testa något spel eller benchmark istället.

Är väl inte betygsättningssytem jag bryr mig om, utan faktumet att programmet antagligen inte går efter PCI-e utan den inbyggda grafiken.

[fractal design node 304] :: [ASRock z77E-itx] :: [i5 3570k] :: [GTX 670]
[Corsair VENGENCE 8GB] :: [Intel 330 160GB, Seagate barracuda 2TB]
[FSP aurum gold 600watt]

----

Surface Pro 3

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Feb 2010
Skrivet av Hobbydiktatorn:

Är väl inte betygsättningssytem jag bryr mig om, utan faktumet att programmet antagligen inte går efter PCI-e utan den inbyggda grafiken.

Ja, men Windows dåliga betygsättningssystem tror att du använder IGPn fast att du använder 670t.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2007
Skrivet av hejkk:

Ja, men Windows dåliga betygsättningssystem tror att du använder IGPn fast att du använder 670t.

Kollade 3dmark nu och allt verkar stämma bra, drygt 27000.

[fractal design node 304] :: [ASRock z77E-itx] :: [i5 3570k] :: [GTX 670]
[Corsair VENGENCE 8GB] :: [Intel 330 160GB, Seagate barracuda 2TB]
[FSP aurum gold 600watt]

----

Surface Pro 3