Betydligt högre temperaturer med ny kylpasta

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Okt 2012

Betydligt högre temperaturer med ny kylpasta

Hej!

Beställde en Corsair H80 i förra veckan då jag tänkte överklocka min i5 2500k lite. Dessvärre så fick den inte plats i mitt chassi då radiator med dubbla fläktar gick över CPU socketen där pumpen ska sitta en aning. Eftersom jag inte kände för att modifiera chassit lite och sätta den i fronten så blir det att skicka tillbaks den igen.

Nu till mitt problem. Eftersom jag redan tagit bort intelkylaren innan jag insåg att det skulle bli problem med H80'n så satte jag tillbaks den igen, självklart med ny kylpasta (Arctic Silver 5). Nu ligger dock temperaturen i load på 93°c, jämfört med tidigare då den låg på 76°c. Temperaturen vid spelande ligger på 55-60°c och idle ca. 35°c, samma som innan. Bytt pastan ytterligare två gånger för att försäkra mig om att jag inte gjort något fel, utan förbättring.

Någon som har något förslag på vad jag kan göra eller en teori på varför temperaturen i load gått upp med hela 17°c?

Relativt ny här, så mod får gärna flytta tråden om den ligger i fel kategori.

CPU: i5 2500k 4.2GHz GPU: Asus GTX 770 MB: Asus P8Z68-V LE RAM: Corsair Vengeance 8GB 1600MHz SSD: Samsung 840 EVO 250GB Chassi: Corsair Carbide 300R PSU: Corsair HX750 CPU kylare: Corsair H60 Ljudkort: Sound Blaster Z Skärm: Dell U2713HM
Laptop: MacBook Pro 13" CPU: i7 2620m 2,7GHz RAM: 8GB SSD: Crucial M500 240GB OS: OSX 10.9 Mavericks

Trädvy Permalänk
Avstängd
Registrerad
Sep 2012
Skrivet av Slysor:

Hej!

Beställde en Corsair H80 i förra veckan då jag tänkte överklocka min i5 2500k lite. Dessvärre så fick den inte plats i mitt chassi då radiator med dubbla fläktar gick över CPU socketen där pumpen ska sitta en aning. Eftersom jag inte kände för att modifiera chassit lite och sätta den i fronten så blir det att skicka tillbaks den igen.

Nu till mitt problem. Eftersom jag redan tagit bort intelkylaren innan jag insåg att det skulle bli problem med H80'n så satte jag tillbaks den igen, självklart med ny kylpasta (Arctic Silver 5). Nu ligger dock temperaturen i load på 93°c, jämfört med tidigare då den låg på 76°c. Temperaturen vid spelande ligger på 55-60°c och idle ca. 35°c, samma som innan. Bytt pastan ytterligare två gånger för att försäkra mig om att jag inte gjort något fel, utan förbättring.

Någon som har något förslag på vad jag kan göra eller en teori på varför temperaturen i load gått upp med hela 17°c?

Relativt ny här, så mod får gärna flytta tråden om den ligger i fel kategori.

Rengjorde du ytan på CPU och kylare innan du satte på ny kylpasta och monterade igen?

MY ATTITUDE IS A RESULT OF YOUR ACTIONS! SO IF YOU DON'T LIKE MY ATTITUDE, BLAME YOURSELF!!

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Okt 2012
Skrivet av Justbecause:

Rengjorde du ytan på CPU och kylare innan du satte på ny kylpasta och monterade igen?

Självklart rengjorde jag både kylare och CPU först innan jag monterade igen.

CPU: i5 2500k 4.2GHz GPU: Asus GTX 770 MB: Asus P8Z68-V LE RAM: Corsair Vengeance 8GB 1600MHz SSD: Samsung 840 EVO 250GB Chassi: Corsair Carbide 300R PSU: Corsair HX750 CPU kylare: Corsair H60 Ljudkort: Sound Blaster Z Skärm: Dell U2713HM
Laptop: MacBook Pro 13" CPU: i7 2620m 2,7GHz RAM: 8GB SSD: Crucial M500 240GB OS: OSX 10.9 Mavericks

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Nov 2009

Har du haft på för mycket, för lite pasta? Har det flytit ut ordentligt när du tryckt dit kylaren? Du har inte lyft och "kollat" att pastan har tryckts ut, för då kan de bli luftbubblor i pastan som inte alls är bra!

Arctic Silver ska väl även "köras in"? Den blir bättre med tiden alltså....

| Moderkort: Asus Maximus VIII Ranger | CPU: Intel I7 6700k | Ramminne: Corsair 16GB | Grafikkort: 2x MSI GTX780 Lightning | Nätagg: Fractal 1000w | Chassi: NZXT Switch 810 |

Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Okt 2009

Vad har du för chassi ?
Bara lite nyfiken.

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Jan 2011
Skrivet av Slysor:

Hej!

Beställde en Corsair H80 i förra veckan då jag tänkte överklocka min i5 2500k lite. Dessvärre så fick den inte plats i mitt chassi då radiator med dubbla fläktar gick över CPU socketen där pumpen ska sitta en aning. Eftersom jag inte kände för att modifiera chassit lite och sätta den i fronten så blir det att skicka tillbaks den igen.

Nu till mitt problem. Eftersom jag redan tagit bort intelkylaren innan jag insåg att det skulle bli problem med H80'n så satte jag tillbaks den igen, självklart med ny kylpasta (Arctic Silver 5). Nu ligger dock temperaturen i load på 93°c, jämfört med tidigare då den låg på 76°c. Temperaturen vid spelande ligger på 55-60°c och idle ca. 35°c, samma som innan. Bytt pastan ytterligare två gånger för att försäkra mig om att jag inte gjort något fel, utan förbättring.

Någon som har något förslag på vad jag kan göra eller en teori på varför temperaturen i load gått upp med hela 17°c?

Relativt ny här, så mod får gärna flytta tråden om den ligger i fel kategori.

Det tar cirka en månad för pastan att bli "inkörd" så dom kommer förmodligen sjunka.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Okt 2012
Skrivet av Anders_023:

Har du haft på för mycket, för lite pasta? Har det flytit ut ordentligt när du tryckt dit kylaren? Du har inte lyft och "kollat" att pastan har tryckts ut, för då kan de bli luftbubblor i pastan som inte alls är bra!

Arctic Silver ska väl även "köras in"? Den blir bättre med tiden alltså....

Ungefär ett riskorn har jag alltid kört och det har alltid fungerat tidigare. Sett ut att ha flutit ut ordentligt de två gångerna jag bytte igen. Inte lyft och kollat när jag tryckt dit kylaren. Körde dessutom Arctic Silver på kylaren innan också och den kom aldrig upp i liknande temperaturer under "inkörningsperioden" då heller. :/

Skrivet av punchline82:

Vad har du för chassi ?
Bara lite nyfiken.

Har ett Corsair Carbide 300R.

Skrivet av jakob55:

Det tar cirka en månad för pastan att bli "inkörd" så dom kommer förmodligen sjunka.

Kom aldrig upp i liknande temperaturer under load under förra "inkörningsperioden" heller, även då med Arctic Silver. :/

CPU: i5 2500k 4.2GHz GPU: Asus GTX 770 MB: Asus P8Z68-V LE RAM: Corsair Vengeance 8GB 1600MHz SSD: Samsung 840 EVO 250GB Chassi: Corsair Carbide 300R PSU: Corsair HX750 CPU kylare: Corsair H60 Ljudkort: Sound Blaster Z Skärm: Dell U2713HM
Laptop: MacBook Pro 13" CPU: i7 2620m 2,7GHz RAM: 8GB SSD: Crucial M500 240GB OS: OSX 10.9 Mavericks

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2004

Mmm, att köra in pastan ska inte ge mer än några grader, så något annat är ju fel...

Sitter verkligen kylaren monterad ordentligt? Är alla pushpins ordentligt genomtryckta?
...
Har du satt cpu-fläkten på samma header på moderkortet? Har du kanske ändrat fläktprofilen i BIOS när du körde med H80?

if only i had an enemy
bigger than my apathy
I could have won

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Det finns ingen annan förklaring är felaktig montering med otillräcklig kontakt. Kylpasta kan aldrig göra så stor skillnad oavsett om du använder marknadens bättre (som t ex majonäs) eller tandkräm på den sämre delen av skalan. Man bör dock definitivt undvika choklad: http://www.hardwaresecrets.com/article/Thermal-Compound-Round...

Sitter kylaren med pushpins är det alltid vanskligt att montera med moderkortet i lådan eftersom det böjer sig av kraften man måste använda. Har man låda där man kan kontrollera baksidan (så att stiften verkligen sitter rätt) och hålla emot går det mycket bättre. Utanför lådan är allra bäst eftersom man då också kan se kylarens anliggning från sidan.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei Honor 8 64GB
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005

försök att känna lite försiktigt på kylflänsen när cpun påstås vara 93 grader.

om du inte känner att kylaren är varm alls, så har den helt enkelt dålig kontakt.
borde inte vara möjligt att applicera ett så pass tjockt lager kylpasta dock ( allt överflöd bör tryckas ut på sidorna )
se till att alla 4 piggar klickar ordentligt, ta loss moderkortet och verifera att hullingarna kommer ut på andra sidan också om du har lust.

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Apr 2011
Skrivet av Slysor:

Hej!

Beställde en Corsair H80 i förra veckan då jag tänkte överklocka min i5 2500k lite. Dessvärre så fick den inte plats i mitt chassi då radiator med dubbla fläktar gick över CPU socketen där pumpen ska sitta en aning. Eftersom jag inte kände för att modifiera chassit lite och sätta den i fronten så blir det att skicka tillbaks den igen.

Nu till mitt problem. Eftersom jag redan tagit bort intelkylaren innan jag insåg att det skulle bli problem med H80'n så satte jag tillbaks den igen, självklart med ny kylpasta (Arctic Silver 5). Nu ligger dock temperaturen i load på 93°c, jämfört med tidigare då den låg på 76°c. Temperaturen vid spelande ligger på 55-60°c och idle ca. 35°c, samma som innan. Bytt pastan ytterligare två gånger för att försäkra mig om att jag inte gjort något fel, utan förbättring.

Någon som har något förslag på vad jag kan göra eller en teori på varför temperaturen i load gått upp med hela 17°c?

Relativt ny här, så mod får gärna flytta tråden om den ligger i fel kategori.

Jag såg en annan som har 2500k på 4,5Ghz o han har bara 22c idle :), så allt handlar om vilken kylare man väljer. Jag vet att folk här på forumet verkar favorisera aluminium till det vilket är skit att kyla med, kör på 100% koppar som jag sen Arctic MX-4 de är den bästa kylpastan man kan ha, ~24c idle och ~40c load på 4.3Ghz och jag har fläktkontrollern på absolut minsta t.o.m :)!

ASRock 990FX Extreme9, AMD FX-Series FX-8350 4.0GHz, Corsair Dominator 2x2Gb, Corsair TX750 750W, Asus Radeon R7 360 OC HDMI DP 2xDVI 2GB, LG BH10LS30, BenQ M2700HD, Samsung HD204UI 32MB 2TB, Western Digital Caviar Black WD1002FAEX 64MB 1TB, Seagate Barracuda ST3000DM001 64MB 3TB, Seagate ST3320833AS 320GB, OCZ Agility2 40GB, Yamaha RX-V365, Corsair Vengeance K90, Steelseries Rival, Bitfenix Colossus, Zalman CNPS9700 LED. Adata USB DashDrive Classic C008 16GB

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2004
Skrivet av demon_speed:

Jag såg en annan som har 2500k på 4,5Ghz o han har bara 22c idle

Med dem temperaturerna så handlar det nog mer om vilken felkalibrerat program eller med vilken felkalibrerad sensor man mäter med

if only i had an enemy
bigger than my apathy
I could have won

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001
Skrivet av Slysor:

Ungefär ett riskorn har jag alltid kört och det har alltid fungerat tidigare. Sett ut att ha flutit ut ordentligt de två gångerna jag bytte igen. Inte lyft och kollat när jag tryckt dit kylaren. Körde dessutom Arctic Silver på kylaren innan också och den kom aldrig upp i liknande temperaturer under "inkörningsperioden" då heller. :/

Riskorn är ofta för lite med stor heatspreader som dessutom ofta är lite konkav. Lyfter du på kylaren så ser du direkt hur stor area som har kylpasta.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Okt 2012
Skrivet av Roger W:

Mmm, att köra in pastan ska inte ge mer än några grader, så något annat är ju fel...

Sitter verkligen kylaren monterad ordentligt? Är alla pushpins ordentligt genomtryckta?
...
Har du satt cpu-fläkten på samma header på moderkortet? Har du kanske ändrat fläktprofilen i BIOS när du körde med H80?

Alla pushpins är låsta ordentligt. Fläkten sitter i CPU_FAN på moderkortet. Monterade heller aldrig H80'n. :/

Skrivet av Hardware guy:

Riskorn är ofta för lite med stor heatspreader som dessutom ofta är lite konkav. Lyfter du på kylaren så ser du direkt hur stor area som har kylpasta.

Bytte kylpastan ännu en gång och hade på mer än jag brukar. Visst tar det längre tid nu, men den kommer förr eller senare upp i samma höga temperatur igen.

CPU: i5 2500k 4.2GHz GPU: Asus GTX 770 MB: Asus P8Z68-V LE RAM: Corsair Vengeance 8GB 1600MHz SSD: Samsung 840 EVO 250GB Chassi: Corsair Carbide 300R PSU: Corsair HX750 CPU kylare: Corsair H60 Ljudkort: Sound Blaster Z Skärm: Dell U2713HM
Laptop: MacBook Pro 13" CPU: i7 2620m 2,7GHz RAM: 8GB SSD: Crucial M500 240GB OS: OSX 10.9 Mavericks

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005
Skrivet av Slysor:

Alla pushpins är låsta ordentligt. Fläkten sitter i CPU_FAN på moderkortet. Monterade heller aldrig H80'n. :/

Bytte kylpastan ännu en gång och hade på mer än jag brukar. Visst tar det längre tid nu, men den kommer förr eller senare upp i samma höga temperatur igen.

Push-pins kan vara låsta utan att hullingarna är på rätt sida av moderkortet. har du tittat på baksidan så att alla hullingar gått igenom?

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei Honor 8 64GB
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001
Skrivet av Slysor:

Alla pushpins är låsta ordentligt. Fläkten sitter i CPU_FAN på moderkortet. Monterade heller aldrig H80'n. :/

Bytte kylpastan ännu en gång och hade på mer än jag brukar. Visst tar det längre tid nu, men den kommer förr eller senare upp i samma höga temperatur igen.

Nu när du hade kylare av skulle du tittat på processor och kylare. Det går inte att missta sig på om kontakten varit god eller inte.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Okt 2012
Skrivet av MultiMan:

Push-pins kan vara låsta utan att hullingarna är på rätt sida av moderkortet. har du tittat på baksidan så att alla hullingar gått igenom?

Japp, de är igenom.

Verkar som att temperaturerna lugnat ned sig något de senaste dagarna, men fortfarande högre än innan.

Eftersom återköpet av H80's blev godkänt så går man i tankarna på en annan kylare igen. Är Corsair H60 eller Antec Kühler 620 någonting att ha tror ni?
De är ju aningen mindre och bör därmed få plats.

Ber om ursäkt för segt svar för övrigt.

CPU: i5 2500k 4.2GHz GPU: Asus GTX 770 MB: Asus P8Z68-V LE RAM: Corsair Vengeance 8GB 1600MHz SSD: Samsung 840 EVO 250GB Chassi: Corsair Carbide 300R PSU: Corsair HX750 CPU kylare: Corsair H60 Ljudkort: Sound Blaster Z Skärm: Dell U2713HM
Laptop: MacBook Pro 13" CPU: i7 2620m 2,7GHz RAM: 8GB SSD: Crucial M500 240GB OS: OSX 10.9 Mavericks

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006

hur komer det sig att inte kylaren passade i 300r? tittat lite på bilder med liknande vattenkylare och det ser iaf inte ut att vara nått problem med att den kör dubbla fläktar?

gör väll inget om den går ut över cpu lite?
skillnaden är ju att du måste montera den på CPU innan du fäster kylaren i chassit.

Asus Z97-A, I7 4790K @4.7Ghz, 16Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1500Mhz/7010Mhz.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Okt 2012
Skrivet av Rouge of Darkness:

hur komer det sig att inte kylaren passade i 300r? tittat lite på bilder med liknande vattenkylare och det ser iaf inte ut att vara nått problem med att den kör dubbla fläktar?

gör väll inget om den går ut över cpu lite?
skillnaden är ju att du måste montera den på CPU innan du fäster kylaren i chassit.

Problemet var det att hur jag än vred och vände på det så hade fläkt och pump tagit i varann. Hade nog gått med endast en fläkt, men det såg jag ingen större mening med egentligen.

CPU: i5 2500k 4.2GHz GPU: Asus GTX 770 MB: Asus P8Z68-V LE RAM: Corsair Vengeance 8GB 1600MHz SSD: Samsung 840 EVO 250GB Chassi: Corsair Carbide 300R PSU: Corsair HX750 CPU kylare: Corsair H60 Ljudkort: Sound Blaster Z Skärm: Dell U2713HM
Laptop: MacBook Pro 13" CPU: i7 2620m 2,7GHz RAM: 8GB SSD: Crucial M500 240GB OS: OSX 10.9 Mavericks

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Apr 2011

Vad är uteffekten /w på en CPU fläkts pin på moderkortet då? Kom o tänka på de bara, men fläktkontroller är ju alltid bäst om man behöver en på minst 30w /kanal.

ASRock 990FX Extreme9, AMD FX-Series FX-8350 4.0GHz, Corsair Dominator 2x2Gb, Corsair TX750 750W, Asus Radeon R7 360 OC HDMI DP 2xDVI 2GB, LG BH10LS30, BenQ M2700HD, Samsung HD204UI 32MB 2TB, Western Digital Caviar Black WD1002FAEX 64MB 1TB, Seagate Barracuda ST3000DM001 64MB 3TB, Seagate ST3320833AS 320GB, OCZ Agility2 40GB, Yamaha RX-V365, Corsair Vengeance K90, Steelseries Rival, Bitfenix Colossus, Zalman CNPS9700 LED. Adata USB DashDrive Classic C008 16GB