Problem: Tappar bildskärmen

Trädvy Permalänk
Medlem
Registrerad
Jan 2006

Problem: Tappar bildskärmen

Har ett enkelt GT520 med en HP30" LP3065 kopplad med dual-link DVI, W7HP. Typ en gång per dag så slocknar helt plötsligt skärmen och det kommer ingen signal. Detta händer även då jag startar om datorn, då syns inget av bootsekvensen. Har kopplat in en extra skärm på VGA-utgången för att se vad som händer. Ser under "Bilskärm->Skärmupplösning" på extraskärmen att Windows har tappat bort 30"-skärmen. Jag kan få tillbaka bilden på två vis:

- Dra ut DVI-kabeln och sätta i den igen.
- Trycka på knappen "Hitta" på sidan "Skärmupplösning". Det "roliga" är att trycker jag på "Hitta" när båda skärmarna funkar, så tappar den 30"-skärmen, och bilden kommer tillbaka om jag trycker en gång till.
- Får inte tillbaka bilden om jag stänger av/sätter på skärmen.

Har uppdaterat BIOS och drivare till grafikkortet utan framgång.

Känns inte som ett fel i skärmen då jag kan få tillbaka bilden i Windowsinställningarna. Men vad kan det bero på? Hur/vad kan jag felsöka?

Trädvy Permalänk
Medlem
Registrerad
Jan 2006

Har nu provat skärmen på annan dator med annat grafikkort (8600GT) och får exakt samma symptom. Så "felet" verkar vara i skärmen eller kanske DDC-kommunikationen?

Så här ser det ut när jag tryckt på "hitta" knappen. HP-skärmen har då tappat synk och stängt av sig. Trycker jag en gång till sätter den igång som den ska.

Idéer någon?

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Har du sökt på ditt problem på nätet, för det kan ju vara ett vanligt "fel" på denna skärm?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Jan 2006

Jodå - visst har jag sökt en hel del. Men hittar ingen som har något liknande.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Jan 2006

Bra hittat! Men inte helt riktigt, jag har bild oftast. Och jag har upplösning rätt och en dual-link kabel och kapabelt grafikkort. Men de gånger som jag inte har bild beter sig skärmen precis som det beskrivs i HP-rapporten.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av gonkius:

Bra hittat! Men inte helt riktigt, jag har bild oftast. Och jag har upplösning rätt och en dual-link kabel och kapabelt grafikkort. Men de gånger som jag inte har bild beter sig skärmen precis som det beskrivs i HP-rapporten.

Då det oftast finns två olika DVI-portar på grafiken så testa att byta till den med full DVI-D.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Jan 2006

Som sagt så funkar det bra när det funkar så jag har definitivt dual-link DVI hela vägen. Har provat totalt 3 olika DVI-portar på de två grafikkort jag har utan skillnad. Tror ändå det är något med DDC-kommunikationen som ibland inte funkar så Windows inte vet vilken upplösning den kan skicka och stänger då av utgången. Få se om jag kan tvinga Windows i rätt upplösning utan att fråga skärmen via DDC. Har inte provat annan kabel ännu, har en hel kasse med DVI-kablar, men ingen mer som klarar dual-link, får låna hem en.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jul 2010

Min Syncmaster P2450 dog häromveckan och jag hade samma symptom. Skärmen släcker sig utan förklaring, sedan startar den igen. Nu är den helt död och garantin har gått ut.

Skicka in den på service.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2006

Om symptomet är att skärmen bara svartnar och du får en no signal meddelande, sen efter ett par minuter när du startar om skärmen så går den igång så känner jag igen det. Hade det på en samsung skärm för ett par år sen, och hittade ett par (tre tror jag det var) kondingar som inte såg helt ok ut. De var alltså utbuktade på toppen, så jag bytte ut dessa tror det var 15V eller 25V men kommer inte ihåg kapacitansen. I alla fall så bytte jag ut dessa mot några som hade några V högre spec på dem och skärmen har fungerat perfekt sen dess.

Men om du inte känner dig bekväm med att löda elektronik ska du inte ge dig på det. Men du kan ju i alla fall titta och se om det är det som är problemet, matrial kostnaden för att laga den blir isåfall inte många kronor.

I got a pair of shoes older than you are... -W. Gibson

Trädvy Permalänk
Medlem
Registrerad
Jan 2006

Det är väl ett standardfel på skärmar, speciellt Samsung, med dåliga kondingar i nätdelen. Nu är det ju inte det problemet som jag har eftersom jag kan få igång skärmen genom att sätti/dra ur DVI-kontakten, eller genom att trycka på "hitta" knappen i bildskärmsinställningarna.

Viktigt att komma ihåg när man byter kondensatorer är att se till att dom är specade för sin applikation, alltså switchade strömförsörjningar så att de klarar stora kontinuerliga rippelströmmar och hög konstant omgivningstemperatur, utöver spänningen så klart.