GTX580 går över 100 grader, defekt?

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2011

GTX580 går över 100 grader, defekt?

Hej hopp.

Uppdaterade idag till 306.97 i hopp om lite prestanda förbättring i Borderlands 2. Men efter ca 10-15 minuter så krashar datorn med en till blåskärm som jag inte kan läsa efter som skärmen blir helt svart vid krashen. Först när datorn startat om och jag kör en blåskärms visare så ser jag vad felet är.

Så här ser dumpen ut:

==================================================
Dump File : 101312-10639-01.dmp
Crash Time : 2012-10-13 16:18:47
Bug Check String :
Bug Check Code : 0x00000116
Parameter 1 : fffffa80`06c1a010
Parameter 2 : fffff880`10121630
Parameter 3 : ffffffff`c000009a
Parameter 4 : 00000000`00000004
Caused By Driver : dxgkrnl.sys
Caused By Address : dxgkrnl.sys+5d000
File Description :
Product Name :
Company :
File Version :
Processor : x64
Crash Address : ntoskrnl.exe+7f1c0
Stack Address 1 :
Stack Address 2 :
Stack Address 3 :
Computer Name :
Full Path : C:\Windows\Minidump\101312-10639-01.dmp
Processors Count : 4
Major Version : 15
Minor Version : 7601
Dump File Size : 378 304
==================================================

Dold text

Jag har provat felsöka lite med olika program. När jag kör igång en grafikkort benchmark av någotslag så skjuter temperaturen igenom taket väldigt snabbt. Datorn går inte ens igenom en omgång av furmarks 1080p benchmark som varar i en minut innan datorn krashar med samma meddelande som Borderlands 2. Har inte sett några artifakter eller liknande fenomen.

Grafikkortet kör på fabriksinställningar och har inte varit överklockat. Dock har kylaren bytas ifrån EVGA's DS kylare till en ThermalRight Shaman, så värme borde inte vara problemet.

Det finns ju ett gäng trådar om krasher med 306.97 nu. En del har problem med spel som WoW medan andra inte märkt av problem alls. Ni med BSOD problem med 306.97, har ni liknade värme problem? Mitt grafikkort stiger ifrån 38 till 80 inom några sekunder och visar inget tecken på att sluta stiga slutligen vid 102 grader kraschar datorn med ovanstående BSOD dump. Kan det vara så att temperaturmätaren visar fel och sedan aktiverar nVidia's hårdvaru skydd och startar om med BSOD eller gör de nya drivrutinerna något med mitt korts BIOS/firmware-sak? Eller är kortet kaput och den nya uppdateringen var bara droppen som fick bägaren att rinna över?

(Ända gången den klarat en genom gång i furmark.)

EDIT 1:
Efter jag provat felsäkertläge metoden och ett annat grafikkort i denna datorn så har inget blivit löst. Mitt GTX 580 stiger fortfarande snabbt upp över 100 grader i furmark. Testet med ett GTX 560ti funkade utmärkt och gick inte över 79 grader med furmark. Så det är inget fel på datorn i sig utan det är något som är fel på grafikkortet. Kan kylpastan jag applicera när jag byta till Shaman kylaren varit för mycket/lite? Tog en klick något större än en ärta och innan har jag haft temperaturer som aldrig gått över 69 grader i furmark när kylaren nyligen bytats in. Jag kan nu bara spekulera vilt och prova fler spel. Eller gå ner till Webhallen imorgon och köpa ett 660Ti/670 på avbetalning...

EDIT 2:
Provat underklocka till 1050 mV och 650 Mhz. Då placerar sig temperaturen sig stabilt vid 89 grader.

Har provat följande saker:
- Nedgradera till 301.42 min senast stabila version med en clean reinstall.
- Städa ut ifrån dam.
- Ta bort allt vad nvidia heter i felsäkertläge och lägga in 301.42 på nytt.
- Prova med annat kort, ett nVidia GTX 560ti.
- Underklocka.

Saker kvar att prova:
- Vad ni än har för förslag.

h+

Main: Ncase M1, MSI Z170 mITX, Intel i7 6700, GTX 980 Ti, 16 GB 2400 Mhz, Samsung 850 Evo 500GB, Silverstone SFX 600watt
Portable: Microsoft Surface Pro 4, i7, 8 GB, 256 GB

Trädvy Permalänk
Avstängd
Plats
karlskoga
Registrerad
Dec 2008

Jag har märkt lite högre temps också, gtx 680. Ca 2-4C kanske, når 79C som mäst, är det farligt högt? Referens kylare.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2011
Skrivet av silicon111:

Jag har märkt lite högre temps också, gtx 680. Ca 2-4C kanske, når 79C som mäst, är det farligt högt? Referens kylare.

Nej, om du mäter med Furmark är 79 grader ingen fara med referns kylare.

h+

Main: Ncase M1, MSI Z170 mITX, Intel i7 6700, GTX 980 Ti, 16 GB 2400 Mhz, Samsung 850 Evo 500GB, Silverstone SFX 600watt
Portable: Microsoft Surface Pro 4, i7, 8 GB, 256 GB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2011

Humhum! Kan den nya uppdateringen mixtrat med fläkten då? Kör afterburner eller så och kolla hur mycket fläkten snurar ^^

The geek way of life #1: Living on the edge - porrsurfa utan brandvägg.
CPU i5 750 2,66GHz @ 4.1 GHz | Thermalright Silver Arrow GPU 6950 upplåst BIOS | 930/1350 RAM Corsair XMS3 4 GB 1600 @ 1560 Ljudkort Creative Sound Blaster Audigy (fr.2001, bättre än mobo:s krets) MoBo ASUS P7P55D P PSU Fractal Newton R2 800W (overkill? Ja, tänkte uppgradera t CF men så blev de inte) HDD 500 GB intern + tot. 3 TB extern Chassi LianLi A05FNB

Trädvy Permalänk
Medlem
Plats
växjö
Registrerad
Okt 2008
Skrivet av Arazand:

Nej, om du mäter med Furmark är 79 grader ingen fara med referns kylare.

Du får ta och köra med äldre, http://forum.paradoxplaza.com/forum/showthread.php?638587-New... många har problem!

| Dustin Expo: Jonas// (Angående nuc:en) "Kommer vi se några mer högpresterande modell för oss som behöver lite mer oommph", Tomas Intel// "Det kommer mer oommph". Jonas// "Mycket trevligt" http://www.youtube.com/watch?v=Ur0V9ZsrQls

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2011
Skrivet av Vippan:

Humhum! Kan den nya uppdateringen mixtrat med fläkten då? Kör afterburner eller så och kolla hur mycket fläkten snurar ^^

Nej, kör min grafikkortsfläkt ifrån en PWM kontakt på moderkortet. Du kan se mitt galleri om du vill veta mer: http://www.sweclockers.com/galleri/9340-thermalright-shaman-p...

Skrivet av Alle22:

Du får ta och köra med äldre, http://forum.paradoxplaza.com/forum/showthread.php?638587-New... många har problem!

Jo, jag har läst det, men kör 301.42 just nu, men hjälper inte. Ska justera titlen så det blir mer klarspråk, trodde först det var drivrutinerna som orsakat ökningen i temperatur men nu efter lite tester så behöver det inte alls vara orsaken.

h+

Main: Ncase M1, MSI Z170 mITX, Intel i7 6700, GTX 980 Ti, 16 GB 2400 Mhz, Samsung 850 Evo 500GB, Silverstone SFX 600watt
Portable: Microsoft Surface Pro 4, i7, 8 GB, 256 GB

Trädvy Permalänk
Moderator
Geeks Gaming
Plats
Leeds
Registrerad
Aug 2011

*Trådtitel ändrad på begäran*

Om du ser ett regelbrott, anmäl inlägget, kommentera inte detta i tråden. Håller du inte med om mitt beslut? Anmäl mitt inlägg eller skicka ett meddelande till samtliga moderatorer.

Trädvy Permalänk
Avstängd
Registrerad
Jun 2012

Dra åt skruvarna på kylaren, kanske lossnat? Kolla även om fläkten börjar snurra.

Speldator: CPU: i5 3570k @ 4,6 ghz, kyls av Be Quiet Dark Rock Pro 2 Moderkort: ASUS P8Z77-V GPU: Gigabyte GTX 670 WF OC Chassi: Fractal Design Arc PSU: Fractal Design Newton R2 800w SSD: Corsair Force GT 120 gb RAM: Corsair Vengeance 8 gb HP HDD: 1 tb 7200 rpm Ljudkort: ASUS Xonar DX

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Vågar du så kan du montera av kylaren och reapplisera kylpastan. Sänkte tempen på över 13 grader på ett av mina kort.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2011
Skrivet av Heskeytime:

Dra åt skruvarna på kylaren, kanske lossnat? Kolla även om fläkten börjar snurra.

Tack för förslaget. Men både fläkten snurrar som den ska och kylaren sitter som den ska.

Skrivet av Joojl:

Vågar du så kan du montera av kylaren och reapplisera kylpastan. Sänkte tempen på över 13 grader på ett av mina kort.

Jag har inte standard kylare på mitt kort, jag har nämligen bytat kylaren på kortet själv. Men jag ska prova detta ändå. Kanske jag gjorde något fel, dock konstigt då det borde ha märkts av tidigare, jag bytade kylaren för 5 månader sedan. Måste skaffa kylpasta dock.

h+

Main: Ncase M1, MSI Z170 mITX, Intel i7 6700, GTX 980 Ti, 16 GB 2400 Mhz, Samsung 850 Evo 500GB, Silverstone SFX 600watt
Portable: Microsoft Surface Pro 4, i7, 8 GB, 256 GB

Trädvy Permalänk
Medlem
Registrerad
Nov 2011
Skrivet av Arazand:

Tack för förslaget. Men både fläkten snurrar som den ska och kylaren sitter som den ska.

Jag har inte standard kylare på mitt kort, jag har nämligen bytat kylaren på kortet själv. Men jag ska prova detta ändå. Kanske jag gjorde något fel, dock konstigt då det borde ha märkts av tidigare, jag bytade kylaren för 5 månader sedan. Måste skaffa kylpasta dock.

Du kan ju alltid prova, testa även att sprida ut pastan så får du en lagom mängd. Låter konstigt med tanke på att du har en annan kylare också. Skulle kunna vara så att det är så mycket kylpasta så den isolerar när den bränts in.

Mest olika idéer men inget som jag direkt kan backa upp. Hoppas i alla fall att du får det att fungera.

Trädvy Permalänk
Medlem
Plats
Söder om stockholm
Registrerad
Apr 2011

Känns som att kylaren inte sitter tillräckligt kompakt mot GPU'n, mina två 580 i sli (checka signatur) går inte över 85 grader, alltså det översta, men detta i bf3.

Gtx 970 i5 2500k 4,4ghz Noctua NH-D14
Corsiar RM 850w guld - Silverstone Fortress FT04 - G.Skill 8GB 1600mhz - MSI Z68 GD55
A-Data 256 GB - 640GB WD Blue - 500GB Extern USB 3.0 - 250GB Extern USB 2.0
Sennheiser pc 360 - Asus Xonar D1 - CM Storm QuickFire Ultimate Brown - Dell U2412M

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2011
Skrivet av simme300:

Känns som att kylaren inte sitter tillräckligt kompakt mot GPU'n, mina två 580 i sli (checka signatur) går inte över 85 grader, alltså det översta, men detta i bf3.

Mjo, jag trodde det också. Men jag har en ThermalRight Shaman kylare jag satt dit själv, den sitter som berget, så tror inte det. Det kommer justeras när jag kan byta pastan.

h+

Main: Ncase M1, MSI Z170 mITX, Intel i7 6700, GTX 980 Ti, 16 GB 2400 Mhz, Samsung 850 Evo 500GB, Silverstone SFX 600watt
Portable: Microsoft Surface Pro 4, i7, 8 GB, 256 GB

Trädvy Permalänk
Medlem
Plats
Son
Registrerad
Dec 2010

prata med evga om att få det utbytt. Før du har væl så att deras førsækring fortfarande gæller efter kylarbyte?

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2011
Skrivet av Burks:

prata med evga om att få det utbytt. Før du har væl så att deras førsækring fortfarande gæller efter kylarbyte?

Yapp, har nyligen tagit kontakt med dom. Men behöver ett nytt pronto. Lite svårt att renderar i 3D Studio Max till mitt jobb utan grafikkort... så blir ner en veva förbi webhallen imorgon. I bästa fall så får min sambo ett nytt grafikkort.

h+

Main: Ncase M1, MSI Z170 mITX, Intel i7 6700, GTX 980 Ti, 16 GB 2400 Mhz, Samsung 850 Evo 500GB, Silverstone SFX 600watt
Portable: Microsoft Surface Pro 4, i7, 8 GB, 256 GB

Trädvy Permalänk
Medlem
Plats
Östra Småland
Registrerad
Okt 2012

Jag har exakt samma problem som dig när det gäller mitt Gigabyte GeForce GTX 580 1536 GDDR5.

Dock så har jag haft detta problemet sen jag köpte kortet, och det var i januari detta året. Jag uppmärksammade det inte direkt för jag slutade spela krävande spel och tog paus från datorspelandet. Det blev så att det uppmärksammades förra veckan när jag fick för mig att börja spela WoW igen.

Jag kraschade allständigt som jag gjorde när jag spelade BF3, det var inget problem med att kortet klarade av spelet. Vad som händer vid mina kraschar är tre olika saker. Antingen slutar grafikkortsdrivrutinen sluta och säga att den har "återhämtat" sig, eller får jag gröna prickar över hela skärmen men jag kan höra allt ljud som kommer från datorn eller så startas datorn om sig själv.

Började kolla runt på google efter svar och det var tydligen mer än mig som hade haft problemet, vissa hade problem med sina drivrutiner, andra hade exakt samma problem som mig. Vad jag läste på nått amerikanskt forum skrev en snubbe att det var fel på volten i grafikkortet på vissa som var tillverkade och många hade problem med detta. Kan inte säga om det är orsaken, jag är heller inte så insatt så jag kan så mycket.

Vad jag prövade var att tanka ner MSI AfterBurner för Gigabytes egna drivrutin gick det inte ändra volten på. Testen när jag ökade volten på grafikkortet som var rekommenderat funkade, men nu måste jag höja volten ännu mer om det ska funka. Dock är jag lite rädd att pilla på saker jag inte har så mycket erfarenhet av. Rädd om att kortet komma brinna upp om jag pillar på det.

Det jag nog kommer få göra är att försöka utöva min garanti på kortet från CDON och se om det kan repareras för det är inte några drivrutiners fel att jag kraschar i spel. Kortet funkar skit bra, men tror det allt är graderna som går upp på max när jag kör ett hög-prestanda spel. Men det är konstigt att jag inte har märkt av det i senaste Assassins Creed till exempel. WoW och BF3 har varit problemet.

Om de inte kan fixa det så får jag väll ta och köpa ett nytt kort och uppgradera mig själv till 600-serien, för där verkar det inte vara några problem. Eller om det är nån som är mer kunnig än mig i detta området så tar jag gärna råd och tips. Nån med mer kunskap än mig själv kan svara på problemen.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2011
Skrivet av fyllejocke:

Jag har exakt samma problem som dig när det gäller mitt Gigabyte GeForce GTX 580 1536 GDDR5.

Dock så har jag haft detta problemet sen jag köpte kortet, och det var i januari detta året. Jag uppmärksammade det inte direkt för jag slutade spela krävande spel och tog paus från datorspelandet. Det blev så att det uppmärksammades förra veckan när jag fick för mig att börja spela WoW igen.

Jag kraschade allständigt som jag gjorde när jag spelade BF3, det var inget problem med att kortet klarade av spelet. Vad som händer vid mina kraschar är tre olika saker. Antingen slutar grafikkortsdrivrutinen sluta och säga att den har "återhämtat" sig, eller får jag gröna prickar över hela skärmen men jag kan höra allt ljud som kommer från datorn eller så startas datorn om sig själv.

Började kolla runt på google efter svar och det var tydligen mer än mig som hade haft problemet, vissa hade problem med sina drivrutiner, andra hade exakt samma problem som mig. Vad jag läste på nått amerikanskt forum skrev en snubbe att det var fel på volten i grafikkortet på vissa som var tillverkade och många hade problem med detta. Kan inte säga om det är orsaken, jag är heller inte så insatt så jag kan så mycket.

Vad jag prövade var att tanka ner MSI AfterBurner för Gigabytes egna drivrutin gick det inte ändra volten på. Testen när jag ökade volten på grafikkortet som var rekommenderat funkade, men nu måste jag höja volten ännu mer om det ska funka. Dock är jag lite rädd att pilla på saker jag inte har så mycket erfarenhet av. Rädd om att kortet komma brinna upp om jag pillar på det.

Det jag nog kommer få göra är att försöka utöva min garanti på kortet från CDON och se om det kan repareras för det är inte några drivrutiners fel att jag kraschar i spel. Kortet funkar skit bra, men tror det allt är graderna som går upp på max när jag kör ett hög-prestanda spel. Men det är konstigt att jag inte har märkt av det i senaste Assassins Creed till exempel. WoW och BF3 har varit problemet.

Om de inte kan fixa det så får jag väll ta och köpa ett nytt kort och uppgradera mig själv till 600-serien, för där verkar det inte vara några problem. Eller om det är nån som är mer kunnig än mig i detta området så tar jag gärna råd och tips. Nån med mer kunskap än mig själv kan svara på problemen.

Just biten om gröna prickar låter som artifakter. Det kan bero på överhetning, mitt första 580 var tydligen defekt ifrån fabrik det synets inte direkt, först när jag stressa det kraftigt märktes det, artifakter i from av blå-streck som syntes över hela skärmen och sen slutade datorn se kortet i hårdvaruhanteraren. Så i mitt fall så var GPU'n trasig, synd också då det var ett ASUS Matrix Platinum och jag köpte det så sent att ASUS slutat producera fler kort så inet var vänliga och byta det emot ett annat som kosta lite mer men hade 3 års garanti istället. Dvs det kortet som nu kokar.

Jag har ju varit kontakt med EVGA de rekommendera mig att återställa till standardkylaren och ersätta kylpastan etc och testa igen. Vilket jag ska, men betvivlar att det kommer lösa något.

Testa med Furmark andra program Kombustor ifrån MSI har andra bra grafiskatest att prova. Om du märker saker som uppenbart inte ska vara där när du testar så kan din GPU vara överhetad eller trasig. Utgå ifrån det första och montera ner och byta kylpasta, se bara till att det är en kylpasta som inte leder ström, undvik Arctic silver t.ex, kanske kylaren suttit dåligt ifrån fabrik eller liknande.

Kan rekommendera 660ti lite mer prestanda än 580 men inte så extremt dyrt som det 680 jag använder till mitt jobb och renderingar, har lite högre krav rent proffesionellt, ska man bara spela Wow och andra spel behöver du inte monster korten, du behöver nog inte sträcka dig högre än 670 om du är redo att spendera lite mer.

h+

Main: Ncase M1, MSI Z170 mITX, Intel i7 6700, GTX 980 Ti, 16 GB 2400 Mhz, Samsung 850 Evo 500GB, Silverstone SFX 600watt
Portable: Microsoft Surface Pro 4, i7, 8 GB, 256 GB

Trädvy Permalänk
Medlem
Plats
Östra Småland
Registrerad
Okt 2012

Mitt kort överhettas direkt när jag börjar stressa det med prestanda, som att spela spel på max grafik och utnyttja det till 100 procent. Så det säger sig att min GPU är trasig och jag behöver eventuellt få ett nytt från CDON för jag fortfarande har garanti.

Det funkar bra och spela mindre krävande spel, men jag vill helst ha ett 100 procentigt kort som klarar av vad det ska och inte dö för vad minsta lilla. Har varit så här sen jag fick det.

Furmark testet kommer nog funka några sekunder sen kommer det dö på grund av överhettning. Blir att ta kontakt med med CDON så får det fixas.