Trädvy Permalänk
Medlem
Plats
Mullsjö
Registrerad
Mar 2008

Datorn läser inte min nya ram

Hej Sweclockers!

Har kört med Corsair dominator 2x2gb, 1333mhz ram minnen nu ett tag. Beställde nya, och eftersom att komplett har tagit bort 2gb versionen så beställde jag 2st 4gb ram. corsair dominator 1333mhz. Tryckte in dem i datorn och startade den. Nu står de fortfarande att jag har 4096 ram i Dxdiag. Är de så att jag inte kan blanda dessa två utan måste plocka ut de gamla ? Det är ju lite tråkigt isåfall, men hoppas någon kan hjälpa mig !

Moderkortet tar 32gb ram och jag kör w7 64bit

Säg till om ni behöver veta något mer! Tack för mig

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Nov 2008

Prova och kör dom nya stickorna för sig först.

For me to Know and for you to Find out.

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

övriga komponenter i datorn samt vad bios säger och gå även in på msconfig och under systemstart och under fliken advancerat där inne så ska du kunna se antal processorer och även högsta mängd minne om jag minns rätt kika så du inte satt i så du inte får högre än 4095 mb eller så

AMD Phenom II x6 1090T @3.5 ghz. corsair 8 gb @ 1333 mhz moderkort GA-870A-UD3, Asus R9 280 DCII TOP och nätagg ocz modulär psu 500W SSD: 60 gb intel 330 128 gb corsair force gs.

Trädvy Permalänk
Medlem
Plats
Mullsjö
Registrerad
Mar 2008

mini-z1994 gick in där i msconfig och kikade. Det var urbockat, så jag bockade i och ändrade 4096 till 16000 max. Startade om datorn och körde dxdiag, men de är fortfarande samma sak. Inget annat man kan göra? Känns ju rätt orimligt att man inte kan blanda kapacitet lite på dom. Och även ifall man inte kan de så borde ju datorn prioritera de nya före de gammla