Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2012

GTX 670 Röd skärm

Hejsan, jag fick en röd skärm när jag körde payday the heist, båda skärmarna blev röda och jag var tvungen att starta om datorn, men jag har ingen aning om vad det är förutom att det kan vara något med grafikkort med lite googlande.

Spaces, not tabs.

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Antar då som ett rött felmeddelande?

OS: Manjaro i3 / Windows 10 Pro 64-bit MB: ASUS-Z97-A CPU: i7 4790k
NÄTAGG: EVGA SUPERNOVA G2
RAM: 8192 MB GPU: 1070 FTW Chassi: Fractal Design R4
MBP 13" i5 | 256GB | 16GB RAM | MID 2014

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2012

Nej bara röd skärm, står inget.

Spaces, not tabs.

Trädvy Permalänk
Medlem
Registrerad
Sep 2012
Skrivet av Infectiondg:

Nej bara röd skärm, står inget.

Drivers? annars har jag ingen aning. Låter en aning skumt
.

OS: Manjaro i3 / Windows 10 Pro 64-bit MB: ASUS-Z97-A CPU: i7 4790k
NÄTAGG: EVGA SUPERNOVA G2
RAM: 8192 MB GPU: 1070 FTW Chassi: Fractal Design R4
MBP 13" i5 | 256GB | 16GB RAM | MID 2014

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Feb 2011

Fick samma sak med mitt kort när jag överklockade mycket eller när jag öppnade systemfan har bara fått det en gång dock, har du bara fått det en gång eller händer det ofta?

GPU: Nvidia GeForce 2x GTX 670 CPU: Intel 3570K 4.2 GHz PSU: Corsair TX750W Moderkort: MSI Z77A-S01 CPU kylare: H70 Chassi: Corsair Obsidian 650D SSD: Samsung SSD Desktop 830- Series 128GB HDD: Western Digital 2TB + 1TB Skärm: XL2420T 120Hz LED www.ohfoto.se www.onroaders.com

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Feb 2010

Fabriksfel på kortet, kan vara så att det blir så när det når en viss temp.
http://lmgtfy.com/?q=gtx+670+red+screen+of+death

Dator: Clevo p370em 680m sli Dell xps m1730 8800gtx (såld) Alienware m17x r2 5870m (såld) Msi gx660r 5870m (såld), Alienware M18x R2 7970m cf (såld)
Konsoll: Ps3 ca 100 spel på hårddisken. Ca 60 spel på skiva. 15 platinum och 1300+ trophies
Ljud:: Reciever: Yamaha RX-V771, Front: Blue Diamond: Rear: Black Ruby Cent: Black Ruby C

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2012
Skrivet av Derbi_QuiZ:

Fick samma sak med mitt kort när jag överklockade mycket eller när jag öppnade systemfan har bara fått det en gång dock, har du bara fått det en gång eller händer det ofta?

Har inte överclockat dock :/ Edit: Och ja det har bara hänt en gång.

Spaces, not tabs.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2011

Hade samma problem tills jag uppdaterade till de senaste drivrutinerna.

Processor: Intel Core i5 3570K @ 3400MHZ (STOCK) | Moderkort: MSI Z77A-S01 |Grafikkort: MSI GeForce GTX 670 2GB | RAM: Corsair Vengeance 8GB 1600MHZ | Chassi: CM HAF 912 | SSD & HDD: Corsair SSD Force 3 Series 1x120GB / Seagate Barracuda 2TB @ 5400RPM | PSU: Antec TruePower 550W 80+ | DVD-brännare: DVD±RW Samsung 22X DL Svart OEM | OS: Windows 7 Home Premium x64

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Feb 2011
Skrivet av Infectiondg:

Har inte överclockat dock :/ Edit: Och ja det har bara hänt en gång.

Kör på med kortet och om det händer igen så kan det vara bra att titta upp

GPU: Nvidia GeForce 2x GTX 670 CPU: Intel 3570K 4.2 GHz PSU: Corsair TX750W Moderkort: MSI Z77A-S01 CPU kylare: H70 Chassi: Corsair Obsidian 650D SSD: Samsung SSD Desktop 830- Series 128GB HDD: Western Digital 2TB + 1TB Skärm: XL2420T 120Hz LED www.ohfoto.se www.onroaders.com

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Har du satt i kontakten riktigt? Jag fick ''blåskärm'' Skärmen var blå men Windows funkade, då var det glapp i sladden till datorn.
Det kanske är glapp i din?

Specs: ASUS Radeon HD7950 3GB DCII, G.Skill 16GB CL9 1600Mhz, Intel Core i5 3570K, Intel 520 180GB, Corsair TX 650W V2 80+ Bronze, ASRock Z77 EXTREME4, ATX.