Trädvy Permalänk
Medlem
Plats
Tobo
Registrerad
Dec 2010

Grafikkortsproblem?

Tjena.

Lämnade in datorn till inet, såhär var min felanmälan:
"Jag tycker att det flesta spel har börjat lagga en aning. Men just i world of warcraft blir jag utkickad ur spelet och får upp meddelande i nedre hörnet "Grafikdrivrutinen har slutat att fungera och har startats om"

När det är mycket som händer i spelet kan det där grafikdrivrutinsproblemet hända hela tiden och spelet blinkar som fan, sen blir det bluescreen. Just bluescreensproblemet har endast hänt i wow.

det kan hända 3ggr på 1 min, 3ggr på 1 dag, det är helt olika. "

Får till svar detta:
"Fel verifierat på grafikkortet, då kunds produkt utgått i lager så har vi bytt till ett (art 5409611) Gigabyte GeForce GTX 660 Ti 2048MB, som är en nyare version i serien.
Efter att ha bytt ut grafikkortet och stresstestat datorn så har inga fel påvisats.
Datorn är testad OK efter sluttest.

Inet Service Funktionstest utfört. "

Hade ett GTX 580 innan.

Fick idag tillbaks datorn, helt överlycklig... bara för att få uppleva samma besvikelse ännu en gång då "grafikkortsdrivrutins" problemet hände direkt efter 45min.

Någon som vet vad fan som händer?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2012
Skrivet av Thxalot:

Tjena.

Lämnade in datorn till inet, såhär var min felanmälan:
"Jag tycker att det flesta spel har börjat lagga en aning. Men just i world of warcraft blir jag utkickad ur spelet och får upp meddelande i nedre hörnet "Grafikdrivrutinen har slutat att fungera och har startats om"

När det är mycket som händer i spelet kan det där grafikdrivrutinsproblemet hända hela tiden och spelet blinkar som fan, sen blir det bluescreen. Just bluescreensproblemet har endast hänt i wow.

det kan hända 3ggr på 1 min, 3ggr på 1 dag, det är helt olika. "

Får till svar detta:
"Fel verifierat på grafikkortet, då kunds produkt utgått i lager så har vi bytt till ett (art 5409611) Gigabyte GeForce GTX 660 Ti 2048MB, som är en nyare version i serien.
Efter att ha bytt ut grafikkortet och stresstestat datorn så har inga fel påvisats.
Datorn är testad OK efter sluttest.

Inet Service Funktionstest utfört. "

Hade ett GTX 580 innan.

Fick idag tillbaks datorn, helt överlycklig... bara för att få uppleva samma besvikelse ännu en gång då "grafikkortsdrivrutins" problemet hände direkt efter 45min.

Någon som vet vad fan som händer?

Kan inte hjälpa dig så mycket men testat nya drivrutiner?

ASUS GTX 780 SLI | i5 2500k 4.6 GHz | 8 GB 1333 RAM | NZXT Phantom 410 | ASUS P8Z68 V-PRO/GEN3 Moderkort | 500 GB Caviar Green Drive | 250 GB 840 SSD │
Windows 8.1 | Supernova 850W G2 |
My wife for hire

Trädvy Permalänk
Medlem
Plats
Tobo
Registrerad
Dec 2010

Nyaste var installerade, körde även på dem igen.
Tänkte formatera, men hjälpte inte direkt på förra grafikkortet... när det blir samma problem måste ju något annat vara knas?

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Nätagg? Vilket?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Tobo
Registrerad
Dec 2010
Skrivet av Jalle64:

Nätagg? Vilket?

PSU Corsair AX 850W Nätdel modular 80+ GOLD