Datorn långsam med SLI

Trädvy Permalänk
Medlem
Plats
ljungby
Registrerad
Mar 2010

Datorn långsam med SLI

Hejsan är så att jag har köpt ett till Gtx 480 till min dator och felet är att den är grymt seg och jag har extremt låga fps i tex Heaven benchmark hade runt 30-40 innan och nu har jag 10-15 som max. Tacksam för hjälp!

Edit:
Har märkt att jag har hög cpu usage även i idle

Saker jag testat är följande:

Har kollat så att bägge korten funkar.
Testat olika SLI bryggor.
Flyttat på korten.
Testat olika drivisar kör nu den senaste.
Kollat alla sladdar.
Tagit bort drivisar och sedan installerat dom.
Har givetvis aktiverat SLI.

Spec:
Evga gtx 480
Asus gtx 480
Asus maximus formula iii 1156
Intel i7 870 2800
Corsair 12gb 1600mhz
Corsair 1000w.

Tack på förhand.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Ominstallerat drivrutinerna till grafikkortet?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
ljungby
Registrerad
Mar 2010
Skrivet av Jalle64:

Ominstallerat drivrutinerna till grafikkortet?

Yes!

Trädvy Permalänk
Testpilot
Plats
Stockholm
Registrerad
Jun 2005

SLI-bryggorna har en tendens att glappa. Se om det hjälper att trycka lite på den!

Intel 4930K - 32GB - Asus RIVBE - CaseLabs S8 - Asus Swift - EVGA 750 G2 - Aquaero 6 - Vattenkyld
GeForce 256 -> Gainward Ti 4600-> ATI X850XT -> 2x7900GT -> 7900 GTO -> HIS 4850 -> 2xGainward 570 -> 3xR9-290 -> EVGA 770 SC -> 2x -> 1xKFA2 GTX 980 HoF

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Vad är ett/en i7 2800?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
ljungby
Registrerad
Mar 2010
Skrivet av Flamso:

SLI-bryggorna har en tendens att glappa. Se om det hjälper att trycka lite på den!

Testat det nu men det blev inte bättre.

Trädvy Permalänk
Medlem
Plats
Löddeköpinge
Registrerad
Nov 2010
Skrivet av Jalle64:

Vad är ett/en i7 2800?

En serie med processorer för bärbara http://ark.intel.com/products/series/53252 tror jag.

Speldatorn: i7-6700 | GTX 1070 | ASUS H110M-A |2400 mhz 16GB RAM | 500 gb hd, 250 ssd |Sound blaster ZxR |Windows 10 | be quiet! Pure Power L8 630W
Skärm: Shimian 1440p | Samsung UE40KU6179 | HTC Vive

Trädvy Permalänk
Medlem
Plats
ljungby
Registrerad
Mar 2010
Skrivet av Jalle64:

Vad är ett/en i7 2800?

i7 860 @2.8ghz

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Tedz:

i7 860 @2.8ghz

Då borde du ta och klocka den lite för den kan vara lite flaskhals vid denna "låga" hastighet.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Löddeköpinge
Registrerad
Nov 2010
Skrivet av Tedz:

i7 860 @2.8ghz

Det kanske blir för varmt så processorn klockar ner. Jag vet dock inte om intel processorer gör så.

Speldatorn: i7-6700 | GTX 1070 | ASUS H110M-A |2400 mhz 16GB RAM | 500 gb hd, 250 ssd |Sound blaster ZxR |Windows 10 | be quiet! Pure Power L8 630W
Skärm: Shimian 1440p | Samsung UE40KU6179 | HTC Vive

Trädvy Permalänk
Medlem
Plats
ljungby
Registrerad
Mar 2010
Skrivet av Jalle64:

Då borde du ta och klocka den lite för den kan vara lite flaskhals vid denna "låga" hastighet.

Skrivet av matnojje:

Det kanske blir för varmt så processorn klockar ner. Jag vet dock inte om intel processorer gör så.

Saken är ju den att datorn blir även seg i idle så att säga tex i startmenyn och när man surfar.

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Aug 2006

Har du kollat alla temperaturer i datorn? Kan mycket väl vara temperaturrellaterat.

In the end what separates a man from a slave?
Money? Power? No... A man chooses, a slave obeys.
ASUS Z170M-PLUS || Intel Core i7 6700k @ 4,7GHz || 64GB 2133MHz Corsair RAM || EVGA NVIDIA GTX 1080 8GB @ 2,0Ghz || Bifenix Prodigy M || 2x CZ TR150 480GB RAID 0 || EK-CoolStream PE 120 & 240, Radiatorer || EK-DDC 3.2 PWM, Pump || EK-Supremacy MX & EK-FC1080 GTX, Vattenblock || 3x BenQ 24", Skärmar

Trädvy Permalänk
Medlem
Plats
ljungby
Registrerad
Mar 2010
Skrivet av lollol7:

Har du kollat alla temperaturer i datorn? Kan mycket väl vara temperaturrellaterat.

Ingen temperatur överstiger 50 grader i idle

Trädvy Permalänk
Testpilot
Plats
Stockholm
Registrerad
Jun 2005
Skrivet av Tedz:

Ingen temperatur överstiger 50 grader i idle

Fast i det här fallet är det load-temp som gör skillnad!

Intel 4930K - 32GB - Asus RIVBE - CaseLabs S8 - Asus Swift - EVGA 750 G2 - Aquaero 6 - Vattenkyld
GeForce 256 -> Gainward Ti 4600-> ATI X850XT -> 2x7900GT -> 7900 GTO -> HIS 4850 -> 2xGainward 570 -> 3xR9-290 -> EVGA 770 SC -> 2x -> 1xKFA2 GTX 980 HoF

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Har du kollat så att dina SDD/HDD:ar funkar som de skall med tillverkarnas verktyg och /eller minnestest?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
ljungby
Registrerad
Mar 2010
Skrivet av Jalle64:

Har du kollat så att dina SDD/HDD:ar funkar som de skall med tillverkarnas verktyg och /eller minnestest?

Saken är ju den att så fort jag kopplar bort det andra kortet så funkar allt hur bra som helst.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Tedz:

Saken är ju den att så fort jag kopplar bort det andra kortet så funkar allt hur bra som helst.

Kanske är det ditt nätagg som inte orkar? Det är väl det agget som egentligen är två ihopakopplade 500W:are?! Så du kan ju testa att koppla om strömkablarna (PCI-E) lite mellan korten.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
ljungby
Registrerad
Mar 2010
Skrivet av Jalle64:

Kanske är det ditt nätagg som inte orkar? Det är väl det agget som egentligen är två ihopakopplade 500W:are?! Så du kan ju testa att koppla om strömkablarna (PCI-E) lite mellan korten.

Klarar pumpa ut 850w i furmark så det är nog inte det.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Tedz:

Klarar pumpa ut 850w i furmark så det är nog inte det.

Det har inte med Furmark att göra då detta känns av av nVidias drivisar att du kör FM. Så testa att flytta om kablarna, iaf för att utesluta ev strömbrist.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
ljungby
Registrerad
Mar 2010
Skrivet av Jalle64:

Det har inte med Furmark att göra då detta känns av av nVidias drivisar att du kör FM. Så testa att flytta om kablarna, iaf för att utesluta ev strömbrist.

Testade utan resultat Tack för att du hjälper till.

Värt att testa att installera om windows tro du? Mina ideer är slut nu.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Tedz:

Testade utan resultat Tack för att du hjälper till.

Värt att testa att installera om windows tro du? Mina ideer är slut nu.

Ja, har du inte gjort detta kan det ju ev vara en utväg iaf.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
ljungby
Registrerad
Mar 2010
Skrivet av Jalle64:

Ja, har du inte gjort detta kan det ju ev vara en utväg iaf.

Sådär formaterat och installerat windows igen.
Blev lite bättre runt 30 fps på Heaven benchmark eller 800 poäng hade 1200 med bara ett kort innan.
Det måste vara något fel på ett utav korten eller moderkortet för dom fungerar ju perfekt när man kör dom ensamma.

Några mer tips?

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Tedz:

Sådär formaterat och installerat windows igen.
Blev lite bättre runt 30 fps på Heaven benchmark eller 800 poäng hade 1200 med bara ett kort innan.
Det måste vara något fel på ett utav korten eller moderkortet för dom fungerar ju perfekt när man kör dom ensamma.

Några mer tips?

Pröva ett kort i taget i BÄGGE PCI-E slottarna, kör benchmark, på det sättet utesluter du om det är fel på GPU-erna samt PCI-E platserna
Testa kort 1 i pci-e slot 1 Benchmark
Testa kort 1 i pci-e slot 2 Benchmark
Testa kort 2 likadant..'
Funkar bägge korten i bägge slottarna så har du med 99.99% chans inte fått till SLi konfigen på rätt sätt. och du har uteslutit hårdvarufel.

Trädvy Permalänk
Medlem
Plats
ljungby
Registrerad
Mar 2010
Skrivet av Rogga67:

Pröva ett kort i taget i BÄGGE PCI-E slottarna, kör benchmark, på det sättet utesluter du om det är fel på GPU-erna samt PCI-E platserna
Testa kort 1 i pci-e slot 1 Benchmark
Testa kort 1 i pci-e slot 2 Benchmark
Testa kort 2 likadant..'
Funkar bägge korten i bägge slottarna så har du med 99.99% chans inte fått till SLi konfigen på rätt sätt. och du har uteslutit hårdvarufel.

Skall kollas!¨
Hur noga är det att korten körs i samma frekvens? För ena kortet ligger på 700mhz och det andra ligger på 725 enligt gpuz lika så shaders och memory skiljer lite.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Ska inte spela någon roll, Tror att i SLi så klockar går båda korten i den lägre hastigheten, men du kan ju alltid testa korten i samma frekvens och se om det gör susen.

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Dec 2006

Det är inte så att PCI-E 2.0 8x är för långsamt för 2st 480?

Intel Core i5 3570K 4,2Ghz | 24GB DDR3 1600Mhz RAM | ASUS Geforce GTX 780 3GB | Gigabyte Z77X-UD3H | Corsair TX750 V2 | Thermaltake Level 10 GT

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Xphome:

Det är inte så att PCI-E 2.0 8x är för långsamt för 2st 480?

Dom röda slottarna på hans MoBo är PCI-E 2.0 16X så det ska inte vara ett problem.

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Dec 2006
Skrivet av Rogga67:

Dom röda slottarna på hans MoBo är PCI-E 2.0 16X så det ska inte vara ett problem.

På newegg står det "2 x PCIe 2.0 x16 (red) support single at x16 or dual at x8 mode", försökte kolla på Asus hemsida men det var bara en vit sida.

Intel Core i5 3570K 4,2Ghz | 24GB DDR3 1600Mhz RAM | ASUS Geforce GTX 780 3GB | Gigabyte Z77X-UD3H | Corsair TX750 V2 | Thermaltake Level 10 GT

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Mar 2012
Skrivet av Tedz:

Hejsan är så att jag har köpt ett till Gtx 480 till min dator och felet är att den är grymt seg och jag har extremt låga fps i tex Heaven benchmark hade runt 30-40 innan och nu har jag 10-15 som max. Tacksam för hjälp!

Har du kollat att din hårddisk mår bra? Min före detta dator blev segare och segare, vid slutet innan jag byggde min nya hade den gamla HDDn en read rate på endast 30% enligt CrystalDiskInfo.

Define R4 Black | Asus P8Z77-V | Intel i5 3570K | Samsung 850 PRO 256GB
WD Caviar Black 500GB | Gigabyte GTX 980 ti | Corsair Vengeance LP 16GB
Newton R2 800w | Silent Wings 2 140mm | Silent Series R3 140mm | Windows 7

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Xphome:

Du har helt rätt, i SLi så går hans kort 8x vid singel kort 16x, men det gör alla 1156 MoBo´s då det bara finns 20 pci banor.

Trodde du menade att han bara hade 8x slottar på Mobo´t.