Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Jan 2011

i7 2600k - visar CPU-z fel corespeed?

Hej!
Tänkte kolla om det är någon här som har lust att hjälpa mig med ett problem jag har kring CPU-z.

Efter att jag installerat en ny firmware på mitt moderkort så visar cpu-z att min processor ligger i turbo-mode hela tiden.
Jag har klockat ration till "43", dvs att processorn ska gå upp till 4300ghz vid load/turbo.
Men enligt cpu-z så ligger processorn på 4300ghz redan i idle när jag är i windows och inget annat är igång.

Om jag däremot går in i "aktivitetshanteraren" (ctrl shift esc) och tittar på prestanda-fliken, så står det att processorn ligger på ~0% i användning.
Även temperaturen på processorn ligger normalt.

Om jag sedan startar ex. Prime95 så kan jag se i "aktivitetshanteraren" att processoranvändningen går upp till 100% och även tempen går upp.

Vilket ska jag lita på?

Visar cpuz helt enkelt fel "corespeed", eller är det så att "corespeed" kan ligga så högt utan att man ser det i "processoranvändning" och utan att tempen går upp?

Processorns basklocka har jag inte pillat med, så det är väldigt märkligt att cpu-z visar att den rullar på i 4.3ghz utan belastning.

Bifogar två bilder, den ena är windows i idle, och den andra är när Prime95 går för fullt.

Min specs är som följer:
i7 2600k@3.4ghz (4.3ghz turbo)
ASUS P8P67 Deluxe med senaste firmware (BIOS 3509)
Corsair Venegence 8gb RAM CL8 1600mhz
Gigabyte geforce gtx 680 OC
Intel 520 SSD 120gb

MVH Kolle

ASUS P8P67 DELUXE | Intel i7 2600k@4.4ghz | Gigabyte Geforce GTX680@1200mhz | Corsair Venegence CL8 1600 Mhz | Intel 520 120GB SSD | Samsung Spinpoint F3 500GB | Fractal Design Newton R2 650w Modulär | Zalman CNPS9900 NT | Fractal Design Define R2 | Microsoft Sidewinder X4 Keyboard | Mionix Naos 8200 Gaming mouse |

Trädvy Permalänk
Medlem
Plats
Du kan ju alltid gissa
Registrerad
Maj 2012

Kolla i ett annat program? Vet inte hur CPU-Z funkar riktigt, den kanske inte menar att den använder 100% av cpun utan bara hur högt klockad den är?

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Jan 2011

Tjena Waowt!

Jag har kollat processorns frekvens enligt alla dessa stegen:
http://www.liutilities.com/how-to/check-cpu-speed/

Och alla säger att den ligger på 3.4ghz.
Men det känns konstigt att cpu-z helt plötsligt skulle visa fel..
Det har alltid fungerat innan.

Undra om CPU-Z har blivit ändrat så att det visar vad max-frekvensen på processorn är istället för den faktiska frekvensen?

ASUS P8P67 DELUXE | Intel i7 2600k@4.4ghz | Gigabyte Geforce GTX680@1200mhz | Corsair Venegence CL8 1600 Mhz | Intel 520 120GB SSD | Samsung Spinpoint F3 500GB | Fractal Design Newton R2 650w Modulär | Zalman CNPS9900 NT | Fractal Design Define R2 | Microsoft Sidewinder X4 Keyboard | Mionix Naos 8200 Gaming mouse |

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

Många program rapporterar ju inte riktig frekvens utan bara maximal eller bas frekvensen.
Vet inte nåt bra program till windows men till linux fins det ett enkelt och bra app som heter i7z som läser av msr registren som ger dig i rialtid ricktiga frekvenserna och multiplicerarna på varje kärna och deras C-states.
http://code.google.com/p/i7z/
Kan boota en ubuntu live cd eller usb sticka och sedan lägga i7z på en annan usb sticka tex eller bara tanka ner om du skapar en ubuntu bootbar usb sticka med lite extra utrymme för lagring.

Kör det själv sedan min första i7 920 för flera år sedan. Fungerar medm in 3930K också fint. Perfekt för att kolla att överklocknigen stämmer med det man ställt in i bios. Kan se om skiten trottlar eller nån kärna klockar sig för hög tex vid fåtrådade apps osv.

Gallerier: Modern Midi

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Jan 2011

Tack pa1983!

Jag får se om jag går den vägen och kontrollerar om corespeed stämmer:)
Men det känns som att det inte ska behövas att gå via ett annat OS för att kolla corespeed...
Tack för tipset hur som!

ASUS P8P67 DELUXE | Intel i7 2600k@4.4ghz | Gigabyte Geforce GTX680@1200mhz | Corsair Venegence CL8 1600 Mhz | Intel 520 120GB SSD | Samsung Spinpoint F3 500GB | Fractal Design Newton R2 650w Modulär | Zalman CNPS9900 NT | Fractal Design Define R2 | Microsoft Sidewinder X4 Keyboard | Mionix Naos 8200 Gaming mouse |

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Jan 2011

Tankade ner trialen av AIDA64 för att titta där, och jag fick lite blandade svar:P

Tittar jag under fliken "Överklockning" så står det att CPU-hastigheten ligger på 4299ghz.

Men om jag kollar under filken "Dator/DMI/Processorer" så står det att nuvarande klockhastighet är 3400ghz.

Jag blir tokig, vilket är det som gäller?

ASUS P8P67 DELUXE | Intel i7 2600k@4.4ghz | Gigabyte Geforce GTX680@1200mhz | Corsair Venegence CL8 1600 Mhz | Intel 520 120GB SSD | Samsung Spinpoint F3 500GB | Fractal Design Newton R2 650w Modulär | Zalman CNPS9900 NT | Fractal Design Define R2 | Microsoft Sidewinder X4 Keyboard | Mionix Naos 8200 Gaming mouse |

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005

där står det ju i prinip att du ställt in turbon till 4,3 GHz.
samt att processorn för tillfället tickar i 3419 MHz

Skrivet av Madchild:

Visar cpuz helt enkelt fel "corespeed", eller är det så att "corespeed" kan ligga så högt utan att man ser det i "processoranvändning" och utan att tempen går upp?

ja, processorn kan ticka på i full hastighet utan att vara belastad, den behöver inte bli otroligt varm av det heller.

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Jan 2011

Devildoll, då kan vi alltså konstatera att det är CPU-z som visar "fel"?
Alltså att CPU-z inte visar den faktiska frekvensen som processorn ligger på just nu utan bara visar vad som är max (vad jag har satt turboration till)?

Innan jag flashade BIOS vill jag minnas att CPU-z visade vad processorn hade för frekvens i realtid.
Om jag bara var i windows utan belastning så låg frekvensen på 3.4ghz, och först när jag belastade den med ex Prime95 eller BF3 så kunde jag direkt se i CPU-z att turbon kickade in och frekvensen steg till 4.3ghz.

ASUS P8P67 DELUXE | Intel i7 2600k@4.4ghz | Gigabyte Geforce GTX680@1200mhz | Corsair Venegence CL8 1600 Mhz | Intel 520 120GB SSD | Samsung Spinpoint F3 500GB | Fractal Design Newton R2 650w Modulär | Zalman CNPS9900 NT | Fractal Design Define R2 | Microsoft Sidewinder X4 Keyboard | Mionix Naos 8200 Gaming mouse |

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Jan 2011
Skrivet av Devildoll:

ja, processorn kan ticka på i full hastighet utan att vara belastad, den behöver inte bli otroligt varm av det heller.

Men varför gör den det om jag bara ändrat turbo-ration?
Det var inte så innan BIOS-flash.
Undra om ASUS har ändrat något med sitt BIOS/UEFI..

ASUS P8P67 DELUXE | Intel i7 2600k@4.4ghz | Gigabyte Geforce GTX680@1200mhz | Corsair Venegence CL8 1600 Mhz | Intel 520 120GB SSD | Samsung Spinpoint F3 500GB | Fractal Design Newton R2 650w Modulär | Zalman CNPS9900 NT | Fractal Design Define R2 | Microsoft Sidewinder X4 Keyboard | Mionix Naos 8200 Gaming mouse |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011

nej nej, bortse ifrån vad som sagts här:

Både CPU-Z och AIDA64 (oc-sidan) visar den exakta frekvensen det tickar i i nuläget!
Det som kan vara fel: C-states avstängda?
EIST avstängt?
Windows CPU-frekvens begränsad till "Minsta processor frekvens" *100%*

3570K @ de-lid @ 4.8 GHz | Sabertooth Z77 | 8GB-2133MHz-CL9 | ATi R9 290 @ 1150/1375
3x F60 RAID0 + 3TB WD Green
{@Custom H2O Loop}
Dell 3007WFP 2560x1600 BLANK AG removed+BLbleed mod | Z-5500 @ cap-mod
Garage Band komposition!

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Jan 2011

Oj Jekean, där kommer du med en massor av frågor som jag inte kan svara på:P!

Fast den här frågan, "Windows CPU-frekvens begränsad till "Minsta processor frekvens" *100%*?", tror jag att jag vet.
Det har med energischemat i Windows att göra eller?
Där har jag ändrat och satt "Hög prestanda", dvs att "minsta processor-frekvens" är lika med 100%!

Är det där problemet ligger tror du?

MVH

ASUS P8P67 DELUXE | Intel i7 2600k@4.4ghz | Gigabyte Geforce GTX680@1200mhz | Corsair Venegence CL8 1600 Mhz | Intel 520 120GB SSD | Samsung Spinpoint F3 500GB | Fractal Design Newton R2 650w Modulär | Zalman CNPS9900 NT | Fractal Design Define R2 | Microsoft Sidewinder X4 Keyboard | Mionix Naos 8200 Gaming mouse |

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005
Skrivet av Madchild:

Men varför gör den det om jag bara ändrat turbo-ration?
Det var inte så innan BIOS-flash.
Undra om ASUS har ändrat något med sitt BIOS/UEFI..

kan, skrev jag.

sålänge du inte pillat på strömsparfunktionerna så borde processorn köras i väldigt låg frekvens när den är obelastad.

för mig visar cpu-z den faktiska frekvensen (pendlar mellan ~1800 MHz - 3699 MHz beroende på belastning)
men jag vetafan hur det står till med dessa nyare cpu's.

Edit:
om du verkligen ställt in minimum frekvens till 100% i energischemat så är det ju inte så konstigt att den sedan gör som du sagt åt den.

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Jan 2011

Gjorde som både Jekean och Devildoll sa nu..
Ställde ner "minsta processor frekvens/tillstånd" från 100% till 20%.
CPU-z visar nu:

Tack gubbar, nu känns det lite bättre;)!

Men en fråga till, hur "lågt" har ni ert "minsta processor frekvens/tillstånd"?

ASUS P8P67 DELUXE | Intel i7 2600k@4.4ghz | Gigabyte Geforce GTX680@1200mhz | Corsair Venegence CL8 1600 Mhz | Intel 520 120GB SSD | Samsung Spinpoint F3 500GB | Fractal Design Newton R2 650w Modulär | Zalman CNPS9900 NT | Fractal Design Define R2 | Microsoft Sidewinder X4 Keyboard | Mionix Naos 8200 Gaming mouse |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011
Skrivet av Madchild:

Gjorde som både Jekean och Devildoll sa nu..
Ställde ner "minsta processor frekvens/tillstånd" från 100% till 20%.
CPU-z visar nu:
http://i49.tinypic.com/14ax30m.png

Tack gubbar, nu känns det lite bättre;)!

Men en fråga till, hur "lågt" har ni ert "minsta processor frekvens/tillstånd"?

16x är minsta multipeln för 2600k/2500k så där har vi minsta (100x16) 1.6GHz.

gillar du energisnålande så kan du med stor sannolikhet klämma ur lite mer aggressiv energibesparing via ThrottleStop

3570K @ de-lid @ 4.8 GHz | Sabertooth Z77 | 8GB-2133MHz-CL9 | ATi R9 290 @ 1150/1375
3x F60 RAID0 + 3TB WD Green
{@Custom H2O Loop}
Dell 3007WFP 2560x1600 BLANK AG removed+BLbleed mod | Z-5500 @ cap-mod
Garage Band komposition!

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Jan 2011

Ah, ok Jekean:)

Men vad har du satt för procent på ditt "energischema/energisparfunktioner för processorn", min stod ju på "minsta processortillstånd =100%", och jag sänkte det till 20%.
Kör du lägre eller högre?

ASUS P8P67 DELUXE | Intel i7 2600k@4.4ghz | Gigabyte Geforce GTX680@1200mhz | Corsair Venegence CL8 1600 Mhz | Intel 520 120GB SSD | Samsung Spinpoint F3 500GB | Fractal Design Newton R2 650w Modulär | Zalman CNPS9900 NT | Fractal Design Define R2 | Microsoft Sidewinder X4 Keyboard | Mionix Naos 8200 Gaming mouse |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011
Skrivet av Madchild:

Ah, ok Jekean:)

Men vad har du satt för procent på ditt "energischema/energisparfunktioner för processorn", min stod ju på "minsta processortillstånd =100%", och jag sänkte det till 20%.
Kör du lägre eller högre?

öppnar du resursövervakaren så kan du se hur många procent windows lagt processor hastigheten i

själv har jag inte brytt mig om att ändra (alltid kört på balancerat energiläge) eftersom den alidrg lägger sig under 45-50% av ursprungliga hastigheten.

om du måste veta så ligger den *nog* på 30% min. och såklart 100% max.

3570K @ de-lid @ 4.8 GHz | Sabertooth Z77 | 8GB-2133MHz-CL9 | ATi R9 290 @ 1150/1375
3x F60 RAID0 + 3TB WD Green
{@Custom H2O Loop}
Dell 3007WFP 2560x1600 BLANK AG removed+BLbleed mod | Z-5500 @ cap-mod
Garage Band komposition!

Trädvy Permalänk
Medlem
Registrerad
Feb 2008

Att processorn går i max hastighet hela tiden gör inte så mycket, detta kan man ändra i BIOS/UEFI med inställningen för Intel Speedstep som helt enkelt klockar ner processorn när det inte är någon belastning på den.

Jag personligen kör att min processor alltid ska ligga på max frekvens för att slippa att det blir lagg eller att den inte hoppar upp till maxfart när belastningen väl kommer.

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Jan 2011
Skrivet av Jekean:

öppnar du resursövervakaren så kan du se hur många procent windows lagt processor hastigheten i

själv har jag inte brytt mig om att ändra (alltid kört på balancerat energiläge) eftersom den alidrg lägger sig under 45-50% av ursprungliga hastigheten.

om du måste veta så ligger den *nog* på 30% min. och såklart 100% max.

Då har vi koll på läget;) Tack så mycket för hjälpen och att du svarar så snabbt!

Skrivet av AlbertMwugabi:

Att processorn går i max hastighet hela tiden gör inte så mycket, detta kan man ändra i BIOS/UEFI med inställningen för Intel Speedstep som helt enkelt klockar ner processorn när det inte är någon belastning på den.

Jag personligen kör att min processor alltid ska ligga på max frekvens för att slippa att det blir lagg eller att den inte hoppar upp till maxfart när belastningen väl kommer.

Ok ok!
Det där är väll lite upp till var och en då, jag tycker att det är lite onödigt att processorn går på 100%/turbo hela tiden, så jag håller mig nog till att låta den "gå ner i varv" när jag inte belastar den.
Men tack för tipset!

ASUS P8P67 DELUXE | Intel i7 2600k@4.4ghz | Gigabyte Geforce GTX680@1200mhz | Corsair Venegence CL8 1600 Mhz | Intel 520 120GB SSD | Samsung Spinpoint F3 500GB | Fractal Design Newton R2 650w Modulär | Zalman CNPS9900 NT | Fractal Design Define R2 | Microsoft Sidewinder X4 Keyboard | Mionix Naos 8200 Gaming mouse |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011
Skrivet av Madchild:

Då har vi koll på läget;) Tack så mycket för hjälpen och att du svarar så snabbt!

sure sure, glöm inte gillaknappen

btw: vad säger AI-suite om idle-spänningen?

Har själv märkt att varken AIDA eller CPU-Z inte klarar av att läsa vCore på nyare asus kort (än)

3570K @ de-lid @ 4.8 GHz | Sabertooth Z77 | 8GB-2133MHz-CL9 | ATi R9 290 @ 1150/1375
3x F60 RAID0 + 3TB WD Green
{@Custom H2O Loop}
Dell 3007WFP 2560x1600 BLANK AG removed+BLbleed mod | Z-5500 @ cap-mod
Garage Band komposition!

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Jan 2011

Har satt CPU offsett på -0.010 så att den inte går över 1.3v i load.
Men i idle ligger spänningen på
CPU-z: 0.992
ASUS AI-Suite: 0.982
AIDA64: 1.0007

Men alla tre hoppar lite upp och ner, men runt dem där siffrorna ligger det.
Fick du det svaret du ville:P?

ASUS P8P67 DELUXE | Intel i7 2600k@4.4ghz | Gigabyte Geforce GTX680@1200mhz | Corsair Venegence CL8 1600 Mhz | Intel 520 120GB SSD | Samsung Spinpoint F3 500GB | Fractal Design Newton R2 650w Modulär | Zalman CNPS9900 NT | Fractal Design Define R2 | Microsoft Sidewinder X4 Keyboard | Mionix Naos 8200 Gaming mouse |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011
Skrivet av Madchild:

Har satt CPU offsett på -0.010 så att den inte går över 1.3v i load.
Men i idle ligger spänningen på
CPU-z: 0.992
ASUS AI-Suite: 0.982
AIDA64: 1.0007

Men alla tre hoppar lite upp och ner, men runt dem där siffrorna ligger det.
Fick du det svaret du ville:P?

a, det var precis det jag ville ha och de ser bra ut också

vet du att 4.3 är max på 1.3v eller har du bara tryckt in och kört?

har själv haft 2st 2500k som gör 4.5GHz på 1.3 utan problem

3570K @ de-lid @ 4.8 GHz | Sabertooth Z77 | 8GB-2133MHz-CL9 | ATi R9 290 @ 1150/1375
3x F60 RAID0 + 3TB WD Green
{@Custom H2O Loop}
Dell 3007WFP 2560x1600 BLANK AG removed+BLbleed mod | Z-5500 @ cap-mod
Garage Band komposition!

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Jan 2011
Skrivet av Jekean:

a, det var precis det jag ville ha och de ser bra ut också

vet du att 4.3 är max på 1.3v eller har du bara tryckt in och kört?

har själv haft 2st 2500k som gör 4.5GHz på 1.3 utan problem

Håller på att testar om den pallar 4.4ghz på 1.3v just nu faktiskt:)
Om systemet pallar så höjer jag nog till 4.5ghz sen.
Kör stresstest med Prime95, och än så länge håller det!
Edit: Temperaturen på cpu går mellan 55-57 grader.

Skickades från m.sweclockers.com

ASUS P8P67 DELUXE | Intel i7 2600k@4.4ghz | Gigabyte Geforce GTX680@1200mhz | Corsair Venegence CL8 1600 Mhz | Intel 520 120GB SSD | Samsung Spinpoint F3 500GB | Fractal Design Newton R2 650w Modulär | Zalman CNPS9900 NT | Fractal Design Define R2 | Microsoft Sidewinder X4 Keyboard | Mionix Naos 8200 Gaming mouse |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011
Skrivet av Madchild:

Håller på att testar om den pallar 4.4ghz på 1.3v just nu faktiskt:)
Om systemet pallar så höjer jag nog till 4.5ghz sen.
Kör stresstest med Prime95, och än så länge håller det!
Edit: Temperaturen på cpu går mellan 55-57 grader.

Skickades från m.sweclockers.com

Vad har vi för kylare då?

3570K @ de-lid @ 4.8 GHz | Sabertooth Z77 | 8GB-2133MHz-CL9 | ATi R9 290 @ 1150/1375
3x F60 RAID0 + 3TB WD Green
{@Custom H2O Loop}
Dell 3007WFP 2560x1600 BLANK AG removed+BLbleed mod | Z-5500 @ cap-mod
Garage Band komposition!

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Jan 2011
Skrivet av Jekean:

Vad har vi för kylare då?

Jag kör på en Zalman CNPS 900 (eller kanske 9000, minns inte exakt).

Klockade upp till 4.5ghz nu på 1.3v.
Fick blåskärm direkt när jag startade Prime95:P
Gick tillbaka till BIOS och ställde upp "Load line calibration" från "auto" till "medium" och det innebar att systemet fick 25% extra "juice" om jag förstod det hela rätt.
Stresstestat på det nu, och tempen går mellan 58-60 grader.
Vcore ligger mellan 1.272 - 1.280v, så jag antar att det bara är att köra på:)

ASUS P8P67 DELUXE | Intel i7 2600k@4.4ghz | Gigabyte Geforce GTX680@1200mhz | Corsair Venegence CL8 1600 Mhz | Intel 520 120GB SSD | Samsung Spinpoint F3 500GB | Fractal Design Newton R2 650w Modulär | Zalman CNPS9900 NT | Fractal Design Define R2 | Microsoft Sidewinder X4 Keyboard | Mionix Naos 8200 Gaming mouse |

Trädvy Permalänk
Medlem
Registrerad
Okt 2001
Skrivet av Madchild:

Tack pa1983!

Jag får se om jag går den vägen och kontrollerar om corespeed stämmer:)
Men det känns som att det inte ska behövas att gå via ett annat OS för att kolla corespeed...
Tack för tipset hur som!

Kör linux själv så iget problem. Ändra C-STATE kräver tror jag är ACPI.
I windows bör man köra balancerad profil för strömsparfuktionerna annars hamnar man i princip alltid på bas frekvensens på core processorer som i5 tex oavset last om man väljer prestanda läget villket är lite lustigt för då får man sämre singeltrådad prestanda tex. Mindre viktigt för överklockaren dock.

Sedan ska man inte blanda i hop intel C states med Speedstep som använder P states.
Desutom är Speedstep så in i attans slött då OS:et ska köra en govenor, en bit mjukvar för att avgöra last och skystera frekvens där efter. C states kan processorn sköta själv i stora delar så OS:et kan bara bry sig om att sätta processorn i C0 för exekviering eller C1 för hallt sedan kan processorn själv avgöra om den ska ner i djupare C states.

Så jag kör så jag har i princip inget stöd för Speedstep i min linux kernel eller på i bios så inga strömsparfuktioner att tala om men så klart har jag ACPI stöd i kerneln. Men det sköter sig bra självt sedan både på gamla 1366 riggen och nya 2011 riggen.

Ser igen nytta till att blanda in OS:et mer än nödvändigt då det inte blir snabbare. Har inte uppmätt några förluster med intel C-STATES på vid OC. Sparar ström dock och sänker tempsen.

Gallerier: Modern Midi

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Jan 2011
Skrivet av pa1983:

Kör linux själv så iget problem. Ändra C-STATE kräver tror jag är ACPI.
I windows bör man köra balancerad profil för strömsparfuktionerna annars hamnar man i princip alltid på bas frekvensens på core processorer som i5 tex oavset last om man väljer prestanda läget villket är lite lustigt för då får man sämre singeltrådad prestanda tex. Mindre viktigt för överklockaren dock.

Sedan ska man inte blanda i hop intel C states med Speedstep som använder P states.
Desutom är Speedstep så in i attans slött då OS:et ska köra en govenor, en bit mjukvar för att avgöra last och skystera frekvens där efter. C states kan processorn sköta själv i stora delar så OS:et kan bara bry sig om att sätta processorn i C0 för exekviering eller C1 för hallt sedan kan processorn själv avgöra om den ska ner i djupare C states.

Så jag kör så jag har i princip inget stöd för Speedstep i min linux kernel eller på i bios så inga strömsparfuktioner att tala om men så klart har jag ACPI stöd i kerneln. Men det sköter sig bra självt sedan både på gamla 1366 riggen och nya 2011 riggen.

Ser igen nytta till att blanda in OS:et mer än nödvändigt då det inte blir snabbare. Har inte uppmätt några förluster med intel C-STATES på vid OC. Sparar ström dock och sänker tempsen.

Ska jag vara helt ärlig så har jag aldrig ens hört talas om "C-STATE". Är rätt så novis på området som du kanske märker;)
Hur som helst så fungerar mitt system nu, och det känns gött!
Nu återstår bara att klocka grafikkortet lite också:P

ASUS P8P67 DELUXE | Intel i7 2600k@4.4ghz | Gigabyte Geforce GTX680@1200mhz | Corsair Venegence CL8 1600 Mhz | Intel 520 120GB SSD | Samsung Spinpoint F3 500GB | Fractal Design Newton R2 650w Modulär | Zalman CNPS9900 NT | Fractal Design Define R2 | Microsoft Sidewinder X4 Keyboard | Mionix Naos 8200 Gaming mouse |