Audio-stutter (Lösning någon?)

Trädvy Permalänk
Medlem
Plats
Malung
Registrerad
Jul 2008

Audio-stutter (Lösning någon?)

Hejsan!

Skapade en tråd i "ljud" delen http://http://www.sweclockers.com/forum/77-ljud/1151507-audio-stutter-slutlig-losning-sokes/ men har nu kommit på att det passar nog bäst här:

Så, har alltså audio-stutter med ett GTX 670, och ja, jag har testat allt troligt. Har testat allt som har med att stänga av ljudet i grafikkortet osv att göra.
Allt jag har läst mig till på internet har testats och inget av det verkar vara en slutlig lösning utan bara en snabb-fix.

Har läst att Nvidia är "medvetna" om detta och jobbade på det för fullt i deras "nästa" drivrutiner, men det var ju typ fyra-fem drivrutiner sedan så det kommer förmodligen ingen lösning från deras håll.

Alltså alla spel blir ospelbara av detta "laggande", och jag förstår inte hur det kan gå till att jag uppgraderar mitt graffe-kort och så får jag sämre prestanda?
Funkade bra till och från då jag fick det men nu är det sällan det går en minut utan att det laggar till och tar ljudet med sig.

Vill ni ha mer info om mitt system eller så, så skriv det eller läs min tidigare tråd som jag länkat.

Tacksam (desperat) för svar!

Mvh Per

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Din länk funkar inte. Men det låter som det inte enbart har med ljudet att göra utan det är antagligen något med resten av systemet?! Vad har du för något? OS och ev uppdateringar? Program som ligger och stör i bakgrunden?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Malung
Registrerad
Jul 2008
Skrivet av Jalle64:

Din länk funkar inte. Men det låter som det inte enbart har med ljudet att göra utan det är antagligen något med resten av systemet?! Vad har du för något? OS och ev uppdateringar? Program som ligger och stör i bakgrunden?

Okej? " http://www.sweclockers.com/forum/77-ljud/1151507-audio-stutte... "

Har windows 7 med service pack 3 och verkligen inga extra-program eller något sånt, har ju nyss formaterat och bara installerat det viktigaste, drivrutiner osv.

AI suite 2 hade jag ett tag men det var innan formateringen.

Datorn fungerade klockrent (utan att ha klockat den ens lite) sen köper jag nytt graffekort (GTX 670) och ny mus (naga). Satte i drivrutinerna för nagan, upptäckte problemet, tog bort drivrutinerna, trodde jag löst det hela, sen kom det tillbaka. Hade AMD 6950 innan, största misstaget någonsin att byta "upp" mig.

Har hört att folk nämner "bottleneck" men det medföljer liksom ingen förklaring över vad det är eller hur man kan lösa detta.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Tianarra:

Okej? " http://www.sweclockers.com/forum/77-ljud/1151507-audio-stutte... "

Har windows 7 med service pack 3 och verkligen inga extra-program eller något sånt, har ju nyss formaterat och bara installerat det viktigaste, drivrutiner osv.

AI suite 2 hade jag ett tag men det var innan formateringen.

Datorn fungerade klockrent (utan att ha klockat den ens lite) sen köper jag nytt graffekort (GTX 670) och ny mus (naga). Satte i drivrutinerna för nagan, upptäckte problemet, tog bort drivrutinerna, trodde jag löst det hela, sen kom det tillbaka. Hade AMD 6950 innan, största misstaget någonsin att byta "upp" mig.

Har hört att folk nämner "bottleneck" men det medföljer liksom ingen förklaring över vad det är eller hur man kan lösa detta.

Har du fler HDD:r eller kör du enbart på en och är den/de äldre? Det kan ju vara "fel" på någon av dem som gör att det inte riktigt hänger med!?

W7 sp3? Du menar inte sp1?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Malung
Registrerad
Jul 2008
Skrivet av Jalle64:

Har du fler HDD:r eller kör du enbart på en och är den/de äldre? Det kan ju vara "fel" på någon av dem som gör att det inte riktigt hänger med!?

W7 sp3? Du menar inte sp1?

Jovisst, men systemet är installerat på en SSD så tvivlar på detta också, menmen..

Körde nyss ett DPC Latency Checker, den gav utslag som fan varje gång det laggar till, men det säger ju inte vilken drivrutin som krånglar så jag vet inte riktigt vilka jag ska pröva mig fram på.

Men, om den gav utslag, betyder det då 100% att det är drivrutins-fel? Hade varit skönt att veta att det inte är ett helt defekt kort.

Mvh

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Tianarra:

Jovisst, men systemet är installerat på en SSD så tvivlar på detta också, menmen..

Körde nyss ett DPC Latency Checker, den gav utslag som fan varje gång det laggar till, men det säger ju inte vilken drivrutin som krånglar så jag vet inte riktigt vilka jag ska pröva mig fram på.

Men, om den gav utslag, betyder det då 100% att det är drivrutins-fel? Hade varit skönt att veta att det inte är ett helt defekt kort.

Mvh

Vad kollar denna DPC Latency checker? Om det är din Internetlina så har du ju problemet med din ISP (LAG). Men rent allmänt skulle jag kollat med ev ny ljuddrivias och/eller graffedito. Ibland kan det ju även bero på äldre chipsetdrivisar?! (AMD eller INTEL)

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Malung
Registrerad
Jul 2008
Skrivet av Jalle64:

Vad kollar denna DPC Latency checker? Om det är din Internetlina så har du ju problemet med din ISP (LAG). Men rent allmänt skulle jag kollat med ev ny ljuddrivias och/eller graffedito. Ibland kan det ju även bero på äldre chipsetdrivisar?! (AMD eller INTEL)

Har inte med internet att göra, den kollar hurvida datorn klarar av att streama bild/ljud och markerar hur många microsekunder det handlar om osv, den talar om för mig att jag har en eller flera device drivers som inte samarbetar väl ( vad jag alltid misstänkt med vet ej vilka ) och föreslår att jag ska inaktivera mina devices en efter en och kolla när det blir bättre så vet jag vilken det handlar om ( i teori ).
Men det har bara lyckats ge mig en huvudvärk än så länge.

Grejen är ju att det just inte finns några extra-program på datorn, har varit och pillat bland de flera flera "Audio-drivers" fast jag bara ska ha en, och har inaktiverat de som hör till grafikkortet utan lycka. Börjar nu tänka i banorna "hårdvaru-acceleration" för då jag försökte pilla i Nvidia's program så måste jag ha lyckats en stund för det släppte men idag då jag startar datorn så är allt som det "ska" vara igen med massa lagg och stutters på en dator för 20K. YAY!

EDIT: Uppdaterade Chipset-drivers utan lycka.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Kör du med SSD:n ensam? Eller har du en "lagringsdisk" för spel o dyl? Stängt av pagefilen?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Malung
Registrerad
Jul 2008
Skrivet av Jalle64:

Kör du med SSD:n ensam? Eller har du en "lagringsdisk" för spel o dyl? Stängt av pagefilen?

Yes, har en 7200rpm som jag lagrar grejer på, har spelat på denna konfiguration utan problem tidigare.

Löper risken att bli "noob-förklarad" men: "Pagefilen"?

Mvh

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Om du inte har växlingsfil/pagefil igång så kan det påverka ditt system negativt i vissa fall. Men har du kollat att din "gamla" HDD är frisk? Kolla med tex Crystalmark DiskInfo. http://crystalmark.info/software/CrystalDiskInfo/index-e.html

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Malung
Registrerad
Jul 2008

Okej tack för mängden svar! Har knappt tid att kolla igenom allt ( sarkasm ).

Har kommit så långt att jag testade ta bort grafik-drivrutinerna helt och visst, då slapp jag stutter-lagget i windows och när jag surfar, men kan ju knappast testa hur spel funkar utan grafik. Har testat ALLA nvidia drivisar och med alla olika konfigurationer och inget funkar.

Mitt enda hopp är ju nu att det är någon annan drivrutin som krånglar med nvidia, tänkte att då måste man ju kunna ta bort de som den krånglar med.
(Har kollat i DPC Latency Checker och det är så jag vet vilka drivrutiner som krånglar) Förutom Nvidia så är det " nusb3mon.exe " och " hal.dll ".

nusb3mon är usb 3.0 drivern, har testat tagit bort och/eller uppdaterat utan lycka.

hal.dll har jag forskat lite i och den visar sig vara väldigt viktig och så som jag uppfattat det så ska man inte försöka ta bort den.

Så, är det någon på detta forum(?) som har något förslag eller sitter och trycker på info med liknande problem?

Mvh Per