Håller HDD:n på att krascha? (Seagate)

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Jan 2012

Håller HDD:n på att krascha? (Seagate)

Tjo.

Förutom en extremt stabil SSD har jag två stycken Seagate Barracuda HDD:ar i min burk, en på 1TB(7200) och en på 2TB(5900).

I ett bra tag nu, så har det kommit spontana små "skrik" från datorn (påminner om någon som snabbt drar naglarna längs en krittavla) som kanske bara hörs i någon millisekund, men som ändå hörs väldigt tydligt. Från början hände det ganska sällan, men nu händer det ett antal gånger om dagen.

Jag läste för ett tag sedan (här på SweC) att vissa Seagate HDD:ar har problem och kan spontankrascha, och jag är rädd att det är det som håller på att hända med min(a). Jag misstänker att det är 2TB:aren som spökar, men förutom ljudet så funkar båda prima, än så länge.

Någon som har mer information om detta fenomen, och isåfall vad som bör göras?

CPU: I7-3930k@4,2 GHz + Noctua NH-D14 // GPU: EVGA GTX 980 Ti SC+ ACX 2.0+ // RAM: 16 GB Corsair Vengeance LP 1600 MHz // MoBo: Asus P9X79 Pro // PSU: NZXT HALE90 1000w 80+ Gold // SSD: Samsung 830(128GB) + Crucial M500(240GB) + Crucial MX300(525GB) // HDD: 2 TB Seagate Barracuda 7200 rpm // Chassi: Fractal Design Define XL R2 // OS: Win 10 Pro // Skärm: AOC g2460Pg + BenQ GL2450.

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Får mig mer att tänka på fläktarna..

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 13" 2017 / 256GB SSD NAS: Synology DS415+ 16TB

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Redan 7200.7 hade tjuten du beskriver. Grävde aldrig mer i det eftersom de fungerade ändå. Dock bytte jag till WD efterhand. Har dock massa äldre Seagate fortfarande om jag vill uppleva hamster-i-mixer-ljudet igen.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Jan 2012
Citat:

hamster-i-mixer-ljudet

Perfekt beskrivning av ljudet!

Så bara och tuta och köra tills skiten kraschar eller vad säger du MM?

CPU: I7-3930k@4,2 GHz + Noctua NH-D14 // GPU: EVGA GTX 980 Ti SC+ ACX 2.0+ // RAM: 16 GB Corsair Vengeance LP 1600 MHz // MoBo: Asus P9X79 Pro // PSU: NZXT HALE90 1000w 80+ Gold // SSD: Samsung 830(128GB) + Crucial M500(240GB) + Crucial MX300(525GB) // HDD: 2 TB Seagate Barracuda 7200 rpm // Chassi: Fractal Design Define XL R2 // OS: Win 10 Pro // Skärm: AOC g2460Pg + BenQ GL2450.

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Jan 2012

Börjar bli lite paranoid nu.
Reagerade på att jag inte har hört hamster-i-mixer-ljudet idag, så när jag öppnade utforskaren så hade den ingen information om 2 TB:aren. Ikonen var där, men ingen info om hur mycket plats som var kvar, etc.
När jag sen försökte gå in på den så hängde datorn sig...

Nu när jag startade om den så funkade den igen, men jag ska nog ändå ta och kopiera över alla filer som ligger på den till 1TB:aren.
Funderar på att kontakta Inet också, känns meningslöst att bara gå och vänta på ett eventuellt ras.

CPU: I7-3930k@4,2 GHz + Noctua NH-D14 // GPU: EVGA GTX 980 Ti SC+ ACX 2.0+ // RAM: 16 GB Corsair Vengeance LP 1600 MHz // MoBo: Asus P9X79 Pro // PSU: NZXT HALE90 1000w 80+ Gold // SSD: Samsung 830(128GB) + Crucial M500(240GB) + Crucial MX300(525GB) // HDD: 2 TB Seagate Barracuda 7200 rpm // Chassi: Fractal Design Define XL R2 // OS: Win 10 Pro // Skärm: AOC g2460Pg + BenQ GL2450.

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Börjar den krångla så pass är den nog färdig för RMA. Kör tillverkarens testprogram, långa testet och se vad det säger.

En av mina tidiga 7200.7 började faktiskt utveckla trasiga sektorer, med Reallocation count i SMART som ökade. Dock för första och enda gången hittills, slutade ökningen och disken lever fortfarande i en av mina retroburkar. Normalt sett är det alltid kört när reservsektorerna tagit slut och SMART börjar larma. Måste varit någon avgränsad defekt i skivorna.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Jan 2012

Ska ladda ner och testa med SeaTools nu.
HDD:n försvann precis igen, och nu kunde jag inte starta om datorn (fastnade på "loggar ut" i 10 minuter).
Har fortfarande inte hört hamster-mixer-ljudet idag.
Det konstiga är att när disken väl "syns" så funkar den utan problem.

CPU: I7-3930k@4,2 GHz + Noctua NH-D14 // GPU: EVGA GTX 980 Ti SC+ ACX 2.0+ // RAM: 16 GB Corsair Vengeance LP 1600 MHz // MoBo: Asus P9X79 Pro // PSU: NZXT HALE90 1000w 80+ Gold // SSD: Samsung 830(128GB) + Crucial M500(240GB) + Crucial MX300(525GB) // HDD: 2 TB Seagate Barracuda 7200 rpm // Chassi: Fractal Design Define XL R2 // OS: Win 10 Pro // Skärm: AOC g2460Pg + BenQ GL2450.

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Det kan kanske vara värt att påminna om denna FAQ som man hittar till via forumdelens klistrade samlingstråd.
Guide: Återskapa information från (trasiga) hårddiskar / åtgärder vid hårddiskfel

Utan att ha någon erfarenhet av just den disken -- på din beskrivning tycker jag det låter som ett klassiskt click of death, alltså att läsarmarna har börjat få svårt att hitta till rätt ställe på disken och därför "klickar" tillbaka till sin defaultposition med ett karaktäristiskt ljud. Brukar ge ungefär de problemen som du beskriver med tidvis svårt att hitta disken över huvud taget, och problemen brukar bli värre och värre till dess att den dör fullständigt efter, tja, som bäst några månader.

Kör kontrollerna som du håller på med, men oavsett resultatet av dem skulle jag nog se mig om efter en ny disk.

Moderkort: ASUS P8P67 PRO B3 | CPU: Intel i7 2600K | Minne: 4x4GB 1600Mhz CL8 | GPU: XFX HD7970 | SSD: 1xSamsung 830 256GB 1xIntel 510 120GB | PSU: Corsair Enthusiast Series TX850 V2 | Chassi: Fractal Design Define R3

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Jan 2012

Det blir till att kontakta Inet imorgon.
Körde Seatools, och disken klarade av testet "Short Generic", men misslyckades med "Long Generic".

Fick upp följande meddelande: "Unfortunately, your Seagate product has failed an important diagnostic test, possibly caused by problem sectors which are difficult to read. Seagate recommends that you run SeaTools for DOS, which has the ability to repair most problem sectors. SeaTools for DOS may be able to save you from the inconvenience and down time of exchanging the drive. For more information on this subject see our online FAQ:"

Jag bryr mig inte om att DOS-testa den. Disken är inte gammal och i vilket fall som helst så vill jag inte ha en dålig "men tillfällit lagad" HDD.

mre: Ja det kan mycket väl vara "click of death" som HDD:n lider av, jag letade fram lite klipp och det låter ganska likt, förutom att mitt låter ännu värre...

Edit: Var precis inne på disken och kollade så att jag inte glömt att säkerhetskopiera något, när utforskaren spontanhängde sig utan att jag gjorde något. Slutet är nära!

CPU: I7-3930k@4,2 GHz + Noctua NH-D14 // GPU: EVGA GTX 980 Ti SC+ ACX 2.0+ // RAM: 16 GB Corsair Vengeance LP 1600 MHz // MoBo: Asus P9X79 Pro // PSU: NZXT HALE90 1000w 80+ Gold // SSD: Samsung 830(128GB) + Crucial M500(240GB) + Crucial MX300(525GB) // HDD: 2 TB Seagate Barracuda 7200 rpm // Chassi: Fractal Design Define XL R2 // OS: Win 10 Pro // Skärm: AOC g2460Pg + BenQ GL2450.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Dec 2004
Skrivet av Minsc S2:

Det blir till att kontakta Inet imorgon.
Körde Seatools, och disken klarade av testet "Short Generic", men misslyckades med "Long Generic".

Fick upp följande meddelande: "Unfortunately, your Seagate product has failed an important diagnostic test, possibly caused by problem sectors which are difficult to read. Seagate recommends that you run SeaTools for DOS, which has the ability to repair most problem sectors. SeaTools for DOS may be able to save you from the inconvenience and down time of exchanging the drive. For more information on this subject see our online FAQ:"

Jag bryr mig inte om att DOS-testa den. Disken är inte gammal och i vilket fall som helst så vill jag inte ha en dålig "men tillfällit lagad" HDD.

mre: Ja det kan mycket väl vara "click of death" som HDD:n lider av, jag letade fram lite klipp och det låter ganska likt, förutom att mitt låter ännu värre...

Edit: Var precis inne på disken och kollade så att jag inte glömt att säkerhetskopiera något, när utforskaren spontanhängde sig utan att jag gjorde något. Slutet är nära!

Hur slutade historian?

500 watt räcker för en elementär dator oavsett grafikkort utan överklockning. Räkna ut annat på OuterVision Power Supply Calculator. Power. Performance. PRIME.
Elektrostatisk urladdning är ett verkligt problem.
"People who are serious about software should make their own hardware" – Alan Kay
Bojkotta maffian