Trädvy Permalänk
Avstängd
Registrerad
Jun 2012

Antec Kuhler 620 "surrande ljud"

Köpte en Kuhler 620 idag, nu när jag installerat den och spelat lite surrar pumpen ganska högt vilket är väldigt irriterande, även i idle surrar den. Ska det vara såhär elr har jag råkat ut för måndagsex?

Speldator: CPU: i5 3570k @ 4,6 ghz, kyls av Be Quiet Dark Rock Pro 2 Moderkort: ASUS P8Z77-V GPU: Gigabyte GTX 670 WF OC Chassi: Fractal Design Arc PSU: Fractal Design Newton R2 800w SSD: Corsair Force GT 120 gb RAM: Corsair Vengeance 8 gb HP HDD: 1 tb 7200 rpm Ljudkort: ASUS Xonar DX

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av Heskeytime:

Köpte en Kuhler 620 idag, nu när jag installerat den och spelat lite surrar pumpen ganska högt vilket är väldigt irriterande, även i idle surrar den. Ska det vara såhär elr har jag råkat ut för måndagsex?

Hur låter det, beskriv det lite tydligare.
Min låter som en kaffekokare

Citera för svar!!

Trädvy Permalänk
Avstängd
Registrerad
Jun 2012
Skrivet av Galarix:

Hur låter det, beskriv det lite tydligare.
Min låter som en kaffekokare

Låter typ "zzzzzzz"

Speldator: CPU: i5 3570k @ 4,6 ghz, kyls av Be Quiet Dark Rock Pro 2 Moderkort: ASUS P8Z77-V GPU: Gigabyte GTX 670 WF OC Chassi: Fractal Design Arc PSU: Fractal Design Newton R2 800w SSD: Corsair Force GT 120 gb RAM: Corsair Vengeance 8 gb HP HDD: 1 tb 7200 rpm Ljudkort: ASUS Xonar DX

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av Heskeytime:

Låter typ "zzzzzzz"

Jag antar att du har monterat den på din cpu?
Testa detta : #12817224

Citera för svar!!

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Dec 2011

#1: Bubblor i pumpen, skaka/lägg ner burken, håll den upp o ner etc tills det försvinner
#2: Obalanserad impeller(?): Går att lösa med en magnet, men garantin täcker det.
http://www.youtube.com/watch?v=tcgVzf2tsjI&feature=related

Intel 3570K@4.8ghz på ett Maximus v Gene med ett 7950 CFX OC(1150/1700, so far!), 8gb ram@1600mhz som sitter i ett Moddat Define R3, Och Drivs av ett 600w Agg Från Fractal Design (Sug på den ni som påstår att 600w inte orkar med två kort..)
Tack SimonReborn för loggan!
In Dayz, Capslock should be the panic button, not LMB...

Trädvy Permalänk
Medlem
Plats
Bålsta
Registrerad
Jul 2011

Pumpen ska ha 12v annars så låter den.

Chassi: Corsair Graphite 600T Vit Mobo: ASUS Maximus V Formula
Cpu: Intel Core i7 3770k @ 4,6GHz Ram: Corsair 16GB 1600MHz Vengeance
Grafikkort: 2x ASUS HD 7970 DirectCU II, CrossFire X SSD: Samsung 840, 500GB
Systemkylning: Egen vattenkylning, 240x30 + 360x60 Radiatorer
Galleri

Trädvy Permalänk
Avstängd
Registrerad
Jun 2012
Skrivet av Dallebull:

#1: Bubblor i pumpen, skaka/lägg ner burken, håll den upp o ner etc tills det försvinner
#2: Obalanserad impeller(?): Går att lösa med en magnet, men garantin täcker det.
http://www.youtube.com/watch?v=tcgVzf2tsjI&feature=related

Har skakat radiatorn när pumpen är igång, läste att man skuller göra så på antec hemsida för att få bort bubblor. Hjälpte ej. Vände sen på radiatorn och då blev pumpen lite tystare. Tror ej min impeller är obalanserad då min inte gjorde ifrån samma ljud. Ljudet från min pump är mer ett högfrekvent surrande.

Speldator: CPU: i5 3570k @ 4,6 ghz, kyls av Be Quiet Dark Rock Pro 2 Moderkort: ASUS P8Z77-V GPU: Gigabyte GTX 670 WF OC Chassi: Fractal Design Arc PSU: Fractal Design Newton R2 800w SSD: Corsair Force GT 120 gb RAM: Corsair Vengeance 8 gb HP HDD: 1 tb 7200 rpm Ljudkort: ASUS Xonar DX

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Jag kopplade min pump upp och ned på CPU. Det hjälpte. Den låter annars som en kaffebryggare.
Dock kom ljudet tillbaka efter jag flyttat runt på datorn lite.

CPU: Intel® Core™ i7-4770K @ 4.4GHz MB: ASUS® MAXIMUS VI HERO GPU: XFX Radeon™ R9 Fury X RAM: G.SKILL TridentX 2133MHz CL9 16GB PSU: Corsair® AX860 80+ Platinum Chassi: Cooltek W2

Trädvy Permalänk
Avstängd
Registrerad
Jun 2012

Ska nog åka till Webhallen och försöka få den utbytt, börjar bli less på ljudet. Dessutom var några flänsar på radden skadade när jag fick den vilket kan tyda på att den fått nån smäll.

Skickades från m.sweclockers.com

Speldator: CPU: i5 3570k @ 4,6 ghz, kyls av Be Quiet Dark Rock Pro 2 Moderkort: ASUS P8Z77-V GPU: Gigabyte GTX 670 WF OC Chassi: Fractal Design Arc PSU: Fractal Design Newton R2 800w SSD: Corsair Force GT 120 gb RAM: Corsair Vengeance 8 gb HP HDD: 1 tb 7200 rpm Ljudkort: ASUS Xonar DX

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Dec 2011

Hmm har du monterat pump/block med slangarna uppåt? och radden med slangarna neråt? Det skall vara bäst, då får du UR luften ur pumpen och den samlas i toppen av radiatorn.
Har du möjlighet så kör systemet utan att starta datorn(koppla ur allt och trigga nätagget, bara att sätta ett gem mellan två pinnar på 24-pinnarn, koppla ur allt utom +12v till pumpen) sedan skakar du pumpen tills den blir tyst och återmontera, det bör få bort det mesta av luften, om det är det...

Intel 3570K@4.8ghz på ett Maximus v Gene med ett 7950 CFX OC(1150/1700, so far!), 8gb ram@1600mhz som sitter i ett Moddat Define R3, Och Drivs av ett 600w Agg Från Fractal Design (Sug på den ni som påstår att 600w inte orkar med två kort..)
Tack SimonReborn för loggan!
In Dayz, Capslock should be the panic button, not LMB...

Trädvy Permalänk
Avstängd
Registrerad
Jun 2012

Gick till webhallen idag och fick den utbytt. Den nya funkar bra och låter knappt. Tack för all hjälp!

Speldator: CPU: i5 3570k @ 4,6 ghz, kyls av Be Quiet Dark Rock Pro 2 Moderkort: ASUS P8Z77-V GPU: Gigabyte GTX 670 WF OC Chassi: Fractal Design Arc PSU: Fractal Design Newton R2 800w SSD: Corsair Force GT 120 gb RAM: Corsair Vengeance 8 gb HP HDD: 1 tb 7200 rpm Ljudkort: ASUS Xonar DX