Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2012

power-knappen?

Tjena! Visste inte riktigt i vilket forum jag skulle skriva det här, men det här får duga.

Jag har bytt chassi på datorn. Allt är som det ska förutom en sak, strömknappen på det nya chassit har en annan kontakt än det gamla, så jag vet inte på moderkortet ag varj ska sätta det. På det gamla chassit var det 8 kablar som satt ihop i en kontakt med 9+8 pins hona (+betyder att det är på en annan rad) som satt på en likadan hane på mb. I det nya är det 4 olika kontakter, med 2 kablar till varje. Det är 3 st. 2-pins honor och en 3-pins hona. 3-pinnarn är märkt Power LED och de andra är märkta H.D.D. LED, Power sw och Reset sw.

Jag har alltså ingen aning om var jag ska sätta dessa på mitt mb. ska de på något sätt sitta på samma ställe med 9+8 pins eller någon annanstans? Av de andra möjliga ställena jag kunde se var det en som är märkt "Multibay" med 5+4 pins och någon jag inte kan hitta ett namn på med 10+9 pins.

Kan ju inte starta datorn innan jag vet var dessa 4 ska sitta, så är extremt tacksam för all hjälp jag kan få.

CPU: Intel Core i7 3770 GPU: ASUS Strix GTX 970 RAM: 20 GB DDR3 1600MHZ MB: MSI B75A-G41 PSU: Corsair CX500 SSD: Kingston HyperX 3K 240 GB HDD: Western Digital Caviar Blue 1 TB OS: Windows 10 Pro x64 Skärm: ASUS VG278HR 144 Hz Tgb: Mad Catz Keyboard V7 Mus: Mad Catz R.A.T. 7 Headset: HyperX Cloud II

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2009

finns nog skrivet "power" "reset" "IDE" etc på moderkortet, bara att kolla vilka kontakter som ska sitta var.

Mvh

Corsair Obsidian 350D | ASUS Maximus V Gene | Custom loop | i5-3570k@4,8Ghz/65° (NAKED)
ASUS GTX680 DCII@1215/6008Mhz/45° | 4x4GB 1600Mhz Vengeance LP | 2x256GB SSB | TX950W | W10
HP LP3065 (2560x1600) | Ducky Shine3 MX (Red Switches) | Mionix Naos 8200 | DT990+Schiit Modi2/Magni2
ASUS N56VZ - i7-3610QM | GT650M | 2x4GB 1600Mhz | Arch/W10 | 1080p Matt

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2012

Nej, jag kan faktiskt inte se det någonstans

CPU: Intel Core i7 3770 GPU: ASUS Strix GTX 970 RAM: 20 GB DDR3 1600MHZ MB: MSI B75A-G41 PSU: Corsair CX500 SSD: Kingston HyperX 3K 240 GB HDD: Western Digital Caviar Blue 1 TB OS: Windows 10 Pro x64 Skärm: ASUS VG278HR 144 Hz Tgb: Mad Catz Keyboard V7 Mus: Mad Catz R.A.T. 7 Headset: HyperX Cloud II

Trädvy Permalänk
Medlem
Plats
Trollywood
Registrerad
Mar 2010

Kolla din moderkortsmanual

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det står garanterat i manualen.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Jul 2002

Märke och modell på ditt nya moderkort kan eve hjälpa oss att hjälpa dig.

42? Seven and a half million years and all you can come up with is 42?!
> FD Define R2 | Win10Pro | i5-2500K | Hyper212+ SP120PWM | P8P67 PRO | CML8GX3M2A1600C9 | AXR9 280X 3GBD5-T2DHE/OC | Samsung 830 | Intel X25-M G2 | AX750 | AOC G2460PQU | Dell 1908FP |> Raspberry Pi 2 | Osmc |> OnePlusOne |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2012

Okej, problemet är att jag inte har en aning om vad moderkortet heter. Jag vet bara att det är taget från en HP Workstation xw4200...

CPU: Intel Core i7 3770 GPU: ASUS Strix GTX 970 RAM: 20 GB DDR3 1600MHZ MB: MSI B75A-G41 PSU: Corsair CX500 SSD: Kingston HyperX 3K 240 GB HDD: Western Digital Caviar Blue 1 TB OS: Windows 10 Pro x64 Skärm: ASUS VG278HR 144 Hz Tgb: Mad Catz Keyboard V7 Mus: Mad Catz R.A.T. 7 Headset: HyperX Cloud II

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Zaraxor:

Okej, problemet är att jag inte har en aning om vad moderkortet heter. Jag vet bara att det är taget från en HP Workstation xw4200...

Då får du kolla hur den gamla knappen är kopplad, följ kablarna eller mät upp det.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2012

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp... där har ni moderkortet. Står vad allt är där också men det hjälpte mig inte riktigt ändå...

CPU: Intel Core i7 3770 GPU: ASUS Strix GTX 970 RAM: 20 GB DDR3 1600MHZ MB: MSI B75A-G41 PSU: Corsair CX500 SSD: Kingston HyperX 3K 240 GB HDD: Western Digital Caviar Blue 1 TB OS: Windows 10 Pro x64 Skärm: ASUS VG278HR 144 Hz Tgb: Mad Catz Keyboard V7 Mus: Mad Catz R.A.T. 7 Headset: HyperX Cloud II

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2003
Skrivet av Zaraxor:

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp... där har ni moderkortet. Står vad allt är där också men det hjälpte mig inte riktigt ändå...

Det är på nummer 20, kolla om det står några tecken på moderkortet som indikerar var de olika kontakterna ska sitta.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2009
Skrivet av Zaraxor:

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp... där har ni moderkortet. Står vad allt är där också men det hjälpte mig inte riktigt ändå...

Står "20 - Front control panel" där ska du sätta kablarna.

i5 2500K|Vengeance 8Gb|Sabertooth P67|GTX 980Ti|Corsair AX1200|Force GT 120Gb|5TB lagring|Asus Xonar STX II

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2012
Skrivet av magnusvmt:

Det är på nummer 20, kolla om det står några tecken på moderkortet som indikerar var de olika kontakterna ska sitta.

Det är precis där kontakten satt på det förra, så det verkar logiskt. Tyvärr står det inget om vad som ska sitta var.

CPU: Intel Core i7 3770 GPU: ASUS Strix GTX 970 RAM: 20 GB DDR3 1600MHZ MB: MSI B75A-G41 PSU: Corsair CX500 SSD: Kingston HyperX 3K 240 GB HDD: Western Digital Caviar Blue 1 TB OS: Windows 10 Pro x64 Skärm: ASUS VG278HR 144 Hz Tgb: Mad Catz Keyboard V7 Mus: Mad Catz R.A.T. 7 Headset: HyperX Cloud II

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2012
Skrivet av mrqaffe:

Då får du kolla hur den gamla knappen är kopplad, följ kablarna eller mät upp det.

Problemet är att det på det gamla chassit inte går att se var sladdarna sitter, kan därför inte följa dem. Har plockat isär typ allt som går men kan fortfarande inte se.

Kan det skada datorn att testa på alla möjliga platser eller?

CPU: Intel Core i7 3770 GPU: ASUS Strix GTX 970 RAM: 20 GB DDR3 1600MHZ MB: MSI B75A-G41 PSU: Corsair CX500 SSD: Kingston HyperX 3K 240 GB HDD: Western Digital Caviar Blue 1 TB OS: Windows 10 Pro x64 Skärm: ASUS VG278HR 144 Hz Tgb: Mad Catz Keyboard V7 Mus: Mad Catz R.A.T. 7 Headset: HyperX Cloud II

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Troligen går det att testa sig fram, men det finns inga garantier, men att mäta borde ju gå om du kan mäta resistans, startknappen ger kontakt mellan 2 ledare när den trycks in.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2012

Lyckades få till kontakterna rätt. Stötte dock på ett annat problem.

Kabelj*vlarna är av. Det gick inte att starta och jag upptäckte att kablarna är av precis vid knappen. Det är några små svart gummi-saker som de ska sitta i, vilket de inte gör längre. Har försökt massor men lyckas verkligen inte få ihop dem igen. Kan man köpa nya såna kablar nånstans? Som går mellan power-knapp mm. och mb alltså. vet inte om det syns så bra men så här ser det ut

CPU: Intel Core i7 3770 GPU: ASUS Strix GTX 970 RAM: 20 GB DDR3 1600MHZ MB: MSI B75A-G41 PSU: Corsair CX500 SSD: Kingston HyperX 3K 240 GB HDD: Western Digital Caviar Blue 1 TB OS: Windows 10 Pro x64 Skärm: ASUS VG278HR 144 Hz Tgb: Mad Catz Keyboard V7 Mus: Mad Catz R.A.T. 7 Headset: HyperX Cloud II

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Zaraxor:

Lyckades få till kontakterna rätt. Stötte dock på ett annat problem.

Kabelj*vlarna är av. Det gick inte att starta och jag upptäckte att kablarna är av precis vid knappen. Det är några små svart gummi-saker som de ska sitta i, vilket de inte gör längre. Har försökt massor men lyckas verkligen inte få ihop dem igen. Kan man köpa nya såna kablar nånstans? Som går mellan power-knapp mm. och mb alltså. vet inte om det syns så bra men så här ser det ut
http://imgur.com/ntcvZ.jpg

Det där är krympslangsbitar som troligen isolerar över det ställe som kabeln är fastlödd, du kan använda i princip vilken kabel som helst för att koppla in startknappen, det går ingen effekt i den och den används endast den tid du håller in knappen men originalkabeln är antagligen ca 0,1-0,25mm^2

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2012

Blev till att ägna gårdagen åt lödning, nu fungerar allt som det ska. Tack för er hjälp!

CPU: Intel Core i7 3770 GPU: ASUS Strix GTX 970 RAM: 20 GB DDR3 1600MHZ MB: MSI B75A-G41 PSU: Corsair CX500 SSD: Kingston HyperX 3K 240 GB HDD: Western Digital Caviar Blue 1 TB OS: Windows 10 Pro x64 Skärm: ASUS VG278HR 144 Hz Tgb: Mad Catz Keyboard V7 Mus: Mad Catz R.A.T. 7 Headset: HyperX Cloud II

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2011
Skrivet av Zaraxor:

Tjena! Visste inte riktigt i vilket forum jag skulle skriva det här, men det här får duga.

Jag har bytt chassi på datorn. Allt är som det ska förutom en sak, strömknappen på det nya chassit har en annan kontakt än det gamla, så jag vet inte på moderkortet ag varj ska sätta det. På det gamla chassit var det 8 kablar som satt ihop i en kontakt med 9+8 pins hona (+betyder att det är på en annan rad) som satt på en likadan hane på mb. I det nya är det 4 olika kontakter, med 2 kablar till varje. Det är 3 st. 2-pins honor och en 3-pins hona. 3-pinnarn är märkt Power LED och de andra är märkta H.D.D. LED, Power sw och Reset sw.

Jag har alltså ingen aning om var jag ska sätta dessa på mitt mb. ska de på något sätt sitta på samma ställe med 9+8 pins eller någon annanstans? Av de andra möjliga ställena jag kunde se var det en som är märkt "Multibay" med 5+4 pins och någon jag inte kan hitta ett namn på med 10+9 pins.

Kan ju inte starta datorn innan jag vet var dessa 4 ska sitta, så är extremt tacksam för all hjälp jag kan få.

Titta på samma ställe du hade den kontakten på så ser du att vid botten på pinnarna finns det liten text som motsvarar det som står på kablarna. Bara peta dit dem på rätt ställen.

Corsair Vengeance LPX 2x8GB DDR4 2666MHz CL16 | Intel Core i7 6700 3,4 GHz 8MB | MSI Z170A KRAIT GAMING | Corsair Force Series 3 120 GB | Seagate SSHD Desktop 2 TB 7200 RPM 3,5" | Creative Sound Blaster Z PCIe | Western Digital 500 GB | Samsung Writemaster | Corsair TX750 V2 750 W | EVGA GeForce GTX 970 4GB SSC ACX 2.0+| Fractal Design Define R5 (Svart)