Asus Geforce GTX 690 hur mycket watts i PSUn?

Trädvy Permalänk
Medlem
Registrerad
Okt 2012

Asus Geforce GTX 690 hur mycket watts i PSUn?

Min riktiga fråga är om en PSU med 720 watts är för lite för min dator!?! Jag testade att köra ett GPU stress program (FurMark) och tittade på mina gpu's info med hjälp av GPU shark och blev lite orolig över mitt grafik kort när jag såg att jag hade dåliga status på GPU power (eller jag tror i alla fall det pga röd text).

http://img442.imageshack.us/img442/9803/namnlszg.png för större bild.
PS. Jag hade inte igång burn-in testet i FurMark när jag tog bilden.

Specs:

CPU: quad core intel i7-3770K @ 3.5 GHz (inte overklockad)
RAM: 4 stickor DDR3 (4 x 4 GB)
GPU: Asus Geforce Gtx 690 4GB
PSU: Cooler Master Silent Pro M2 720W
SSD: Corsair Intern SSD 120GB Force GT Series SATA III
Moderkort: ASUS P8Z77-V PRO/THUNDERBOLT Socket 1155
System: Windows 7 premium 64 bit

En sak till, jag är en nybörjare på datorer och byggde min första egna för två månader sedan (alltså den här datorn) så förlåt mig om jag har skrivit fel på något.

Tacksam till den som svarar!

Jag behövde ta bort delen om problemet med min dator pga jag hade postat en annan tråd som var liknande (http://www.sweclockers.com/forum/61-stationara-datorer-support-och-ovriga-tradar/1157381-dator)
Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011

Antar att du kör med nyaste drivisarna för allt?

3570K @ de-lid @ 4.8 GHz | Sabertooth Z77 | 8GB-2133MHz-CL9 | ATi R9 290 @ 1150/1375
3x F60 RAID0 + 3TB WD Green
{@Custom H2O Loop}
Dell 3007WFP 2560x1600 BLANK AG removed+BLbleed mod | Z-5500 @ cap-mod
Garage Band komposition!

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

720W ska inte vara något problem. Även om du överklockar så är jag ganska säker på att du sällan kommer över 500 verkliga watt. Kanske med furmark så kan du peaka på 600W. Det räknas dock mer som en onaturlig belastning. Om turbo/strömhanteringsfunktionerna inte är avslagna eller har kringgåtts så kommer belastningen vara jämnare.

Det som kan ske dock är att om du har ett agg där du har separata rails för 12V så kanske en enstaka rail lättare blir överbelastad. Detta kan ske utan att använda ens hälften av den totala effektstyrkan men är då också ganska osannolikt.

/s

2500k H2O, HD6950@6970

Trädvy Permalänk
Medlem
Registrerad
Aug 2004

Kan det vara värmerelaterat kanske? Har du koll CPU samt GPU temps ?

CPU: i7-2600K@4700Mhz GPU: EVGA GTX 980 TI SC+ ACX 2.0+ CPU KYLNING: Corsair Hydro H80i MODERKORT: MSI Z68A-GD80 Skärm: DELL U2713HM Ram: Corsair 1600MHz 16GB PSU: Corsair RM850W Headset: Corsair VOID RGB USB Dolby 7.1 Gaming Headset Ratt: Logitech G27 Mus: Logitech G502 Tangentbord: Razer Lycosa

Trädvy Permalänk
Medlem
Registrerad
Okt 2012

@Jakean

Jag har alla nyaste drivers, jag har dock beta driver 310.33 på mitt grafik kort om det gör någon skillnad?

@shaglord

skönt att höra, ska kolla upp på det där med 12v rail saken Men du vet du något om det där som bilden visar (den som jag länkade i texten)? Blir orolig att mitt grafik kort inte kör på full styrka som den ska.

@DunderHoken

Jag var uppe i 40 C i CPUn efter ca en timme av left for dead och ligger annars på 30 C i idle. GPUn var uppe i 45 C och är 35 C i idle.

Det är väll okej va? Ska dock testa att köra furmark i 1 - 3 timmar och då se vad jag får!!!

-----------------------------------------------------------------------------------------------------------------------------------------

Och tack för alla svar!

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Mar 2011

agget har en singel 12volt's rail på 58A som ska klara ~ 696watt peak så det bör inte vara ett problem
min tolkning av cooler master's nätagg's spec's iallafall jag kan ha fel

Chassi: Enthoo EVOLV mATX Moderkort: MSI M75A-E33 CPU: i5 3570K 3.8GHz (4.4GHz turbo) Kylare: Corsair H75(P&P) Nätagg: FD Newton R2, 650W RAM:Corsair Vengence 16GB GPU: EVGA SSC ACX GTX 970 SSD:OCZ Arc 100 240GB HDD1: WD Black 1TB HDD2: WD Blue 320GB Tangentbord: Gigabyte Aivia Ghost (röda brytare) Mus: QPAD 5K Ljud: Turtlebeach Earforce
OS: Win 10 pro Mobil: En sån man ringer med? (Xperia M4 Aqua)

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011

Beta forcewaren borde verkligen inte skapa sådana här bekymmer men jag skulle trots det ändå rekommendera senaste WHQL certade rutinen du hittar

Låter annars mer som något kan vara felaktigt inställt i tweaking sektionen i biosen...

3570K @ de-lid @ 4.8 GHz | Sabertooth Z77 | 8GB-2133MHz-CL9 | ATi R9 290 @ 1150/1375
3x F60 RAID0 + 3TB WD Green
{@Custom H2O Loop}
Dell 3007WFP 2560x1600 BLANK AG removed+BLbleed mod | Z-5500 @ cap-mod
Garage Band komposition!