FreeNas 8.3 - Användare

Trädvy Permalänk
Avstängd
Plats
Stockholm
Registrerad
Jun 2003

FreeNas 8.3 - Användare

Hejsan

Har installerat FreeNas 8.3, senaste versionen, och håller nu på att flytta en massa filer dit. Allt går strålande förutom att jag inte kan komma på hur jag sätter användarnamn och lösenord. Har skapat användare och grupper men det är fortfarande bara att ansluta i Windows 7 så blir jag inloggad utan att behöva uppge llösenord.

Hur gör man?

Tack på förhand

Mvh

Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Jan 2009
Skrivet av Damodred:

Hejsan

Har installerat FreeNas 8.3, senaste versionen, och håller nu på att flytta en massa filer dit. Allt går strålande förutom att jag inte kan komma på hur jag sätter användarnamn och lösenord. Har skapat användare och grupper men det är fortfarande bara att ansluta i Windows 7 så blir jag inloggad utan att behöva uppge llösenord.

Hur gör man?

Tack på förhand

Mvh

Fick du ange användarnamn och lösenord första gången du försökte ansluta till ett share på FreeNAS:en?

Skickades från m.sweclockers.com

[Intel Core i5 2500k] [Asus P8Z68-V Pro] [2x ATI 6950 1gb] [Fractal Design XL] [Corsair HX 750W] [Corsair 16Gb 1600MHz] [OCZ SSD Vertex3 120GB]

Trädvy Permalänk
Avstängd
Plats
Stockholm
Registrerad
Jun 2003

Hejsan

Nej, men tydligen hade jag gjort allt rätt utan att veta om det. Har tre burkar med samma användarnamn/lösen som jag skapade i FreeNas 8 och då loggades jag in automatiskt via Samba. Men så tog jag en annan pc med andra användare och lösenord och då ombads jag skriva in min information