Nvidia 680 - fel core clock

Trädvy Permalänk
Medlem
Plats
London
Registrerad
Dec 2003

Nvidia 680 - fel core clock

Skriver om traden, da den forra var obegriplig:

Har 1x EVGA Signature OC ( 1084 core ).

Kortet laser sig vid 704mhz, detta aven fast jag inte kor nagon OC.
Sa fort jag oppnar valfritt OC-program ( EVAG Precision, MSI Afterburner m.m ) sa laser sig kortet till 704mhz.

Innan jag installerade vattenkylningen sa kunde kortet klockas riktigt bra, men nu klarar det inte ens av att man oppnar programmen.
Jag sitter med 306.X drivar och Windows 8, kommer testa 310.X beta snart.

Temperaturen ligger pa ca 21-26 grader, sa det ar inget fel pa det. Allting ar ikopplat ( far error vid BIOS om inte elen sitter i ).

Nagon som vet vad detta kan bero pa? Ibland hjalper det inte ens att starta om datorn, utan kortet sitter likval i 704mhz och tuggar.

4770k @ 4.8Ghz | MSI Sea Hawk 1080ti | 600w SFX | Fractal Design Nano | Kraken X31 | 1024Gb SSD Raid0 | 16Gb Corsair Vengeance LP | MSI Z87i AC | Sennheiser HD650 | Acer Predator Z35 35" 21:9 144hz | Schiit Modi | Schiit Vali | Blue Snowball Mic

Trädvy Permalänk
Medlem
Plats
London
Registrerad
Jun 2006

Är det 704mhz även under belastning?

Simlärare

Trädvy Permalänk
Medlem
Plats
London
Registrerad
Dec 2003
Skrivet av Inveramsay:

Är det 704mhz även under belastning?

Yes, kortet fastnar pa 704mhz core.

Jag loste detta problem genom att avinstallera MSI afterburner, EVGA Precision och allt annat bos - drog sedan in nya drivar till grafiken och startade om.
Nu rullar kortet i 1254 core 3348 mem, sa jag ska inte klaga

(stabilt 3dmark 11, div lir )

4770k @ 4.8Ghz | MSI Sea Hawk 1080ti | 600w SFX | Fractal Design Nano | Kraken X31 | 1024Gb SSD Raid0 | 16Gb Corsair Vengeance LP | MSI Z87i AC | Sennheiser HD650 | Acer Predator Z35 35" 21:9 144hz | Schiit Modi | Schiit Vali | Blue Snowball Mic