Mounta Debian med Opensolaris

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Okt 2008

Mounta Debian med Opensolaris

Hej!

Får inte till hur debian ska auto mounta en nfs disk på opensolaris servern.

Mount ip:/sökväg/till/hdd /vart/mount/ska/ske

Skriver jag denna rad i debian när den startat funkar det, men det funkar inte när jag lägger denna rad i fstab. Mount failed

Någon som vet hur man gör?

Asus Maximus Impact VII, Intel i7 4970k, Kingston HyperX 16GB, MSI 980 GTX Gaming, Be Quiet! Dark Power Pro10 750W, Vattenkylt, Corsair 250D
Server: Intel 1240v2, 16GB, Supermicro x9sca-f, Antec P182
MacbookPro 15"

Trädvy Permalänk
Medlem
Plats
Dalom
Registrerad
Sep 2004

Hur ser din fstab ut?

--
Mats

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Okt 2008

filesystem mount point type option dump pass

Asus Maximus Impact VII, Intel i7 4970k, Kingston HyperX 16GB, MSI 980 GTX Gaming, Be Quiet! Dark Power Pro10 750W, Vattenkylt, Corsair 250D
Server: Intel 1240v2, 16GB, Supermicro x9sca-f, Antec P182
MacbookPro 15"

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2001

Om din fstab ser ut sådär så är det inte så konstigt att det inte fungerar...

Argaste

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Okt 2008

nja de är rubrikerna

Asus Maximus Impact VII, Intel i7 4970k, Kingston HyperX 16GB, MSI 980 GTX Gaming, Be Quiet! Dark Power Pro10 750W, Vattenkylt, Corsair 250D
Server: Intel 1240v2, 16GB, Supermicro x9sca-f, Antec P182
MacbookPro 15"

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2001

Nu har du klippt av din skärmdump men om det är det du visar som finns i din fstab så har du inget som pekar till någon NFS-utdelning.

Så här ser en nfs-mount ut för mig i min fstab:

192.168.2.126:/tanker/media /mnt/media nfs soft,intr,rsize=8192,wsize=8192

Argaste

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Okt 2008

Hmm ok, då ska jag försöka prova så som du gjort.

Så som jag har ovan i bilden funkar inte iaf.

Din variant funkade inte heller med mina länkar.

Såg nu att ip nummret jag försökte mounta på har ändrats.

Denna rad fungerar nu efter att VM startat och jag skriver mount -a, den mountar tyvärr inte vid start men en bit på väg iaf.
IP:/sökväg/mount /sökväg/mount nfs rw

Asus Maximus Impact VII, Intel i7 4970k, Kingston HyperX 16GB, MSI 980 GTX Gaming, Be Quiet! Dark Power Pro10 750W, Vattenkylt, Corsair 250D
Server: Intel 1240v2, 16GB, Supermicro x9sca-f, Antec P182
MacbookPro 15"