Används båda mina GTX 680?

Trädvy Permalänk
Medlem
Registrerad
Okt 2012

Används båda mina GTX 680?

Hej,

Jag har två stycken Gigabyte GeForce GTX 680 2GB PhysX CUDA i min nya burk men är osäker på om jag får ut kraften av dessa.

Så här ser det ut i NVIDIAs kontrollpanel:

Min SLI brygga syns inte med där trots att den sitter mellan korten.

Vad kan orsaka detta? Får jag ut kraften av bägge korten?

Tacksam för all hjälp!

Trädvy Permalänk
Medlem
Plats
Bromma
Registrerad
Dec 2011

står väl rätt tydligt att du har ena 680it som physx kort där va?
Edit: pysx e inte sli, bara så du vet(ovetande hur kunnig du e själv)
tror du missat en inställning bara googla på sli setup guide så fixar du det där på nolltid

Quote Please

Manswers, all i do is manswer!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Prova den första DVI porten istället.

1090T | NH-U9S | GA-MA770T-UD3P | GTX 960 | 8 GB DDR3 | MX300 275 GB
Asus Book T100HA-FU029T | x5-Z8500 | 4 GB DDR3 | 64 GB
iPod 16GB 7th generation

Trädvy Permalänk
Medlem
Registrerad
Feb 2004

Ja något är ju knepigt där iaf. Ungefär såhär ska det se ut.

i7 2600K - MSI P67A GD65 - EVGA 970 GTX - Corsair Vengeance DDR3 1600MHz 8GB CL9 - Windows 10 64bit

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2009

Har du någon SLI brygga i? Om inte, stoppa i en. Har du en SLI brygga testa en annan!

| InWin 303 | MSI X99A MPOWER | Intel Core i7-5930K | 32GB Corsair Vengeance LPX | Nvidia GeForce GTX Titan XP | 240GB HyperX Predator M.2 | 500GB Samsung 850 EVO | Asus PG279Q | Vattenkylning | Mayflower Objective2/ODAC | Sennheiser HD700 | Windows 10 Pro |