Phenom II 965 BE + Arctic Freezer Pro 7 rev.2

Trädvy Permalänk
Medlem
Plats
Sandviken
Registrerad
Dec 2005

Phenom II 965 BE + Arctic Freezer Pro 7 rev.2

Plocka upp en beggad kylare billigt och tänkte att äntligen blir man av med dammsugarljudet när jag spelar.. Visst blev jag det, men Core Temp säger att jag kommer upp i 70 grader i full load...

Först klockade jag till 3.8 ghz och körde PCMark 7 (basic testet) och då läste hwmonitor 63 grader på alla cores som max. Vid BF3 spelande läste jag sen 75 som max och tänkte att något var galet, så jag återställde till originalklocken och startade BF3 och Core Temp.. Visst fläkten låter inte mycket men stämmer det att jag ligger på 72 grader utan att ha klockat den så är väl något galet? Har ett billig Cooler Master chassi med kasst flöde i, fläkten blåser luften mot nätagget då jag inte kan peka den mot sidan av chassit..

|Gigabyte GA-970A-UD3|AMD Phenom II 965BE @stock|Corsair Vengeance 4GB 1600mhz DDR3|Samsung Spinpoint F1 1TB|XFX Radeon HD 6870 dualfan|Fractal Design Tesla 550W 80+|

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Mar 2011

kolla med realtemp alternativt speccy från piriform istället
72C låter som ett läs fel på sensorn

Chassi: Enthoo EVOLV mATX Moderkort: MSI M75A-E33 CPU: i5 3570K 3.8GHz (4.4GHz turbo) Kylare: Corsair H75(P&P) Nätagg: FD Newton R2, 650W RAM:Corsair Vengence 16GB GPU: EVGA SSC ACX GTX 970 SSD:OCZ Arc 100 240GB HDD1: WD Black 1TB HDD2: WD Blue 320GB Tangentbord: Gigabyte Aivia Ghost (röda brytare) Mus: QPAD 5K Ljud: Turtlebeach Earforce
OS: Win 10 pro Mobil: En sån man ringer med? (Xperia M4 Aqua)

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Jul 2012
Skrivet av pumba-kung:

kolla med realtemp alternativt speccy från piriform istället
72C låter som ett läs fel på sensorn

Vilket inte är så pass ovanligt med Phenom II.

Alltid lättare om du citera.

Trädvy Permalänk
Medlem
Plats
Värnamo
Registrerad
Feb 2011
Skrivet av blekfet:

Plocka upp en beggad kylare billigt och tänkte att äntligen blir man av med dammsugarljudet när jag spelar.. Visst blev jag det, men Core Temp säger att jag kommer upp i 70 grader i full load...

Först klockade jag till 3.8 ghz och körde PCMark 7 (basic testet) och då läste hwmonitor 63 grader på alla cores som max. Vid BF3 spelande läste jag sen 75 som max och tänkte att något var galet, så jag återställde till originalklocken och startade BF3 och Core Temp.. Visst fläkten låter inte mycket men stämmer det att jag ligger på 72 grader utan att ha klockat den så är väl något galet? Har ett billig Cooler Master chassi med kasst flöde i, fläkten blåser luften mot nätagget då jag inte kan peka den mot sidan av chassit..

Du kan även kolla så att inte bios har nån funktion igång som styr fläkten efter cpu temp. Har själv fått löjligt höga temps när jag råkat glömma gigabytes variant på. Hjälpte inte att klocka ner för mig heller i det fallet. Kanske kan även Amd egna Cool&Quiet orsaka nåt liknande? Aldrig brytt mig om att använda det då jag velat ha full kylning konstant

Bara ett tips. Men som någon sa innan så är temp sensorerna ofta lite små tokiga på PhenomII

Trädvy Permalänk
Medlem
Plats
Sandviken
Registrerad
Dec 2005

Speccy säger 77C, då lirar jag bf3 och har chrome och speccy igång.. Det säger även att mitt RAM körs i 3.4 ghz? Men men, kan temperaturen stämma? Den borde väl throttla sig nämnvärt?

|Gigabyte GA-970A-UD3|AMD Phenom II 965BE @stock|Corsair Vengeance 4GB 1600mhz DDR3|Samsung Spinpoint F1 1TB|XFX Radeon HD 6870 dualfan|Fractal Design Tesla 550W 80+|

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Feb 2012

Säker på att kylaren sitter rätt? Jag antar att du inte ändrat något mer på datorn än kylaren. Har du haft okej temps förut? Kollade du bara tempen med coretemp? Prova isåfall Hwmonitor, funkar bra för mig, dock funkar ju coretemp för mig med^^

Jag tror ju inte det är fel på din tempsensor som någon ovan sa, har för mig att de mest buggar ur under idle men visar sedan rätt under load ~45 grader.

Men om du har haft okej temperaturer innan bytet av kylaren så skulle jag tro att kylaren sitter galet på något sätt.

| Intel i5-4670k @ 4,2GHz 1,18V | Noctua NH-U12P SE2 | Tri-X R9 290 | ASUS Z-87 A| Seagate 1TB HDD @7200rpm | Corsair TX V2 750W PSU | 2x4GB Corsair XMS3 DDR3 @ 1333MHz |

Trädvy Permalänk
Medlem
Plats
Sandviken
Registrerad
Dec 2005
Skrivet av Bävra jävel:

Du kan även kolla så att inte bios har nån funktion igång som styr fläkten efter cpu temp. Har själv fått löjligt höga temps när jag råkat glömma gigabytes variant på. Hjälpte inte att klocka ner för mig heller i det fallet. Kanske kan även Amd egna Cool&Quiet orsaka nåt liknande? Aldrig brytt mig om att använda det då jag velat ha full kylning konstant

Bara ett tips. Men som någon sa innan så är temp sensorerna ofta lite små tokiga på PhenomII

Ska testa stänga av C&Q och skumma efter liknande från gigabyte, sen blåsa full fart och kika temps.

Skrivet av Wallman_91:

Säker på att kylaren sitter rätt? Jag antar att du inte ändrat något mer på datorn än kylaren. Har du haft okej temps förut? Kollade du bara tempen med coretemp? Prova isåfall Hwmonitor, funkar bra för mig, dock funkar ju coretemp för mig med^^

Jag tror ju inte det är fel på din tempsensor som någon ovan sa, har för mig att de mest buggar ur under idle men visar sedan rätt under load ~45 grader.

Men om du har haft okej temperaturer innan bytet av kylaren så skulle jag tro att kylaren sitter galet på något sätt.

Jag var osäker så gick över till han jag köpte den av (innan jag hade på pasta och bootade. för att va säker) och eftersom han haft den förut så borde han veta tycker jag. Jag har kollat med core temp, hwmonitor och speccy.. Jag verkar ligga på runt 70 grader? :/

|Gigabyte GA-970A-UD3|AMD Phenom II 965BE @stock|Corsair Vengeance 4GB 1600mhz DDR3|Samsung Spinpoint F1 1TB|XFX Radeon HD 6870 dualfan|Fractal Design Tesla 550W 80+|

Trädvy Permalänk
Medlem
Plats
Sandviken
Registrerad
Dec 2005

Stängde av CoolnQuiet och idlar ~55 grader.. :/

|Gigabyte GA-970A-UD3|AMD Phenom II 965BE @stock|Corsair Vengeance 4GB 1600mhz DDR3|Samsung Spinpoint F1 1TB|XFX Radeon HD 6870 dualfan|Fractal Design Tesla 550W 80+|

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Feb 2012
Skrivet av blekfet:

Stängde av CoolnQuiet och idlar ~55 grader.. :/

Känns inte som det är ett fel på sensorerna. Skulle jag vara du så skulle jag prova att installera om kylaren

| Intel i5-4670k @ 4,2GHz 1,18V | Noctua NH-U12P SE2 | Tri-X R9 290 | ASUS Z-87 A| Seagate 1TB HDD @7200rpm | Corsair TX V2 750W PSU | 2x4GB Corsair XMS3 DDR3 @ 1333MHz |

Trädvy Permalänk
Medlem
Plats
Sandviken
Registrerad
Dec 2005
Skrivet av Wallman_91:

Känns inte som det är ett fel på sensorerna. Skulle jag vara du så skulle jag prova att installera om kylaren

Är det väldigt skadligt för cpu:n att ligga runt 70 grader en stund? Har ju spelat lite under kvällen..

|Gigabyte GA-970A-UD3|AMD Phenom II 965BE @stock|Corsair Vengeance 4GB 1600mhz DDR3|Samsung Spinpoint F1 1TB|XFX Radeon HD 6870 dualfan|Fractal Design Tesla 550W 80+|

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Feb 2012
Skrivet av blekfet:

Är det väldigt skadligt för cpu:n att ligga runt 70 grader en stund? Har ju spelat lite under kvällen..

Nja, rekommenderad max temp för Phenom II är ju 62 grader. Men tror inte kislet skadas förän vid 97 grader och innan dess har AMD satt en shutdown vid 90 grader. Med andra ord så tror jag inte du ska ha kunnat skada något

Jag spelade BF:BC2 i flera timmar med stockkylaren, låg runt 68-72 grader i flera timmar i sträck.

| Intel i5-4670k @ 4,2GHz 1,18V | Noctua NH-U12P SE2 | Tri-X R9 290 | ASUS Z-87 A| Seagate 1TB HDD @7200rpm | Corsair TX V2 750W PSU | 2x4GB Corsair XMS3 DDR3 @ 1333MHz |

Trädvy Permalänk
Medlem
Plats
Sandviken
Registrerad
Dec 2005

Har låtit datorn ligga ned under natten för att se om det skapade lite extra tryck så att den kanske skulle "suga fast" sig.. Idlar 50 grader idag så fem graders skillnad, men det är fortfarande en temperatur jag skulle vilja ha under load..

Jag kommer inte ihåg mina temps med stockkylaren men inte kan de ha varit så här höga iaf. Ska nog ominstallera den senare lär hämta kylpasta först!

|Gigabyte GA-970A-UD3|AMD Phenom II 965BE @stock|Corsair Vengeance 4GB 1600mhz DDR3|Samsung Spinpoint F1 1TB|XFX Radeon HD 6870 dualfan|Fractal Design Tesla 550W 80+|

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Jul 2012

Hade en sån i min HTPC innan jag byte, inte är det världens bästa kylare men den gick aldrig över 55-57 grader med min gamla Phenom II 955 BE. Fick problem med fläkten efter en stund och fick byta den helt tillslut, så moddade ditt en ny 120mm fläkt som hjälpte ganska mycket med temperaturer.

Alltid lättare om du citera.

Trädvy Permalänk
Medlem
Plats
Sandviken
Registrerad
Dec 2005

Kylaren hade nog inte fått ordentligt med tryck mot CPU, för den hade inte sugit sig fast med det där kladdiga "vakumet" (känns typ som det). Jag monterade i stockkylaren igen och den ligger på acceptabla temperaturer..

Någon som har något tips ang. denna kylare (freezer pro 7 rev.2) och am3+ sockeln?

|Gigabyte GA-970A-UD3|AMD Phenom II 965BE @stock|Corsair Vengeance 4GB 1600mhz DDR3|Samsung Spinpoint F1 1TB|XFX Radeon HD 6870 dualfan|Fractal Design Tesla 550W 80+|