Grafikkort på väg att dö(?)

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Grafikkort på väg att dö(?)

Satt och tittade på bilder tidigare, mitt i allt är det massa rosa prickar på en bild. Tänkte att den var redigerad i paint av dess ursprunglige fotograf. Men sedan blev det prickar på bilder även jag tagit, så gissade att grafikkortet var på väg att ge upp. Tänkte precis googla lite då det poppar upp en ruta som säger att mina drivrutiner till gpun är för gamla. Så jag fixade nya från nvidias hemsida. Kortet som det handlar om är inget mindre än GTX 460 ^_^

Men, nu när jag har avinstallerat dom gamla samt uppdaterat med nyare så finns problemet kvar än. Dock tvivlar jag ändå lite att kortet verkligen håller på att fucka ur, då dessa färgglada prickar endast syns på bilder lagrade i datorn. Bilder på facebook ser ut som vanligt, även googlat lite bildresultat och där syns inga prickar heller. Har allt ifrån webcambilder till högupplösta bilder, men samma skit på allihop.
Filme och serier (allt i hd) flyter på fint, tack och lov.

Någon som har en hum om vad som felar? Ett nytt grafikkort hade suttit fint visserligen, men inget jag har råd med nu.

Cooler Master HAF 912 * MSI P67A-GD65 * Intel i5 2500k 3,3 gHz med Cooler Master Hyper 212 Evo * 8 GB Ram * Sapphire R9 280X Vapor-X 3 GB GDDR5* 3 TB HDDs * XFX 650W 80+ * Asus Xonar DGX *

Edifier S530 2.1... mmm.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Testa systemåterställa tills innan problemet kom upp? Kan ju ha blivit något konstigt i windows.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2, CMC2S2, DB1

Trädvy Permalänk
Medlem.
Plats
Söderhamn
Registrerad
Okt 2006

Never mind

3x24"LED - 2x670gtx OC 4GB - 120GB SSD - 3TB - 3820 i7 - 16GB L9 - x79 - 850AX - H100 - Fractal Define R3

90" Kingstone - Z2 - 7.1 QLN Custom - HarmanKardon Avr 355 - HTPC - E8600 4Ghz - 8Gb - 4Tb - 4870x3 - 690W - Antec Kuhler 620 - Antec 900

Trädvy Permalänk
Medlem
Plats
Oddworld
Registrerad
Jul 2012

Graffen är död, hade detta problem med ett helt nytt 660TI då det kom prickar överallt och inget spel funkade i mer än 3 minuter. Antagligen taskigt V-Ram på kortet.

Du kan väl pröva att baka kortet och se om det ordnar sig?

Det är väl ändå dags att byta upp sig från ett 460?

Går säkert att hitta ett fint 560Ti eller ett 580 för en fin peng här på Sweclockers marknad om du inte vill lägga så mycket

Prolle: En sån iiii Femma|Graffe: GEE-TEE-EXX SEX-SEXTIO TEE-I|Hjärnceller:RivkäkeX sexTON gigabajts 1600MhZ|Strömjävel:Duracell 3.5 volt AA (FSP 750W M.)|Mobo: MSI säta77 mPower|HDD:Havsport Barracuda 7200 RPM|Kylning:En stor jävla radiator direkt ur en v40 (Noctua NhD14)

Trädvy Permalänk
Medlem
Registrerad
Nov 2011
Skrivet av Dovidteh:

Graffen är död, hade detta problem med ett helt nytt 660TI då det kom prickar överallt och inget spel funkade i mer än 3 minuter. Antagligen taskigt V-Ram på kortet.

Det är väl ändå dags att byta upp sig från ett 460?

Går säkert att hitta ett fint 560Ti eller ett 580 för en fin peng om du inte vill lägga så mycket

Tragiskt om så är fallet :/ Ska testa en systemåterställning, men ska testa något spel först.
Återkommer med svar..

Och om det nu "i värsta fall" blir ett nytt grafikkort så köper jag nog ett 660.

Cooler Master HAF 912 * MSI P67A-GD65 * Intel i5 2500k 3,3 gHz med Cooler Master Hyper 212 Evo * 8 GB Ram * Sapphire R9 280X Vapor-X 3 GB GDDR5* 3 TB HDDs * XFX 650W 80+ * Asus Xonar DGX *

Edifier S530 2.1... mmm.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jul 2006

Låter som ett döende grafikkort, men testa att formatera innan du dömer ut kortet.

2x ASUS GeForce GTX 1070 ROG Strix Gaming SLI - Intel i7 4790K@4.6GHz - MSI Gaming Z87 - 16GB Corsair Vengeance 2400MHz - Kingston HyperX Fury 240GB SSD - 8TB Seagate Barracuda HDD - Fractal Design Tesla R2 1000W - Silverstone Tundra TD03 - Samsung Bluray - Silverstone RV01 Raven - Windows 10 Pro.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

graffen låter döende. Yikes!

Kanske snart dags att köpa en ny?

Main: Intel i5 4670K | ASUS Geforce GTX 970 | Corsair Vengeance 16 GB DDR3 | Phanteks P400 | Cryorig H7 | EVGA Supernova G2 650W
Retro: AMD Athlon XP 2200+ | Nvidia Geforce 3 Ti200 | 3DFX Voodoo 2 (SLI) | 512MB DDR | Soundblaster Live! | Windows 98 SE

Trädvy Permalänk
Medlem
Registrerad
Nov 2011
Skrivet av Warrior28:

Låter som ett döende grafikkort, men testa att formatera innan du dömer ut kortet.

Ugh, formatera lät jobbigt.. Visserligen skulle det nog behövas, inte gjort sen jag köpte windows november 2011.
Testade att ändra win7 temat till basic istället för aero, då visas bilderna felfritt!

Men som sagt, ska testa ett spel nu om det går..

Provade med Saints Row 3. Först med aero igång, spelet gick igång, kom till huvudmenyn och tröck 'continue'. Allt blev svart ett bra tag, sen fick jag upp en ruta att spelet slutat svara. Har dock haft problem med SR3 med aero igång förut.
Provade köra med basic tema också, kom till och med in i självaste spelet. Men himlen såg för taskig ut Till slut tabbades jag ur pga att det slutat fungera.

Så ja, kan nog utesluta att grafikkortet lever på sina sista rosslande andetag just nu.

Tråkiga i det hela är att jag måste ha ett nytt nätagg också, oavsett vilket kort jag köper. Okänt noname aggregat på ynka 430W, samt att det är drygt 6 år gammalt. Och köper jag nytt agg är det lika att satsa på nytt chassi, modell större så jag får bättre luftflöde. Lär väl sluta på minst 3000 kr :/

Aja, ska köra på tills kortet ger ifrån sig helt. Tack för hjälpen grappar!

Cooler Master HAF 912 * MSI P67A-GD65 * Intel i5 2500k 3,3 gHz med Cooler Master Hyper 212 Evo * 8 GB Ram * Sapphire R9 280X Vapor-X 3 GB GDDR5* 3 TB HDDs * XFX 650W 80+ * Asus Xonar DGX *

Edifier S530 2.1... mmm.