Nya RAM-minnen, blåskärm i nytt Win8, hjälp sökes!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2011

Nya RAM-minnen, blåskärm i nytt Win8, hjälp sökes!

Hej!

Köpte dessa minnen idag till min laptop
http://www.inet.se/produkt/5315222/corsair-8gb-1x8192mb-cl10-...

Datorn startade felfrit efter bytet men har nu under kvällen fått 3-4 blåskärmar med felmeddelandet "driver_irql_not_less_or_equal".
Vad jag läst mig till så har det något med ram att göra.... Detta är vad som syns i programmet CPU-Z, visst skall inte DRAM Frequenzy vara så låg?

Vad skall jag göra för att lösa detta? Är det en windows update? Byta RAM? Ändra frekvensen i BIOS?
Skall även tillägga att jag precis kör igenom Memtest felfritt.
http://www.memtest.org/#downiso

CPU: Intel Core i5 2500K 3,3GHz RAM: Corsair 8GB 1600Mhz Vengeance
Grafik: GIGABYTE GTX 680 Moderkort: Asus P8Z68-V PRO GEN3
Chassi: Corsair Carbide 500R

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Mar 2011

skulle gissa på att den lägre latensen ställer till det prova att manuellt ställa i dom i bios efter speccade latenser

dvs 1600Mhz 1.5volt latens 10-10-10-27

Chassi: Enthoo EVOLV mATX Moderkort: MSI M75A-E33 CPU: i5 3570K 3.8GHz (4.4GHz turbo) Kylare: Corsair H75(P&P) Nätagg: FD Newton R2, 650W RAM:Corsair Vengence 16GB GPU: EVGA SSC ACX GTX 970 SSD:OCZ Arc 100 240GB HDD1: WD Black 1TB HDD2: WD Blue 320GB Tangentbord: Gigabyte Aivia Ghost (röda brytare) Mus: QPAD 5K Ljud: Turtlebeach Earforce
OS: Win 10 pro Mobil: En sån man ringer med? (Xperia M4 Aqua)

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2011
Skrivet av pumba-kung:

skulle gissa på att den lägre latensen ställer till det prova att manuellt ställa i dom i bios efter speccade latenser

dvs 1600Mhz 1.5volt latens 10-10-10-27

Var inne och letade i BIOS igår, men hittade inget ställe att ändra detta. Det är en laptop, så den kanske är låst för att ändra sånt ifrån fabrik?

CPU: Intel Core i5 2500K 3,3GHz RAM: Corsair 8GB 1600Mhz Vengeance
Grafik: GIGABYTE GTX 680 Moderkort: Asus P8Z68-V PRO GEN3
Chassi: Corsair Carbide 500R

Trädvy Permalänk
Medlem
Plats
192.168.0.1
Registrerad
Feb 2003

10gig? Hur många portar har du och antal stickor?
Du får dubbla mhz siffrorna. ~1333.

Ps. Latenserna är viktiga att dom stämmer med det som står på kartongen.
Kan du inte öka spänningen så kanske det finns ett alternativ i BIOS att ställa hastigheten på dem? T.ex XMP.

.:. 101218 - Mitt allt .:.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2011
Skrivet av XrOo:

10gig? Hur många portar har du och antal stickor?
Du får dubbla mhz siffrorna. ~1333.

Ps. Latenserna är viktiga att dom stämmer med det som står på kartongen.
Kan du inte öka spänningen så kanske det finns ett alternativ i BIOS att ställa hastigheten på dem? T.ex XMP.

2 portar, 2+8GB

CPU: Intel Core i5 2500K 3,3GHz RAM: Corsair 8GB 1600Mhz Vengeance
Grafik: GIGABYTE GTX 680 Moderkort: Asus P8Z68-V PRO GEN3
Chassi: Corsair Carbide 500R

Trädvy Permalänk
Medlem
Plats
192.168.0.1
Registrerad
Feb 2003

Om latenser inte matchar mellan stickorna osv så kan det bli problem.

.:. 101218 - Mitt allt .:.

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Mar 2011

ta ur 2GB stickan och sätt i enbart 8GB stickan så ska du se det löser sig

förresten vad har du för laptop ?
märke och modell

Chassi: Enthoo EVOLV mATX Moderkort: MSI M75A-E33 CPU: i5 3570K 3.8GHz (4.4GHz turbo) Kylare: Corsair H75(P&P) Nätagg: FD Newton R2, 650W RAM:Corsair Vengence 16GB GPU: EVGA SSC ACX GTX 970 SSD:OCZ Arc 100 240GB HDD1: WD Black 1TB HDD2: WD Blue 320GB Tangentbord: Gigabyte Aivia Ghost (röda brytare) Mus: QPAD 5K Ljud: Turtlebeach Earforce
OS: Win 10 pro Mobil: En sån man ringer med? (Xperia M4 Aqua)

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2011
Skrivet av pumba-kung:

ta ur 2GB stickan och sätt i enbart 8GB stickan så ska du se det löser sig

förresten vad har du för laptop ?
märke och modell

Asus UX32VD.

CPU: Intel Core i5 2500K 3,3GHz RAM: Corsair 8GB 1600Mhz Vengeance
Grafik: GIGABYTE GTX 680 Moderkort: Asus P8Z68-V PRO GEN3
Chassi: Corsair Carbide 500R