Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2009

LÄCKAGE! Vattenkylning.

Hej,

Monterade igår ihop vattenkylning för en 3570k på ett ASUS Maximus Gene V. Hade allt monterat utanför lådan, testade allt, vred och vände på grejerna för att se så att allt satt bra. Flyttade över allt i burken, läcktestade i en timme ungefär, noll läckage. När jag sedan startade datorn insåg jag att den grinade för att jag inte hade någon CPU-fläkt monterad, tryckte då dit en bara för att testa.

Jag måste då på något sätt kommit åt anslutningen till CPU-blocket, för när jag drog igång datorn började det pysa och droppa från ena anslutningen.

Ryckte ur strömkabeln direkt, petade ur moderkortsbatteriet och lutade datorn så att vattnet droppade bort från moderkortet. Det hade enbart kommit ett par droppar på kanten på PCI-E-slottarna och lite på power-knappen.

Jag torkade försiktigt med lite papper för att få bort det ytliga vattnet, sedan har jag låtit datorn stå i ca 16 timmar mestadels med en stark skrivbordslampa som ska hjälpa torkningen.

Då till själva frågan: Hur länge ska jag vänta innan jag testar igen (med originalkylare för att se så att inget är trasigt)? Ser helt torrt ut, men har tänkt att ge det någon timme till.

Har beställt nya slangar och anslutningar som förhoppningsvis ska passa lite bättre.

Corsair Obsidian 350D | ASUS Maximus V Gene | Custom loop | i5-3570k@4,8Ghz/65° (NAKED)
ASUS GTX680 DCII@1215/6008Mhz/45° | 4x4GB 1600Mhz Vengeance LP | 2x256GB SSB | TX950W | W10
HP LP3065 (2560x1600) | Ducky Shine3 MX (Red Switches) | Mionix Naos 8200 | DT990+Schiit Modi2/Magni2
ASUS N56VZ - i7-3610QM | GT650M | 2x4GB 1600Mhz | Arch/W10 | 1080p Matt

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

Du kan ju använda hårtork eller läga hela komponenter i ugnen efter du tvätat dom i tex T-röd. Gjorde jag med en hel laptop som fått ett par omgångar med vatten och cola i sig innan jag fick den. Tangentbord mm var döt innan jag fick den och efteråt fungerade allt.

Men som sagt det kommer inte med några garantier. Har du tillsattser i vattnet typ glykol och skit så mins jag hur fina mina parrallel portar blev efter det droppade på dom en gång i tiden. Rent destilerat vatten bör man kunna skölja av komponenterna med eller sprit sedan torka dom för att få bort sådan skit som kan ställa till det men som sagt det är på eget bevåg. Dom gånger jag testat har det fungerat bra.

Gallerier: Modern Midi

Trädvy Permalänk
Medlem
Plats
Tungelsta
Registrerad
Okt 2004

läcker det i i blocket eller anslutningen?
Ganska vanligt att blocken spricker i plasten om man drar åt anslutningen för hårt..

[Nanoxia Deep Silence 1][Intel i5 2550K] [ASUS P8Z77-V [16Gb DDR3 G.Skill Ripjaws X] [OCZ Agillity 3 90GB] [WD Black 1.0TB] [XFX HD7970 DD GHZ-Edition] [LG 27" IPS] [BOSE 2.1 system] [BeQuiet Straight Power 680W 80+ Gold Modular] [Qpad QH-90 Headset]

Trädvy Permalänk
Medlem
Plats
Tungelsta
Registrerad
Okt 2004

gällande väntan så beror det lite på vad du har använt för vätska..

Har du använt riktig vätsta för detta ändamålet så är det bara att torka bort och köra..
Det vattnet leder inte ström

[Nanoxia Deep Silence 1][Intel i5 2550K] [ASUS P8Z77-V [16Gb DDR3 G.Skill Ripjaws X] [OCZ Agillity 3 90GB] [WD Black 1.0TB] [XFX HD7970 DD GHZ-Edition] [LG 27" IPS] [BOSE 2.1 system] [BeQuiet Straight Power 680W 80+ Gold Modular] [Qpad QH-90 Headset]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2009
Skrivet av pa1983:

Du kan ju använda hårtork eller läga hela komponenter i ugnen efter du tvätat dom i tex T-röd. Gjorde jag med en hel laptop som fått ett par omgångar med vatten och cola i sig innan jag fick den. Tangentbord mm var döt innan jag fick den och efteråt fungerade allt.

Men som sagt det kommer inte med några garantier. Har du tillsattser i vattnet typ glykol och skit så mins jag hur fina mina parrallel portar blev efter det droppade på dom en gång i tiden. Rent destilerat vatten bör man kunna skölja av komponenterna med eller sprit sedan torka dom för att få bort sådan skit som kan ställa till det men som sagt det är på eget bevåg. Dom gånger jag testat har det fungerat bra.

Det var bara destillerat vatten som läckte, så tror inte att jag måste skölja av grejerna.

Skrivet av prOZac:

läcker det i i blocket eller anslutningen?
Ganska vanligt att blocken spricker i plasten om man drar åt anslutningen för hårt..

Det var slangen som släppte i anslutningen. Blev väl någon extra påfrestning när jag pillade med fläkten som gjorde att den gled ur.

Det är kompressionsanslutningar, men slangen är inte så lysande, så har nytt på G.

Corsair Obsidian 350D | ASUS Maximus V Gene | Custom loop | i5-3570k@4,8Ghz/65° (NAKED)
ASUS GTX680 DCII@1215/6008Mhz/45° | 4x4GB 1600Mhz Vengeance LP | 2x256GB SSB | TX950W | W10
HP LP3065 (2560x1600) | Ducky Shine3 MX (Red Switches) | Mionix Naos 8200 | DT990+Schiit Modi2/Magni2
ASUS N56VZ - i7-3610QM | GT650M | 2x4GB 1600Mhz | Arch/W10 | 1080p Matt

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2009
Skrivet av prOZac:

gällande väntan så beror det lite på vad du har använt för vätska..

Har du använt riktig vätsta för detta ändamålet så är det bara att torka bort och köra..
Det vattnet leder inte ström

Sant, det är destillerat vatten.

Corsair Obsidian 350D | ASUS Maximus V Gene | Custom loop | i5-3570k@4,8Ghz/65° (NAKED)
ASUS GTX680 DCII@1215/6008Mhz/45° | 4x4GB 1600Mhz Vengeance LP | 2x256GB SSB | TX950W | W10
HP LP3065 (2560x1600) | Ducky Shine3 MX (Red Switches) | Mionix Naos 8200 | DT990+Schiit Modi2/Magni2
ASUS N56VZ - i7-3610QM | GT650M | 2x4GB 1600Mhz | Arch/W10 | 1080p Matt

Trädvy Permalänk
Proffsmoddare
Plats
Lomma
Registrerad
Nov 2011

Ta ut grafikkortet när du testar, kanske inte troligt att det skulle hända något när den startar men tycker det vore smart att ta ut allt som skulle kunna kortslutas

Lucas är en glad 19-åring, på fritiden bygger han datorer, spelar volleyboll och saxofon. Att hjälpa andra är en självklarhet och han hänger massor i gruppen Swerigs på Facebook. Ni hittar hans hemsida här www.auxiliumdesign.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2009
Skrivet av iSw3de:

Ta ut grafikkortet när du testar, kanske inte troligt att det skulle hända något när den startar men tycker det vore smart att ta ut allt som skulle kunna kortslutas

Bootade utan grafikkort, funkade fint. Körde i kortet, allt funkar klockrent! Tänkte stresstesta lite nu, för säkerhets skull.

Corsair Obsidian 350D | ASUS Maximus V Gene | Custom loop | i5-3570k@4,8Ghz/65° (NAKED)
ASUS GTX680 DCII@1215/6008Mhz/45° | 4x4GB 1600Mhz Vengeance LP | 2x256GB SSB | TX950W | W10
HP LP3065 (2560x1600) | Ducky Shine3 MX (Red Switches) | Mionix Naos 8200 | DT990+Schiit Modi2/Magni2
ASUS N56VZ - i7-3610QM | GT650M | 2x4GB 1600Mhz | Arch/W10 | 1080p Matt

Trädvy Permalänk
Medlem
Plats
London
Registrerad
Dec 2003

Du gjorde allt enligt konstens alla regler sa det borde inte vara nagot problem. Jag fick en lacka och var tvungen att fixa till kompressionsfittingsen pa CPU-blocket under natten, som tur ar droppade det bara ner lite pa mitt grafikkort som har en backplate + papper pa sig, sa det blev inga skador. Detta var dock efter 8h lacktest.

Efter att jag klippt slangen battre/dragit den smidigare sa har det inte lackt alls.

4770k @ 5Ghz | H100i | EVGA 980ti | 600w SFX | Ncase M1 | Kraken X31 CPU/GPU | 1024Gb SSD Raid0 | 16Gb Corsair Vengeance LP | MSI Z87i AC | Sennheiser HD650 ModMic | Acer Predator Z35 35" 21:9 200hz | X52 Pro | Schiit Modi | Schiit Vali

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

Destilerat och avjoniserat vatten förbli inte icke ledande specielt länge om du häller det i en loop med koppar eller aluminium då syreatomerna i vattenmolekylerna snabbt kommer börja rycka loss elektroner från koppar/alu eller andra metaller som inte är ädla. Därimot om man ska skölja med vatten bör det ju var fritt från tillsatser och avjoniserat men som sagt då är det ju en förbruknigsvara.

Men vatten som varit i en loop det leder ström oavset.

Gallerier: Modern Midi

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2009
Skrivet av Xelathur:

Du gjorde allt enligt konstens alla regler sa det borde inte vara nagot problem. Jag fick en lacka och var tvungen att fixa till kompressionsfittingsen pa CPU-blocket under natten, som tur ar droppade det bara ner lite pa mitt grafikkort som har en backplate + papper pa sig, sa det blev inga skador. Detta var dock efter 8h lacktest.

Efter att jag klippt slangen battre/dragit den smidigare sa har det inte lackt alls.

Skönt det!

Skrivet av pa1983:

Destilerat och avjoniserat vatten förbli inte icke ledande specielt länge om du häller det i en loop med koppar eller aluminium då syreatomerna i vattenmolekylerna snabbt kommer börja rycka loss elektroner från koppar/alu eller andra metaller som inte är ädla. Därimot om man ska skölja med vatten bör det ju var fritt från tillsatser och avjoniserat men som sagt då är det ju en förbruknigsvara.

Men vatten som varit i en loop det leder ström oavset.

Jo, precis. Har läst kemi A så har lite koll! ^^ Nu hade jag ju tur ändå känns det som.

Corsair Obsidian 350D | ASUS Maximus V Gene | Custom loop | i5-3570k@4,8Ghz/65° (NAKED)
ASUS GTX680 DCII@1215/6008Mhz/45° | 4x4GB 1600Mhz Vengeance LP | 2x256GB SSB | TX950W | W10
HP LP3065 (2560x1600) | Ducky Shine3 MX (Red Switches) | Mionix Naos 8200 | DT990+Schiit Modi2/Magni2
ASUS N56VZ - i7-3610QM | GT650M | 2x4GB 1600Mhz | Arch/W10 | 1080p Matt

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2008
Skrivet av Pertanbus:

Sant, det är destillerat vatten.

Destillerat vatten kan leda ström. Du tänker på avioniserat vatten.

NZXT 810 Switch, Corsair AX860i, Maximus V Formula, I7 3770K ,Asus GTX 680, Corsair vengance 1866Mhz 32gb Ram, Samsung 850 Pro 256Gb, Samsung 840 basic 500Gb, WD 2Tb Caviar Green,120GB, Komplett vattenkylning

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2009
Skrivet av Akarr:

Destillerat vatten kan leda ström. Du tänker på avioniserat vatten.

Självklart, det var avjoniserat.

Corsair Obsidian 350D | ASUS Maximus V Gene | Custom loop | i5-3570k@4,8Ghz/65° (NAKED)
ASUS GTX680 DCII@1215/6008Mhz/45° | 4x4GB 1600Mhz Vengeance LP | 2x256GB SSB | TX950W | W10
HP LP3065 (2560x1600) | Ducky Shine3 MX (Red Switches) | Mionix Naos 8200 | DT990+Schiit Modi2/Magni2
ASUS N56VZ - i7-3610QM | GT650M | 2x4GB 1600Mhz | Arch/W10 | 1080p Matt

Trädvy Permalänk
Avstängd
Registrerad
Mar 2005

Det är knepigt detta med anslutningar, man ska hellst klippa slangen med en slangavklippare så att omskärelsen blir rak och ligger platt mot anslutningen. Låter mysko att det skulle börja läcka av lite påfrestningar. Man måste jyu kunna böja slangarna för att montera komponenter. HAr du rätt dimension på anslutning/slang?

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Jul 2012

Bara för att jag undrar, vilket vattenblock ?

Alltid lättare om du citera.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2009
Skrivet av Az1337:

Det är knepigt detta med anslutningar, man ska hellst klippa slangen med en slangavklippare så att omskärelsen blir rak och ligger platt mot anslutningen. Låter mysko att det skulle börja läcka av lite påfrestningar. Man måste jyu kunna böja slangarna för att montera komponenter. HAr du rätt dimension på anslutning/slang?

Jo, var ganska taskiga skärytor.

Skrivet av JohanFalk:

Bara för att jag undrar, vilket vattenblock ?

Supreme LT, det äldre.

Corsair Obsidian 350D | ASUS Maximus V Gene | Custom loop | i5-3570k@4,8Ghz/65° (NAKED)
ASUS GTX680 DCII@1215/6008Mhz/45° | 4x4GB 1600Mhz Vengeance LP | 2x256GB SSB | TX950W | W10
HP LP3065 (2560x1600) | Ducky Shine3 MX (Red Switches) | Mionix Naos 8200 | DT990+Schiit Modi2/Magni2
ASUS N56VZ - i7-3610QM | GT650M | 2x4GB 1600Mhz | Arch/W10 | 1080p Matt

Trädvy Permalänk
Avstängd
Registrerad
Mar 2005

Skärytorna måste vara helt raka, jag klippte en slang en gång och det var en liten skåra på änden vilket gjorde att det pyste ut vatten om man vickade på slangen. Troligen ditt problem.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2009
Skrivet av Az1337:

Skärytorna måste vara helt raka, jag klippte en slang en gång och det var en liten skåra på änden vilket gjorde att det pyste ut vatten om man vickade på slangen. Troligen ditt problem.

Beställt en sån där klippare från inet, verkar ganska nice!

Corsair Obsidian 350D | ASUS Maximus V Gene | Custom loop | i5-3570k@4,8Ghz/65° (NAKED)
ASUS GTX680 DCII@1215/6008Mhz/45° | 4x4GB 1600Mhz Vengeance LP | 2x256GB SSB | TX950W | W10
HP LP3065 (2560x1600) | Ducky Shine3 MX (Red Switches) | Mionix Naos 8200 | DT990+Schiit Modi2/Magni2
ASUS N56VZ - i7-3610QM | GT650M | 2x4GB 1600Mhz | Arch/W10 | 1080p Matt

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2008

Kör med en mattkniv du kan få ut hela bladet på.. sen får man vara försiktig. Kör själv med såna fat boys som man skruvar fast släkten med.. litar inte på buntband..

NZXT 810 Switch, Corsair AX860i, Maximus V Formula, I7 3770K ,Asus GTX 680, Corsair vengance 1866Mhz 32gb Ram, Samsung 850 Pro 256Gb, Samsung 840 basic 500Gb, WD 2Tb Caviar Green,120GB, Komplett vattenkylning