PCIe 3.0 problem med 660ti

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2010

PCIe 3.0 problem med 660ti

Hej alla sweclockare!

Har nyligen installerat mitt 660ti som funkar för det mesta utan problem. Dock så har jag märkt att när jag kollar vilken bandbredd den använder så är det PCIe x16 1.1 istället för 3.0, vilket processorn, moderkortet och grafikkortet troligtvis ska stöda.
Mina specifikationer är:
i5 3570k @ 3.4 GHZ

MSI GTX 660ti TWIN FROZR IV

msi z77a-g43

Går detta att ändra i bios eller är det något med placeringen eller kompatilibitet?

Tack för den hjälp som gives

Trädvy Permalänk
Medlem
Plats
Göstavsvik
Registrerad
Aug 2005

Det kan röra sig om en "synvilla" när kortet inte är under belastning. Ladda ned programmet GPU - Z och där det står "Bus interface" (när du installerat/startat programmet är det som ett fönster med information, du kommer förstå vad jag menar)... Bredvid bus interface finns ett frågetecken, du klickar på det och sedan "start render test". Då borde du se att det ändrar informationen till PCI-E x 16 3.0. Testa!

CDON Thor Mode v.2
I7 3770K
16 Gb ram, 120 Gb SSD, 2 Tb HDD
EVGA GTX 780 SC ACX

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2012

Som Frankan sade, ladda ner GPU-Z och kolla busbredden under belastning. Om det fortfarande inte ändras borde det gå att ändra med några klick i BIOS.

CPU: i5 3570K@4.2GHz, 1.152V RAM: Corsair Vengeance 8x2 Grafikkort: MSI Geforce GTX 660ti Chassi: Fractal Design Define R4 Ljudinterface: Focusrite Scarlett 2i2 Hörlurar: Audio Technica ATH-M50
Citera för svar!
Gymnasist med stort intresse för musik, grammatik, böcker och datorer.