Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Aug 2005

Problem med Corsair H60

Tja, har lite problem med min vattenkylning, hoppas någon kan hjälpa mig.

Något har hänt med kylaren och det verkar inte som det pumpar runt vätskan ordentligt, CPUn blir såklart jättevarm.
När jag "slår" eller skakar på slangarna går tempen ner från 90 till 40 grader nästan direkt.
Har testat att ha vattentanken högt/lågt men det blir ingen skillnad.

Vad kan detta bero på? Luft i systemet? Pumpen som börjar ge upp?

Någon som har tips på vad man kan göra, och om det är lönt eller det är bara att kassera de och köpa nytt?

Tacksam för svar!

| Intel Core i7 2600K @ 4.5GHz | Corsair Hydro H60 | Corsair Vengeance™ DDR3 1600MHz 8GB CL8 | MSI P67A-GD65 (MS-7681) |
| AMD Radeon HD 6950 (MSI) X2 Crossfire | 120GB Corsair Force 3 SSD | 1TB SAMSUNG Spinpoint X2 |

Trädvy Permalänk
Moderator
Registrerad
Jan 2005
Skrivet av challe1337:

Tja, har lite problem med min vattenkylning, hoppas någon kan hjälpa mig.

Något har hänt med kylaren och det verkar inte som det pumpar runt vätskan ordentligt, CPUn blir såklart jättevarm.
När jag "slår" eller skakar på slangarna går tempen ner från 90 till 40 grader nästan direkt.
Har testat att ha vattentanken högt/lågt men det blir ingen skillnad.

Vad kan detta bero på? Luft i systemet? Pumpen som börjar ge upp?

Någon som har tips på vad man kan göra, och om det är lönt eller det är bara att kassera de och köpa nytt?

Tacksam för svar!

Testa först att montera om kylaren, kan vara den sitter lite löst. Om det inte hjälper är det bara att skicka in på reparation (du har ju garanti/reklamationsrätt)

Synpunkter gällande modereringen? Då kan du kontakta mig, moderatorerna, Sweclockers
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Aug 2005
Skrivet av screamin-daemon:

Testa först att montera om kylaren, kan vara den sitter lite löst. Om det inte hjälper är det bara att skicka in på reparation (du har ju garanti/reklamationsrätt)

Har testat att montera om den och byta kylpastan men det hjälpte inte. Har såklart slarvat bort kvittot så därför kan jag inte skicka tillbaka den.

Skickades från m.sweclockers.com

| Intel Core i7 2600K @ 4.5GHz | Corsair Hydro H60 | Corsair Vengeance™ DDR3 1600MHz 8GB CL8 | MSI P67A-GD65 (MS-7681) |
| AMD Radeon HD 6950 (MSI) X2 Crossfire | 120GB Corsair Force 3 SSD | 1TB SAMSUNG Spinpoint X2 |

Trädvy Permalänk
Medlem
Registrerad
Sep 2010
Skrivet av challe1337:

Har testat att montera om den och byta kylpastan men det hjälpte inte. Har såklart slarvat bort kvittot så därför kan jag inte skicka tillbaka den.

Skickades från m.sweclockers.com

Vilken affär köpa du?

╔═══════════════════════╗
║ _Vill du ha svar? Tryck på CITERA!! _║
╚═══════════════════════╝

Trädvy Permalänk
Moderator
Registrerad
Jan 2005
Skrivet av challe1337:

Har testat att montera om den och byta kylpastan men det hjälpte inte. Har såklart slarvat bort kvittot så därför kan jag inte skicka tillbaka den.

Skickades från m.sweclockers.com

Om du tex. har betalat med kort ska det gå att få fram kvittot. Annars får du testa att kontakta Corsair och förklara problemet.

Synpunkter gällande modereringen? Då kan du kontakta mig, moderatorerna, Sweclockers
Ursäkta min stavning, jag är dansk