CPU-fläkt känns långsam, hur höjer jag hastigheten?

Trädvy Permalänk
Medlem
Registrerad
Jul 2012

CPU-fläkt känns långsam, hur höjer jag hastigheten?

Det känns som om min CPU-fläkt aldrig ökar hastighet, oavsett om CPU:n stiger i värme.

Hur höjer jag hastigheten på den enklast? Finns det inget "auto"-läge? Varför är inte detta på från början?

Tack.

Specs är i signaturen och CPU-fläkten är en:

https://www.inet.se/produkt/5322017/cooler-master-hyper-212-e...

Processor: Intel Core i5 3570K 3,4Ghz
Moderkort: Gigabyte GA-Z77X-D3H ATX
Grafikkort: Gigabyte Radeon HD7950 3072MB Windforce SOC
Ram: Corsair 8GB CL9 1600Mhz VENGEANCE LP
BOOT:A-DATA SSD Premier Pro SP900 128GB

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Sep 2010
Skrivet av kvicksilverfred:

Det känns som om min CPU-fläkt aldrig ökar hastighet, oavsett om CPU:n stiger i värme.

Hur höjer jag hastigheten på den enklast? Finns det inget "auto"-läge? Varför är inte detta på från början?

Tack.

Specs är i signaturen och CPU-fläkten är en:

https://www.inet.se/produkt/5322017/cooler-master-hyper-212-e...

Är väl bättre att kolla om det behövs först? Vad har den för load-temp?

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av Racka:

Är väl bättre att kolla om det behövs först? Vad har den för load-temp?

Har haft problem med frysningar sedan jag köpte datorn, så jag vill utesluta alla saker som kan fela.

Load temp är på max 53, och jag vet att det är lågt. Men som sagt, vill verkligen utesluta överhettning som problemet till frysningarna.

Processor: Intel Core i5 3570K 3,4Ghz
Moderkort: Gigabyte GA-Z77X-D3H ATX
Grafikkort: Gigabyte Radeon HD7950 3072MB Windforce SOC
Ram: Corsair 8GB CL9 1600Mhz VENGEANCE LP
BOOT:A-DATA SSD Premier Pro SP900 128GB

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Har du load på 53 så är det ju knappast det som är problemet, vad har du för kylare? Den kanske inte behöver väsnas för den är så bra.

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av hau5mau5:

Har du load på 53 så är det ju knappast det som är problemet, vad har du för kylare? Den kanske inte behöver väsnas för den är så bra.

Fan, skulle aldrig skrivit det, då jag visste att jag skulle få ett sånt svar.

Kylaren är postad, och skälet till varför jag vill sänka temp står även två inlägg upp.

Processor: Intel Core i5 3570K 3,4Ghz
Moderkort: Gigabyte GA-Z77X-D3H ATX
Grafikkort: Gigabyte Radeon HD7950 3072MB Windforce SOC
Ram: Corsair 8GB CL9 1600Mhz VENGEANCE LP
BOOT:A-DATA SSD Premier Pro SP900 128GB

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Jun 2002

Kan garantera dig att det inte är temperaturen på processorn som gör datorn instabil. Skulle ta och köra memtest86 först och se ifall det är minnena.

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Aug 2006

Har du temp på under 60 grader så behöver du inte höja fläkten. Bättre att kolla så allt annat funkar innan, t.ex. har du kört memtest? Kontrollerat/reparerat eller installerat om windows? Kört HDTune och kollat hårddisken? Kört något överklockningstest typ OCCT och kollat så processorn räknar rätt?

In the end what separates a man from a slave?
Money? Power? No... A man chooses, a slave obeys.
ASUS Z170M-PLUS || Intel Core i7 6700k @ 4,7GHz || 64GB 2133MHz Corsair RAM || EVGA NVIDIA GTX 1080 8GB @ 2,0Ghz || Bifenix Prodigy M || 2x CZ TR150 480GB RAID 0 || EK-CoolStream PE 120 & 240, Radiatorer || EK-DDC 3.2 PWM, Pump || EK-Supremacy MX & EK-FC1080 GTX, Vattenblock || 3x BenQ 24", Skärmar

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Maj 2008
Skrivet av kvicksilverfred:

Har haft problem med frysningar sedan jag köpte datorn, så jag vill utesluta alla saker som kan fela.

Load temp är på max 53, och jag vet att det är lågt. Men som sagt, vill verkligen utesluta överhettning som problemet till frysningarna.

Är det 53 i load med OCCT eller Prime95 så är det långt ifrån problem med temp, lågt varv på CPU-fläkt kan därför vara normalt! Frysningar kan ha med disk, minne eller videominne att göra. Det kan även vara drivrutiner eller en sata-kabel till disk som spökar eller rentav ett spänningsfall från PSU mot t.ex. disk, för att bara nämna några saker.

Kan vara bra att köra någon timme på något av ovanstående benchmarkprogram och se vad som händer, samtidigt som du övervakar temp (OCCT har HW-Monitor inbyggt för övervakning av temp).

Om du köpt datorn färdigbyggd och har garanti på hela bygget så är det en sak för återförsäljaren att åtgärda!
Annars kan du kolla följande själv.

1. Kontrollera att du har senaste firmware till din SSD, prova en annan sata-kabel.
2. Prova koppla loss din fildisk om du har någon för att se om den kanske orsakar frysningar.
3. Ladda hem program från respektive disktillverkare för att testa diskarna.
4. Uppdatera drivrutiner till grafikkortet, chipset för moderkort och rentav ljudkortet.
5. Du kan även testa att köra på en minnessticka i taget i olika slots för att även utesluta minneskanaler (om du har 2 stickor vilket jag förmodar). Memtest86 som rekommenderats ovan är en bra minnestest, har man dock ett mindre minnesfel kan det behövas många pass på uppemot ett dygn innan det ger sig till känna. Att testa med en sticka i sänder i olika minneslots kan därför vinna lite tid om frysningarna inträffar ofta. Du kan ju även använda datorn normalt med 4GB minne under tiden.

Ett annat tips som ibland kan ge mer än man anar är att koppla ifrån sånt som normalt inte behövs för att köra datorn som t.ex. DVD-läsare, hörlurar med inbyggt ljudkort och andra USB prylar som inte behövs för att köra datorn. Gärna att man kopplar på PS2 tgb och mus om det finns tillgängligt.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Som de andra skrivit så är det tyvärr bara en riktig felsökning/uteslutningmetod som fixar ditt problem. Det finns få genvägar till ett stabilt system.

Lycka till!

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av lollol7:

Har du temp på under 60 grader så behöver du inte höja fläkten. Bättre att kolla så allt annat funkar innan, t.ex. har du kört memtest? Kontrollerat/reparerat eller installerat om windows? Kört HDTune och kollat hårddisken? Kört något överklockningstest typ OCCT och kollat så processorn räknar rätt?

Jag har inte kört memtest, är det någon slags BIOS-grej? Googlade det och hittar inget riktigt "program".

Skrivet av kerbo:

Är det 53 i load med OCCT eller Prime95 så är det långt ifrån problem med temp, lågt varv på CPU-fläkt kan därför vara normalt! Frysningar kan ha med disk, minne eller videominne att göra. Det kan även vara drivrutiner eller en sata-kabel till disk som spökar eller rentav ett spänningsfall från PSU mot t.ex. disk, för att bara nämna några saker.

Kan vara bra att köra någon timme på något av ovanstående benchmarkprogram och se vad som händer, samtidigt som du övervakar temp (OCCT har HW-Monitor inbyggt för övervakning av temp).

Om du köpt datorn färdigbyggd och har garanti på hela bygget så är det en sak för återförsäljaren att åtgärda!
Annars kan du kolla följande själv.

1. Kontrollera att du har senaste firmware till din SSD, prova en annan sata-kabel.
2. Prova koppla loss din fildisk om du har någon för att se om den kanske orsakar frysningar.
3. Ladda hem program från respektive disktillverkare för att testa diskarna.
4. Uppdatera drivrutiner till grafikkortet, chipset för moderkort och rentav ljudkortet.
5. Du kan även testa att köra på en minnessticka i taget i olika slots för att även utesluta minneskanaler (om du har 2 stickor vilket jag förmodar). Memtest86 som rekommenderats ovan är en bra minnestest, har man dock ett mindre minnesfel kan det behövas många pass på uppemot ett dygn innan det ger sig till känna. Att testa med en sticka i sänder i olika minneslots kan därför vinna lite tid om frysningarna inträffar ofta. Du kan ju även använda datorn normalt med 4GB minne under tiden.

Ett annat tips som ibland kan ge mer än man anar är att koppla ifrån sånt som normalt inte behövs för att köra datorn som t.ex. DVD-läsare, hörlurar med inbyggt ljudkort och andra USB prylar som inte behövs för att köra datorn. Gärna att man kopplar på PS2 tgb och mus om det finns tillgängligt.

Frysningarna kommer ungefär en gång i veckan, ibland mer sällan. Det är därför väldigt svårt att pröva något av sakerna du säger. Har postat i en annan tråd om detta.

Jag ska fixa nya kablar till hårddiskarna och uppdatera SSD, koppla ur och in minnena. Allt annat är gjort.

Tack för alla svar! Men jag har tyvärr inte riktigt fått svar på min ursprungliga fråga... Hade varit trevligt, även fast ni inte anser att det är rätt

Processor: Intel Core i5 3570K 3,4Ghz
Moderkort: Gigabyte GA-Z77X-D3H ATX
Grafikkort: Gigabyte Radeon HD7950 3072MB Windforce SOC
Ram: Corsair 8GB CL9 1600Mhz VENGEANCE LP
BOOT:A-DATA SSD Premier Pro SP900 128GB

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Ska finnas inställningar för det i UEFI. Bara att leta sig runt alt. läsa i manualen.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2
Projekt: IceCase

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007
Skrivet av kvicksilverfred:

Det känns som om min CPU-fläkt aldrig ökar hastighet, oavsett om CPU:n stiger i värme.

Hur höjer jag hastigheten på den enklast? Finns det inget "auto"-läge? Varför är inte detta på från början?

Tack.

Specs är i signaturen och CPU-fläkten är en:

https://www.inet.se/produkt/5322017/cooler-master-hyper-212-e...

Autoläget är med all sannolikhet på.

Gå in i UEFI/M.I.T/PC Health Status och gör "custom" inställningar om du vill det...
Skadar nog inte att ha manualen redo.

Fo3

Father of love and Father of rain.... Father of loneliness and pain-
(Manfred Mann's Earth Band)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Ja det finns styrning i bios/uefi dock default är den inte aktiverad = fläkten går i full fart alltid.

Om du söker på memtest86+ så hittar du ett bra program för det, det går inte köra under Windows utan du kör det från bootbar CD eller usb sticka.

Efter att en frysning uppstår är det bra att kolla loggboken om man hittar ledtrådar vad som orsakar det.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av ggustavsson:

Ja det finns styrning i bios/uefi dock default är den inte aktiverad = fläkten går i full fart alltid.

Om du söker på memtest86+ så hittar du ett bra program för det, det går inte köra under Windows utan du kör det från bootbar CD eller usb sticka.

Efter att en frysning uppstår är det bra att kolla loggboken om man hittar ledtrådar vad som orsakar det.

Vart finner man loggboken?

Jag kör just nu en memory test med ett program som bara heter memtest. Känns som om det ger lite felaktiga resultat, kan ha varit för att jag hade acrobatreader igång kanske.

Fick ännu ett Error när jag satte igång webläsaren. Ska köra en Scan med allting av senare idag. Eller det kanske inte är någon vits?

Fick detta fel:

http://postimage.org/image/egs9ugb0r/

Processor: Intel Core i5 3570K 3,4Ghz
Moderkort: Gigabyte GA-Z77X-D3H ATX
Grafikkort: Gigabyte Radeon HD7950 3072MB Windforce SOC
Ram: Corsair 8GB CL9 1600Mhz VENGEANCE LP
BOOT:A-DATA SSD Premier Pro SP900 128GB

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Feb 2011

Hade precis samma moderkort, minne och processor som dig och det frös sig för mig också :/ kan antingen vara att dina ram minnen sitter i fel slotts eller så stödjer de inte moderkortet :/ när jag körde memtest så gick det igenom galant men krashade ändå helt random

GPU: Nvidia GeForce 2x GTX 670 CPU: Intel 3570K 4.2 GHz PSU: Corsair TX750W Moderkort: MSI Z77A-S01 CPU kylare: H70 Chassi: Corsair Obsidian 650D SSD: Samsung SSD Desktop 830- Series 128GB HDD: Western Digital 2TB + 1TB Skärm: XL2420T 120Hz LED www.ohfoto.se www.onroaders.com

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av Derbi_QuiZ:

Hade precis samma moderkort, minne och processor som dig och det frös sig för mig också :/ kan antingen vara att dina ram minnen sitter i fel slotts eller så stödjer de inte moderkortet :/ när jag körde memtest så gick det igenom galant men krashade ändå helt random

Hur ofta hände det för dig? I samband med något?

Mina händer 100% random, ca 1 gång varannan vecka, ibland 2 gånger i veckan.

Fruktansvärt frustrerande när man lagt så mycket pengar på något. Känns ju inte kul att skicka in en hel dator med alla ens grejer på den, speciellt inte när man pluggar...

Processor: Intel Core i5 3570K 3,4Ghz
Moderkort: Gigabyte GA-Z77X-D3H ATX
Grafikkort: Gigabyte Radeon HD7950 3072MB Windforce SOC
Ram: Corsair 8GB CL9 1600Mhz VENGEANCE LP
BOOT:A-DATA SSD Premier Pro SP900 128GB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av kvicksilverfred:

Vart finner man loggboken?

Jag kör just nu en memory test med ett program som bara heter memtest. Känns som om det ger lite felaktiga resultat, kan ha varit för att jag hade acrobatreader igång kanske.

Fick ännu ett Error när jag satte igång webläsaren. Ska köra en Scan med allting av senare idag. Eller det kanske inte är någon vits?

Fick detta fel:

http://postimage.org/image/egs9ugb0r/

Är nu du ska använda memtest86+ för få lite säkrare resultat.
Får du fel även där så är problemet funnit, då testar du en sticka i taget för att veta vilken som felar.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Vintergatan/Jorden/Sweden
Registrerad
Mar 2006

Ladda hem UBCD, bränn på en CD och boota. Där finns många bra program, bl.a. memtest86+ (låt gärna den gå 3 pass, eller en hel natt för den delen), tillverkarspecifika diagnostikprogram (ifall du har en mekanisk HDD som behöver undersökas), samt även en del bra-att-ha-program så som data-recovery-program vilket man aldrig vet när man behöver förrän det är för sent.

Enter the Wired, you'll like it here • Stationär OSx86: Q8200@2,33GHz - 6GB DDR2 - GF 9500GT 512MB - 500GB WD Blue + 500GB F1 + 400GB T166 + 160GB Maxtorskit + Corsair CX-400 • Laptop: MacBook4,1 - C2D@2,4GHz + 4GB DDR2 + 250GB HDD •

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Feb 2011
Skrivet av kvicksilverfred:

Hur ofta hände det för dig? I samband med något?

Mina händer 100% random, ca 1 gång varannan vecka, ibland 2 gånger i veckan.

Fruktansvärt frustrerande när man lagt så mycket pengar på något. Känns ju inte kul att skicka in en hel dator med alla ens grejer på den, speciellt inte när man pluggar...

för mig var det samma, blev ibland när jag surfade eller när jag spelade. för mig så var det ca varannan dag eller så, vet helt hundra på att det inte var något med mina andra komponenter att göra då det funkade och funar på ett msi moderkort.

håller med om att det är otroligt irriterande :/ det går inte att ångra köpet eller liknande? om det var 14 dager sedan eller mindre sen du köpte det, om det var från internet då vill säga. annars så får du stå ut med problemet då jag är rätt säker på att det är moderkortet som inte stödjer minnena.

GPU: Nvidia GeForce 2x GTX 670 CPU: Intel 3570K 4.2 GHz PSU: Corsair TX750W Moderkort: MSI Z77A-S01 CPU kylare: H70 Chassi: Corsair Obsidian 650D SSD: Samsung SSD Desktop 830- Series 128GB HDD: Western Digital 2TB + 1TB Skärm: XL2420T 120Hz LED www.ohfoto.se www.onroaders.com

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av chaos_maniac:

Ladda hem UBCD, bränn på en CD och boota. Där finns många bra program, bl.a. memtest86+ (låt gärna den gå 3 pass, eller en hel natt för den delen), tillverkarspecifika diagnostikprogram (ifall du har en mekanisk HDD som behöver undersökas), samt även en del bra-att-ha-program så som data-recovery-program vilket man aldrig vet när man behöver förrän det är för sent.

Skrivet av ggustavsson:

Är nu du ska använda memtest86+ för få lite säkrare resultat.
Får du fel även där så är problemet funnit, då testar du en sticka i taget för att veta vilken som felar.

Jag fixar det

Tackar!

UBCD verkar vara grymt som fan.

Processor: Intel Core i5 3570K 3,4Ghz
Moderkort: Gigabyte GA-Z77X-D3H ATX
Grafikkort: Gigabyte Radeon HD7950 3072MB Windforce SOC
Ram: Corsair 8GB CL9 1600Mhz VENGEANCE LP
BOOT:A-DATA SSD Premier Pro SP900 128GB