Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Dec 2011

CPU Fan Error

Hejsan har fuderat ett tag på varför modekortet tro att min CPU fan inte snurrar/funkar detta började direkt när jag installerade den
Det är i dos när man starta windows som jag får system medelande CPU fan error press F1

Men det funkar ju och allt är som det ska det jag märkte var att ofta efter man hadde brutit strömmen och datorn stått helt utan ström ett tag så kom detta upp.
inte vid omstart eller nått utan oftas bara då.

Men nu för nån vecka sen så installerade jag en SSD och då dycker detta alltid upp när jag starta upp datorn inte när jag starta om så det är som att den inte tro att den funkar får fläkten går på lågt varv, och SSD är snabbare?

Det finns settings i bios som gör att man kan ta bort detta medelande men vågar jag det? förutom cpu fan vad mer kan man missa om man inaktivera detta?
är det nån som vet nått om detta?
Jag har ofta program uppe hela tiden så jag kan kolla mina temp och fläktar så inte orolig för själva cpu fan igentligen men man vet ju alldrig.

Moderkort P5Q se plus
CPU Fan freezer pro 7

CPU: I5 3570k @ 4.2Ghz | GPU: GTX 660TI 2Gb Moderkort: Msi Z77a-S01 |Chassi: Define r4 SSD: Intel 330 120GB | HDD: 500gb
PSU:
Corsair TX 750W 80+ CPU kylning: Hyper 212 EVO | Ram: Corsair 8GB 1600Mhz VENGEANCE

Trädvy Permalänk
Medlem
Plats
haparanda
Registrerad
Mar 2011

har du kopplat in cpu-fläkten rätt uttag?

As usual, citera för svar

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Dec 2011
Skrivet av daikai1:

har du kopplat in cpu-fläkten rätt uttag?

ja alltså allt funkar som det ska jag kan trackar den i olika program den snurra kyler som en kung men vid boot så hittas den inte
precis som den undervolta?

CPU: I5 3570k @ 4.2Ghz | GPU: GTX 660TI 2Gb Moderkort: Msi Z77a-S01 |Chassi: Define r4 SSD: Intel 330 120GB | HDD: 500gb
PSU:
Corsair TX 750W 80+ CPU kylning: Hyper 212 EVO | Ram: Corsair 8GB 1600Mhz VENGEANCE

Trädvy Permalänk
Medlem
Plats
Vasa, Finland
Registrerad
Dec 2008

Kan du se att fläkten snurrar fastän BIOS (inte "dos") ger felmeddelande?
Kolla så att den inte är full med damm eller någon kabel ligger mot den.

| Intel Q9650 @ 4 GHz | Scythe Mugen 3 | Club3D HD6870 1GB | Asus Rampage Extreme | Corsair 4x2GB 1600MHz CL9 | Intel 520 180GB | Seagate 640GB | Nexus 600W | CoolerMaster 690 | BenQ GL2440 | HP Compaq nw8440 & 8510w |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Utaget bör heta CPU_fan, tror du har kopplat det nånannanstans.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
haparanda
Registrerad
Mar 2011
Skrivet av Xeedy:

ja alltså allt funkar som det ska jag kan trackar den i olika program den snurra kyler som en kung men vid boot så hittas den inte
precis som den undervolta?

Kan du se vad fläktplatsen den sitter i heter på de olika programmen?
Kopplar du den i t.ex. CH.fan.1 så snurrar den också, den styrs dok inte av processorns temp

As usual, citera för svar

Trädvy Permalänk
Medlem
Plats
London
Registrerad
Jun 2006

Visst kan du stänga av meddelandet om du vill, finns nånstans inne i biosmenyn

Simlärare

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Dec 2011

alltså ja den är kopplat i cpu fan den heter cpu fan och allt och bios hittar den och visa rpm och allt!
men under kall boot typ på morgonen så får jag cpu fan error har googlar runt lite och flera värka har problem med detta på asus korten
det snackar om q-fan mode kan undervoltar den vet i fan ska nog kolla upp det först ´=)

CPU: I5 3570k @ 4.2Ghz | GPU: GTX 660TI 2Gb Moderkort: Msi Z77a-S01 |Chassi: Define r4 SSD: Intel 330 120GB | HDD: 500gb
PSU:
Corsair TX 750W 80+ CPU kylning: Hyper 212 EVO | Ram: Corsair 8GB 1600Mhz VENGEANCE

Trädvy Permalänk
Medlem
Plats
Åland (Finland)
Registrerad
Mar 2012
Skrivet av Xeedy:

Hejsan har fuderat ett tag på varför modekortet tro att min CPU fan inte snurrar/funkar detta började direkt när jag installerade den
Det är i dos när man starta windows som jag får system medelande CPU fan error press F1

(mer mer text)

Ditt mobo tror att det är något fel på processorfläkten för att den snurrar långsammare vid uppstart. Gå in i BIOS och sätt cpu fan low limit på t.ex 200rpm så kommer BIOS sluta gnälla. Så gjorde jag på mitt Asus mobo, den gillade inte att min Scytche fläkt var några sekunder för långsam vid uppstart

Define R4 Black | Asus P8Z77-V | Intel i5 3570K | Samsung 850 PRO 256GB
WD Caviar Black 500GB | Gigabyte GTX 980 ti | Corsair Vengeance LP 16GB
Newton R2 800w | Silent Wings 2 140mm | Silent Series R3 140mm | Windows 7

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Dec 2011
Skrivet av Ecfor:

Ditt mobo tror att det är något fel på processorfläkten för att den snurrar långsammare vid uppstart. Gå in i BIOS och sätt cpu fan low limit på t.ex 200rpm så kommer BIOS sluta gnälla. Så gjorde jag på mitt Asus mobo, den gillade inte att min Scytche fläkt var några sekunder för långsam vid uppstart

ganska säker på att jag inte har nått som heter low limit jag kan sätta andra säker på q fan enable eller disable provade att sätta en på disable då snurrar den på fullt hela tiden.

sen finns det olika settings under det om man enable på det turbo standard och silent ska testa runt där lite

CPU: I5 3570k @ 4.2Ghz | GPU: GTX 660TI 2Gb Moderkort: Msi Z77a-S01 |Chassi: Define r4 SSD: Intel 330 120GB | HDD: 500gb
PSU:
Corsair TX 750W 80+ CPU kylning: Hyper 212 EVO | Ram: Corsair 8GB 1600Mhz VENGEANCE

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Dec 2011

nee inget värka var nått som hjälper finns inget med nått low limit i mitt bios
en annan tråd jag läste skrev nått om att detta hjälpte.

http://www.inet.se/produkt/8906279/adapter-1x-cpu-2x-flaktar-...

i så fall är det ju för att 4 pin ger förlite kräm vid kall start?

CPU: I5 3570k @ 4.2Ghz | GPU: GTX 660TI 2Gb Moderkort: Msi Z77a-S01 |Chassi: Define r4 SSD: Intel 330 120GB | HDD: 500gb
PSU:
Corsair TX 750W 80+ CPU kylning: Hyper 212 EVO | Ram: Corsair 8GB 1600Mhz VENGEANCE

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Dec 2011
Skrivet av Ecfor:

Ditt mobo tror att det är något fel på processorfläkten för att den snurrar långsammare vid uppstart. Gå in i BIOS och sätt cpu fan low limit på t.ex 200rpm så kommer BIOS sluta gnälla. Så gjorde jag på mitt Asus mobo, den gillade inte att min Scytche fläkt var några sekunder för långsam vid uppstart

läste en tråd om att man kunde sätta rpm på ignore och det borde vara nått liknande som du nämnde?
jag testade och stressade lite och den funkar precis som vanligt men att bios inte läser av den ?
men den växlar precis som den ska fortfarande i windows när man testa den.

men teoretiskt så kommer den ju inte märka om fläkten stannar hel nu då ju precis som att stänga av F1 medelande?

CPU: I5 3570k @ 4.2Ghz | GPU: GTX 660TI 2Gb Moderkort: Msi Z77a-S01 |Chassi: Define r4 SSD: Intel 330 120GB | HDD: 500gb
PSU:
Corsair TX 750W 80+ CPU kylning: Hyper 212 EVO | Ram: Corsair 8GB 1600Mhz VENGEANCE

Trädvy Permalänk
Medlem
Plats
Åland (Finland)
Registrerad
Mar 2012
Skrivet av Xeedy:

läste en tråd om att man kunde sätta rpm på ignore och det borde vara nått liknande som du nämnde?
jag testade och stressade lite och den funkar precis som vanligt men att bios inte läser av den ?
men den växlar precis som den ska fortfarande i windows när man testa den.

men teoretiskt så kommer den ju inte märka om fläkten stannar hel nu då ju precis som att stänga av F1 medelande?

Orka skriva trippelinlägg Finns faktiskt en "redigera" knapp.

Jag vet inte hur ditt moderkorts BIOS fungerar då jag sitter på ett nyare, men om "ignore option" fungerar så kör på det. Om du är paranoid och tror att fläkten skall stanna så laddar du ned RealTemp. När du startat programmet kan du minimera fönstret så att det automatiskt hamnar i ditt startfält i högra hörnet. Där uppdateras temperaturen i realtid, just nu är min temperatur 35 - 38c med webbläsare och Steam öppet, en helt okej temperatur. Du kan inte se processorfläktens rpm via RealTemp men genom att titta på temperaturen i högra hörnet kan du snabbt och enkelt bedömma hur det ligger till.

RealTemp är så litet och händigt :3

Stavar som ett kvastskaft

Define R4 Black | Asus P8Z77-V | Intel i5 3570K | Samsung 850 PRO 256GB
WD Caviar Black 500GB | Gigabyte GTX 980 ti | Corsair Vengeance LP 16GB
Newton R2 800w | Silent Wings 2 140mm | Silent Series R3 140mm | Windows 7