Stockkylare beter sig konstigt vid uppstart

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2010

Stockkylare beter sig konstigt vid uppstart

Så här ser det ut när jag startar datorn, verkar inte riktigt normalt. Det är en i3 3220.

ASUS Maximus VI Gene - i7 4770K - Sapphire HD 7970 - 16GB Corsair DDR3 1600Mhz - Samsung 840 Evo 500GB, Western Digital Red 3TB - Corsair AX760

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Varför är inte det normalt? Olika moderkort, olika fläktkontrollers. Några ryck medan UEFI/BIOS bootar och kollar genom systemet, sedan maxvarv för funktionskoll och att fläkten garanterat startar, därefter minskning till autovarv eller inställt %-läge.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei Honor 8 64GB
* Stolt paragrafryttare *

Trädvy Permalänk
Hjälpsam
Plats
Luleå
Registrerad
Mar 2004

Lägsta hastighet för en fläkt att snurra kräver mindre energi än för en fläkt att starta, många fläktar har liknande funktioner som denna för att starta upp på ett lågt varvtal.

Ser helt normalt ut tycker jag.

Allt jag säger/skriver här är mina egna åsikter och är inte relaterade till någon organisation eller arbetsgivare.

Jag är en Professionell Nörd - Mina unboxing och produkttester (Youtube)
Om du mot förmodan vill lyssna på mig - Galleri min 800D med 570 Phantom SLI

Trädvy Permalänk
Medlem
Plats
GBG
Registrerad
Jul 2003

Ser helt utmärkt ut.

Speldator : 3570K OC - mItx i ett Node- 16GB fläskig ram - MSI 750ti
HTPC : i5 3450S - 8GB G.Skill - Streacom F8

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2010

Man lär sig något nytt varje dag, har aldrig sett/hört en stockkylare som startar på detta viset. Den är dessutom väldigt mycket tystare än min andra identiska stockkylare som startar "normalt" och sitter i ett snarlikt system där moderkortet är bland det enda som skiljer.

ASUS Maximus VI Gene - i7 4770K - Sapphire HD 7970 - 16GB Corsair DDR3 1600Mhz - Samsung 840 Evo 500GB, Western Digital Red 3TB - Corsair AX760

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005
Skrivet av Murloc:

Man lär sig något nytt varje dag, har aldrig sett/hört en stockkylare som startar på detta viset. Den är dessutom väldigt mycket tystare än min andra identiska stockkylare som startar "normalt" och sitter i ett snarlikt system där moderkortet är bland det enda som skiljer.

Då har du väl inte inställt att fläkten ska anpassa sig efter temperaturen, utan kör fullt hela tiden? Kanske fel mellan PWM eller spänningsstyrt. Det ska vara PWM i detta fallet (4-pin fläkt).

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei Honor 8 64GB
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2010
Skrivet av MultiMan:

Då har du väl inte inställt att fläkten ska anpassa sig efter temperaturen, utan kör fullt hela tiden? Kanske fel mellan PWM eller spänningsstyrt. Det ska vara PWM i detta fallet (4-pin fläkt).

Om den kör fullt så skulle den väl låta lika mycket som fläkten i videon gör i början? Det gör den i alla fall inte. Jag har inte rört någon inställning som har med fläkten eller CPU att göra, varken på fläkten i videon eller den andra. PWM vet jag inte vad det är och jag vet inte hur man gör för att justera hur snabbt fläkten ska gå.

ASUS Maximus VI Gene - i7 4770K - Sapphire HD 7970 - 16GB Corsair DDR3 1600Mhz - Samsung 840 Evo 500GB, Western Digital Red 3TB - Corsair AX760

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005
Skrivet av Murloc:

Om den kör fullt så skulle den väl låta lika mycket som fläkten i videon gör i början? Det gör den i alla fall inte. Jag har inte rört någon inställning som har med fläkten eller CPU att göra, varken på fläkten i videon eller den andra. PWM vet jag inte vad det är och jag vet inte hur man gör för att justera hur snabbt fläkten ska gå.

Vet man inte hur man gör tar man fram instruktionsboken till moderkortet och läser. Det kan se helt olika ut beroende på vilket moderkort det gäller.

Din andra dator kanske har inställt på fast 80% eller 90% som en del Asus har haft (de jag pysslar främst med).

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei Honor 8 64GB
* Stolt paragrafryttare *