Problem med temperaturer efter uppgradering

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2010

Problem med temperaturer efter uppgradering

Hej!

Uppgraderade datorn idag med moderkort, ram, processor samt processorkylare. Det som är understryket här under är det jag har uppgraderat till.

Detta har jag idag:
Fractal Design Define R3
AsRock Z77 Extreme4
Intel Core i5 3570k
Corsair H60
Corsair 16GB 1600Mhz CL10 VENGEANCE-LP
XFX Radeon HD 6970
Corsair Force 3 SSD 240GB
Corsair HX 750W 80+

Detta hade jag tidigare:
Fractal Design Define R3
Gigabyte GA-X58A-UD3R
Intel Core i7 930
Noctua NH-D14
Corsair 6GB (3x2GB) 1333MHz PC3-10666
XFX Radeon HD 6970
Corsair Force 3 SSD 240GB
Corsair HX 750W 80+

Nu till själva problemet. Efter att ha igång datorn i ca 15 minuter efter installation av program samt drivrutiner upptäcker jag väldigt höga temperaturer på processor samt delar av moderkortet.

Har en bild från HWMonitor:

Jag har dubbelkollat så att fläkten på H60 blåser åt rätt håll och liknande. Kan det vara defekt? Eller är det helt enkelt bara för dålig kylning i mitt R3 chassi? Dessa temperaturer är med den ena chassiplåten borttagen.

Mvh

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Mar 2012

Nu vet jag knappt någonting om vattenkylning men kan du inte bara byta tillbaks till din Nocuta DH-14 och därmed titta om det är CPU'en som är problemet eller kylaren
Om nu CPU'er kan levereras med ett sådant fabriksfel att dom blir väldigt varma...

Min åldrande men rakryggade vapendragare: [Fractal Design Define R3] ≈ [Corsair AX 850W] ≈ [EVGA Geforce GTX 1060 6GB SC OC] ≈ [Intel Core i7 2700K@4.8GHz] ≈ [Noctua NH-U14S] ≈ [16GB Corsair Vengeance Pro 2133MHz] ≈ [Asus Sabertooth Z77] ≈ [Samsung Spinpoint F3 1TB] ≈ [Intel 520 180GB] ≈ [Asus Xonar DGX] |
Läxstrimlaren: Lenovo G50-80 i5 5200U Min förlängning av mig själv: OnePlus 3

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2010

Startade precis upp BF3 för att prova och se om det blev stor temperaturökning, alla cores nådde 99-100 grader samt TMPIN3 på moderkortet gick också upp till 99 grader. Stängde av spelet på en gång och allt sjönk till runt 80 grader.

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Mar 2012
Skrivet av AndreasDS:

Startade precis upp BF3 för att prova och se om det blev stor temperaturökning, alla cores nådde 99-100 grader samt TMPIN3 på moderkortet gick också upp till 99 grader. Stängde av spelet på en gång och allt sjönk till runt 80 grader.

Fy satan, var glad att den inte gick sönder där!
Detta är ju något allvarligt fel med antingen kylaren eller CPU'en (Förmodligen kylaren) men prova att göra som jag föreslog ändå för att vara säker

Min åldrande men rakryggade vapendragare: [Fractal Design Define R3] ≈ [Corsair AX 850W] ≈ [EVGA Geforce GTX 1060 6GB SC OC] ≈ [Intel Core i7 2700K@4.8GHz] ≈ [Noctua NH-U14S] ≈ [16GB Corsair Vengeance Pro 2133MHz] ≈ [Asus Sabertooth Z77] ≈ [Samsung Spinpoint F3 1TB] ≈ [Intel 520 180GB] ≈ [Asus Xonar DGX] |
Läxstrimlaren: Lenovo G50-80 i5 5200U Min förlängning av mig själv: OnePlus 3

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2010

Har du provat att montera om kylaren?

“Always be wary of any helpful item that weighs less than its operating manual.”
― Terry Pratchett, Jingo

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Jul 2012

Har du överklockat 3570k ? Isåfall är det inget konstigt, Ivy Bridge processorer blir grymt varma när dom överklockas. Finns dock ett fix för det, tror det kallades IHS mod eller något sånt.

Sandy Bridge och Ivy Bridge klarar också mycket högre temperaturer än dom äldre generationerna av processorer.

Annars finns det väl chansen att något är defekt, eller att alla sensorer är paj.

Alltid lättare om du citera.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2010
Skrivet av Juggernawt:

Har du provat att montera om kylaren?

Nej inte än, detta var min första tanke också. Blir att prova det först för att hitta problemet. Jag kan tänka mig att Noctua kylaren som jag använde i mitt tidigare system även gav kylning till andra komponenter, då det var 2 stora 140mm fläktar i systemet, kanske därför moderkortet når så höga temperaturer just nu?

Skrivet av JohanFalk:

Har du överklockat 3570k ? Isåfall är det inget konstigt, Ivy Bridge processorer blir grymt varma när dom överklockas. Finns dock ett fix för det, tror det kallades IHS mod eller något sånt.

Sandy Bridge och Ivy Bridge klarar också mycket högre temperaturer än dom äldre generationerna av processorer.

Annars finns det väl chansen att något är defekt, eller att alla sensorer är paj.

Har inte överklockat något ännu.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Varför har du bytt ner dig till en H60 från din D14?

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2
Projekt: IceCase

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2010
Skrivet av Rydisen:

Varför har du bytt ner dig till en H60 från din D14?

Min Noctua kylare hade jag på mitt förra system och tyckte den var för stor och bökig. Fick montera av den båda gångerna jag bytte ram tidigare för att den var i vägen, väldigt krångligt. Hade hoppats att en mindre kylare kunde göra liknande jobb men tydligen inte. Får överväga att montera den på detta system också.

Trädvy Permalänk
Medlem
Plats
Harmånger
Registrerad
Jan 2004

Idlar datorn i 80 grader så installerar man om kylaren det första man gör, om man inte tycker det är roligt att köpa nya processorer då.

Spelburk | i7 5930k | 32GB DDR4 | Asus X99 Deluxe | Nvidia 980 SLI | EVGA T2 1000W | Thermaltake Core X9
Server 1 | i7 4770k | ASUS Z97-K | Corsair 500W | Fractal Design Arc
Server 2 | Hp microserver Gen8 | Xeon 1230 V2 3.3Ghz | 16GB ECC DDR3
Pfsense | Zotac D510 NM10-B-E | FD 300W | 1x 200GB | Fractal Design Array

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2011

Kan vara för mycket kylpasta på CPUn så du får motsatt effekt. Kan vara att du glömt plasten på CPUn. Kan vara att du glömt kylpastan? Kan vara H60 som inte fungerar.
Finns ett antal saker som kan vara fel

Chassi: NZXT Switch 810 Vit, PSU: OCZ 850W ZX +80 Gold, Mobbo: ASUS MAXIMUS VII HERO Z97, CPU: IIntel Core i7 4790K @4.7GHz, CPU Kylning:Fractal Design Kelvin S36, GPU: GTX 970 G1 Gaming, RAM: Corsair Vengeance PRO 16GB, SSD: OCZ Agility 3 120GB, Samsung SSD Basic 840-Series 250GB HDD: Western Digital Caviar blue 500GB, Skärm: BenQ TFT 24" XL2410T 120Hz

Trädvy Permalänk
Medlem
Registrerad
Jul 2005

Montera om kylaren, kolla kylpasta, samt kolla så att fläktarna i chassit är åt det håll som de ska vara åt för att det flöde du behöver. Skulle dock tippa på att det är någonting med processorkylaren så släng på din gamla och prova eller något sådant.

i7 930 4.0 GHz - ASUS P6T SE - Corsair 12GB 1600Mhz - Gigabyte Geforce 670 OC

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010
Skrivet av AndreasDS:

Min Noctua kylare hade jag på mitt förra system och tyckte den var för stor och bökig. Fick montera av den båda gångerna jag bytte ram tidigare för att den var i vägen, väldigt krångligt. Hade hoppats att en mindre kylare kunde göra liknande jobb men tydligen inte. Får överväga att montera den på detta system också.

Testa montera den och se om det får temperaturerna i schack.
Har du kopplat pumpen på H60 rätt?

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2
Projekt: IceCase

Trädvy Permalänk
Medlem
Plats
STHLM
Registrerad
Apr 2012

Det låter som CPU kylare/pasta vid dessa temps.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

Det brukar ju vara så att man skall koppla fläkten till "CPU-fan" och pumpen till någon kontakt utan PWM.

Har moderkortet någon automatisk överklockning? Kan ju vara värt att titta på hur cpu-volten ligger till med CPU-Z
http://www.cpuid.com/softwares/cpu-z.html

Och även se om det har kommit ny BIOS till moderkortet.

Är grafikkortet 65 grader i idle? Blåser grafikkortet ut värmen på baksidan eller i chassit?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2010

Provade att montera kylaren på nytt och satte på Arctic Silver 5 pasta istället för original. Jag kopplade även om kabeln och får nu temps på 20grader idle samt runt 30 med World of Warcraft igång. Inte provat BF3 än men gissar att problemet är löst!

Tack för alla svar!

Edit: Om någon har samma problem; Det var jättemycket kylpasta på original så jag torkade av det med T-sprit och satte på en mycket mindre storlek kylpasta (tänk riskorn i storlek). Nu fungerar allt kanon!

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2012

Jag får 87c på min 3570k under bf3 med stockkylare är det normalt?

Chassi: NZXT Phantom 410 Vit Moderkort: ASUS P8Z77-V PRO CPU: Intel Core i5 3570K GPU: EVGA GTX 580 Superclocked 1536MB SSD: Intel 520 120GB HDD: Western Digital Caviar Black 1TB RAM: Corsair Vengeance Blue 8GB 1600Mhz Nätaggregat: NZXT HALE90 850W 80+ Gold Modulär Blueray: Asus BW-12B1LT Tangentbord: Razer Lycosa Mirror Special Edition Mus: Razer Deathadder Respawn Skärm: AOC i2353FH

Trädvy Permalänk
Medlem
Plats
Värnamo
Registrerad
Jul 2010
Skrivet av Sh4dy:

Jag får 87c på min 3570k under bf3 med stockkylare är det normalt?

Japp

CPU: I5 4690K @ 4.8GHZ Vcore 1,32 Temp max load: 76c | KYLARE: Phanteks PH-TC14PE MODERKORT: ASUS Z97-A | PSU: FSP Hyper 700W
MINNE:16GB HyperX Black @ 1866mhz |SSD: PNY Optima 240 GB
GRAFIK KORT: Gigabyte 970 GTX WFx3 | BURK: Phanteks Enthoo Pro, windowed edition
Ja jag vet att jag särskriver och jag skyller på engelskan!